<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_b7203e35815b2d76ca6aacc98eb1f977.css?x32159" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_2bb3a1b3ad0fe1ed96af44a5e4811fe2.css?x32159" rel="stylesheet" /><title>Which States are contributing most in the growth of Indian Sports? KreedOn Analysis</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.kreedon.com\/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x32159"><link rel="prefetch" href="/superpwa-manifest.json?x32159"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x32159"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x32159"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x32159"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x32159"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x32159"><meta name="description" content="Out of 35 medals in Olympics history for India, 20 of them have been won in this century itself which shows the positive growth of India in sports." /><link rel="canonical" href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" /><meta property="og:description" content="Out of 35 medals in Olympics history for India, 20 of them have been won in this century itself which shows the positive growth of India in sports." /><meta property="og:url" content="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2022-06-17T07:29:47+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast.jpg" /><meta property="og:image:width" content="904" /><meta property="og:image:height" content="559" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kreedonworld" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="girish_deshpande" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="3 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.1.1/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" data-no-defer="1">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/';</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"5884efc3eb","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"5884efc3eb","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"5884efc3eb","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/?amp">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6196027216795388" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x32159&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x32159&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400&ver=11.3.1" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin><link rel="preconnect" href="https://www.doubleclickbygoogle.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x32159" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x32159" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-61501 single-format-standard everest-forms-no-js td-standard-pack global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false" data-no-defer="1">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/sailing/">Sailing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Friday, June 17, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" alt="" width="154" height="55" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "668";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "167";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_11" data-td_block_id="tdi_1" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_12" data-td_block_id="tdi_1" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_13" data-td_block_id="tdi_1" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_14" data-td_block_id="tdi_1" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_15" data-td_block_id="tdi_1" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_16" data-td_block_id="tdi_1" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_17" data-td_block_id="tdi_1" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_18" data-td_block_id="tdi_1" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_19" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_20" data-td_block_id="tdi_1" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_21" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_22" data-td_block_id="tdi_1" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_23" data-td_block_id="tdi_1" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_24" data-td_block_id="tdi_1" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_25" data-td_block_id="tdi_1" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_26" data-td_block_id="tdi_1" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_27" data-td_block_id="tdi_1" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_28" data-td_block_id="tdi_1" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_29" data-td_block_id="tdi_1" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_30" data-td_block_id="tdi_1" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_31" data-td_block_id="tdi_1" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_32" data-td_block_id="tdi_1" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/siddharth-kaul-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="siddharth kaul - KreedOn" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="siddharth kaul - KreedOn" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/siddharth-kaul-cricketer-bio/" rel="bookmark" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats">Siddharth Kaul Biography | Cricketer | Bowler | Stats</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aditya-tare-indian-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Aditya Tare - KreedOn" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Aditya Tare - KreedOn" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aditya-tare-indian-cricketer-bio/" rel="bookmark" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL">Aditya Tare Biography | Cricketer | Stats | Age | IPL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pawan-negi-indian-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Pawan Negi Bio - KreedOn" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Pawan Negi Bio - KreedOn" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pawan-negi-indian-cricketer-bio/" rel="bookmark" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL">Pawan Negi Biography | Cricketer | Stats | Age | IPL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/virat-singh-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Virat Singh Biography | Cricketer | Batsman | Stats" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Virat Sigh - KreedOn" title="Virat Singh Biography | Cricketer | Batsman | Stats" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Virat Sigh - KreedOn" title="Virat Singh Biography | Cricketer | Batsman | Stats" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/virat-singh-cricketer-bio/" rel="bookmark" title="Virat Singh Biography | Cricketer | Batsman | Stats">Virat Singh Biography | Cricketer | Batsman | Stats</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" ><script>var block_tdi_33 = new tdBlock();
block_tdi_33.id = "tdi_33";
block_tdi_33.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33","tdc_css_class":"tdi_33","tdc_css_class_style":"tdi_33_rand_style"}';
block_tdi_33.td_column_number = "3";
block_tdi_33.block_type = "td_block_mega_menu";
block_tdi_33.post_count = "4";
block_tdi_33.found_posts = "2013";
block_tdi_33.header_color = "";
block_tdi_33.ajax_pagination_infinite_stop = "";
block_tdi_33.max_num_pages = "504";
tdBlocksArray.push(block_tdi_33);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_33" id="tdi_34" data-td_block_id="tdi_33" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_35" data-td_block_id="tdi_33" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_36" data-td_block_id="tdi_33" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_37" data-td_block_id="tdi_33" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_38" data-td_block_id="tdi_33" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_39" data-td_block_id="tdi_33" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_40" data-td_block_id="tdi_33" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_41" data-td_block_id="tdi_33" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_42" data-td_block_id="tdi_33" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_43" data-td_block_id="tdi_33" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_44" data-td_block_id="tdi_33" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_45" data-td_block_id="tdi_33" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_46" data-td_block_id="tdi_33" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_47" data-td_block_id="tdi_33" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_48" data-td_block_id="tdi_33" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_49" data-td_block_id="tdi_33" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_50" data-td_block_id="tdi_33" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_51" data-td_block_id="tdi_33" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_52" data-td_block_id="tdi_33" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_53" data-td_block_id="tdi_33" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_54" data-td_block_id="tdi_33" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_55" data-td_block_id="tdi_33" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_56" data-td_block_id="tdi_33" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_57" data-td_block_id="tdi_33" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_58" data-td_block_id="tdi_33" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_59" data-td_block_id="tdi_33" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_60" data-td_block_id="tdi_33" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_61" data-td_block_id="tdi_33" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_62" data-td_block_id="tdi_33" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_63" data-td_block_id="tdi_33" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_64" data-td_block_id="tdi_33" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-tendulkar-century-and-indias-winning-ratio-a-case-study/" rel="bookmark" class="td-image-wrap " title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="sachin tendulkar century - KreedOn" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="sachin tendulkar century - KreedOn" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-tendulkar-century-and-indias-winning-ratio-a-case-study/" rel="bookmark" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths">Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-football-managers-in-the-world/" rel="bookmark" class="td-image-wrap " title="Top 10 Best Football Managers In The World 2022" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Best football managers in the world - KreedOn" title="Top 10 Best Football Managers In The World 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/04fcd9dcac2c0d5376c36f7d0975aaf8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best football managers in the world - KreedOn" title="Top 10 Best Football Managers In The World 2022" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-football-managers-in-the-world/" rel="bookmark" title="Top 10 Best Football Managers In The World 2022">Top 10 Best Football Managers In The World 2022</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/challenger-tennis-tournament-the-duo-balaji-jeevan-made-into-the-semifinals/" rel="bookmark" class="td-image-wrap " title="Challenger Tennis Tournament: The duo, Balaji &#038; Jeevan made into the Semifinals" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Challenger tennis tournament : The Duo, Balaji and Jeevan pair into semifinals-KreedOn" title="Challenger Tennis Tournament: The duo, Balaji &#038; Jeevan made into the Semifinals" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/VSREENIVASAMURTHYjpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Challenger tennis tournament : The Duo, Balaji and Jeevan pair into semifinals-KreedOn" title="Challenger Tennis Tournament: The duo, Balaji &#038; Jeevan made into the Semifinals" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/challenger-tennis-tournament-the-duo-balaji-jeevan-made-into-the-semifinals/" rel="bookmark" title="Challenger Tennis Tournament: The duo, Balaji &#038; Jeevan made into the Semifinals">Challenger Tennis Tournament: The duo, Balaji &#038; Jeevan made into the&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/european-open-2022-the-stage-is-set-for-indian-judokas-to-shine-at-the-global-level/" rel="bookmark" class="td-image-wrap " title="European Open 2022: The stage is set for Indian Judoka&#8217;s to shine at the global level" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="European Open: Chance for Indian Judo athletes to shine-KreedOn" title="European Open 2022: The stage is set for Indian Judoka&#8217;s to shine at the global level" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-75-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="European Open: Chance for Indian Judo athletes to shine-KreedOn" title="European Open 2022: The stage is set for Indian Judoka&#8217;s to shine at the global level" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/judo/" class="td-post-category">Judo</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/european-open-2022-the-stage-is-set-for-indian-judokas-to-shine-at-the-global-level/" rel="bookmark" title="European Open 2022: The stage is set for Indian Judoka&#8217;s to shine at the global level">European Open 2022: The stage is set for Indian Judoka&#8217;s to&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_65 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" ><script>var block_tdi_65 = new tdBlock();
block_tdi_65.id = "tdi_65";
block_tdi_65.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_65","tdc_css_class":"tdi_65","tdc_css_class_style":"tdi_65_rand_style"}';
block_tdi_65.td_column_number = "3";
block_tdi_65.block_type = "td_block_mega_menu";
block_tdi_65.post_count = "4";
block_tdi_65.found_posts = "2104";
block_tdi_65.header_color = "";
block_tdi_65.ajax_pagination_infinite_stop = "";
block_tdi_65.max_num_pages = "526";
tdBlocksArray.push(block_tdi_65);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65" id="tdi_66" data-td_block_id="tdi_65" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_67" data-td_block_id="tdi_65" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_68" data-td_block_id="tdi_65" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_69" data-td_block_id="tdi_65" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_70" data-td_block_id="tdi_65" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_71" data-td_block_id="tdi_65" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_72" data-td_block_id="tdi_65" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_73" data-td_block_id="tdi_65" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_74" data-td_block_id="tdi_65" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_75" data-td_block_id="tdi_65" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_76" data-td_block_id="tdi_65" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_77" data-td_block_id="tdi_65" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_78" data-td_block_id="tdi_65" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_79" data-td_block_id="tdi_65" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_80" data-td_block_id="tdi_65" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_81" data-td_block_id="tdi_65" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_82" data-td_block_id="tdi_65" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_83" data-td_block_id="tdi_65" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_84" data-td_block_id="tdi_65" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_85" data-td_block_id="tdi_65" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_86" data-td_block_id="tdi_65" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_87" data-td_block_id="tdi_65" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_88" data-td_block_id="tdi_65" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_89" data-td_block_id="tdi_65" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_90" data-td_block_id="tdi_65" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_91" data-td_block_id="tdi_65" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_92" data-td_block_id="tdi_65" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_93" data-td_block_id="tdi_65" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_94" data-td_block_id="tdi_65" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_95" data-td_block_id="tdi_65" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_96" data-td_block_id="tdi_65" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_65 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sathiyan-gnanasekaran-stunned-world-number-6-in-wtt/" rel="bookmark" class="td-image-wrap " title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sathiyan Gnanasekaran- Indian star table tennis player caused major upset to world number 6- KreedOn" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sathiyan Gnanasekaran- Indian star table tennis player caused major upset to world number 6- KreedOn" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sathiyan-gnanasekaran-stunned-world-number-6-in-wtt/" rel="bookmark" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT">G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/golden-boy-neeraj-chopra-to-lead-37-indian-contingent-for-cwg-2022/" rel="bookmark" class="td-image-wrap " title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Olympic champ Neeraj Chopra to lead 37 Indian contingent for Commonwealth Games 2022- KreedOn" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Olympic champ Neeraj Chopra to lead 37 Indian contingent for Commonwealth Games 2022- KreedOn" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/golden-boy-neeraj-chopra-to-lead-37-indian-contingent-for-cwg-2022/" rel="bookmark" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022">Golden Boy Neeraj Chopra to lead 37 member Indian contingent for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-tour-of-england-2022-squad-schedules-venue-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India Tour of England: Squad and Schedules - All you need to know -KreedOn" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India Tour of England: Squad and Schedules - All you need to know -KreedOn" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-tour-of-england-2022-squad-schedules-venue-all-you-need-to-know/" rel="bookmark" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know">India Tour of England 2022: Squad | Schedules | Venue |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-know-whats-trending-in-world-of-indian-sports/" rel="bookmark" class="td-image-wrap " title="KreedOn Sports Buzz: Know What&#8217;s Trending in World of Indian Sports" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sports News Today - June 16- KreedOn" title="KreedOn Sports Buzz: Know What&#8217;s Trending in World of Indian Sports" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/mohammad_shams_aalam_shaikh_swimmer_paraplegic_asian_para_games_2018_indonesia_1538296094-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sports News Today - June 16- KreedOn" title="KreedOn Sports Buzz: Know What&#8217;s Trending in World of Indian Sports" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-know-whats-trending-in-world-of-indian-sports/" rel="bookmark" title="KreedOn Sports Buzz: Know What&#8217;s Trending in World of Indian Sports">KreedOn Sports Buzz: Know What&#8217;s Trending in World of Indian Sports</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" ><script>var block_tdi_97 = new tdBlock();
block_tdi_97.id = "tdi_97";
block_tdi_97.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_97","tdc_css_class":"tdi_97","tdc_css_class_style":"tdi_97_rand_style"}';
block_tdi_97.td_column_number = "3";
block_tdi_97.block_type = "td_block_mega_menu";
block_tdi_97.post_count = "4";
block_tdi_97.found_posts = "606";
block_tdi_97.header_color = "";
block_tdi_97.ajax_pagination_infinite_stop = "";
block_tdi_97.max_num_pages = "152";
tdBlocksArray.push(block_tdi_97);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_97" id="tdi_98" data-td_block_id="tdi_97" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_99" data-td_block_id="tdi_97" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_100" data-td_block_id="tdi_97" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_101" data-td_block_id="tdi_97" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_102" data-td_block_id="tdi_97" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_103" data-td_block_id="tdi_97" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_104" data-td_block_id="tdi_97" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_105" data-td_block_id="tdi_97" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_106" data-td_block_id="tdi_97" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_107" data-td_block_id="tdi_97" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_108" data-td_block_id="tdi_97" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_109" data-td_block_id="tdi_97" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_110" data-td_block_id="tdi_97" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_111" data-td_block_id="tdi_97" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_112" data-td_block_id="tdi_97" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_113" data-td_block_id="tdi_97" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_114" data-td_block_id="tdi_97" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_115" data-td_block_id="tdi_97" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_116" data-td_block_id="tdi_97" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_117" data-td_block_id="tdi_97" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_118" data-td_block_id="tdi_97" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_119" data-td_block_id="tdi_97" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_120" data-td_block_id="tdi_97" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_121" data-td_block_id="tdi_97" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_122" data-td_block_id="tdi_97" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_123" data-td_block_id="tdi_97" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_124" data-td_block_id="tdi_97" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_125" data-td_block_id="tdi_97" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_126" data-td_block_id="tdi_97" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_127" data-td_block_id="tdi_97" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_128" data-td_block_id="tdi_97" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/csk-vs-kkr-dream11-prediction-fantasy-prediction-tips/" rel="bookmark" class="td-image-wrap " title="CSK vs KKR Dream11 Prediction | Chennai Super Kings vs Kolkata Knight Riders Dream 11 Prediction | Todays Match Prediction &#8211; TATA IPL Fantasy Prediction Tips for Match 1" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="CSK vs KKR dream11 Prediction - KreedOn" title="CSK vs KKR Dream11 Prediction | Chennai Super Kings vs Kolkata Knight Riders Dream 11 Prediction | Todays Match Prediction &#8211; TATA IPL Fantasy Prediction Tips for Match 1" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-218x150.webp?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-218x150.webp?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Untitled-design-2021-04-21T051107.929-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="CSK vs KKR dream11 Prediction - KreedOn" title="CSK vs KKR Dream11 Prediction | Chennai Super Kings vs Kolkata Knight Riders Dream 11 Prediction | Todays Match Prediction &#8211; TATA IPL Fantasy Prediction Tips for Match 1" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/csk-vs-kkr-dream11-prediction-fantasy-prediction-tips/" rel="bookmark" title="CSK vs KKR Dream11 Prediction | Chennai Super Kings vs Kolkata Knight Riders Dream 11 Prediction | Todays Match Prediction &#8211; TATA IPL Fantasy Prediction Tips for Match 1">CSK vs KKR Dream11 Prediction | Chennai Super Kings vs Kolkata&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/srh-team-2022/" rel="bookmark" class="td-image-wrap " title="SRH Team 2022: SRH Players List IPL 2022 | List of Players Retained &#038; Released by the franchise | SRH Match Schedule IPL 2022" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-300x207.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-696x481.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-608x420.jpg.webp 608w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2.jpg.webp 708w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-150x104.jpg.webp 150w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="SRH Team 2022 - IPL 2022 - KreedOn" title="SRH Team 2022: SRH Players List IPL 2022 | List of Players Retained &#038; Released by the franchise | SRH Match Schedule IPL 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-300x207.jpg 300w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-696x481.jpg 696w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-608x420.jpg 608w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2.jpg 708w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-150x104.jpg 150w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-300x207.jpg 300w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-696x481.jpg 696w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-608x420.jpg 608w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2.jpg 708w, https://www.kreedon.com/wp-content/uploads/2019/12/Capture-2-150x104.jpg 150w" sizes="(max-width: 218px) 100vw, 218px"  alt="SRH Team 2022 - IPL 2022 - KreedOn" title="SRH Team 2022: SRH Players List IPL 2022 | List of Players Retained &#038; Released by the franchise | SRH Match Schedule IPL 2022" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/srh-team-2022/" rel="bookmark" title="SRH Team 2022: SRH Players List IPL 2022 | List of Players Retained &#038; Released by the franchise | SRH Match Schedule IPL 2022">SRH Team 2022: SRH Players List IPL 2022 | List of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/punjab-kings-team-2022/" rel="bookmark" class="td-image-wrap " title="Punjab Kings Team 2022: Complete PBKS Players List | List of Players Retained &#038; Released by the franchise | PBKS Match Schedule IPL 2022" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Punjab Kings Team - IPL 2022 - KreedOn" title="Punjab Kings Team 2022: Complete PBKS Players List | List of Players Retained &#038; Released by the franchise | PBKS Match Schedule IPL 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/punjab-kings-pbks-full-squad-for-ipl-2022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Punjab Kings Team - IPL 2022 - KreedOn" title="Punjab Kings Team 2022: Complete PBKS Players List | List of Players Retained &#038; Released by the franchise | PBKS Match Schedule IPL 2022" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/punjab-kings-team-2022/" rel="bookmark" title="Punjab Kings Team 2022: Complete PBKS Players List | List of Players Retained &#038; Released by the franchise | PBKS Match Schedule IPL 2022">Punjab Kings Team 2022: Complete PBKS Players List | List of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2022-bigger-better-and-stronger/" rel="bookmark" class="td-image-wrap " title="IPL 2022 Will Be Grand: New Teams | Lineups and Coaches" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IPL 2022 - KreedOn" title="IPL 2022 Will Be Grand: New Teams | Lineups and Coaches" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/01/1013519-ipl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IPL 2022 - KreedOn" title="IPL 2022 Will Be Grand: New Teams | Lineups and Coaches" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2022-bigger-better-and-stronger/" rel="bookmark" title="IPL 2022 Will Be Grand: New Teams | Lineups and Coaches">IPL 2022 Will Be Grand: New Teams | Lineups and Coaches</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_129 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" ><script>var block_tdi_129 = new tdBlock();
block_tdi_129.id = "tdi_129";
block_tdi_129.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_129","tdc_css_class":"tdi_129","tdc_css_class_style":"tdi_129_rand_style"}';
block_tdi_129.td_column_number = "3";
block_tdi_129.block_type = "td_block_mega_menu";
block_tdi_129.post_count = "4";
block_tdi_129.found_posts = "217";
block_tdi_129.header_color = "";
block_tdi_129.ajax_pagination_infinite_stop = "";
block_tdi_129.max_num_pages = "55";
tdBlocksArray.push(block_tdi_129);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_129" id="tdi_130" data-td_block_id="tdi_129" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_131" data-td_block_id="tdi_129" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_132" data-td_block_id="tdi_129" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_133" data-td_block_id="tdi_129" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_134" data-td_block_id="tdi_129" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_135" data-td_block_id="tdi_129" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_136" data-td_block_id="tdi_129" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_137" data-td_block_id="tdi_129" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_138" data-td_block_id="tdi_129" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_139" data-td_block_id="tdi_129" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_140" data-td_block_id="tdi_129" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_141" data-td_block_id="tdi_129" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_142" data-td_block_id="tdi_129" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_143" data-td_block_id="tdi_129" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_144" data-td_block_id="tdi_129" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_145" data-td_block_id="tdi_129" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_146" data-td_block_id="tdi_129" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_147" data-td_block_id="tdi_129" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_148" data-td_block_id="tdi_129" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_149" data-td_block_id="tdi_129" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_150" data-td_block_id="tdi_129" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_151" data-td_block_id="tdi_129" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_152" data-td_block_id="tdi_129" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_153" data-td_block_id="tdi_129" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_154" data-td_block_id="tdi_129" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_155" data-td_block_id="tdi_129" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_156" data-td_block_id="tdi_129" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_157" data-td_block_id="tdi_129" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_158" data-td_block_id="tdi_129" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_159" data-td_block_id="tdi_129" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_160" data-td_block_id="tdi_129" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_129 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" rel="bookmark" class="td-image-wrap " title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="growth of sports in India - KreedOn" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="growth of sports in India - KreedOn" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" rel="bookmark" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis">Which States are contributing most in the growth of Indian Sports?&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/analysis-of-growth-in-ipl-viewership-a-case-study/" rel="bookmark" class="td-image-wrap " title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Growth of IPL - KreedOn" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Growth of IPL - KreedOn" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/analysis-of-growth-in-ipl-viewership-a-case-study/" rel="bookmark" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study">Analysis of Growth in IPL viewership from 2008 to 2022 &#8211;&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-tendulkar-century-and-indias-winning-ratio-a-case-study/" rel="bookmark" class="td-image-wrap " title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="sachin tendulkar century - KreedOn" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/sachin-t-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="sachin tendulkar century - KreedOn" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-tendulkar-century-and-indias-winning-ratio-a-case-study/" rel="bookmark" title="Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting the Myths">Analysis of Sachin Tendulkar Century &#038; India&#8217;s winning % | Busting&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-football-balls-to-buy-online/" rel="bookmark" class="td-image-wrap " title="Top 10 Best Football Balls to Buy Online" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-534x365.jpg.webp 534w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Best Footballs - KreedOn" title="Top 10 Best Football Balls to Buy Online" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-534x365.jpg 534w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/FIFA-World-Cup-1-534x365.jpg 534w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best Footballs - KreedOn" title="Top 10 Best Football Balls to Buy Online" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-football-balls-to-buy-online/" rel="bookmark" title="Top 10 Best Football Balls to Buy Online">Top 10 Best Football Balls to Buy Online</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_129" data-td_block_id="tdi_129"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_129" data-td_block_id="tdi_129"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_161 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_161" ><script>var block_tdi_161 = new tdBlock();
block_tdi_161.id = "tdi_161";
block_tdi_161.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_161","tdc_css_class":"tdi_161","tdc_css_class_style":"tdi_161_rand_style"}';
block_tdi_161.td_column_number = "3";
block_tdi_161.block_type = "td_block_mega_menu";
block_tdi_161.post_count = "4";
block_tdi_161.found_posts = "213";
block_tdi_161.header_color = "";
block_tdi_161.ajax_pagination_infinite_stop = "";
block_tdi_161.max_num_pages = "54";
tdBlocksArray.push(block_tdi_161);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_161" id="tdi_162" data-td_block_id="tdi_161" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_163" data-td_block_id="tdi_161" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_164" data-td_block_id="tdi_161" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_165" data-td_block_id="tdi_161" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_166" data-td_block_id="tdi_161" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_167" data-td_block_id="tdi_161" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_168" data-td_block_id="tdi_161" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_169" data-td_block_id="tdi_161" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_170" data-td_block_id="tdi_161" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_171" data-td_block_id="tdi_161" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_172" data-td_block_id="tdi_161" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_173" data-td_block_id="tdi_161" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_174" data-td_block_id="tdi_161" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_175" data-td_block_id="tdi_161" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_176" data-td_block_id="tdi_161" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_177" data-td_block_id="tdi_161" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_178" data-td_block_id="tdi_161" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_179" data-td_block_id="tdi_161" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_180" data-td_block_id="tdi_161" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_181" data-td_block_id="tdi_161" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_182" data-td_block_id="tdi_161" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_183" data-td_block_id="tdi_161" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_184" data-td_block_id="tdi_161" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_185" data-td_block_id="tdi_161" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_186" data-td_block_id="tdi_161" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_187" data-td_block_id="tdi_161" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_188" data-td_block_id="tdi_161" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_189" data-td_block_id="tdi_161" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_190" data-td_block_id="tdi_161" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_191" data-td_block_id="tdi_161" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_192" data-td_block_id="tdi_161" data-td_filter_value="4514" href="https://www.kreedon.com/category/dipika-pallikal/">Dipika Pallikal</a></div></div><div id=tdi_161 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-sa-4th-t20-dream11-prediction-tips-by-experts-pitch-report/" rel="bookmark" class="td-image-wrap " title="IND vs SA Dream11 Prediction for 4th T20 – Best Prediction Tips by Experts | Complete Match Analysis | Todays Match Prediction" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Ind vs Sa 4th t20 dream11 prediction - KreedOn" title="IND vs SA Dream11 Prediction for 4th T20 – Best Prediction Tips by Experts | Complete Match Analysis | Todays Match Prediction" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ind vs Sa 4th t20 dream11 prediction - KreedOn" title="IND vs SA Dream11 Prediction for 4th T20 – Best Prediction Tips by Experts | Complete Match Analysis | Todays Match Prediction" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-sa-4th-t20-dream11-prediction-tips-by-experts-pitch-report/" rel="bookmark" title="IND vs SA Dream11 Prediction for 4th T20 – Best Prediction Tips by Experts | Complete Match Analysis | Todays Match Prediction">IND vs SA Dream11 Prediction for 4th T20 – Best Prediction&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-sl-2nd-odi-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="Australia vs Sri Lanka Series 2022 | Aus vs SL 2nd ODI Dream11 Prediction Tips By Experts | Pitch Report | Injury Updates | Aus vs SL Head to Head" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Aus vs SL 2nd ODI Dream11 Prediction - KreedOn" title="Australia vs Sri Lanka Series 2022 | Aus vs SL 2nd ODI Dream11 Prediction Tips By Experts | Pitch Report | Injury Updates | Aus vs SL Head to Head" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Dasun-Shanaka-Twitter-SLC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Aus vs SL 2nd ODI Dream11 Prediction - KreedOn" title="Australia vs Sri Lanka Series 2022 | Aus vs SL 2nd ODI Dream11 Prediction Tips By Experts | Pitch Report | Injury Updates | Aus vs SL Head to Head" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-sl-2nd-odi-dream11-prediction/" rel="bookmark" title="Australia vs Sri Lanka Series 2022 | Aus vs SL 2nd ODI Dream11 Prediction Tips By Experts | Pitch Report | Injury Updates | Aus vs SL Head to Head">Australia vs Sri Lanka Series 2022 | Aus vs SL 2nd&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-sl-dream11-prediction-tips-by-experts-1st-odi-2022/" rel="bookmark" class="td-image-wrap " title="Aus vs SL 1st ODI Dream11 Prediction Tips by Experts &#8211; Complete Match Analysis | Pitch Report | Injury Updates" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Aus vs SL dream11 prediction - KreedOn" title="Aus vs SL 1st ODI Dream11 Prediction Tips by Experts &#8211; Complete Match Analysis | Pitch Report | Injury Updates" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-218x150.webp?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-218x150.webp?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/Sri-Lanka-vs-Australia-1-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Aus vs SL dream11 prediction - KreedOn" title="Aus vs SL 1st ODI Dream11 Prediction Tips by Experts &#8211; Complete Match Analysis | Pitch Report | Injury Updates" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-sl-dream11-prediction-tips-by-experts-1st-odi-2022/" rel="bookmark" title="Aus vs SL 1st ODI Dream11 Prediction Tips by Experts &#8211; Complete Match Analysis | Pitch Report | Injury Updates">Aus vs SL 1st ODI Dream11 Prediction Tips by Experts &#8211;&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-sa-dream11-prediction-3rd-t20-experts-tips/" rel="bookmark" class="td-image-wrap " title="IND vs SA Dream11 Prediction for 3rd T20 &#8211; Best Prediction Tips by Experts | Complete Match Analysis" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="ind vs sa dream11 prediction - KreedOn" title="IND vs SA Dream11 Prediction for 3rd T20 &#8211; Best Prediction Tips by Experts | Complete Match Analysis" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-218x150.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-218x150.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/06/featured-image-south-africa-tour-of-india-copy-6-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ind vs sa dream11 prediction - KreedOn" title="IND vs SA Dream11 Prediction for 3rd T20 &#8211; Best Prediction Tips by Experts | Complete Match Analysis" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-sa-dream11-prediction-3rd-t20-experts-tips/" rel="bookmark" title="IND vs SA Dream11 Prediction for 3rd T20 &#8211; Best Prediction Tips by Experts | Complete Match Analysis">IND vs SA Dream11 Prediction for 3rd T20 &#8211; Best Prediction&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_161" data-td_block_id="tdi_161"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_161" data-td_block_id="tdi_161"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="61501" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/"                     data-post-edit-url=""                     data-post-title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis"                ><div id="tdi_193" class="tdc-zone"><div class="tdc_zone tdi_194  wpb_row td-pb-row"  ><div id="tdi_195" class="tdc-row"><div class="vc_row tdi_196  wpb_row td-pb-row" ><div class="vc_column tdi_198  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_199 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_199" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Sports 2.0" class="tdb-entry-crumb" href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in KreedOn Case Study" class="tdb-entry-crumb" href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Which States are contributing most in the growth of Indian Sports? KreedOn...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/sports-business/",
                                "name": "Sports 2.0"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/sports-business/kreedon-case-study/",
                                "name": "KreedOn Case Study"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Which States are contributing most in the growth of Indian Sports? KreedOn..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_200" class="tdc-row"><div class="vc_row tdi_201 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_203  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_204 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_204" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Which States are contributing most in the growth of Indian Sports? KreedOn Analysis</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_205 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U07"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_belowarticleheadline_responsive_u07_atf_abm22', [[320, 50], [728, 90], [300, 50]], 'gpt-passback-U07').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U07');
    });</script> </div><div id="gpt-passback-U08"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad1_lhs_desktop_u08_atf_abm22', [120, 600], 'gpt-passback-U08').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U08');
        });</script> </div><div id="gpt-passback-U09"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad2_rhs_desktop_u09_atf_abm22', [120, 600], 'gpt-passback-U09').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U09');
        });</script> </div></div><div class="vc_row_inner tdi_207  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_209  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_212  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_214  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_215 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_215" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/girish_deshpande/" title="girish_deshpande"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/girish_deshpande/">girish_deshpande</a></div></div></div></div></div></div><div class="vc_column_inner tdi_217  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_218 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_218" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-06-17T12:59:47+05:30">Published: 60 mins</time></div></div></div></div></div><div class="vc_column_inner tdi_220  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_221 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_221" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-06-17T12:59:47+05:30">June 17, 2022 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_223  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_225  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_226 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_226" ><div id="tdi_226" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis&url=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis %0A%0A https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/&title=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_226" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_228 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_230 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_231 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_231" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-696x430.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-300x186.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-768x475.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-679x420.jpg.webp 679w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-356x220.jpg.webp 356w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-150x93.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast.jpg.webp 904w"><img 
 width="696" 
 height="430" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGuAQMAAABBaed3AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADtJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAABwJJPQAAEkeWQRAAAAAElFTkSuQmCC"   
 alt="growth of sports in India - KreedOn" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-696x430.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-696x430.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-300x186.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-768x475.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-679x420.jpg 679w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-356x220.jpg 356w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-150x93.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast.jpg 904w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="430" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-696x430.jpg?x32159" srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-696x430.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-300x186.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-768x475.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-679x420.jpg 679w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-356x220.jpg 356w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-150x93.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast.jpg 904w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="growth of sports in India - KreedOn" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source: TATA Trusts</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_232 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_232" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="gpt-passback-U10"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_abovetablecontent_responsive_u10_btf_abm22', [[320, 50], [300, 50], [728, 90]], 'gpt-passback-U10').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U10');
    });</script> </div></div><div id="ez-toc-container" class="ez-toc-v2_0_24_1 ez-toc-wrap-left counter-hierarchy counter-numeric"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#State-wise_contribution_in_the_growth_of_Indian_Sports" title="State-wise contribution in the growth of Indian Sports">State-wise contribution in the growth of Indian Sports</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#Haryana" title="Haryana">Haryana</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#Manipur" title="Manipur">Manipur</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#West_Bengal" title="West Bengal">West Bengal</a></li></ul></li></ul></nav></div><p>India is a nation that is evolving and creating its own presence gradually in the sporting industry. Previously, India only focused on sports like cricket and hockey but the scenario has changed significantly over the years. Now, India is taking steps for making improvements in other neglected sports like football, kabaddi, <a href="https://www.kreedon.com/how-to-play-badminton-step-by-step-guide/" target="_blank" rel="noopener">badminton</a>, and <a href="https://www.kreedon.com/how-to-play-volleyball-game/" target="_blank" rel="noopener">volleyball</a> by introducing franchise-based leagues. In terms of the Olympics, India has been performing better compared to the Olympics held in the last century.</p><h2><span class="ez-toc-section" id="State-wise_contribution_in_the_growth_of_Indian_Sports"></span><strong>State-wise contribution in the growth of Indian Sports</strong><span class="ez-toc-section-end"></span></h2><p>Out of 35 medals in Olympics history for India, 20 of them have been won in this century itself which shows the positive growth of India in sports. Even though India is lagging behind in comparison with many other countries, it is heading in the right direction. There are many Indian states that have been contributing and producing sportspersons for various sports. Some of the major ones include Haryana, Punjab, Kerala, Maharashtra, Manipur, Karnataka, Tamil Nadu etc.</p><h3><span class="ez-toc-section" id="Haryana"></span><strong>Haryana</strong><span class="ez-toc-section-end"></span></h3><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_1_responsive_u11_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U11');
    });</script> </div></div><p><img class="aligncenter lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAeoAAAEYAQMAAACp+SdrAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAChJREFUeNrtwTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAAAAAAAAAL4GROgAAUsdy08AAAAASUVORK5CYII=" alt="Haryana Sports" width="490" height="280" data-src="https://haryana21.com/images/haryana-sports.jpg" decoding="async" /><noscript><img class="aligncenter" src="https://haryana21.com/images/haryana-sports.jpg" alt="Haryana Sports" width="490" height="280" data-eio="l" /></noscript></p><p>Haryana is known for producing <a href="https://www.kreedon.com/top-indian-wrestlers/" target="_blank" rel="noopener">wrestlers</a>, and <a href="https://www.kreedon.com/10-best-indian-boxers-of-all-time/" target="_blank" rel="noopener">boxers</a> and has contributed majorly in most of the Olympics held throughout the years. In the 2012 London Olympics, 81 members participated and 18 of them belonged to the state of Haryana. Haryana just forms 2% of the total population of India but has still won 8 individual medals (more than 30% of the total individual medals) in Olympics history. One of the reasons why Haryana has excelled in sports such as wrestling and boxing is because agriculture and the military are the major occupations of people in the state and hence the people tend to have good physical strength. Haryana has produced sportspersons such as <a href="https://www.kreedon.com/wrestler-sushil-kumar-india/" target="_blank" rel="noopener">Sushil Kumar</a>, <a href="https://www.kreedon.com/wrestler-yogeshwar-dutt-biography/" target="_blank" rel="noopener">Yogeshwar Dutt</a>, <a href="https://www.kreedon.com/saina-nehwal-biography/" target="_blank" rel="noopener">Saina Nehwal</a>, and <a href="https://www.kreedon.com/gagan-narang-biography/" target="_blank" rel="noopener">Gagan Narang</a>.</p><h3><span class="ez-toc-section" id="Manipur"></span><strong>Manipur</strong><span class="ez-toc-section-end"></span></h3><figure id="attachment_61506" aria-describedby="caption-attachment-61506" style="width: 416px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 416px) 100vw, 416px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-300x153.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1024x523.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-768x392.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-696x356.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1068x546.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-822x420.jpg.webp 822w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-150x77.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079.jpg.webp 1092w"><img class="wp-image-61506 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAACZAQMAAACvw5VEAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABxJREFUGBntwYEAAAAAw6D7Uw/hAtUAAAAAAIAnF08AARAVMZ0AAAAASUVORK5CYII=" alt="growth of sports in India - KreedOn" width="416" height="212"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-300x153.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-300x153.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1024x523.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-768x392.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-696x356.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1068x546.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-822x420.jpg 822w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-150x77.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079.jpg 1092w" data-sizes="auto" /><noscript><img class=" wp-image-61506" src="https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-300x153.jpg?x32159" alt="growth of sports in India - KreedOn" width="416" height="212" srcset="https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-300x153.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1024x523.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-768x392.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-696x356.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-1068x546.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-822x420.jpg 822w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079-150x77.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/06/BI-5_60fe9d62d0079.jpg 1092w" sizes="(max-width: 416px) 100vw, 416px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-61506" class="wp-caption-text">Image Source: Indiatimes.com</figcaption></figure><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U12"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_2_responsive_u12_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U12').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U12');
    });</script> </div></div><p>Manipur is another state that has contributed majorly in Olympics over the past few years. Manipur being one of the least populated states in India and situated in the northeast region where sports facilities are a major concern, has still managed to produce stars like Mary Kom and Mirabai Chanu, who have won medals for India in the recent Olympics.<br /> When it comes to cricket, the most followed sport in India, states such as Maharashtra (especially Mumbai), Delhi, Karnataka, Tamil Nadu and Gujarat are known for producing some of the best cricketers throughout the years.</p><h3><span class="ez-toc-section" id="West_Bengal"></span><strong>West Bengal</strong><span class="ez-toc-section-end"></span></h3><figure style="width: 419px" class="wp-caption aligncenter"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaMAAAEnAQMAAAA+er55AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACZJREFUaN7twQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAD4Nj46AAH6JT1gAAAAAElFTkSuQmCC" alt="" width="419" height="295" data-src="https://imgk.timesnownews.com/story/1535880177-east_bengal_vs_mohun_bgana.jpg" decoding="async" class="lazyload" /><noscript><img src="https://imgk.timesnownews.com/story/1535880177-east_bengal_vs_mohun_bgana.jpg" alt="" width="419" height="295" data-eio="l" /></noscript><figcaption class="wp-caption-text">Image Source: Times Now</figcaption></figure><p>In football, states like Kerala, West Bengal (especially Kolkata), and Goa have contributed to a large extent, the state of Punjab is known for hockey while Andhra Pradesh and Tamil Nadu have been focusing on athletics.</p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U13"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_3_responsive_u13_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U13').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U13');
    });</script> </div></div><p>Therefore, if we were to choose a state that has contributed the most in the growth of Indian sports, it arguably has to be Haryana. Even though India is way behind in Olympics, Haryana is the state that has tried to bridge this gap over the years.</p><hr /><h4><b><i>For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today-</i></b></h4><h4><b><i>KreedOn: The Voice of #Indiansport</i></b></h4></p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U15"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_5_responsive_u15_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U15').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U15');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_234  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_235 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_235" ><div id="tdi_235" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis&url=https%3A%2F%2Fwww.kreedon.com%2Fwhich-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis %0A%0A https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/&title=Which+States+are+contributing+most+in+the+growth+of+Indian+Sports%3F+KreedOn+Analysis" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_235" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_237  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_238 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_238" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/girish_deshpande/" class="tdb-author-photo" title="girish_deshpande"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b6f14e699a225b8cd7af9bef042ee40e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/girish_deshpande/" class="tdb-author-name">girish_deshpande</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_239 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_239" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/analysis-of-growth-in-ipl-viewership-a-case-study/">Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.kreedon.com/india-tour-of-england-2022-squad-schedules-venue-all-you-need-to-know/">India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know</a></div></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_241 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_241" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61501' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_242 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_244  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_246 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_247 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_247" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x32159" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x32159'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_248 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_248" > <script>var block_tdi_248 = new tdBlock();
block_tdi_248.id = "tdi_248";
block_tdi_248.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_248","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_248","tdc_css_class_style":"tdi_248_rand_style"}';
block_tdi_248.td_column_number = "1";
block_tdi_248.block_type = "td_block_7";
block_tdi_248.post_count = "6";
block_tdi_248.found_posts = "3705";
block_tdi_248.header_color = "#";
block_tdi_248.ajax_pagination_infinite_stop = "5";
block_tdi_248.max_num_pages = "618";
tdBlocksArray.push(block_tdi_248);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_248"><ul class="td-subcat-list" id="td_pulldown_tdi_248_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_249" data-td_filter_value="" data-td_block_id="tdi_248" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_250" data-td_filter_value="5034" data-td_block_id="tdi_248" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_251" data-td_filter_value="4526" data-td_block_id="tdi_248" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_252" data-td_filter_value="9386" data-td_block_id="tdi_248" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_253" data-td_filter_value="4439" data-td_block_id="tdi_248" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_254" data-td_filter_value="1686" data-td_block_id="tdi_248" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_255" data-td_filter_value="1230" data-td_block_id="tdi_248" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_256" data-td_filter_value="4834" data-td_block_id="tdi_248" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_257" data-td_filter_value="1327" data-td_block_id="tdi_248" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_258" data-td_filter_value="8382" data-td_block_id="tdi_248" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_259" data-td_filter_value="1331" data-td_block_id="tdi_248" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_260" data-td_filter_value="4445" data-td_block_id="tdi_248" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_261" data-td_filter_value="4334" data-td_block_id="tdi_248" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_262" data-td_filter_value="7970" data-td_block_id="tdi_248" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_263" data-td_filter_value="7966" data-td_block_id="tdi_248" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_264" data-td_filter_value="7948" data-td_block_id="tdi_248" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_265" data-td_filter_value="8379" data-td_block_id="tdi_248" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_266" data-td_filter_value="4391" data-td_block_id="tdi_248" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_267" data-td_filter_value="1340" data-td_block_id="tdi_248" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_268" data-td_filter_value="8894" data-td_block_id="tdi_248" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_269" data-td_filter_value="8388" data-td_block_id="tdi_248" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_270" data-td_filter_value="4453" data-td_block_id="tdi_248" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_271" data-td_filter_value="5153" data-td_block_id="tdi_248" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_272" data-td_filter_value="1364" data-td_block_id="tdi_248" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_273" data-td_filter_value="1328" data-td_block_id="tdi_248" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_274" data-td_filter_value="8857" data-td_block_id="tdi_248" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_275" data-td_filter_value="7969" data-td_block_id="tdi_248" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_276" data-td_filter_value="4493" data-td_block_id="tdi_248" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_277" data-td_filter_value="4549" data-td_block_id="tdi_248" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_278" data-td_filter_value="4615" data-td_block_id="tdi_248" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_279" data-td_filter_value="5498" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_280" data-td_filter_value="7943" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_281" data-td_filter_value="8383" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_282" data-td_filter_value="8337" data-td_block_id="tdi_248" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_283" data-td_filter_value="4601" data-td_block_id="tdi_248" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_284" data-td_filter_value="8156" data-td_block_id="tdi_248" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_285" data-td_filter_value="9629" data-td_block_id="tdi_248" href="#">Equestrian</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_286" data-td_filter_value="9608" data-td_block_id="tdi_248" href="#">Esports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_287" data-td_filter_value="1363" data-td_block_id="tdi_248" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_288" data-td_filter_value="8401" data-td_block_id="tdi_248" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_289" data-td_filter_value="4022" data-td_block_id="tdi_248" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_290" data-td_filter_value="4835" data-td_block_id="tdi_248" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_291" data-td_filter_value="1329" data-td_block_id="tdi_248" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_292" data-td_filter_value="8859" data-td_block_id="tdi_248" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_293" data-td_filter_value="4506" data-td_block_id="tdi_248" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_294" data-td_filter_value="1237" data-td_block_id="tdi_248" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_295" data-td_filter_value="5183" data-td_block_id="tdi_248" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_296" data-td_filter_value="4630" data-td_block_id="tdi_248" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_297" data-td_filter_value="7964" data-td_block_id="tdi_248" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_298" data-td_filter_value="8178" data-td_block_id="tdi_248" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_299" data-td_filter_value="9523" data-td_block_id="tdi_248" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_300" data-td_filter_value="4547" data-td_block_id="tdi_248" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_301" data-td_filter_value="4488" data-td_block_id="tdi_248" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_302" data-td_filter_value="7965" data-td_block_id="tdi_248" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_303" data-td_filter_value="7949" data-td_block_id="tdi_248" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_304" data-td_filter_value="9847" data-td_block_id="tdi_248" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_305" data-td_filter_value="1330" data-td_block_id="tdi_248" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_306" data-td_filter_value="8385" data-td_block_id="tdi_248" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_307" data-td_filter_value="9489" data-td_block_id="tdi_248" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_308" data-td_filter_value="8768" data-td_block_id="tdi_248" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_309" data-td_filter_value="4648" data-td_block_id="tdi_248" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_310" data-td_filter_value="5594" data-td_block_id="tdi_248" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_311" data-td_filter_value="4053" data-td_block_id="tdi_248" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_312" data-td_filter_value="8557" data-td_block_id="tdi_248" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_313" data-td_filter_value="1232" data-td_block_id="tdi_248" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_314" data-td_filter_value="4790" data-td_block_id="tdi_248" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_315" data-td_filter_value="9012" data-td_block_id="tdi_248" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_316" data-td_filter_value="9027" data-td_block_id="tdi_248" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_317" data-td_filter_value="9730" data-td_block_id="tdi_248" href="#">IPL 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_318" data-td_filter_value="4081" data-td_block_id="tdi_248" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_319" data-td_filter_value="9652" data-td_block_id="tdi_248" href="#">ISL - Indian Super League 2021-22</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_320" data-td_filter_value="8348" data-td_block_id="tdi_248" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_321" data-td_filter_value="7963" data-td_block_id="tdi_248" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_322" data-td_filter_value="8399" data-td_block_id="tdi_248" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_323" data-td_filter_value="4471" data-td_block_id="tdi_248" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_324" data-td_filter_value="4502" data-td_block_id="tdi_248" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_325" data-td_filter_value="9496" data-td_block_id="tdi_248" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_326" data-td_filter_value="4485" data-td_block_id="tdi_248" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_327" data-td_filter_value="1332" data-td_block_id="tdi_248" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_328" data-td_filter_value="8860" data-td_block_id="tdi_248" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_329" data-td_filter_value="9465" data-td_block_id="tdi_248" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_330" data-td_filter_value="4441" data-td_block_id="tdi_248" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_331" data-td_filter_value="8371" data-td_block_id="tdi_248" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_332" data-td_filter_value="5042" data-td_block_id="tdi_248" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_333" data-td_filter_value="9820" data-td_block_id="tdi_248" href="#">Kho Kho</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_334" data-td_filter_value="4484" data-td_block_id="tdi_248" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_335" data-td_filter_value="9538" data-td_block_id="tdi_248" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_336" data-td_filter_value="4256" data-td_block_id="tdi_248" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_337" data-td_filter_value="1231" data-td_block_id="tdi_248" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_338" data-td_filter_value="4594" data-td_block_id="tdi_248" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_339" data-td_filter_value="4539" data-td_block_id="tdi_248" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_340" data-td_filter_value="4495" data-td_block_id="tdi_248" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_341" data-td_filter_value="5339" data-td_block_id="tdi_248" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_342" data-td_filter_value="8418" data-td_block_id="tdi_248" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_343" data-td_filter_value="8332" data-td_block_id="tdi_248" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_344" data-td_filter_value="8405" data-td_block_id="tdi_248" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_345" data-td_filter_value="1233" data-td_block_id="tdi_248" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_346" data-td_filter_value="9446" data-td_block_id="tdi_248" href="#">Naye India Ka Andaaz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_347" data-td_filter_value="8899" data-td_block_id="tdi_248" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_348" data-td_filter_value="1235" data-td_block_id="tdi_248" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_349" data-td_filter_value="8377" data-td_block_id="tdi_248" href="#">NorthEast United FC</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_248 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide">7 Basic Badminton Skills That You Can Learn Without Coaching &#8211;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide">Know what are the different types of events in athletics &#038;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/kho-kho/" class="td-post-category">Kho Kho</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" class="td-image-wrap " title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?">Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T12:58:01+05:30" >October 16, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More">TATA IPL 2022 Team Owners ? Complete List of All IPL...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_248" data-td_block_id="tdi_248"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_248"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_248" data-td_block_id="tdi_248">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_350" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_351  wpb_row td-pb-row" ><div class="vc_column tdi_353  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_355  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_357 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_357" ><script>var block_tdi_357 = new tdBlock();
block_tdi_357.id = "tdi_357";
block_tdi_357.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_357","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_357","tdc_css_class_style":"tdi_357_rand_style"}';
block_tdi_357.td_column_number = "1";
block_tdi_357.block_type = "td_block_7";
block_tdi_357.post_count = "5";
block_tdi_357.found_posts = "3705";
block_tdi_357.header_color = "#";
block_tdi_357.ajax_pagination_infinite_stop = "";
block_tdi_357.max_num_pages = "741";
tdBlocksArray.push(block_tdi_357);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_357 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/sathiyan-gnanasekaran-stunned-world-number-6-in-wtt/" rel="bookmark" class="td-image-wrap " title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Sathiyan Gnanasekaran- Indian star table tennis player caused major upset to world number 6- KreedOn" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Untitled-design-33-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Sathiyan Gnanasekaran- Indian star table tennis player caused major upset to world number 6- KreedOn" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sathiyan-gnanasekaran-stunned-world-number-6-in-wtt/" rel="bookmark" title="G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT">G Sathiyan: India&#8217;s star paddler stunned world number 6 at WTT</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T13:53:29+05:30" >June 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/golden-boy-neeraj-chopra-to-lead-37-indian-contingent-for-cwg-2022/" rel="bookmark" class="td-image-wrap " title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Olympic champ Neeraj Chopra to lead 37 Indian contingent for Commonwealth Games 2022- KreedOn" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Neeraj-Chopra-gold-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Olympic champ Neeraj Chopra to lead 37 Indian contingent for Commonwealth Games 2022- KreedOn" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/golden-boy-neeraj-chopra-to-lead-37-indian-contingent-for-cwg-2022/" rel="bookmark" title="Golden Boy Neeraj Chopra to lead 37 member Indian contingent for CWG 2022">Golden Boy Neeraj Chopra to lead 37 member Indian contingent for...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T13:42:30+05:30" >June 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-tour-of-england-2022-squad-schedules-venue-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="India Tour of England: Squad and Schedules - All you need to know -KreedOn" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/india-national-cricket-team-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="India Tour of England: Squad and Schedules - All you need to know -KreedOn" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-tour-of-england-2022-squad-schedules-venue-all-you-need-to-know/" rel="bookmark" title="India Tour of England 2022: Squad | Schedules | Venue | Where to watch &#8211; All you need to know">India Tour of England 2022: Squad | Schedules | Venue |...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T13:22:32+05:30" >June 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" rel="bookmark" class="td-image-wrap " title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="growth of sports in India - KreedOn" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/sport-mast-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="growth of sports in India - KreedOn" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/" rel="bookmark" title="Which States are contributing most in the growth of Indian Sports? KreedOn Analysis">Which States are contributing most in the growth of Indian Sports?...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T12:59:47+05:30" >June 17, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/analysis-of-growth-in-ipl-viewership-a-case-study/" rel="bookmark" class="td-image-wrap " title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Growth of IPL - KreedOn" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg?x32159" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg?x32159"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/06/Jay-Shah-Ganguly-Rohit-IPL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Growth of IPL - KreedOn" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/analysis-of-growth-in-ipl-viewership-a-case-study/" rel="bookmark" title="Analysis of Growth in IPL viewership from 2008 to 2022 &#8211; A Case Study">Analysis of Growth in IPL viewership from 2008 to 2022 &#8211;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-17T11:31:09+05:30" >June 17, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_358 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_358" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_359 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_359" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 9811999905<br /> Email Us: contact@kreedon.com, marketing@kreedon.com</p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" decoding="async" /><noscript><img class="td-retina-data" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x32159" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script type="text/javascript">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</script>  
 <script type="text/javascript">let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.kreedon.com/which-states-are-contributing-most-in-the-growth-of-indian-sports-kreedon-analysis/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=6.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};</script> <div id='ABMAnchor'
 style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'><div style='text-align:center;display:block;max-width:728px;height:auto;overflow:hidden;margin:auto'> <script>var gptadslots = [];
            var googletag = googletag || { cmd: [] };</script> <script>googletag.cmd.push(function () {
                var responsiveads = googletag.sizeMapping()
                    .addSize([0, 0], [[320, 50], [300, 50]])
                    .addSize([730, 200], [[728, 90]])
                    .addSize([975, 200], [[728, 90]]).build();
                gptadslots.push(googletag.defineSlot('/21806260760/kreedon_ros_bottom_anchor_ad_responsive_u16_atf_abm22', [[320, 100]], 'ABM-Sticky')
                    .setTargeting('site', ['kreedon.com'])
                    .defineSizeMapping(responsiveads)
                    .addService(googletag.pubads()));
                googletag.enableServices();
            });</script> <div> <a id='close-ABMAnchor' style='cursor:pointer'> <button type="button" onclick="document.getElementById('ABMAnchor').style.display = 'none';" style='vertical-align: top;float: right;color: white;background-color: black;height: 20px;line-height: 10px;'>Close Ad</button></a></div><div id='ABM-Sticky'> <script>googletag.cmd.push(function () { googletag.display('ABM-Sticky'); });</script> </div></div></div>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_231'),
                        blockClass = '.tdi_231',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[61501]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_94e85b4fe37ff993320719a6f93ff4ed.js?x32159"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2022-06-17 13:59:24 by W3 Total Cache
-->