<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_d5569b860d39725ebba0cfa15e6e8ecb.css?x39134" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_2bb3a1b3ad0fe1ed96af44a5e4811fe2.css?x39134" rel="stylesheet" /><title>Top 5 Indian shoe brands | Number one spot will surprise you - KreedOn</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.kreedon.com\/top-5-indian-shoe-brands-number-one-spot-will-surprise-you\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x39134"><link rel="prefetch" href="/superpwa-manifest.json?x39134"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x39134"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x39134"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x39134"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x39134"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x39134"><meta name="description" content="To encourage people to prefer Indian shoe brands, we will look at some of the Indian shoe brands that is famous worldwide and in India." /><link rel="canonical" href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Top 5 Indian Shoe Brands | Number one spot will surprise you" /><meta property="og:description" content="To encourage people to prefer Indian shoe brands, we will look at some of the Indian shoe brands that is famous worldwide and in India." /><meta property="og:url" content="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2022-07-25T12:15:16+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3.jpg" /><meta property="og:image:width" content="1766" /><meta property="og:image:height" content="1198" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Saurabh Sameer Karmarkar" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kreedonworld" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Saurabh Sameer Karmarkar" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="7 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.1.1/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" data-no-defer="1">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/';</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"cd025375df","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"cd025375df","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"cd025375df","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/?amp">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6196027216795388" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x39134&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x39134&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400&ver=11.3.1" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin><link rel="preconnect" href="https://www.doubleclickbygoogle.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x39134" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x39134" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-63208 single-format-standard everest-forms-no-js td-standard-pack top-5-indian-shoe-brands-number-one-spot-will-surprise-you global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false" data-no-defer="1">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/sailing/">Sailing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, July 25, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" alt="" width="154" height="55" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "667";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "167";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_11" data-td_block_id="tdi_1" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_12" data-td_block_id="tdi_1" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_13" data-td_block_id="tdi_1" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_14" data-td_block_id="tdi_1" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_15" data-td_block_id="tdi_1" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_16" data-td_block_id="tdi_1" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_17" data-td_block_id="tdi_1" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_18" data-td_block_id="tdi_1" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_19" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_20" data-td_block_id="tdi_1" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_21" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_22" data-td_block_id="tdi_1" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_23" data-td_block_id="tdi_1" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_24" data-td_block_id="tdi_1" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_25" data-td_block_id="tdi_1" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_26" data-td_block_id="tdi_1" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_27" data-td_block_id="tdi_1" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_28" data-td_block_id="tdi_1" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_29" data-td_block_id="tdi_1" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_30" data-td_block_id="tdi_1" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_31" data-td_block_id="tdi_1" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_32" data-td_block_id="tdi_1" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/siddharth-kaul-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="siddharth kaul - KreedOn" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Siddharth-Kaul-1-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="siddharth kaul - KreedOn" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/siddharth-kaul-cricketer-bio/" rel="bookmark" title="Siddharth Kaul Biography | Cricketer | Bowler | Stats">Siddharth Kaul Biography | Cricketer | Bowler | Stats</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aditya-tare-indian-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Aditya Tare - KreedOn" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/305279-aditya-tare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Aditya Tare - KreedOn" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aditya-tare-indian-cricketer-bio/" rel="bookmark" title="Aditya Tare Biography | Cricketer | Stats | Age | IPL">Aditya Tare Biography | Cricketer | Stats | Age | IPL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pawan-negi-indian-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Pawan Negi Bio - KreedOn" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/456297-negi-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Pawan Negi Bio - KreedOn" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pawan-negi-indian-cricketer-bio/" rel="bookmark" title="Pawan Negi Biography | Cricketer | Stats | Age | IPL">Pawan Negi Biography | Cricketer | Stats | Age | IPL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/virat-singh-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Virat Singh Biography | Cricketer | Batsman | Stats" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Virat Sigh - KreedOn" title="Virat Singh Biography | Cricketer | Batsman | Stats" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/03/Virat-Singh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Virat Sigh - KreedOn" title="Virat Singh Biography | Cricketer | Batsman | Stats" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/virat-singh-cricketer-bio/" rel="bookmark" title="Virat Singh Biography | Cricketer | Batsman | Stats">Virat Singh Biography | Cricketer | Batsman | Stats</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_33 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" ><script>var block_tdi_33 = new tdBlock();
block_tdi_33.id = "tdi_33";
block_tdi_33.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_33","tdc_css_class":"tdi_33","tdc_css_class_style":"tdi_33_rand_style"}';
block_tdi_33.td_column_number = "3";
block_tdi_33.block_type = "td_block_mega_menu";
block_tdi_33.post_count = "4";
block_tdi_33.found_posts = "2019";
block_tdi_33.header_color = "";
block_tdi_33.ajax_pagination_infinite_stop = "";
block_tdi_33.max_num_pages = "505";
tdBlocksArray.push(block_tdi_33);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_33" id="tdi_34" data-td_block_id="tdi_33" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_35" data-td_block_id="tdi_33" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_36" data-td_block_id="tdi_33" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_37" data-td_block_id="tdi_33" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_38" data-td_block_id="tdi_33" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_39" data-td_block_id="tdi_33" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_40" data-td_block_id="tdi_33" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_41" data-td_block_id="tdi_33" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_42" data-td_block_id="tdi_33" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_43" data-td_block_id="tdi_33" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_44" data-td_block_id="tdi_33" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_45" data-td_block_id="tdi_33" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_46" data-td_block_id="tdi_33" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_47" data-td_block_id="tdi_33" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_48" data-td_block_id="tdi_33" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_49" data-td_block_id="tdi_33" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_50" data-td_block_id="tdi_33" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_51" data-td_block_id="tdi_33" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_52" data-td_block_id="tdi_33" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_53" data-td_block_id="tdi_33" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_54" data-td_block_id="tdi_33" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_55" data-td_block_id="tdi_33" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_56" data-td_block_id="tdi_33" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_57" data-td_block_id="tdi_33" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_58" data-td_block_id="tdi_33" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_59" data-td_block_id="tdi_33" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_60" data-td_block_id="tdi_33" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_61" data-td_block_id="tdi_33" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_62" data-td_block_id="tdi_33" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_63" data-td_block_id="tdi_33" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_33"  id="tdi_64" data-td_block_id="tdi_33" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-athletics-championships-2022-indias-annu-rani-finished-7th-in-the-womens-javelin-throw-final/" rel="bookmark" class="td-image-wrap " title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="World Athletics Championships- Annu Rani finishes 7th in Women&#039;s Javelin Throw- KreedOn" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="World Athletics Championships- Annu Rani finishes 7th in Women&#039;s Javelin Throw- KreedOn" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-athletics-championships-2022-indias-annu-rani-finished-7th-in-the-womens-javelin-throw-final/" rel="bookmark" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final">World Athletics Championships 2022- India’s Annu Rani finished 7th in the&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-wi-1st-odi-india-won-the-match-by-3-runs-stunning-performance-by-indian-bowlers/" rel="bookmark" class="td-image-wrap " title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IND vs WI 1st ODI- India won the first match of the series by 3 runs | Stunning performance by Indian bowlers - KreedOn" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IND vs WI 1st ODI- India won the first match of the series by 3 runs | Stunning performance by Indian bowlers - KreedOn" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-wi-1st-odi-india-won-the-match-by-3-runs-stunning-performance-by-indian-bowlers/" rel="bookmark" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers">IND vs WI 1st ODI- India won the match by 3&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-reasons-why-football-is-so-popular-know-how-it-became-a-world-sport/" rel="bookmark" class="td-image-wrap " title="Top reasons why Football is so popular &#038; know how it became a world sport" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Top reasons why Football is so popular &amp; know how it became a world sport- KreedOn" title="Top reasons why Football is so popular &#038; know how it became a world sport" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/maradona_hand_of_god_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Top reasons why Football is so popular &amp; know how it became a world sport- KreedOn" title="Top reasons why Football is so popular &#038; know how it became a world sport" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-reasons-why-football-is-so-popular-know-how-it-became-a-world-sport/" rel="bookmark" title="Top reasons why Football is so popular &#038; know how it became a world sport">Top reasons why Football is so popular &#038; know how it&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/complete-list-of-national-records-etched-by-the-indian-athletics-stars/" rel="bookmark" class="td-image-wrap " title="Complete List of National Records Etched by the Indian Athletics stars" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/i-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/i-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Check out the list national records etched by the Indian Athletics stars- KreedOn" title="Complete List of National Records Etched by the Indian Athletics stars" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/i-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/i-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/i-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/i-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/i-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/i-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Check out the list national records etched by the Indian Athletics stars- KreedOn" title="Complete List of National Records Etched by the Indian Athletics stars" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/complete-list-of-national-records-etched-by-the-indian-athletics-stars/" rel="bookmark" title="Complete List of National Records Etched by the Indian Athletics stars">Complete List of National Records Etched by the Indian Athletics stars</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_33" data-td_block_id="tdi_33"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_65 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" ><script>var block_tdi_65 = new tdBlock();
block_tdi_65.id = "tdi_65";
block_tdi_65.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_65","tdc_css_class":"tdi_65","tdc_css_class_style":"tdi_65_rand_style"}';
block_tdi_65.td_column_number = "3";
block_tdi_65.block_type = "td_block_mega_menu";
block_tdi_65.post_count = "4";
block_tdi_65.found_posts = "2183";
block_tdi_65.header_color = "";
block_tdi_65.ajax_pagination_infinite_stop = "";
block_tdi_65.max_num_pages = "546";
tdBlocksArray.push(block_tdi_65);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_65" id="tdi_66" data-td_block_id="tdi_65" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_67" data-td_block_id="tdi_65" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_68" data-td_block_id="tdi_65" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_69" data-td_block_id="tdi_65" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_70" data-td_block_id="tdi_65" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_71" data-td_block_id="tdi_65" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_72" data-td_block_id="tdi_65" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_73" data-td_block_id="tdi_65" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_74" data-td_block_id="tdi_65" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_75" data-td_block_id="tdi_65" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_76" data-td_block_id="tdi_65" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_77" data-td_block_id="tdi_65" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_78" data-td_block_id="tdi_65" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_79" data-td_block_id="tdi_65" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_80" data-td_block_id="tdi_65" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_81" data-td_block_id="tdi_65" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_82" data-td_block_id="tdi_65" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_83" data-td_block_id="tdi_65" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_84" data-td_block_id="tdi_65" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_85" data-td_block_id="tdi_65" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_86" data-td_block_id="tdi_65" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_87" data-td_block_id="tdi_65" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_88" data-td_block_id="tdi_65" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_89" data-td_block_id="tdi_65" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_90" data-td_block_id="tdi_65" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_91" data-td_block_id="tdi_65" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_92" data-td_block_id="tdi_65" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_93" data-td_block_id="tdi_65" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_94" data-td_block_id="tdi_65" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_95" data-td_block_id="tdi_65" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_65"  id="tdi_96" data-td_block_id="tdi_65" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_65 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/1st-khelo-india-fencing-womens-league-begins-today-bhavani-devi-to-be-a-part-of-this-league/" rel="bookmark" class="td-image-wrap " title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league- KreedOn" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league- KreedOn" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/1st-khelo-india-fencing-womens-league-begins-today-bhavani-devi-to-be-a-part-of-this-league/" rel="bookmark" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league">1st Khelo India Fencing Women’s League begins today | Bhavani Devi&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" class="td-image-wrap " title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/mithali-raj/" class="td-post-category">Mithali Raj</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”">Sabaash Mithu Movie Review | A biopic on India’s women cricket&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-athletics-championships-2022-indias-annu-rani-finished-7th-in-the-womens-javelin-throw-final/" rel="bookmark" class="td-image-wrap " title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="World Athletics Championships- Annu Rani finishes 7th in Women&#039;s Javelin Throw- KreedOn" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/annu-rani-1200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="World Athletics Championships- Annu Rani finishes 7th in Women&#039;s Javelin Throw- KreedOn" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-athletics-championships-2022-indias-annu-rani-finished-7th-in-the-womens-javelin-throw-final/" rel="bookmark" title="World Athletics Championships 2022- India’s Annu Rani finished 7th in the women’s javelin throw final">World Athletics Championships 2022- India’s Annu Rani finished 7th in the&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-wi-1st-odi-india-won-the-match-by-3-runs-stunning-performance-by-indian-bowlers/" rel="bookmark" class="td-image-wrap " title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IND vs WI 1st ODI- India won the first match of the series by 3 runs | Stunning performance by Indian bowlers - KreedOn" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/IND-WI-14-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IND vs WI 1st ODI- India won the first match of the series by 3 runs | Stunning performance by Indian bowlers - KreedOn" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-wi-1st-odi-india-won-the-match-by-3-runs-stunning-performance-by-indian-bowlers/" rel="bookmark" title="IND vs WI 1st ODI- India won the match by 3 runs | Stunning performance by Indian bowlers">IND vs WI 1st ODI- India won the match by 3&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_65" data-td_block_id="tdi_65"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_97 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" ><script>var block_tdi_97 = new tdBlock();
block_tdi_97.id = "tdi_97";
block_tdi_97.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_97","tdc_css_class":"tdi_97","tdc_css_class_style":"tdi_97_rand_style"}';
block_tdi_97.td_column_number = "3";
block_tdi_97.block_type = "td_block_mega_menu";
block_tdi_97.post_count = "4";
block_tdi_97.found_posts = "634";
block_tdi_97.header_color = "";
block_tdi_97.ajax_pagination_infinite_stop = "";
block_tdi_97.max_num_pages = "159";
tdBlocksArray.push(block_tdi_97);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_97" id="tdi_98" data-td_block_id="tdi_97" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_99" data-td_block_id="tdi_97" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_100" data-td_block_id="tdi_97" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_101" data-td_block_id="tdi_97" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_102" data-td_block_id="tdi_97" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_103" data-td_block_id="tdi_97" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_104" data-td_block_id="tdi_97" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_105" data-td_block_id="tdi_97" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_106" data-td_block_id="tdi_97" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_107" data-td_block_id="tdi_97" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_108" data-td_block_id="tdi_97" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_109" data-td_block_id="tdi_97" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_110" data-td_block_id="tdi_97" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_111" data-td_block_id="tdi_97" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_112" data-td_block_id="tdi_97" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_113" data-td_block_id="tdi_97" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_114" data-td_block_id="tdi_97" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_115" data-td_block_id="tdi_97" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_116" data-td_block_id="tdi_97" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_117" data-td_block_id="tdi_97" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_118" data-td_block_id="tdi_97" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_119" data-td_block_id="tdi_97" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_120" data-td_block_id="tdi_97" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_121" data-td_block_id="tdi_97" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_122" data-td_block_id="tdi_97" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_123" data-td_block_id="tdi_97" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_124" data-td_block_id="tdi_97" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_125" data-td_block_id="tdi_97" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_126" data-td_block_id="tdi_97" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_127" data-td_block_id="tdi_97" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_97"  id="tdi_128" data-td_block_id="tdi_97" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_97 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/commonwealth-games-2022-meet-the-indian-cycling-squad-know-their-schedule/" rel="bookmark" class="td-image-wrap " title="Commonwealth Games 2022 | Meet the Indian Cycling Squad &#038; Know their Schedule" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022- Meet the Indian Cycling squad and know their schedule- KreedOn" title="Commonwealth Games 2022 | Meet the Indian Cycling Squad &#038; Know their Schedule" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/17-696x465-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022- Meet the Indian Cycling squad and know their schedule- KreedOn" title="Commonwealth Games 2022 | Meet the Indian Cycling Squad &#038; Know their Schedule" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/commonwealth-games-2022-meet-the-indian-cycling-squad-know-their-schedule/" rel="bookmark" title="Commonwealth Games 2022 | Meet the Indian Cycling Squad &#038; Know their Schedule">Commonwealth Games 2022 | Meet the Indian Cycling Squad &#038; Know&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-sports-added-for-the-first-time-in-cwg-2022-sports-that-are-removed/" rel="bookmark" class="td-image-wrap " title="List of sports added for the first time in CWG 2022 &#038; sports that are removed" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="List of sports added &amp; removed from Commonwealth Games 2022- KreedOn" title="List of sports added for the first time in CWG 2022 &#038; sports that are removed" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/cricket_2_20200217_402_602-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="List of sports added &amp; removed from Commonwealth Games 2022- KreedOn" title="List of sports added for the first time in CWG 2022 &#038; sports that are removed" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-sports-added-for-the-first-time-in-cwg-2022-sports-that-are-removed/" rel="bookmark" title="List of sports added for the first time in CWG 2022 &#038; sports that are removed">List of sports added for the first time in CWG 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/check-out-the-best-indian-women-athletes-who-can-bring-laurels-for-the-nation-at-cwg-2022/" rel="bookmark" class="td-image-wrap " title="Check out the best Indian women athletes who can bring laurels for the nation at CWG 2022" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022- Meet Indian Boxing squad &amp; Know their Schedule- KreedOn" title="Check out the best Indian women athletes who can bring laurels for the nation at CWG 2022" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/z1cju6aqgqsmg8acsg0m-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022- Meet Indian Boxing squad &amp; Know their Schedule- KreedOn" title="Check out the best Indian women athletes who can bring laurels for the nation at CWG 2022" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/check-out-the-best-indian-women-athletes-who-can-bring-laurels-for-the-nation-at-cwg-2022/" rel="bookmark" title="Check out the best Indian women athletes who can bring laurels for the nation at CWG 2022">Check out the best Indian women athletes who can bring laurels&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/commonwealth-games-2022-meet-the-indian-mens-womens-hockey-squad-know-match-schedules/" rel="bookmark" class="td-image-wrap " title="Commonwealth Games 2022 | Meet the Indian Men’s &#038; Women’s Hockey squad | Know Match Schedules" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022: Meet the Indian Hockey Squad &amp; their Schedule- KreedOn" title="Commonwealth Games 2022 | Meet the Indian Men’s &#038; Women’s Hockey squad | Know Match Schedules" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Sports2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022: Meet the Indian Hockey Squad &amp; their Schedule- KreedOn" title="Commonwealth Games 2022 | Meet the Indian Men’s &#038; Women’s Hockey squad | Know Match Schedules" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/commonwealth-games-2022-meet-the-indian-mens-womens-hockey-squad-know-match-schedules/" rel="bookmark" title="Commonwealth Games 2022 | Meet the Indian Men’s &#038; Women’s Hockey squad | Know Match Schedules">Commonwealth Games 2022 | Meet the Indian Men’s &#038; Women’s Hockey&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_97" data-td_block_id="tdi_97"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_129 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" ><script>var block_tdi_129 = new tdBlock();
block_tdi_129.id = "tdi_129";
block_tdi_129.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_129","tdc_css_class":"tdi_129","tdc_css_class_style":"tdi_129_rand_style"}';
block_tdi_129.td_column_number = "3";
block_tdi_129.block_type = "td_block_mega_menu";
block_tdi_129.post_count = "4";
block_tdi_129.found_posts = "243";
block_tdi_129.header_color = "";
block_tdi_129.ajax_pagination_infinite_stop = "";
block_tdi_129.max_num_pages = "61";
tdBlocksArray.push(block_tdi_129);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_129" id="tdi_130" data-td_block_id="tdi_129" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_131" data-td_block_id="tdi_129" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_132" data-td_block_id="tdi_129" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_133" data-td_block_id="tdi_129" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_134" data-td_block_id="tdi_129" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_135" data-td_block_id="tdi_129" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_136" data-td_block_id="tdi_129" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_137" data-td_block_id="tdi_129" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_138" data-td_block_id="tdi_129" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_139" data-td_block_id="tdi_129" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_140" data-td_block_id="tdi_129" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_141" data-td_block_id="tdi_129" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_142" data-td_block_id="tdi_129" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_143" data-td_block_id="tdi_129" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_144" data-td_block_id="tdi_129" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_145" data-td_block_id="tdi_129" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_146" data-td_block_id="tdi_129" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_147" data-td_block_id="tdi_129" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_148" data-td_block_id="tdi_129" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_149" data-td_block_id="tdi_129" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_150" data-td_block_id="tdi_129" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_151" data-td_block_id="tdi_129" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_152" data-td_block_id="tdi_129" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_153" data-td_block_id="tdi_129" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_154" data-td_block_id="tdi_129" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_155" data-td_block_id="tdi_129" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_156" data-td_block_id="tdi_129" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_157" data-td_block_id="tdi_129" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_158" data-td_block_id="tdi_129" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_159" data-td_block_id="tdi_129" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_129"  id="tdi_160" data-td_block_id="tdi_129" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_129 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" rel="bookmark" class="td-image-wrap " title="Top 5 Indian Shoe Brands | Number one spot will surprise you" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg.webp 150w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="" title="Top 5 Indian Shoe Brands | Number one spot will surprise you" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg 150w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg 150w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top 5 Indian Shoe Brands | Number one spot will surprise you" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" rel="bookmark" title="Top 5 Indian Shoe Brands | Number one spot will surprise you">Top 5 Indian Shoe Brands | Number one spot will surprise&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" class="td-image-wrap " title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/mithali-raj/" class="td-post-category">Mithali Raj</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”">Sabaash Mithu Movie Review | A biopic on India’s women cricket&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-protein-powder-for-women-india-adopt-healthy-life-today-2/" rel="bookmark" class="td-image-wrap " title="Top 10 Best Protein Powder For Women in India | Adopt a healthy life today" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="top 10 best protein powders for women- KreedOn" title="Top 10 Best Protein Powder For Women in India | Adopt a healthy life today" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/US-weekly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="top 10 best protein powders for women- KreedOn" title="Top 10 Best Protein Powder For Women in India | Adopt a healthy life today" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-protein-powder-for-women-india-adopt-healthy-life-today-2/" rel="bookmark" title="Top 10 Best Protein Powder For Women in India | Adopt a healthy life today">Top 10 Best Protein Powder For Women in India | Adopt&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/can-viacom-18-sporting-ambitions-change-the-face-of-indian-sports-from-clinching-ipl-digital-rights-to-its-mega-associations/" rel="bookmark" class="td-image-wrap " title="Can Viacom 18 sporting ambitions change the face of Indian Sports | From clinching IPL digital rights to its mega associations" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Decoding Viacom 18’s sporting ambitions |Viacom 18 in IPL- KreedOn" title="Can Viacom 18 sporting ambitions change the face of Indian Sports | From clinching IPL digital rights to its mega associations" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/ipl-viacom18-invests-in-digital-platforms-of-the-future-920x518-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Decoding Viacom 18’s sporting ambitions |Viacom 18 in IPL- KreedOn" title="Can Viacom 18 sporting ambitions change the face of Indian Sports | From clinching IPL digital rights to its mega associations" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/can-viacom-18-sporting-ambitions-change-the-face-of-indian-sports-from-clinching-ipl-digital-rights-to-its-mega-associations/" rel="bookmark" title="Can Viacom 18 sporting ambitions change the face of Indian Sports | From clinching IPL digital rights to its mega associations">Can Viacom 18 sporting ambitions change the face of Indian Sports&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_129" data-td_block_id="tdi_129"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_129" data-td_block_id="tdi_129"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_161 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_161" ><script>var block_tdi_161 = new tdBlock();
block_tdi_161.id = "tdi_161";
block_tdi_161.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_161","tdc_css_class":"tdi_161","tdc_css_class_style":"tdi_161_rand_style"}';
block_tdi_161.td_column_number = "3";
block_tdi_161.block_type = "td_block_mega_menu";
block_tdi_161.post_count = "4";
block_tdi_161.found_posts = "223";
block_tdi_161.header_color = "";
block_tdi_161.ajax_pagination_infinite_stop = "";
block_tdi_161.max_num_pages = "56";
tdBlocksArray.push(block_tdi_161);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_161" id="tdi_162" data-td_block_id="tdi_161" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_163" data-td_block_id="tdi_161" data-td_filter_value="5034" href="https://www.kreedon.com/category/afc-asian-cup-2019/">AFC Asian Cup 2019</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_164" data-td_block_id="tdi_161" data-td_filter_value="4526" href="https://www.kreedon.com/category/ajinkya-rahane/">Ajinkya Rahane</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_165" data-td_block_id="tdi_161" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_166" data-td_block_id="tdi_161" data-td_filter_value="4439" href="https://www.kreedon.com/category/ashwini-ponnappa/">Ashwini Ponnappa</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_167" data-td_block_id="tdi_161" data-td_filter_value="1686" href="https://www.kreedon.com/category/asian-games-2018/">Asian Games 2018</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_168" data-td_block_id="tdi_161" data-td_filter_value="1230" href="https://www.kreedon.com/category/athletes/">Athletes</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_169" data-td_block_id="tdi_161" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_170" data-td_block_id="tdi_161" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_171" data-td_block_id="tdi_161" data-td_filter_value="8382" href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/">ATK</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_172" data-td_block_id="tdi_161" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_173" data-td_block_id="tdi_161" data-td_filter_value="4445" href="https://www.kreedon.com/category/bajrang-punia/">Bajrang Punia</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_174" data-td_block_id="tdi_161" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_175" data-td_block_id="tdi_161" data-td_filter_value="7970" href="https://www.kreedon.com/category/pkl-teams/bengal-warriors/">Bengal Warriors</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_176" data-td_block_id="tdi_161" data-td_filter_value="7966" href="https://www.kreedon.com/category/pkl-teams/bengaluru-bulls-pkl-teams/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_177" data-td_block_id="tdi_161" data-td_filter_value="7948" href="https://www.kreedon.com/category/bengaluru-bulls/">Bengaluru Bulls</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_178" data-td_block_id="tdi_161" data-td_filter_value="8379" href="https://www.kreedon.com/category/isl-indian-super-league-2019/bengaluru-fc/">Bengaluru FC</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_179" data-td_block_id="tdi_161" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_180" data-td_block_id="tdi_161" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_181" data-td_block_id="tdi_161" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_182" data-td_block_id="tdi_161" data-td_filter_value="8388" href="https://www.kreedon.com/category/isl-indian-super-league-2019/chennaiyin-fc/">Chennaiyin FC</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_183" data-td_block_id="tdi_161" data-td_filter_value="4453" href="https://www.kreedon.com/category/chess/">Chess</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_184" data-td_block_id="tdi_161" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_185" data-td_block_id="tdi_161" data-td_filter_value="1364" href="https://www.kreedon.com/category/cwg-games-2018/">Commonwealth Games 2018</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_186" data-td_block_id="tdi_161" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_187" data-td_block_id="tdi_161" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_188" data-td_block_id="tdi_161" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_189" data-td_block_id="tdi_161" data-td_filter_value="7969" href="https://www.kreedon.com/category/pkl-teams/dabang-delhi/">Dabang Delhi K.C.</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_190" data-td_block_id="tdi_161" data-td_filter_value="4493" href="https://www.kreedon.com/category/deepa-malik/">Deepa Malik</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_191" data-td_block_id="tdi_161" data-td_filter_value="4549" href="https://www.kreedon.com/category/deepika-kumari/">Deepika Kumari</a><a class="mega-menu-sub-cat-tdi_161"  id="tdi_192" data-td_block_id="tdi_161" data-td_filter_value="4615" href="https://www.kreedon.com/category/deepti-sharma/">Deepti Sharma</a></div></div><div id=tdi_161 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/eng-vs-sa-3rd-odi-dream11-prediction-experts-review-pitch-report-weather-conditins/" rel="bookmark" class="td-image-wrap " title="Eng vs SA 3rd ODI Dream11 Prediction | England Vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="eng vs sa dream11 prediction - KreedOn" title="Eng vs SA 3rd ODI Dream11 Prediction | England Vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/England-vs-South-Africa-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="eng vs sa dream11 prediction - KreedOn" title="Eng vs SA 3rd ODI Dream11 Prediction | England Vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/eng-vs-sa-3rd-odi-dream11-prediction-experts-review-pitch-report-weather-conditins/" rel="bookmark" title="Eng vs SA 3rd ODI Dream11 Prediction | England Vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report">Eng vs SA 3rd ODI Dream11 Prediction | England Vs South&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-vs-west-indies-2nd-odi-dream11-prediction-tips-by-experts-pitch-report-weather-conditions/" rel="bookmark" class="td-image-wrap " title="Ind vs WI 2nd ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by Experts | Match Preview, Team Analysis, Where to watch" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Ind vs wi 2nd odi dream11 prediction - KreedOn" title="Ind vs WI 2nd ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by Experts | Match Preview, Team Analysis, Where to watch" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ind vs wi 2nd odi dream11 prediction - KreedOn" title="Ind vs WI 2nd ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by Experts | Match Preview, Team Analysis, Where to watch" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-vs-west-indies-2nd-odi-dream11-prediction-tips-by-experts-pitch-report-weather-conditions/" rel="bookmark" title="Ind vs WI 2nd ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by Experts | Match Preview, Team Analysis, Where to watch">Ind vs WI 2nd ODI Dream11 Prediction | India vs West&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-wi-dream11-prediction-tips-by-experts-match-analysis-pitch-reports-todays-match-predicion/" rel="bookmark" class="td-image-wrap " title="IND vs WI 1st ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report " ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Ind vs Wi Dream11 Prediction - KreedOn" title="IND vs WI 1st ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report " data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-218x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-218x150.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/4OvMRidQesklksAcHzHROBLk6_tad_N_JRvtpEYXYKCStGRnSWCyjblQEIzGso1cEXkw1200-h630-p-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ind vs Wi Dream11 Prediction - KreedOn" title="IND vs WI 1st ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report " data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-wi-dream11-prediction-tips-by-experts-match-analysis-pitch-reports-todays-match-predicion/" rel="bookmark" title="IND vs WI 1st ODI Dream11 Prediction | India vs West Indies Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report ">IND vs WI 1st ODI Dream11 Prediction | India vs West&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/eng-vs-sa-2nd-odi-dream11-prediction-experts-tips-pitch-report-weather-todays-match-prediction/" rel="bookmark" class="td-image-wrap " title="ENG vs SA 2nd T20 Dream11 Prediction | England vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="eng vs sa dram11 prediction - KreedOn" title="ENG vs SA 2nd T20 Dream11 Prediction | England vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-218x150.webp?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-218x150.webp?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/l6520220721151313-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="eng vs sa dram11 prediction - KreedOn" title="ENG vs SA 2nd T20 Dream11 Prediction | England vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/eng-vs-sa-2nd-odi-dream11-prediction-experts-tips-pitch-report-weather-todays-match-prediction/" rel="bookmark" title="ENG vs SA 2nd T20 Dream11 Prediction | England vs South Africa Dream11 Prediction Tips by experts – Today’s Match Prediction | Squads, where to watch, venue, pitch report">ENG vs SA 2nd T20 Dream11 Prediction | England vs South&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_161" data-td_block_id="tdi_161"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_161" data-td_block_id="tdi_161"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="63208" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/"                     data-post-edit-url=""                     data-post-title="Top 5 Indian Shoe Brands | Number one spot will surprise you"                ><div id="tdi_193" class="tdc-zone"><div class="tdc_zone tdi_194  wpb_row td-pb-row"  ><div id="tdi_195" class="tdc-row"><div class="vc_row tdi_196  wpb_row td-pb-row" ><div class="vc_column tdi_198  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_199 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_199" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Sports 2.0" class="tdb-entry-crumb" href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Top 5 Indian Shoe Brands | Number one spot will surprise you</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/sports-business/",
                                "name": "Sports 2.0"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Top 5 Indian Shoe Brands | Number one spot will surprise you"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_200" class="tdc-row"><div class="vc_row tdi_201 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_203  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_204 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_204" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Top 5 Indian Shoe Brands | Number one spot will surprise you</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_205 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U07"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_belowarticleheadline_responsive_u07_atf_abm22', [[320, 50], [728, 90], [300, 50]], 'gpt-passback-U07').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U07');
    });</script> </div><div id="gpt-passback-U08"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad1_lhs_desktop_u08_atf_abm22', [120, 600], 'gpt-passback-U08').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U08');
        });</script> </div><div id="gpt-passback-U09"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad2_rhs_desktop_u09_atf_abm22', [120, 600], 'gpt-passback-U09').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U09');
        });</script> </div></div><div class="vc_row_inner tdi_207  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_209  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_212  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_214  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_215 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_215" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/saurabh-sameer-karmarkar/" title="Saurabh Sameer Karmarkar"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/saurabh-sameer-karmarkar/">Saurabh Sameer Karmarkar</a></div></div></div></div></div></div><div class="vc_column_inner tdi_217  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_218 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_218" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-07-25T17:45:16+05:30">Published: 1 hour</time></div></div></div></div></div><div class="vc_column_inner tdi_220  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_221 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_221" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-07-25T17:45:16+05:30">July 25, 2022 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_223  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_225  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_226 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_226" ><div id="tdi_226" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you&url=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you %0A%0A https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/&title=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_226" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_228 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_230 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_231 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_231" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-696x472.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-300x204.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1024x695.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-768x521.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1536x1042.jpg.webp 1536w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1068x724.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-619x420.jpg.webp 619w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3.jpg.webp 1766w"><img 
 width="696" 
 height="472" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAHYAQMAAACcEgmrAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAD5JREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB8G6JAAAFucZebAAAAAElFTkSuQmCC"   
 alt="" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-696x472.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-696x472.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-300x204.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1024x695.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-768x521.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1536x1042.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1068x724.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-619x420.jpg 619w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3.jpg 1766w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="472" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-696x472.jpg?x39134" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-696x472.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-300x204.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1024x695.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-768x521.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1536x1042.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-1068x724.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-619x420.jpg 619w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-150x102.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3.jpg 1766w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source- KreedOn exclusive</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_232 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_232" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="gpt-passback-U10"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_abovetablecontent_responsive_u10_btf_abm22', [[320, 50], [300, 50], [728, 90]], 'gpt-passback-U10').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U10');
    });</script> </div></div><div id="ez-toc-container" class="ez-toc-v2_0_26 ez-toc-wrap-left counter-hierarchy counter-numeric"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><label for="item" aria-label="Table of Content"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><input type="checkbox" id="item"></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Top_Indian_shoe_companies" title="Top Indian shoe companies">Top Indian shoe companies</a><ul class="ez-toc-list-level-3"><li class="ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-2" href="#Indian_Shoe_Brand-_Woodland" title="Indian Shoe Brand- Woodland">Indian Shoe Brand- Woodland</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-3" href="#Indian_Shoe_Brand-_Lakhani" title="Indian Shoe Brand- Lakhani">Indian Shoe Brand- Lakhani</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-4" href="#Indian_Shoe_Brand-_SKO" title="Indian Shoe Brand- SKO">Indian Shoe Brand- SKO</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-5" href="#Indian_Shoe_Brand-_Red_Chief" title="Indian Shoe Brand- Red Chief">Indian Shoe Brand- Red Chief</a></li><li class="ez-toc-page-1 ez-toc-heading-level-3"><a class="ez-toc-link ez-toc-heading-6" href="#Indian_Shoe_Brand-_Inc5" title="Indian Shoe Brand- Inc.5">Indian Shoe Brand- Inc.5</a></li></ul></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-7" href="#Conclusion" title="Conclusion">Conclusion</a></li></ul></nav></div><p><span style="font-weight: 400;">Three things Indians hold dear to their hearts are Politics, Bollywood, and Sports. Though, other than cricket, India is yet to excel in other sports. Out of the three things mentioned, politics and Bollywood have Indian flavors to them, but we cannot say so for sports, especially when it comes to sports apparel. Indians love to flaunt wearing Nike, Adidas, Asics, Under Armour, etc. But when it comes to <a href="https://www.kreedon.com/check-out-the-biggest-brands-owned-by-athletes-and-their-value/" target="_blank" rel="noopener">Indian brands</a>, we Indians are not enthusiastic about them. Hence to encourage people to prefer Indian shoe brands, we will look at top shoe brands from India.</span></p><h2><span class="ez-toc-section" id="Top_Indian_shoe_companies"></span><b>Top Indian shoe companies</b><span class="ez-toc-section-end"></span></h2><table><tbody><tr><td><b>Company</b></td><td><b>Founder</b></td></tr><tr><td><span style="font-weight: 400;">Woodland</span></td><td><span style="font-weight: 400;">Avatar Singh</span></td></tr><tr><td><span style="font-weight: 400;">Lakhani</span></td><td><span style="font-weight: 400;">Parmeshwar Dayal Lakhani</span></td></tr><tr><td><span style="font-weight: 400;">SKO</span></td><td><span style="font-weight: 400;">Nishant Kanodia</span></td></tr><tr><td><span style="font-weight: 400;">Red Chief</span></td><td><span style="font-weight: 400;">Manoj Gyanchandani</span></td></tr><tr><td><span style="font-weight: 400;">Inc.5</span></td><td><span style="font-weight: 400;">Almas Nanda &amp; Amin Virji</span></td></tr></tbody></table><h3><span class="ez-toc-section" id="Indian_Shoe_Brand-_Woodland"></span><b>Indian Shoe Brand- Woodland</b><span class="ez-toc-section-end"></span></h3><figure id="attachment_63209" aria-describedby="caption-attachment-63209" style="width: 494px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 494px) 100vw, 494px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-300x150.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-768x384.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-696x348.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-150x75.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173.jpg.webp 800w"><img class="wp-image-63209 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAACWAQMAAABelSeRAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABxJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAHAlFtoAAdSpSpMAAAAASUVORK5CYII=" alt="Indian shoe brands- KreedOn" width="494" height="247"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-300x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-300x150.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-768x384.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-696x348.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-150x75.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173.jpg 800w" data-sizes="auto" /><noscript><img class="wp-image-63209" src="https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-300x150.jpg?x39134" alt="Indian shoe brands- KreedOn" width="494" height="247" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-300x150.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-768x384.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-696x348.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173-150x75.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imageoy54-1582139674173.jpg 800w" sizes="(max-width: 494px) 100vw, 494px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-63209" class="wp-caption-text">Image Source- KreedOn exclusive</figcaption></figure><p><span style="font-weight: 400;">This is a pleasant surprise to everyone, isn’t it? Woodland is an Indian company or we should say Woodland has its roots in India. Aero Group is a parent company of Woodland which was founded by Avatar Singh in Quebec, Canada, in the 1980s.</span></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_1_responsive_u11_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U11');
    });</script> </div></div><p><span style="font-weight: 400;">Aero group is a Canadian company that had their products considering the icy cold atmosphere. The group was doing well, especially in the Soviet Union. Well, the disintegration of the Soviet Union hit them hard and they had to search for a new market and that’s where they decided to enter the Indian market.</span></p><p><span style="font-weight: 400;">The 1992 cricket world cup was the first cricket event to be played and telecasted in colors. It added glamor to the game. This glamor boosted the economy and the sporting industry was not an exception. The Aero Group was quick to pounce on the opportunity and in 1992 Woodland was launched in India.</span></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U12"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_2_responsive_u12_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U12').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U12');
    });</script> </div></div><p><span style="font-weight: 400;">Woodland is famous for its rough and tough shoes. Even Woodland sports shoes are getting an attraction in the market. Most of the manufacturing happens in India, to be precise in Noida. If you want some funky but quality sports shoes, Woodland is the company for you, ultimately it&#8217;s one of the best footwear brands in India.</span></p><h3><span class="ez-toc-section" id="Indian_Shoe_Brand-_Lakhani"></span><b>Indian Shoe Brand- Lakhani</b><span class="ez-toc-section-end"></span></h3><figure id="attachment_63210" aria-describedby="caption-attachment-63210" style="width: 385px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 385px) 100vw, 385px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-300x300.png.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-150x150.png.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-420x420.png.webp 420w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-96x96.png.webp 96w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed.png.webp 512w"><img class="wp-image-63210 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAEsAQMAAABDsxw2AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACJJREFUaN7twTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAHgZLbQAAf/pCWsAAAAASUVORK5CYII=" alt="" width="385" height="385"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-300x300.png?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-300x300.png 300w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-150x150.png 150w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-420x420.png 420w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-96x96.png 96w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed.png 512w" data-sizes="auto" /><noscript><img class=" wp-image-63210" src="https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-300x300.png?x39134" alt="" width="385" height="385" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-300x300.png 300w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-150x150.png 150w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-420x420.png 420w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed-96x96.png 96w, https://www.kreedon.com/wp-content/uploads/2022/07/unnamed.png 512w" sizes="(max-width: 385px) 100vw, 385px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-63210" class="wp-caption-text">Image Source- Apptopia</figcaption></figure><p><span style="font-weight: 400;">Parmeshwar Dayal Lakhani was the founder of Lakhani. The company was founded way back in 1966. It produced some top-quality footwear. Ask your grandfather or grandmother about Lakhani, they will tell you about the company quite happily. Though India was an independent country, spending thousands of Rupees on Sports shoes was a luxury for Indians. Quite fairly, Lakhani didn’t have sports shoes in the beginning.</span></p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U13"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_3_responsive_u13_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U13').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U13');
    });</script> </div></div><p><span style="font-weight: 400;">The mid-2000s saw a rise in the popularity of multinational brands like Nike, Puma, and Adidas. These had celebrities to promote the products, Indian players were using them. Not to mention, Lakhani lost their premium position in the Indian market.</span></p><p><span style="font-weight: 400;">However, the second generation took the reins of Lakhani. In 2014, the gen-next, Mayank Lakhani started Lakhani Infinity Footcare Private Limited in Sahibabad, Uttar Pradesh. Mayank followed a new approach. He started outsourcing the products and took the responsibility of checking the quality. Slowly but surely positive responses started to come regularly. In 2016, Mayank went one step further and joined MB Group.</span></p><p><span style="font-weight: 400;">Along with sports shoes, Lakhani is famous for canvas and<a href="https://www.kreedon.com/best-running-shoes-under-5000-high-performance-shoes-for-you/" target="_blank" rel="noopener"> running shoes</a>, slippers, sandals, bellies, Hawai chappals, and other premium-quality footwear. This is an Indian shoe brand to go for.</span></p><span class='td-adspot-title'>-- Advertisement --</span><div id='gpt-passback-U14'> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_4_responsive_u14_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U14').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U14');
    });</script> </div><h4><strong>READ | <a href="https://www.kreedon.com/top-10-roller-skates-fascinating-roller-skates-to-roll-with-flow/" target="_blank" rel="noopener">Top 10 Roller Skates: Fascinating Roller Skates to Roll with Flow</a></strong></h4><h3><span class="ez-toc-section" id="Indian_Shoe_Brand-_SKO"></span><b>Indian Shoe Brand- </b><b>SKO</b><span class="ez-toc-section-end"></span></h3><figure id="attachment_63211" aria-describedby="caption-attachment-63211" style="width: 516px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 516px) 100vw, 516px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-300x150.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-768x384.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-696x348.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-150x75.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484.jpg.webp 800w"><img class="wp-image-63211 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAACWAQMAAABelSeRAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABxJREFUGBntwQENAAAAwiD7p34ON2AAAAAAAHAlFtoAAdSpSpMAAAAASUVORK5CYII=" alt="" width="516" height="258"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-300x150.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-300x150.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-768x384.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-696x348.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-150x75.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484.jpg 800w" data-sizes="auto" /><noscript><img class=" wp-image-63211" src="https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-300x150.jpg?x39134" alt="" width="516" height="258" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-300x150.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-768x384.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-696x348.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484-150x75.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/Imaget2j91562842266484.jpg 800w" sizes="(max-width: 516px) 100vw, 516px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-63211" class="wp-caption-text">Image Source- KreedOn exclusive</figcaption></figure><p><span style="font-weight: 400;">The story of SKO suits the story of Bollywood movies where the man works abroad and then leaves a money-making job to join the family business. Then, he makes it a business of a hundred crore. Such is the story of Nishant Kanodia, the founder of SKO.</span></p><p><span style="font-weight: 400;">Nishant was an investment banker in London but came back to India. Well, he had the financial stability to take such a risk. Nishant joined the traditional family business of footwear. This budding entrepreneur, with some new techniques, new dimensions, and new ways of thinking, produced a 1.5 crore Rupees revenue just a year after launch.</span></p><p><span style="font-weight: 400;">Though SKO is not renowned for Sports shoes, if you want to help the Indian brands, you can go for it. SKO perhaps provides the widest variety of Indian footwear like Kolhapuris, Peshawaris, Mojris, etc.</span></p><h3><span class="ez-toc-section" id="Indian_Shoe_Brand-_Red_Chief"></span><b>Indian Shoe Brand- </b><b>Red Chief</b><span class="ez-toc-section-end"></span></h3><figure id="attachment_63212" aria-describedby="caption-attachment-63212" style="width: 375px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 375px) 100vw, 375px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-300x213.png.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1024x726.png.webp 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-768x545.png.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-696x494.png.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1068x758.png.webp 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-592x420.png.webp 592w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-150x106.png.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF.png.webp 1156w"><img class="wp-image-63212 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAADVAQMAAADXWV9TAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB9JREFUaN7twTEBAAAAwqD1T20Gf6AAAAAAAAAAAG4DIHMAAdCPmb8AAAAASUVORK5CYII=" alt="Indian footwear brands- KreedOn" width="375" height="266"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-300x213.png?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-300x213.png 300w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1024x726.png 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-768x545.png 768w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-696x494.png 696w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1068x758.png 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-592x420.png 592w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-150x106.png 150w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF.png 1156w" data-sizes="auto" /><noscript><img class="wp-image-63212" src="https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-300x213.png?x39134" alt="Indian footwear brands- KreedOn" width="375" height="266" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-300x213.png 300w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1024x726.png 1024w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-768x545.png 768w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-696x494.png 696w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-1068x758.png 1068w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-592x420.png 592w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF-150x106.png 150w, https://www.kreedon.com/wp-content/uploads/2022/07/REDCHIEF.png 1156w" sizes="(max-width: 375px) 100vw, 375px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-63212" class="wp-caption-text">Image Source- CashKaro.com</figcaption></figure><p><span style="font-weight: 400;">Again a surprising name along with Woodland is Red Chief. This footwear brand perhaps is one of the youngest brands in the Indian footwear industry.</span></p><p><span style="font-weight: 400;">Manoj Gyanchandani in his early 20s started a leather shoe export business. In 1995, Manoj founded Leayan Global Private Limited to export leather shoes to Europe. Well, till 1995, he was just running the exporting business. Two years later, after doing some market research, he came to know that Indians love leather footwear, but there aren’t any out-and-out leather shoemakers. This young man decided to stop the exporting business and founded the Red Chief brand under the parent company Leayan Global Private Limited.</span></p><p><span style="font-weight: 400;">Till 2010, Red Chief was limited to Kanpur city where the products were showcased in multi-brand outlets. In 2011, Manoj came up with an exclusive Red Chief outlet in Kanpur and since then Red Chief has been soaring high in the Indian market. </span></p><p><span style="font-weight: 400;">Red Chief is also famous for strong and sturdy shoes with top-quality leather. For<a href="https://www.kreedon.com/best-sports-shoes-for-men/" target="_blank" rel="noopener"> sports shoes</a>, Red Chief has an exclusive brand ‘Furo Sports’. Red Chief is yet to establish itself in sportswear, but they do have the potential and the responsibility of Indians to take it to the level of international brands.</span></p><h3><span class="ez-toc-section" id="Indian_Shoe_Brand-_Inc5"></span><b>Indian Shoe Brand- </b><b>Inc.5</b><span class="ez-toc-section-end"></span></h3><figure id="attachment_63214" aria-describedby="caption-attachment-63214" style="width: 442px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 442px) 100vw, 442px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-300x180.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-768x461.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-696x418.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-700x420.jpg.webp 700w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-150x90.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2.jpg.webp 1000w"><img class="wp-image-63214 lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAASwAAAC0AQMAAAAU8YOsAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAB1JREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAADAJRtsAAEwvdRvAAAAAElFTkSuQmCC" alt="Indian shoes company- KreedOn" width="442" height="265"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-300x180.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-300x180.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-768x461.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-696x418.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-700x420.jpg 700w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-150x90.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2.jpg 1000w" data-sizes="auto" /><noscript><img class="wp-image-63214" src="https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-300x180.jpg?x39134" alt="Indian shoes company- KreedOn" width="442" height="265" srcset="https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-300x180.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-768x461.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-696x418.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-700x420.jpg 700w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2-150x90.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/07/inc-5-2.jpg 1000w" sizes="(max-width: 442px) 100vw, 442px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-63214" class="wp-caption-text">Image Source- mansworldindia.com</figcaption></figure><p><span style="font-weight: 400;">Inc.5 is a story of a brother and sister who have come together and have built a business of multi-crore turnover.</span></p><p><span style="font-weight: 400;">Almas Nanda’s and Amin Virji’s families had a footwear business, but it was limited to basic and formal footwear. Almas joined the family business to produce footwear comprising both comfort and style. She was just 24 years then and her goal was limited to ladies&#8217; footwear only. In 1998, she found Inc.5.</span></p><p><span style="font-weight: 400;">Later when her brother Amin Virji joined Almas, they merged their family business ‘Regal Shoes’ into ‘Inc.5’ and since then there is no looking back.</span></p><p><span style="font-weight: 400;">Well, Inc.5’s aim was never about sports shoes. But recently they have diversified their product range and now the company does produce sports shoes. Nowadays the company has footwear for both men and women.</span></p><h4 style="text-align: left;"><strong>READ |<span style="text-decoration: underline;"><a href="https://www.kreedon.com/top-10-best-protein-powder-for-women-india-adopt-healthy-life-today-2/" target="_blank" rel="noopener"> Top 10 Best Protein Powder For Women in India | Adopt a healthy life today</a></span></strong></h4><h2><span class="ez-toc-section" id="Conclusion"></span><b>Conclusion</b><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">Multinational footwear brands will always entice sports lovers. They have quality, no doubt. But Indian shoe brands also produce quality products and that too at cheaper prices. So these are some of the top Indian shoe brands, which every Indian should use and encourage others to use. This will lead to more growth of domestic shoe companies and thus boost the working of the <a href="https://www.makeinindia.com/" target="_blank" rel="noopener">Make In India</a> program. </span></p><hr /><h4><strong><em>For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today &#8211; </em></strong><strong><em>KreedOn: The Voice of #Indiansport </em></strong></h4></p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U15"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_5_responsive_u15_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U15').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U15');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_234  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_235 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_235" ><div id="tdi_235" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you&url=https%3A%2F%2Fwww.kreedon.com%2Ftop-5-indian-shoe-brands-number-one-spot-will-surprise-you%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you %0A%0A https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/&title=Top+5+Indian+Shoe+Brands+%7C+Number+one+spot+will+surprise+you" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_235" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_237  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_238 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_238" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/saurabh-sameer-karmarkar/" class="tdb-author-photo" title="Saurabh Sameer Karmarkar"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/70bd73bd34afe54e06502cb7e3589b30?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/saurabh-sameer-karmarkar/" class="tdb-author-name">Saurabh Sameer Karmarkar</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_239 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_239" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/how-to-do-a-burpees-step-by-step-guide-for-beginners-know-its-benefits/">How to do burpees – Step by step guide for beginners | Know its benefits</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_240 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_240" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_240 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a><div class="td-module-thumb"><a href="https://www.kreedon.com/check-out-the-biggest-brands-owned-by-athletes-and-their-value/" rel="bookmark" class="td-image-wrap " title="Check out the biggest brands owned by athletes and their value" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-696x392.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-696x392.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/check-out-the-biggest-brands-owned-by-athletes-and-their-value/" rel="bookmark" title="Check out the biggest brands owned by athletes and their value">Check out the biggest brands owned by athletes and their value</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a><div class="td-module-thumb"><a href="https://www.kreedon.com/best-indian-sports-brands/" rel="bookmark" class="td-image-wrap " title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756.png" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756.png.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-indian-sports-brands/" rel="bookmark" title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness">Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/boxing/" class="td-post-category">Boxing</a><div class="td-module-thumb"><a href="https://www.kreedon.com/best-boxing-gloves-brands/" rel="bookmark" class="td-image-wrap " title="10 Best Boxing Gloves Brands" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-696x464.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-696x464.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-boxing-gloves-brands/" rel="bookmark" title="10 Best Boxing Gloves Brands">10 Best Boxing Gloves Brands</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/boxing/" class="td-post-category">Boxing</a><div class="td-module-thumb"><a href="https://www.kreedon.com/all-about-boxing-game-rules/" rel="bookmark" class="td-image-wrap " title="Boxing Basics: All You Need to Know About This Sport" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2018/11/sports-boxing-man-muscle-hd-wallpaper-preview-696x464.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2018/11/sports-boxing-man-muscle-hd-wallpaper-preview-696x464.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/all-about-boxing-game-rules/" rel="bookmark" title="Boxing Basics: All You Need to Know About This Sport">Boxing Basics: All You Need to Know About This Sport</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-sportswear-brand/" rel="bookmark" class="td-image-wrap " title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-696x464.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-696x464.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-sportswear-brand/" rel="bookmark" title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India">How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_240" data-td_block_id="tdi_240"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_240" data-td_block_id="tdi_240"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_241 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_241" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63208' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_242 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_244  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_246 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_247 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_247" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x39134" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x39134'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_248 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_248" ><script>var block_tdi_248 = new tdBlock();
block_tdi_248.id = "tdi_248";
block_tdi_248.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_248","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_248","tdc_css_class_style":"tdi_248_rand_style"}';
block_tdi_248.td_column_number = "1";
block_tdi_248.block_type = "td_block_7";
block_tdi_248.post_count = "6";
block_tdi_248.found_posts = "3825";
block_tdi_248.header_color = "#";
block_tdi_248.ajax_pagination_infinite_stop = "5";
block_tdi_248.max_num_pages = "638";
tdBlocksArray.push(block_tdi_248);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_248"><ul class="td-subcat-list" id="td_pulldown_tdi_248_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_249" data-td_filter_value="" data-td_block_id="tdi_248" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_250" data-td_filter_value="5034" data-td_block_id="tdi_248" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_251" data-td_filter_value="4526" data-td_block_id="tdi_248" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_252" data-td_filter_value="9386" data-td_block_id="tdi_248" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_253" data-td_filter_value="4439" data-td_block_id="tdi_248" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_254" data-td_filter_value="1686" data-td_block_id="tdi_248" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_255" data-td_filter_value="1230" data-td_block_id="tdi_248" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_256" data-td_filter_value="4834" data-td_block_id="tdi_248" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_257" data-td_filter_value="1327" data-td_block_id="tdi_248" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_258" data-td_filter_value="8382" data-td_block_id="tdi_248" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_259" data-td_filter_value="1331" data-td_block_id="tdi_248" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_260" data-td_filter_value="4445" data-td_block_id="tdi_248" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_261" data-td_filter_value="4334" data-td_block_id="tdi_248" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_262" data-td_filter_value="7970" data-td_block_id="tdi_248" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_263" data-td_filter_value="7966" data-td_block_id="tdi_248" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_264" data-td_filter_value="7948" data-td_block_id="tdi_248" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_265" data-td_filter_value="8379" data-td_block_id="tdi_248" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_266" data-td_filter_value="4391" data-td_block_id="tdi_248" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_267" data-td_filter_value="1340" data-td_block_id="tdi_248" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_268" data-td_filter_value="8894" data-td_block_id="tdi_248" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_269" data-td_filter_value="8388" data-td_block_id="tdi_248" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_270" data-td_filter_value="4453" data-td_block_id="tdi_248" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_271" data-td_filter_value="5153" data-td_block_id="tdi_248" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_272" data-td_filter_value="1364" data-td_block_id="tdi_248" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_273" data-td_filter_value="9876" data-td_block_id="tdi_248" href="#">Commonwealth Games 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_274" data-td_filter_value="1328" data-td_block_id="tdi_248" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_275" data-td_filter_value="8857" data-td_block_id="tdi_248" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_276" data-td_filter_value="7969" data-td_block_id="tdi_248" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_277" data-td_filter_value="4493" data-td_block_id="tdi_248" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_278" data-td_filter_value="4549" data-td_block_id="tdi_248" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_279" data-td_filter_value="4615" data-td_block_id="tdi_248" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_280" data-td_filter_value="5498" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_281" data-td_filter_value="7943" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_282" data-td_filter_value="8383" data-td_block_id="tdi_248" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_283" data-td_filter_value="8337" data-td_block_id="tdi_248" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_284" data-td_filter_value="4601" data-td_block_id="tdi_248" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_285" data-td_filter_value="8156" data-td_block_id="tdi_248" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_286" data-td_filter_value="9629" data-td_block_id="tdi_248" href="#">Equestrian</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_287" data-td_filter_value="9608" data-td_block_id="tdi_248" href="#">Esports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_288" data-td_filter_value="1363" data-td_block_id="tdi_248" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_289" data-td_filter_value="8401" data-td_block_id="tdi_248" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_290" data-td_filter_value="4022" data-td_block_id="tdi_248" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_291" data-td_filter_value="4835" data-td_block_id="tdi_248" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_292" data-td_filter_value="1329" data-td_block_id="tdi_248" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_293" data-td_filter_value="8859" data-td_block_id="tdi_248" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_294" data-td_filter_value="4506" data-td_block_id="tdi_248" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_295" data-td_filter_value="1237" data-td_block_id="tdi_248" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_296" data-td_filter_value="5183" data-td_block_id="tdi_248" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_297" data-td_filter_value="4630" data-td_block_id="tdi_248" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_298" data-td_filter_value="7964" data-td_block_id="tdi_248" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_299" data-td_filter_value="8178" data-td_block_id="tdi_248" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_300" data-td_filter_value="9523" data-td_block_id="tdi_248" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_301" data-td_filter_value="4547" data-td_block_id="tdi_248" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_302" data-td_filter_value="4488" data-td_block_id="tdi_248" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_303" data-td_filter_value="7965" data-td_block_id="tdi_248" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_304" data-td_filter_value="7949" data-td_block_id="tdi_248" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_305" data-td_filter_value="9847" data-td_block_id="tdi_248" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_306" data-td_filter_value="1330" data-td_block_id="tdi_248" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_307" data-td_filter_value="8385" data-td_block_id="tdi_248" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_308" data-td_filter_value="9489" data-td_block_id="tdi_248" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_309" data-td_filter_value="8768" data-td_block_id="tdi_248" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_310" data-td_filter_value="4648" data-td_block_id="tdi_248" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_311" data-td_filter_value="5594" data-td_block_id="tdi_248" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_312" data-td_filter_value="4053" data-td_block_id="tdi_248" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_313" data-td_filter_value="8557" data-td_block_id="tdi_248" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_314" data-td_filter_value="1232" data-td_block_id="tdi_248" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_315" data-td_filter_value="4790" data-td_block_id="tdi_248" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_316" data-td_filter_value="9012" data-td_block_id="tdi_248" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_317" data-td_filter_value="9027" data-td_block_id="tdi_248" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_318" data-td_filter_value="9730" data-td_block_id="tdi_248" href="#">IPL 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_319" data-td_filter_value="4081" data-td_block_id="tdi_248" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_320" data-td_filter_value="9652" data-td_block_id="tdi_248" href="#">ISL - Indian Super League 2021-22</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_321" data-td_filter_value="8348" data-td_block_id="tdi_248" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_322" data-td_filter_value="7963" data-td_block_id="tdi_248" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_323" data-td_filter_value="8399" data-td_block_id="tdi_248" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_324" data-td_filter_value="4471" data-td_block_id="tdi_248" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_325" data-td_filter_value="4502" data-td_block_id="tdi_248" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_326" data-td_filter_value="9496" data-td_block_id="tdi_248" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_327" data-td_filter_value="4485" data-td_block_id="tdi_248" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_328" data-td_filter_value="1332" data-td_block_id="tdi_248" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_329" data-td_filter_value="8860" data-td_block_id="tdi_248" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_330" data-td_filter_value="9465" data-td_block_id="tdi_248" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_331" data-td_filter_value="4441" data-td_block_id="tdi_248" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_332" data-td_filter_value="8371" data-td_block_id="tdi_248" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_333" data-td_filter_value="5042" data-td_block_id="tdi_248" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_334" data-td_filter_value="9820" data-td_block_id="tdi_248" href="#">Kho Kho</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_335" data-td_filter_value="4484" data-td_block_id="tdi_248" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_336" data-td_filter_value="9538" data-td_block_id="tdi_248" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_337" data-td_filter_value="4256" data-td_block_id="tdi_248" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_338" data-td_filter_value="1231" data-td_block_id="tdi_248" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_339" data-td_filter_value="4594" data-td_block_id="tdi_248" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_340" data-td_filter_value="4539" data-td_block_id="tdi_248" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_341" data-td_filter_value="4495" data-td_block_id="tdi_248" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_342" data-td_filter_value="5339" data-td_block_id="tdi_248" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_343" data-td_filter_value="8418" data-td_block_id="tdi_248" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_344" data-td_filter_value="8332" data-td_block_id="tdi_248" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_345" data-td_filter_value="8405" data-td_block_id="tdi_248" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_346" data-td_filter_value="1233" data-td_block_id="tdi_248" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_347" data-td_filter_value="9446" data-td_block_id="tdi_248" href="#">Naye India Ka Andaaz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_348" data-td_filter_value="8899" data-td_block_id="tdi_248" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_349" data-td_filter_value="1235" data-td_block_id="tdi_248" href="#">News</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_248 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills That You Can Learn Without Coaching &#8211; KreedOn Guide">7 Basic Badminton Skills That You Can Learn Without Coaching &#8211;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Know what are the different types of events in athletics &#038; how one athletic event differs from another &#8211; KreedOn Guide">Know what are the different types of events in athletics &#038;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/kho-kho/" class="td-post-category">Kho Kho</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" class="td-image-wrap " title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" title="Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?">Top 10 Greatest Footballer of All Time &#8211; Who&#8217;s You Favorite?</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T12:58:01+05:30" >October 16, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="TATA IPL 2022 Team Owners ? Complete List of All IPL Team Owners 2022 &#8211; RCB owner | MI owner | CSK Owner | RR owner &#038; Many More">TATA IPL 2022 Team Owners ? Complete List of All IPL...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_248" data-td_block_id="tdi_248"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_248"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_248" data-td_block_id="tdi_248">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_350" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_351  wpb_row td-pb-row" ><div class="vc_column tdi_353  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_355  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_357 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_357" ><script>var block_tdi_357 = new tdBlock();
block_tdi_357.id = "tdi_357";
block_tdi_357.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_357","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_357","tdc_css_class_style":"tdi_357_rand_style"}';
block_tdi_357.td_column_number = "1";
block_tdi_357.block_type = "td_block_7";
block_tdi_357.post_count = "5";
block_tdi_357.found_posts = "3825";
block_tdi_357.header_color = "#";
block_tdi_357.ajax_pagination_infinite_stop = "";
block_tdi_357.max_num_pages = "765";
tdBlocksArray.push(block_tdi_357);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_357 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" rel="bookmark" class="td-image-wrap " title="Top 5 Indian Shoe Brands | Number one spot will surprise you" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Top 5 Indian Shoe Brands | Number one spot will surprise you" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/Untitled-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Top 5 Indian Shoe Brands | Number one spot will surprise you" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/" rel="bookmark" title="Top 5 Indian Shoe Brands | Number one spot will surprise you">Top 5 Indian Shoe Brands | Number one spot will surprise...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T17:45:16+05:30" >July 25, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-do-a-burpees-step-by-step-guide-for-beginners-know-its-benefits/" rel="bookmark" class="td-image-wrap " title="How to do burpees – Step by step guide for beginners | Know its benefits" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/burpee-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/burpee-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="How to do burpees – Step by step guide for beginners | Know its benefits" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/burpee-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/burpee-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/burpee-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/burpee-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/burpee-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/burpee-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How to do burpees – Step by step guide for beginners | Know its benefits" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-do-a-burpees-step-by-step-guide-for-beginners-know-its-benefits/" rel="bookmark" title="How to do burpees – Step by step guide for beginners | Know its benefits">How to do burpees – Step by step guide for beginners...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T15:11:55+05:30" >July 25, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/1st-khelo-india-fencing-womens-league-begins-today-bhavani-devi-to-be-a-part-of-this-league/" rel="bookmark" class="td-image-wrap " title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league- KreedOn" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/bhavanidevi-1200-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league- KreedOn" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/1st-khelo-india-fencing-womens-league-begins-today-bhavani-devi-to-be-a-part-of-this-league/" rel="bookmark" title="1st Khelo India Fencing Women’s League begins today | Bhavani Devi to be a part of this league">1st Khelo India Fencing Women’s League begins today | Bhavani Devi...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T14:52:42+05:30" >July 25, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/daily-workout-routine-at-home-smart-cheap-way-to-stay-fit/" rel="bookmark" class="td-image-wrap " title="Daily workout routine at home | Smart &#038; Easy way to stay fit" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Daily workout routine at home | Smart &#038; Easy way to stay fit" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/best-15-minute-workout-videos-1606848390-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Daily workout routine at home | Smart &#038; Easy way to stay fit" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/daily-workout-routine-at-home-smart-cheap-way-to-stay-fit/" rel="bookmark" title="Daily workout routine at home | Smart &#038; Easy way to stay fit">Daily workout routine at home | Smart &#038; Easy way to...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/health-and-fitness/" class="td-post-category">Health and Fitness</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T11:05:03+05:30" >July 25, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" class="td-image-wrap " title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/shabaash-mithu-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Sabaash Mithu Movie Review- A biopic on India&#039;s Women cricket legend &quot;Mithali Raj&quot;- KreedOn" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sabaash-mithu-movie-review-a-biopic-on-indias-women-cricket-legend-mithali-raj/" rel="bookmark" title="Sabaash Mithu Movie Review | A biopic on India’s women cricket legend “Mithali Raj”">Sabaash Mithu Movie Review | A biopic on India’s women cricket...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/mithali-raj/" class="td-post-category">Mithali Raj</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-23T17:32:21+05:30" >July 23, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_358 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_358" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_359 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_359" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 8755444551<br /> Email Us: contact@kreedon.com, marketing@kreedon.com</p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" decoding="async" /><noscript><img class="td-retina-data" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x39134" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-boxing-gloves-brands/" rel="bookmark" class="td-image-wrap " title="10 Best Boxing Gloves Brands" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Boxing KreedOn" title="10 Best Boxing Gloves Brands" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/bandage-boxing-gloves-equipment-1253596-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Boxing KreedOn" title="10 Best Boxing Gloves Brands" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-boxing-gloves-brands/" rel="bookmark" title="10 Best Boxing Gloves Brands">10 Best Boxing Gloves Brands</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/boxing/" class="td-post-category">Boxing</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-16T17:51:07+05:30" >August 16, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/check-out-the-biggest-brands-owned-by-athletes-and-their-value/" rel="bookmark" class="td-image-wrap " title="Check out the biggest brands owned by athletes and their value" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-640x450.jpg.webp 640w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Check out the biggest brands owned by athletes and their value" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-640x450.jpg 640w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/07/b-4-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/07/b-4-640x450.jpg 640w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Check out the biggest brands owned by athletes and their value" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/check-out-the-biggest-brands-owned-by-athletes-and-their-value/" rel="bookmark" title="Check out the biggest brands owned by athletes and their value">Check out the biggest brands owned by athletes and their value</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-20T13:23:49+05:30" >July 20, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-sportswear-brand/" rel="bookmark" class="td-image-wrap " title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-100x70.jpg?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-100x70.jpg?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2018/11/hockey-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-sportswear-brand/" rel="bookmark" title="How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear Quotient in India">How a &#8216;Desi&#8217; Brand is Endlessly Strengthening the Indian Sports Wear...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T18:10:42+05:30" >November 23, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-indian-sports-brands/" rel="bookmark" class="td-image-wrap " title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Best Indian sports Brands - KreedOn" title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-100x70.png?x39134" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-100x70.png?x39134"  srcset="https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/06/1585912756-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Best Indian sports Brands - KreedOn" title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-indian-sports-brands/" rel="bookmark" title="Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness">Top 10 Indian Sports Brands: An Amalgamation of style &#038; wellness</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-08T17:14:53+05:30" >June 8, 2022</time></span></div></div></div></div></div>  <script type="text/javascript">let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.kreedon.com/top-5-indian-shoe-brands-number-one-spot-will-surprise-you/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=6.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};</script> <div id='ABMAnchor'
 style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'><div style='text-align:center;display:block;max-width:728px;height:auto;overflow:hidden;margin:auto'> <script>var gptadslots = [];
            var googletag = googletag || { cmd: [] };</script> <script>googletag.cmd.push(function () {
                var responsiveads = googletag.sizeMapping()
                    .addSize([0, 0], [[320, 50], [300, 50]])
                    .addSize([730, 200], [[728, 90]])
                    .addSize([975, 200], [[728, 90]]).build();
                gptadslots.push(googletag.defineSlot('/21806260760/kreedon_ros_bottom_anchor_ad_responsive_u16_atf_abm22', [[320, 100]], 'ABM-Sticky')
                    .setTargeting('site', ['kreedon.com'])
                    .defineSizeMapping(responsiveads)
                    .addService(googletag.pubads()));
                googletag.enableServices();
            });</script> <div> <a id='close-ABMAnchor' style='cursor:pointer'> <button type="button" onclick="document.getElementById('ABMAnchor').style.display = 'none';" style='vertical-align: top;float: right;color: white;background-color: black;height: 20px;line-height: 10px;'>Close Ad</button></a></div><div id='ABM-Sticky'> <script>googletag.cmd.push(function () { googletag.display('ABM-Sticky'); });</script> </div></div></div>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_231'),
                        blockClass = '.tdi_231',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[63208]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_fd64abc2e113c6baab0476e5f042cf3c.js?x39134"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2022-07-25 19:08:13 by W3 Total Cache
-->