<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_393b1ee3451fffe2a206a9ff99be2683.css?x48487" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_2bb3a1b3ad0fe1ed96af44a5e4811fe2.css?x48487" rel="stylesheet" /><title>SC allows BCCI to amend ‘cooling-off period’ | Ganguly, Jay Shah eligible to continue till 2025</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.kreedon.com\/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x48487"><link rel="prefetch" href="/superpwa-manifest.json?x48487"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x48487"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x48487"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x48487"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x48487"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x48487"><meta name="description" content="BCCI president Sourav Ganguly and Secretary Jay Shah are set to continue for another term after the SC allowed to amend Cooling-off period" /><link rel="canonical" href="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible to continue till 2025" /><meta property="og:description" content="BCCI president Sourav Ganguly and Secretary Jay Shah are set to continue for another term after the SC allowed to amend Cooling-off period" /><meta property="og:url" content="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:author" content="https://www.facebook.com/nidhi.singh.188478/" /><meta property="article:published_time" content="2022-09-19T06:47:26+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2022/09/full.jpg" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="473" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Nidhi Singh" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/NidhiSi48010599" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Nidhi Singh" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.2.0/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" data-no-defer="1">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/';</script> <script type="text/javascript">(function(c,l,a,r,i,t,y){
					c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
					t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
				})(window, document, "clarity", "script", "d4um4u24cj");</script> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"e5a7eabef3","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"e5a7eabef3","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"e5a7eabef3","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/?amp">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6196027216795388" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x48487&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x48487&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400&ver=11.3.1" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin><link rel="preconnect" href="https://www.doubleclickbygoogle.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x48487" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x48487" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-66809 single-format-standard everest-forms-no-js td-standard-pack sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025 global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/high-jump/">high jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/sailing/">Sailing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, September 20, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" alt="" width="154" height="55" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "675";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "169";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/nadiya-nighat-story-family-kashmir-football/" rel="bookmark" class="td-image-wrap " title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" ><picture><source  sizes='(max-width: 201px) 100vw, 201px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg.webp 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg.webp 80w"><img width="201" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMkAAACWAQMAAABO0D5kAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUSMftwQENAAAAwqD3T20ON6AAAACAPwMP0gABRCj4PQAAAABJRU5ErkJggg=="     alt="nadiya nighat - KreedOn" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg 80w" data-sizes="auto" /><noscript><img width="201" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px"  alt="nadiya nighat - KreedOn" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/nadiya-nighat-story-family-kashmir-football/" rel="bookmark" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids">Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/neeraj-chopra-clinched-diamond-league-trophy/" rel="bookmark" class="td-image-wrap " title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Neeraj Chopra clinched Diamond League Trophy- KreedOn" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Neeraj Chopra clinched Diamond League Trophy- KreedOn" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/neeraj-chopra-clinched-diamond-league-trophy/" rel="bookmark" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone">Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/neeraj-chopra-in-diamond-league-2022-final/" rel="bookmark" class="td-image-wrap " title="Neeraj Chopra in Diamond League 2022 Final – Start list, When &#038; Where to Watch | All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Neeraj Chopra in Diamond league Final 2022- KreedOn" title="Neeraj Chopra in Diamond League 2022 Final – Start list, When &#038; Where to Watch | All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-218x150.jpeg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-218x150.jpeg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/neerajwoldathletics_1200x768-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Neeraj Chopra in Diamond league Final 2022- KreedOn" title="Neeraj Chopra in Diamond League 2022 Final – Start list, When &#038; Where to Watch | All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/neeraj-chopra-in-diamond-league-2022-final/" rel="bookmark" title="Neeraj Chopra in Diamond League 2022 Final – Start list, When &#038; Where to Watch | All you need to know">Neeraj Chopra in Diamond League 2022 Final – Start list, When&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/new-milestone-touched-amlan-borgohain-sets-new-100m-national-record-meet-the-fastest-man-of-india/" rel="bookmark" class="td-image-wrap " title="New Milestone Touched! Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/amlan-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/amlan-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India- KreedOn" title="New Milestone Touched! Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/amlan-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/amlan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/amlan-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/amlan-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/amlan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/amlan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India- KreedOn" title="New Milestone Touched! Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/new-milestone-touched-amlan-borgohain-sets-new-100m-national-record-meet-the-fastest-man-of-india/" rel="bookmark" title="New Milestone Touched! Amlan Borgohain Sets New 100m National Record | Meet the fastest Man of India">New Milestone Touched! Amlan Borgohain Sets New 100m National Record |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "2120";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "530";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_15" data-td_block_id="tdi_11" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_16" data-td_block_id="tdi_11" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_17" data-td_block_id="tdi_11" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_18" data-td_block_id="tdi_11" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_19" data-td_block_id="tdi_11" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_20" data-td_block_id="tdi_11" data-td_filter_value="9629" href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_21" data-td_block_id="tdi_11" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_22" data-td_block_id="tdi_11" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_23" data-td_block_id="tdi_11" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_24" data-td_block_id="tdi_11" data-td_filter_value="9523" href="https://www.kreedon.com/category/sports/handball/">Handball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_25" data-td_block_id="tdi_11" data-td_filter_value="10027" href="https://www.kreedon.com/category/sports/high-jump/">high jump</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_26" data-td_block_id="tdi_11" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_27" data-td_block_id="tdi_11" data-td_filter_value="9496" href="https://www.kreedon.com/category/sports/judo/">Judo</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_28" data-td_block_id="tdi_11" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_29" data-td_block_id="tdi_11" data-td_filter_value="9465" href="https://www.kreedon.com/category/sports/karate/">Karate</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_30" data-td_block_id="tdi_11" data-td_filter_value="9820" href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_31" data-td_block_id="tdi_11" data-td_filter_value="9968" href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_32" data-td_block_id="tdi_11" data-td_filter_value="9976" href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_33" data-td_block_id="tdi_11" data-td_filter_value="10025" href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_34" data-td_block_id="tdi_11" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_35" data-td_block_id="tdi_11" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_36" data-td_block_id="tdi_11" data-td_filter_value="9711" href="https://www.kreedon.com/category/sports/sailing/">Sailing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_37" data-td_block_id="tdi_11" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_38" data-td_block_id="tdi_11" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_39" data-td_block_id="tdi_11" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_40" data-td_block_id="tdi_11" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_41" data-td_block_id="tdi_11" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_42" data-td_block_id="tdi_11" data-td_filter_value="9624" href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" class="td-image-wrap " title="Top 10 Batsmen to score most runs in Test in a calendar year" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="" title="Top 10 Batsmen to score most runs in Test in a calendar year" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top 10 Batsmen to score most runs in Test in a calendar year" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" title="Top 10 Batsmen to score most runs in Test in a calendar year">Top 10 Batsmen to score most runs in Test in a&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" class="td-image-wrap " title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?">Top 10 greatest Indian spinners of all-time | Can you guess&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bajrang-punia-becomes-at-world-wrestling-championships/" rel="bookmark" class="td-image-wrap " title="Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling Championships" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling C&#039;ships- KreedOn" title="Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling Championships" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/PTI08_05_2022_000387B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling C&#039;ships- KreedOn" title="Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling Championships" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bajrang-punia-becomes-at-world-wrestling-championships/" rel="bookmark" title="Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling Championships">Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-wrestling-championships/" rel="bookmark" class="td-image-wrap " title="World Wrestling Championships: Ravi Dahiya crashes out | Hopes From Bajrang Punia" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="World Wrestling Championships- KreedOn" title="World Wrestling Championships: Ravi Dahiya crashes out | Hopes From Bajrang Punia" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/New-Banner-1-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="World Wrestling Championships- KreedOn" title="World Wrestling Championships: Ravi Dahiya crashes out | Hopes From Bajrang Punia" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-wrestling-championships/" rel="bookmark" title="World Wrestling Championships: Ravi Dahiya crashes out | Hopes From Bajrang Punia">World Wrestling Championships: Ravi Dahiya crashes out | Hopes From Bajrang&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" ><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_43","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "td_block_mega_menu";
block_tdi_43.post_count = "4";
block_tdi_43.found_posts = "2353";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "589";
tdBlocksArray.push(block_tdi_43);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_43" id="tdi_44" data-td_block_id="tdi_43" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_43"  id="tdi_45" data-td_block_id="tdi_43" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" class="td-image-wrap " title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here">ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/international-sports-facility-to-come-up-in-dwarka/" rel="bookmark" class="td-image-wrap " title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Good News! International Sports Facility To Come Up In Dwarka- KreedOn" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Good News! International Sports Facility To Come Up In Dwarka- KreedOn" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/international-sports-facility-to-come-up-in-dwarka/" rel="bookmark" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years">Good News! International Sports Facility To Come Up In Dwarka In&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-todays-dream11-match-prediction/" rel="bookmark" class="td-image-wrap " title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="ind vs aus dream11 prediction - KreedOn" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ind vs aus dream11 prediction - KreedOn" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-todays-dream11-match-prediction/" rel="bookmark" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts">Ind vs Aus Dream11 Prediction for today’s T20 match 2022 |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-para-athletics-gp/" rel="bookmark" class="td-image-wrap " title="Indian Contingent Shines at World Para Athletics GP | Clinched 3 Gold medals" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="World Para Athletics GP - KreedOn" title="Indian Contingent Shines at World Para Athletics GP | Clinched 3 Gold medals" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-218x150.jpeg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-218x150.jpeg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/m3reahmec2en0swte79t-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="World Para Athletics GP - KreedOn" title="Indian Contingent Shines at World Para Athletics GP | Clinched 3 Gold medals" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-para-athletics-gp/" rel="bookmark" title="Indian Contingent Shines at World Para Athletics GP | Clinched 3 Gold medals">Indian Contingent Shines at World Para Athletics GP | Clinched 3&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_mega_menu";
block_tdi_46.post_count = "4";
block_tdi_46.found_posts = "654";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "164";
tdBlocksArray.push(block_tdi_46);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="9489" href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_51" data-td_block_id="tdi_46" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_52" data-td_block_id="tdi_46" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_53" data-td_block_id="tdi_46" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_54" data-td_block_id="tdi_46" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_55" data-td_block_id="tdi_46" data-td_filter_value="9730" href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_56" data-td_block_id="tdi_46" data-td_filter_value="9652" href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_57" data-td_block_id="tdi_46" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_58" data-td_block_id="tdi_46" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_59" data-td_block_id="tdi_46" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_60" data-td_block_id="tdi_46" data-td_filter_value="9521" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_61" data-td_block_id="tdi_46" data-td_filter_value="9191" href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></div></div><div id=tdi_46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" class="td-image-wrap " title="How nation welcomed CWG 2022 champions | Twitter Reactions" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg.webp 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" title="How nation welcomed CWG 2022 champions | Twitter Reactions">How nation welcomed CWG 2022 champions | Twitter Reactions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" class="td-image-wrap " title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation">Historic campaign for India at CWG 2022 | 61 Medals for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" class="td-image-wrap " title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights">India Shines at Day 10 of Commonwealth Games 2022 | Check&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know">Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_62 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62" ><script>var block_tdi_62 = new tdBlock();
block_tdi_62.id = "tdi_62";
block_tdi_62.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_62","tdc_css_class":"tdi_62","tdc_css_class_style":"tdi_62_rand_style"}';
block_tdi_62.td_column_number = "3";
block_tdi_62.block_type = "td_block_mega_menu";
block_tdi_62.post_count = "4";
block_tdi_62.found_posts = "283";
block_tdi_62.header_color = "";
block_tdi_62.ajax_pagination_infinite_stop = "";
block_tdi_62.max_num_pages = "71";
tdBlocksArray.push(block_tdi_62);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_62" id="tdi_63" data-td_block_id="tdi_62" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_64" data-td_block_id="tdi_62" data-td_filter_value="9538" href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_65" data-td_block_id="tdi_62" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_66" data-td_block_id="tdi_62" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_67" data-td_block_id="tdi_62" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_68" data-td_block_id="tdi_62" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_69" data-td_block_id="tdi_62" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-gambling-apps-in-india/" rel="bookmark" class="td-image-wrap " title="Best Gambling Apps in India 2022 | Top List with Benefits" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-218x150.png.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-100x70.png.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="gambling apps in India - KreedOn" title="Best Gambling Apps in India 2022 | Top List with Benefits" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-218x150.png?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-218x150.png?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="gambling apps in India - KreedOn" title="Best Gambling Apps in India 2022 | Top List with Benefits" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-gambling-apps-in-india/" rel="bookmark" title="Best Gambling Apps in India 2022 | Top List with Benefits">Best Gambling Apps in India 2022 | Top List with Benefits</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-swimming-glasses-for-best-underwater-vision/" rel="bookmark" class="td-image-wrap " title="Top 10 Best Swimming Glasses | Protect Your Eyes &#038; Improve Your Vision Underneath Water" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="swimming glasses- KreedOn" title="Top 10 Best Swimming Glasses | Protect Your Eyes &#038; Improve Your Vision Underneath Water" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Goggles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="swimming glasses- KreedOn" title="Top 10 Best Swimming Glasses | Protect Your Eyes &#038; Improve Your Vision Underneath Water" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-swimming-glasses-for-best-underwater-vision/" rel="bookmark" title="Top 10 Best Swimming Glasses | Protect Your Eyes &#038; Improve Your Vision Underneath Water">Top 10 Best Swimming Glasses | Protect Your Eyes &#038; Improve&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/apps-to-stream-fifa-world-cup-2022-free/" rel="bookmark" class="td-image-wrap " title="Top 3 Apps to Live Stream FIFA World Cup 2022 Free in India" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Apps to Stream FIFA World Cup 2022 - KreedOn" title="Top 3 Apps to Live Stream FIFA World Cup 2022 Free in India" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-218x150.webp?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-218x150.webp?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/05iMhQVIcr81G5qXQcFfZ6f-1-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Apps to Stream FIFA World Cup 2022 - KreedOn" title="Top 3 Apps to Live Stream FIFA World Cup 2022 Free in India" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/apps-to-stream-fifa-world-cup-2022-free/" rel="bookmark" title="Top 3 Apps to Live Stream FIFA World Cup 2022 Free in India">Top 3 Apps to Live Stream FIFA World Cup 2022 Free&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sports-psychologist/" rel="bookmark" class="td-image-wrap " title="Role of Sports Psychologists: A Revolution In Sports Lifestyle" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sports Psychologist- KreedOn" title="Role of Sports Psychologists: A Revolution In Sports Lifestyle" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sports-Psychology1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sports Psychologist- KreedOn" title="Role of Sports Psychologists: A Revolution In Sports Lifestyle" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-psychologist/" rel="bookmark" title="Role of Sports Psychologists: A Revolution In Sports Lifestyle">Role of Sports Psychologists: A Revolution In Sports Lifestyle</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_70 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" ><script>var block_tdi_70 = new tdBlock();
block_tdi_70.id = "tdi_70";
block_tdi_70.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_70","tdc_css_class":"tdi_70","tdc_css_class_style":"tdi_70_rand_style"}';
block_tdi_70.td_column_number = "3";
block_tdi_70.block_type = "td_block_mega_menu";
block_tdi_70.post_count = "4";
block_tdi_70.found_posts = "259";
block_tdi_70.header_color = "";
block_tdi_70.ajax_pagination_infinite_stop = "";
block_tdi_70.max_num_pages = "65";
tdBlocksArray.push(block_tdi_70);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_70" id="tdi_71" data-td_block_id="tdi_70" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_72" data-td_block_id="tdi_70" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_73" data-td_block_id="tdi_70" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_74" data-td_block_id="tdi_70" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-todays-dream11-match-prediction/" rel="bookmark" class="td-image-wrap " title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="ind vs aus dream11 prediction - KreedOn" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/1091415-untitled-design-2022-09-17t070357.038-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ind vs aus dream11 prediction - KreedOn" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-todays-dream11-match-prediction/" rel="bookmark" title="Ind vs Aus Dream11 Prediction for today’s T20 match 2022 | Ind vs Aus 1st T20I Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Today’s Dream11 Team Analysis by Experts">Ind vs Aus Dream11 Prediction for today’s T20 match 2022 |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/wolves-vs-man-city-dream11-prediction-tips-by-experts/" rel="bookmark" class="td-image-wrap " title="Wolves vs Man City DREAM11 Prediction – Premier League 2022 | Where to watch WOL VS MCI Today’s match – DREAM11 Prediction for today’s match | Fantasy football tips by experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="wolves vs man city - KreedOn" title="Wolves vs Man City DREAM11 Prediction – Premier League 2022 | Where to watch WOL VS MCI Today’s match – DREAM11 Prediction for today’s match | Fantasy football tips by experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/886840-wolves-vs-manchester-city-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="wolves vs man city - KreedOn" title="Wolves vs Man City DREAM11 Prediction – Premier League 2022 | Where to watch WOL VS MCI Today’s match – DREAM11 Prediction for today’s match | Fantasy football tips by experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wolves-vs-man-city-dream11-prediction-tips-by-experts/" rel="bookmark" title="Wolves vs Man City DREAM11 Prediction – Premier League 2022 | Where to watch WOL VS MCI Today’s match – DREAM11 Prediction for today’s match | Fantasy football tips by experts">Wolves vs Man City DREAM11 Prediction – Premier League 2022 |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/manchester-city-vs-borussia-dortmund-dream11-prediction-today-football-match/" rel="bookmark" class="td-image-wrap " title="Manchester City vs Borussia Dortmund DREAM11 Prediction &#8211; Champions League 2022 | Where to watch MCI vs DOR today’s match | Fantasy Football Tips UCL Group stages " ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Manchester City vs Borussia Dortmund - KreedOn" title="Manchester City vs Borussia Dortmund DREAM11 Prediction &#8211; Champions League 2022 | Where to watch MCI vs DOR today’s match | Fantasy Football Tips UCL Group stages " data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-218x150.jpeg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-218x150.jpeg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/goal-web-two-way-split-371098c4-09c8-4ab2-83fb-ac381dbe8f82-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Manchester City vs Borussia Dortmund - KreedOn" title="Manchester City vs Borussia Dortmund DREAM11 Prediction &#8211; Champions League 2022 | Where to watch MCI vs DOR today’s match | Fantasy Football Tips UCL Group stages " data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/manchester-city-vs-borussia-dortmund-dream11-prediction-today-football-match/" rel="bookmark" title="Manchester City vs Borussia Dortmund DREAM11 Prediction &#8211; Champions League 2022 | Where to watch MCI vs DOR today’s match | Fantasy Football Tips UCL Group stages ">Manchester City vs Borussia Dortmund DREAM11 Prediction &#8211; Champions League 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bayern-vs-barcelona-dream11-prediction-champions-league/" rel="bookmark" class="td-image-wrap " title="FC Bayern Munich vs FC Barcelona DREAM11 Prediction Champions League 2022 | Where to watch FCB VS BAR today’s match | Fantasy Football Tips By Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Bayern vs Barcelona - KreedOn" title="FC Bayern Munich vs FC Barcelona DREAM11 Prediction Champions League 2022 | Where to watch FCB VS BAR today’s match | Fantasy Football Tips By Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-218x150.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-218x150.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/19-ucl-quarterfinal2-barcelona-bayern-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bayern vs Barcelona - KreedOn" title="FC Bayern Munich vs FC Barcelona DREAM11 Prediction Champions League 2022 | Where to watch FCB VS BAR today’s match | Fantasy Football Tips By Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bayern-vs-barcelona-dream11-prediction-champions-league/" rel="bookmark" title="FC Bayern Munich vs FC Barcelona DREAM11 Prediction Champions League 2022 | Where to watch FCB VS BAR today’s match | Fantasy Football Tips By Experts">FC Bayern Munich vs FC Barcelona DREAM11 Prediction Champions League 2022&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="66809" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/"                     data-post-edit-url=""                     data-post-title="SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible to continue till 2025"                ><div id="tdi_75" class="tdc-zone"><div class="tdc_zone tdi_76  wpb_row td-pb-row"  ><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78  wpb_row td-pb-row" ><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_81 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_81" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_82" class="tdc-row"><div class="vc_row tdi_83 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_86 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible to continue till 2025</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_87 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U07"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_belowarticleheadline_responsive_u07_atf_abm22', [[320, 50], [728, 90], [300, 50]], 'gpt-passback-U07').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U07');
    });</script> </div><div id="gpt-passback-U08"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad1_lhs_desktop_u08_atf_abm22', [120, 600], 'gpt-passback-U08').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U08');
        });</script> </div><div id="gpt-passback-U09"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad2_rhs_desktop_u09_atf_abm22', [120, 600], 'gpt-passback-U09').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U09');
        });</script> </div></div><div class="vc_row_inner tdi_89  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/nidhi-singh/" title="Nidhi Singh"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/nidhi-singh/">Nidhi Singh</a></div></div></div></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_100 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-19T12:17:26+05:30">Published: 24 hours</time></div></div></div></div></div><div class="vc_column_inner tdi_102  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_103 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_103" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-09-19T12:17:26+05:30">September 19, 2022 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_108 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" ><div id="tdi_108" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025&url=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025 %0A%0A https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/&title=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_110 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_112 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_113 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/full-696x422.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/09/full-300x182.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/09/full-768x466.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/09/full-693x420.jpg.webp 693w, https://www.kreedon.com/wp-content/uploads/2022/09/full-150x91.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/09/full.jpg.webp 780w"><img 
 width="696" 
 height="422" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGmAQMAAACtOmUaAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADpJREFUeNrtwQEBAAAAgiD/r25IQAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAG8GkRAAAf+jjQoAAAAASUVORK5CYII="   
 alt="SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible to continue till 2025 - KreedOn" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/full-696x422.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/full-696x422.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/09/full-300x182.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/09/full-768x466.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/09/full-693x420.jpg 693w, https://www.kreedon.com/wp-content/uploads/2022/09/full-150x91.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/09/full.jpg 780w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="422" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2022/09/full-696x422.jpg?x48487" srcset="https://www.kreedon.com/wp-content/uploads/2022/09/full-696x422.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/09/full-300x182.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/09/full-768x466.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/09/full-693x420.jpg 693w, https://www.kreedon.com/wp-content/uploads/2022/09/full-150x91.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/09/full.jpg 780w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="SC allows BCCI to amend ‘cooling-off clause’ | Ganguly, Jay Shah eligible to continue till 2025 - KreedOn" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source- The Wire</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_114 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_114" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="gpt-passback-U10"> <script>var new_location=window.location.pathname;
        var new_parameters = [new_location];
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_abovetablecontent_responsive_u10_btf_abm22', [
                [728, 90],
                [320, 50],
                [300, 50]
            ], 'gpt-passback-U10').addService(googletag.pubads()).setTargeting('specific-article', new_parameters);
            googletag.enableServices();
            googletag.display('gpt-passback-U10');
        });</script> </div></div><p>BCCI president <a href="https://www.kreedon.com/sourav-ganguly-biography/" target="_blank" rel="noopener">Sourav Ganguly</a> and secretary Jay Shah are set to continue for another term after the Supreme Court allowed the BCCI to amend its constitution.</p><p>Now an individual can first serve two terms of three years each in the state association and can then directly be elected as a member of the BCCI for two terms, before going for a cooling-off period.</p><p><span style="font-weight: 400;">BCCI approached the Supreme Court of India in December 2019, to modify its own 2018 judgment which demanded several changes to the cricket board&#8217;s constitution. </span><span style="font-weight: 400;">On 14 September 2022, a two-judge bench of the Supreme Court – Justices DY Chandrachud and Hima Kohli – accepted most of these amendments, which were aimed at reshaping the functioning and structure of the BCCI.</span></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_1_responsive_u11_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U11');
    });</script> </div></div><p>A bench of Justices D.Y. Chandrachud and Hima Kohli on Wednesday (Sep 14, 2022):</p><blockquote class="td_quote_box td_box_center"><p>‘Having considered the application, we are of the considered view that the proposed amendment should be accepted. SG has stated that the amendment proposed by the amicus is acceptable to the BCCI’</p></blockquote><h2><strong>The Cooling-off period</strong></h2><p><span style="font-weight: 400;">The BCCI has proposed that its two most powerful office bearers – the President and the Secretary – should be allowed to serve two consecutive terms only in the BCCI before the cooling-off period begins. The person cannot return during the break and/or stand for election. The remaining office bearers (three) should be allowed to complete a maximum term of nine years (three consecutive terms) at one Stretch.</span></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U12"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_2_responsive_u12_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U12').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U12');
    });</script> </div></div><p><span style="font-weight: 400;"><strong>Amendment:</strong> An office bearer who has held any office for two consecutive terms in the BCCI shall not be entitled to contest any further election in the BCCI without completing a cooling-off period of three years. </span></p><p><span style="font-weight: 400;">Also, if a person has served two consecutive terms each in the State Association and the BCCI or vice versa, without break (12 years in total), such person will not be permitted to contest any further election in the State Association or the BCCI without completing the three years cooling off period.</span></p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U13"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_3_responsive_u13_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U13').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U13');
    });</script> </div></div><p><span style="font-weight: 400;">The person must not be a member of any BCCI committee or state association, during the cooling-off period.</span></p><span class='td-adspot-title'>-- Advertisement --</span><div id='gpt-passback-U14'> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_4_responsive_u14_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U14').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U14');
    });</script> </div><hr /><p><img class="alignnone alignleft lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGIAQMAAACQnAFcAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4NIbAAAEI4IalAAAAAElFTkSuQmCC" width="55" height="31" data-src="https://www.kreedon.com/wp-content/uploads/2021/12/whatsapp-image-2021-12-16-at-4-55-35-pm_710x400xt-696x392.webp?x48487&amp;x48487" decoding="async" /><noscript><img class="alignnone alignleft" src="https://www.kreedon.com/wp-content/uploads/2021/12/whatsapp-image-2021-12-16-at-4-55-35-pm_710x400xt-696x392.webp?x48487&amp;x48487" width="55" height="31" data-eio="l" /></noscript><strong>Read More |<a href="https://www.kreedon.com/virat-kohli-vs-bcci-sourav-ganguly-controversy/" target="_blank" rel="noopener"> Virat Kohli Vs BCCI – What’s The Underneath Story?</a></strong></p><hr /><h4><em><strong>Follow us on: </strong><a href="https://www.instagram.com/kreedonworld"><strong>Instagram</strong></a><strong>, </strong><a href="https://www.facebook.com/kreedonworld"><strong>Facebook</strong></a><strong>, </strong><a href="https://www.youtube.com/kreedonworld"><strong>YouTube</strong></a><strong>, </strong><a href="https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd"><strong>WhatsApp</strong></a><strong> and be part of KreedOn’s community</strong></em></h4><h4><em><strong>For more latest updates and stories on Indian sports (and athletes), </strong><a href="https://www.kreedon.com/"><strong>subscribe to KreedOn</strong></a><strong> network today – KreedOn: The Voice of #Indiansport</strong></em></h4></p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U15"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_5_responsive_u15_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U15').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U15');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_116 "><div class="td-fix-index"><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x48487" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span> </label> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x48487'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_122  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_123 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123" ><div id="tdi_123" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025&url=https%3A%2F%2Fwww.kreedon.com%2Fsc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025 %0A%0A https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/&title=SC+allows+BCCI+to+amend+%E2%80%98cooling-off+clause%E2%80%99+%7C+Ganguly%2C+Jay+Shah+eligible+to+continue+till+2025" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_123" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_126 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/nidhi-singh/" class="tdb-author-photo" title="Nidhi Singh"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/87bebd5e39707efec19118d37c9e19a3?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/nidhi-singh/" class="tdb-author-name">Nidhi Singh</a><div class="tdb-author-descr">As quoted by M K Gandhi “learn as if you were to live forever”. This is the philosophy that she tries to live by. Learning new things is a passion that leads you to a school of upskills. Given her interest in writing, she pursued her dreams by taking a bachelor's degree in Journalism &amp; Mass Communications from GGSIPU and received several accolades in academics. She is working as a sports content writer and loves challenges and completing multiple tasks within a stipulated timeline.  She loves watching football and the credit goes to Lionel Messi. In her leisure time, she loves to paint her imagination.</div><div class="tdb-author-social"><a href="https://www.facebook.com/nidhi.singh.188478/" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/nidhi_art.26/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://twitter.com/NidhiSi48010599" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://windowtoworldblog.wordpress.com/" target="_blank" title="wordpress" class="tdb-social-item"><i class="td-icon-font td-icon-wordpress"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_127 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/bajrang-punia-becomes-at-world-wrestling-championships/">Proud Moment! Wrestling Star Bajrang Punia becomes 1st Indian to win 4 medals at World Wrestling Championships</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.kreedon.com/world-para-athletics-gp/">Indian Contingent Shines at World Para Athletics GP | Clinched 3 Gold medals</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_128 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_128" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_128 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" class="td-image-wrap " title="Top 10 Batsmen to score most runs in Test in a calendar year" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-696x369.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-696x369.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" title="Top 10 Batsmen to score most runs in Test in a calendar year">Top 10 Batsmen to score most runs in Test in a calendar year</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" class="td-image-wrap " title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-696x413.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-696x413.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here">ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" class="td-image-wrap " title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/anil-696x392.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/anil-696x392.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?">Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a><div class="td-module-thumb"><a href="https://www.kreedon.com/best-gambling-apps-in-india/" rel="bookmark" class="td-image-wrap " title="Best Gambling Apps in India 2022 | Top List with Benefits" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1.png" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/Capture-1.png.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-gambling-apps-in-india/" rel="bookmark" title="Best Gambling Apps in India 2022 | Top List with Benefits">Best Gambling Apps in India 2022 | Top List with Benefits</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/best-openers-in-cricket/" rel="bookmark" class="td-image-wrap " title="Top 10 Openers In Cricket | Read To Find Out Who Tops The List" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/tendulkar-1200-696x387.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/tendulkar-1200-696x387.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-openers-in-cricket/" rel="bookmark" title="Top 10 Openers In Cricket | Read To Find Out Who Tops The List">Top 10 Openers In Cricket | Read To Find Out Who Tops The List</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/which-team-will-lift-the-icc-men-t20-world-cup-2022-trophy/" rel="bookmark" class="td-image-wrap " title="Which Team Will Lift the ICC Men’s T20 World Cup 2022 Trophy?" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/World-T20-2020-696x464.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/World-T20-2020-696x464.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/which-team-will-lift-the-icc-men-t20-world-cup-2022-trophy/" rel="bookmark" title="Which Team Will Lift the ICC Men’s T20 World Cup 2022 Trophy?">Which Team Will Lift the ICC Men’s T20 World Cup 2022 Trophy?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_128" data-td_block_id="tdi_128"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_128" data-td_block_id="tdi_128"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_129 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66809' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_134 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_135 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_135" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x48487" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x48487'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_136 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_136" ><script>var block_tdi_136 = new tdBlock();
block_tdi_136.id = "tdi_136";
block_tdi_136.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_136","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_136","tdc_css_class_style":"tdi_136_rand_style"}';
block_tdi_136.td_column_number = "1";
block_tdi_136.block_type = "td_block_7";
block_tdi_136.post_count = "6";
block_tdi_136.found_posts = "4042";
block_tdi_136.header_color = "#";
block_tdi_136.ajax_pagination_infinite_stop = "5";
block_tdi_136.max_num_pages = "674";
tdBlocksArray.push(block_tdi_136);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_136"><ul class="td-subcat-list" id="td_pulldown_tdi_136_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137" data-td_filter_value="" data-td_block_id="tdi_136" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138" data-td_filter_value="5034" data-td_block_id="tdi_136" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="4526" data-td_block_id="tdi_136" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="9386" data-td_block_id="tdi_136" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="4439" data-td_block_id="tdi_136" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="1686" data-td_block_id="tdi_136" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="1230" data-td_block_id="tdi_136" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="4834" data-td_block_id="tdi_136" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="1327" data-td_block_id="tdi_136" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="8382" data-td_block_id="tdi_136" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="1331" data-td_block_id="tdi_136" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="4445" data-td_block_id="tdi_136" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="4334" data-td_block_id="tdi_136" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="7970" data-td_block_id="tdi_136" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="7966" data-td_block_id="tdi_136" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="7948" data-td_block_id="tdi_136" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="8379" data-td_block_id="tdi_136" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="4391" data-td_block_id="tdi_136" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="1340" data-td_block_id="tdi_136" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="8894" data-td_block_id="tdi_136" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="8388" data-td_block_id="tdi_136" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="4453" data-td_block_id="tdi_136" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="5153" data-td_block_id="tdi_136" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="1364" data-td_block_id="tdi_136" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="9876" data-td_block_id="tdi_136" href="#">Commonwealth Games 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="1328" data-td_block_id="tdi_136" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="8857" data-td_block_id="tdi_136" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="7969" data-td_block_id="tdi_136" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="4493" data-td_block_id="tdi_136" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="4549" data-td_block_id="tdi_136" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="4615" data-td_block_id="tdi_136" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="5498" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="7943" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="8383" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="8337" data-td_block_id="tdi_136" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="4601" data-td_block_id="tdi_136" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="8156" data-td_block_id="tdi_136" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="9629" data-td_block_id="tdi_136" href="#">Equestrian</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="9608" data-td_block_id="tdi_136" href="#">Esports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="1363" data-td_block_id="tdi_136" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="8401" data-td_block_id="tdi_136" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="4022" data-td_block_id="tdi_136" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="4835" data-td_block_id="tdi_136" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="1329" data-td_block_id="tdi_136" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="8859" data-td_block_id="tdi_136" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="4506" data-td_block_id="tdi_136" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="1237" data-td_block_id="tdi_136" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="5183" data-td_block_id="tdi_136" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="4630" data-td_block_id="tdi_136" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="7964" data-td_block_id="tdi_136" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="8178" data-td_block_id="tdi_136" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="9523" data-td_block_id="tdi_136" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="4547" data-td_block_id="tdi_136" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="4488" data-td_block_id="tdi_136" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="7965" data-td_block_id="tdi_136" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="7949" data-td_block_id="tdi_136" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="9847" data-td_block_id="tdi_136" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="10027" data-td_block_id="tdi_136" href="#">high jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="1330" data-td_block_id="tdi_136" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="8385" data-td_block_id="tdi_136" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="9489" data-td_block_id="tdi_136" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="8768" data-td_block_id="tdi_136" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="4648" data-td_block_id="tdi_136" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="5594" data-td_block_id="tdi_136" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="4053" data-td_block_id="tdi_136" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="8557" data-td_block_id="tdi_136" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="1232" data-td_block_id="tdi_136" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="4790" data-td_block_id="tdi_136" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="9012" data-td_block_id="tdi_136" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="9027" data-td_block_id="tdi_136" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="9730" data-td_block_id="tdi_136" href="#">IPL 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="4081" data-td_block_id="tdi_136" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="9652" data-td_block_id="tdi_136" href="#">ISL - Indian Super League 2021-22</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="8348" data-td_block_id="tdi_136" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="7963" data-td_block_id="tdi_136" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="8399" data-td_block_id="tdi_136" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="4471" data-td_block_id="tdi_136" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="4502" data-td_block_id="tdi_136" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="9496" data-td_block_id="tdi_136" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="4485" data-td_block_id="tdi_136" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_217" data-td_filter_value="1332" data-td_block_id="tdi_136" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_218" data-td_filter_value="8860" data-td_block_id="tdi_136" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_219" data-td_filter_value="9465" data-td_block_id="tdi_136" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_220" data-td_filter_value="4441" data-td_block_id="tdi_136" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_221" data-td_filter_value="8371" data-td_block_id="tdi_136" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_222" data-td_filter_value="5042" data-td_block_id="tdi_136" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_223" data-td_filter_value="9820" data-td_block_id="tdi_136" href="#">Kho Kho</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_224" data-td_filter_value="9968" data-td_block_id="tdi_136" href="#">Kickboxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_225" data-td_filter_value="4484" data-td_block_id="tdi_136" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_226" data-td_filter_value="10009" data-td_block_id="tdi_136" href="#">KreedOn Candids</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_227" data-td_filter_value="9538" data-td_block_id="tdi_136" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_228" data-td_filter_value="4256" data-td_block_id="tdi_136" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_229" data-td_filter_value="9976" data-td_block_id="tdi_136" href="#">Lawn Bowls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_230" data-td_filter_value="1231" data-td_block_id="tdi_136" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_231" data-td_filter_value="10025" data-td_block_id="tdi_136" href="#">Long Jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_232" data-td_filter_value="4594" data-td_block_id="tdi_136" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_233" data-td_filter_value="4539" data-td_block_id="tdi_136" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_234" data-td_filter_value="4495" data-td_block_id="tdi_136" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_235" data-td_filter_value="5339" data-td_block_id="tdi_136" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_236" data-td_filter_value="8418" data-td_block_id="tdi_136" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_237" data-td_filter_value="8332" data-td_block_id="tdi_136" href="#">MS Dhoni</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_136 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide">7 Basic Badminton Skills That You Can Learn Without Coaching –...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide">Track and Field Events – Know what are the different types...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/kho-kho/" class="td-post-category">Kho Kho</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" class="td-image-wrap " title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World">Top 10 Greatest Footballer of all Time – Meet the Best Football...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T12:58:01+05:30" >October 16, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More">TATA IPL 2022 Team Owners? Complete List of All IPL Team...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_136" data-td_block_id="tdi_136"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_136"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_136" data-td_block_id="tdi_136">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_238" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_239  wpb_row td-pb-row" ><div class="vc_column tdi_241  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_243  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_245 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_245" ><script>var block_tdi_245 = new tdBlock();
block_tdi_245.id = "tdi_245";
block_tdi_245.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_245","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_245","tdc_css_class_style":"tdi_245_rand_style"}';
block_tdi_245.td_column_number = "1";
block_tdi_245.block_type = "td_block_7";
block_tdi_245.post_count = "5";
block_tdi_245.found_posts = "4042";
block_tdi_245.header_color = "#";
block_tdi_245.ajax_pagination_infinite_stop = "";
block_tdi_245.max_num_pages = "809";
tdBlocksArray.push(block_tdi_245);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_245 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" class="td-image-wrap " title="Top 10 Batsmen to score most runs in Test in a calendar year" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Top 10 Batsmen to score most runs in Test in a calendar year" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Top 10 Batsmen to score most runs in Test in a calendar year" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-runs-in-test/" rel="bookmark" title="Top 10 Batsmen to score most runs in Test in a calendar year">Top 10 Batsmen to score most runs in Test in a...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T12:02:54+05:30" >September 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" class="td-image-wrap " title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here">ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:37:30+05:30" >September 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" class="td-image-wrap " title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/anil-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/anil-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-spinners/" rel="bookmark" title="Top 10 greatest Indian spinners of all-time | Can you guess who tops the list?">Top 10 greatest Indian spinners of all-time | Can you guess...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:27:42+05:30" >September 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/international-sports-facility-to-come-up-in-dwarka/" rel="bookmark" class="td-image-wrap " title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Good News! International Sports Facility To Come Up In Dwarka- KreedOn" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/dwarka-stadium-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Good News! International Sports Facility To Come Up In Dwarka- KreedOn" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/international-sports-facility-to-come-up-in-dwarka/" rel="bookmark" title="Good News! International Sports Facility To Come Up In Dwarka In 3 Years">Good News! International Sports Facility To Come Up In Dwarka In...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:00:52+05:30" >September 20, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/priyanka-goswami-indian-walker-cwg-winner-kreedon-candids/" rel="bookmark" class="td-image-wrap " title="Priyanka Goswami Sets Focus on Breaking Her Record in 20K Race Walking &#8211; KreedOn Candids" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Priyanka Goswami- KreedOn" title="Priyanka Goswami Sets Focus on Breaking Her Record in 20K Race Walking &#8211; KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/priyanka-goswami-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Priyanka Goswami- KreedOn" title="Priyanka Goswami Sets Focus on Breaking Her Record in 20K Race Walking &#8211; KreedOn Candids" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/priyanka-goswami-indian-walker-cwg-winner-kreedon-candids/" rel="bookmark" title="Priyanka Goswami Sets Focus on Breaking Her Record in 20K Race Walking &#8211; KreedOn Candids">Priyanka Goswami Sets Focus on Breaking Her Record in 20K Race...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/kreedon-candids/" class="td-post-category">KreedOn Candids</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-19T14:21:11+05:30" >September 19, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_246 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_246" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_247 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_247" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 8755444551<br /> Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d9bab6b7adb8baad99b2abbcbcbdb6b7f7bab6b4">[email&#160;protected]</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ed808c9f86889984838aad869f8888898283c38e8280">[email&#160;protected]</a></p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" decoding="async" /><noscript><img class="td-retina-data" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x48487" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" class="td-image-wrap " title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/1661919733.Zee-ICC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights- KreedOn" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/zee-entertainment-to-gain-rs-130-7-bn-in-revenue-from-icc-tv-rights/" rel="bookmark" title="ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC TV rights &#8211; Full details here">ZEE Entertainment to gain Rs 130.7 Bn in revenue from ICC...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-20T11:37:30+05:30" >September 20, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/40-most-famous-sports-personalities-of-india/" rel="bookmark" class="td-image-wrap " title="Meet the Top 50 Most Famous Sports Personalities in India: The Gems of Indian Sports" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Famous sports personalities of Indaia - KreedOn" title="Meet the Top 50 Most Famous Sports Personalities in India: The Gems of Indian Sports" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/jpg-100x70.webp?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/jpg-100x70.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/jpg-218x150.webp 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/jpg-100x70.webp?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/jpg-100x70.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/jpg-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Famous sports personalities of Indaia - KreedOn" title="Meet the Top 50 Most Famous Sports Personalities in India: The Gems of Indian Sports" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/40-most-famous-sports-personalities-of-india/" rel="bookmark" title="Meet the Top 50 Most Famous Sports Personalities in India: The Gems of Indian Sports">Meet the Top 50 Most Famous Sports Personalities in India: The...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-16T11:31:27+05:30" >June 16, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/arsenal-vs-leicester-city-dream11-prediction-premier-league-2022-where-to-watch-arsenal-vs-leicester-city-ars-vs-lei-dream11-pl-prediction-for-todays-match-fantasy-football-tips/" rel="bookmark" class="td-image-wrap " title="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 | Where to watch Arsenal vs Leicester City? | ARS vs LEI DREAM11 PL Prediction for today’s match | Fantasy Football Tips" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 - KreedOn" title="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 | Where to watch Arsenal vs Leicester City? | ARS vs LEI DREAM11 PL Prediction for today’s match | Fantasy Football Tips" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/08/PLArsenalLeicester2122-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 - KreedOn" title="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 | Where to watch Arsenal vs Leicester City? | ARS vs LEI DREAM11 PL Prediction for today’s match | Fantasy Football Tips" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/arsenal-vs-leicester-city-dream11-prediction-premier-league-2022-where-to-watch-arsenal-vs-leicester-city-ars-vs-lei-dream11-pl-prediction-for-todays-match-fantasy-football-tips/" rel="bookmark" title="Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 | Where to watch Arsenal vs Leicester City? | ARS vs LEI DREAM11 PL Prediction for today’s match | Fantasy Football Tips">Arsenal vs Leicester City DREAM11 Prediction Premier League 2022 | Where...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-12T16:24:42+05:30" >August 12, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" class="td-image-wrap " title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg?x48487" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg?x48487"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021">6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-19T17:50:40+05:30" >March 19, 2021</time></span></div></div></div></div></div>  <script type="text/javascript">let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.kreedon.com/sc-allows-bcci-to-amend-cooling-off-period-ganguly-jay-shah-eligible-to-continue-till-2025/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=6.0.1' id='google-recaptcha-js'></script> <div id='ABMAnchor'
 style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'><div style='text-align:center;display:block;max-width:728px;height:auto;overflow:hidden;margin:auto'> <script>var gptadslots = [];
            var googletag = googletag || { cmd: [] };</script> <script>googletag.cmd.push(function () {
                var responsiveads = googletag.sizeMapping()
                    .addSize([0, 0], [[320, 50], [300, 50]])
                    .addSize([730, 200], [[728, 90]])
                    .addSize([975, 200], [[728, 90]]).build();
                gptadslots.push(googletag.defineSlot('/21806260760/kreedon_ros_bottom_anchor_ad_responsive_u16_atf_abm22', [[320, 100]], 'ABM-Sticky')
                    .setTargeting('site', ['kreedon.com'])
                    .defineSizeMapping(responsiveads)
                    .addService(googletag.pubads()));
                googletag.enableServices();
            });</script> <div> <a id='close-ABMAnchor' style='cursor:pointer'> <button type="button" onclick="document.getElementById('ABMAnchor').style.display = 'none';" style='vertical-align: top;float: right;color: white;background-color: black;height: 20px;line-height: 10px;'>Close Ad</button></a></div><div id='ABM-Sticky'> <script>googletag.cmd.push(function () { googletag.display('ABM-Sticky'); });</script> </div></div></div>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_113'),
                        blockClass = '.tdi_113',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66809]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_1de00f48bdab7d5b263f4edf27111ccc.js?x48487"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2022-09-20 12:06:23 by W3 Total Cache
-->