<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_cd53c9f4ebb89ca8261fb62e7a1e161f.css?x63756" rel="stylesheet" /><title>RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.kreedon.com/xmlrpc.php" />
<script type="text/javascript">
!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/www.kreedon.com\/rcb-vs-srh-ipl-2021-match-6-summary\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);
</script>

<link rel="manifest" href="/superpwa-manifest.json?x63756">
<link rel="prefetch" href="/superpwa-manifest.json?x63756">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x63756">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x63756">

<link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x63756"><meta property="og:title" content="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" />
<meta property="og:description" content="RCB Vs SRH, IPL 2021: Royal Challengers Bangalore won the 2nd consecutive match as they beat Sunrisers Hyderabad (SRH) by 6 runs in Match 6 of the IPL 2021 at t" />
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg" />
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" />
<meta name="twitter:description" content="RCB Vs SRH, IPL 2021: Royal Challengers Bangalore won the 2nd consecutive match as they beat Sunrisers Hyderabad (SRH) by 6 runs in Match 6 of the IPL 2021 at t" />
<meta name="twitter:image" content="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg" />
<meta name="author" content="Aditya Mishra" />

<meta name="description" content="RCB Vs SRH. IPL 2021. Match 6. RCB beat SRH by 6 runs at Chennai. Complete match summary, analysis, match details and twitter reaction." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" />
<meta property="og:site_name" content="Voice of Indian Sports - KreedOn" />
<meta property="article:publisher" content="https://www.facebook.com/kreedonworld" />
<meta property="article:published_time" content="2021-04-15T07:35:32+00:00" />
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:creator" content="@aditya400m" />
<meta name="twitter:site" content="@kreedonworld" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Aditya Mishra">
<meta name="twitter:label2" content="Estimated reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kreedon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dashicons' href='https://www.kreedon.com/wp-includes/css/dashicons.min.css?x63756&amp;ver=5.6' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wss-live-score-datatable-style' href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='wss-live-score-style' href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #f9d963;border: 1px solid #f9c300;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #000000;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='google-fonts-style' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 25%;
                }
                
</style>
<script type='text/javascript' id='eio-lazy-load-js-extra'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?x63756&amp;ver=611' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery.min.js?x63756&amp;ver=3.5.1' id='jquery-core-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery-migrate.min.js?x63756&amp;ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_single_b94b8276c821920994527abeda9202b1.js?x63756&amp;ver=5.6' id='custom-script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1", {"anonymize_ip":true});
</script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?x63756&amp;ver=2.7.16' id='foobox-free-min-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/responsive-tabs/inc/js/rtbs.min.js?x63756&amp;ver=4.0.4' id='rtbs-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","security":"d5e7979a69","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?x63756&amp;ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kreedon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kreedon.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="Everest Forms 1.7.4" />
<link rel='shortlink' href='https://www.kreedon.com/?p=52516' />
<link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.30.0" /><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ac2fecfefa","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"ac2fecfefa","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<style>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</style>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><style>.wp-block-gallery.is-cropped .blocks-gallery-item picture{height:100%;width:100%;}</style><link rel="amphtml" href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/?amp">
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-NJM367Z' );
</script>

<style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/?amp=1">

<script>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</script>
<script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=G-T3QJK20FNG"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-T3QJK20FNG');
</script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x63756" sizes="32x32" />
<link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x63756" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.product-button{
	 align-self: center;
	 text-align: center;
	background-color: #f7cb23;
	border-radius: 12px;width: 146px;
	box-shadow: 0 0 7px 0px black;
}
.product-button a {
	color: black;
	font-weight: 900;
}

.emailsend-button{
		color: white!important;
    width: 100%;
    background-color: black!important;
    border-radius: 7px!important;
    box-shadow: 0 0 7px black!important;
}
.user_details{
	  margin-left: 10%;
    margin-right: 10%;
}
#tablepress-76_wrapper{
	overflow: auto;
}
#tablepress-76{
	overflow-x: auto;
}
#mc_embed_signup
{
	background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;
}
.fa-whatsapp{
	color:green;
}
.td-big-grid-post .td-module-thumb img {
    max-width: none;
    height: 100%;
}
.td-post-content blockquote p
{
	font-size:15px;
}
.vid-heart{
	height:360px!important;
}

.footer-text-wrap .footer-email-wrap a
{
	color:white;
}
.td-footer-wrapper .block-title {
    border-bottom: 0;
    font-size: 18px;
    font-weight: 700;
		margin-bottom:5px
}
.td-footer-wrapper .td_block_wrap {
    padding-bottom: 0;
    margin-bottom: 10px;
}
.footer-text-wrap {
    font-family: 'Open Sans',arial,sans-serif;
    margin-bottom: 17px;
}
.td-footer-info {
    margin-bottom: 0px;
}
.footer-logo-wrap {
    margin-top:-26px;
}

/* Quiz Css*/
body .wq_questionTextCtr h4 {
    font-size: 15px;
    line-height: 1;
    margin: 0;
    color: white;
	
}
.wq_singleAnswerCtr .wq_answerTxtCtr {
    font-size: 12px;
    font-weight: 700;
    line-height: 19px;
    display: inline-block;
    height: auto;
    padding-left: 25px;
    cursor: pointer;
    vertical-align: middle;
    color: inherit;
    background-repeat: no-repeat;
    margin-bottom: 0;
    position: relative;
}
label.wq_answerTxtCtr:before{
	display:none;
} 
.wq_quizCtr img {
    width: 100%;
    max-width: 100%;
    height: 120px;
    vertical-align: middle !important;
}
.wq-quiz-trivia .wq_questionTextCtr {
    background-color: #30302f;
    color: var(--wq-font-color);
}
/* quiz css end*/
/*subscribe box css*/
.subscribe_link{
	background-color:black;
	padding:5px;
	border-radius:5px;
	margin-right:5px;
	color:white;
}
.subscribe_link:hover{
	color:#f7e900;
}
.subscribe_link i,
.subscribe_link_white i{
	color:#4BEC68;
	font-size:20px
}
.subscribe_box{
	border:1px solid gainsboro;
	padding:15px;
}
.sidebar_subscription_box h4{
	font-family:montserrat!important;
}
.subscribe_link_white:hover{
	color:#FAD345;
}
/* Subscribe box end*/

/**/
.page-template-elementor_canvas{
	background-color:white;
	overflow-x:hidden!important;
	padding:30px;
}
input[type=submit], .matchbutton {
    background-color: #f7e900!important;
    color: black!important;
	font-weight: 600!important;
}

/*subscrie background*/
#menu-item-28064 a{
	color:black;
	padding:5px;
	font-weight: bold;
	border-radius: 35px;
	background-color:#f7e900!important;
}
/*subscrie background end*/
/*pro kabaddi icon background*/
.img-icon.ccw-analytics{
    width: 70px!important;
    border-radius: 50%!important;
    box-shadow: 0 0 10px black;
}
/*pro kabaddi icon background end*/

/*featured content tag background css*/
.wpac-btn{
	width:auto!important;
	text-transform: none!important;
	}
/*featured content tag background css end*/
 .fluid-width-video-wrapper{
	padding-top:50%!important
}
.r-tabs-state-active {
  font-size: 16px;
  color: black;
  -webkit-animation: r-tabs-state-active 1s ease-in-out infinite alternate;
  -moz-animation: r-tabs-state-active 1s ease-in-out infinite alternate;
  animation: r-tabs-state-active 1s ease-in-out infinite alternate;
}

@-webkit-keyframes r-tabs-state-active {
  from {
    text-shadow: 0 0 1px #fff, 0 0 1px #fff, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c;
  }
  
  to {
    text-shadow: 0 0 1px #fff, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505;
  }
}

#athlete .snippet-title {
    display: block;
    position: relative;
    font-family: inherit;
    font-size: 18px;
    font-weight: bold;
    background-color: #f9c300 !important;
    text-align: center;
	width: 100%;
}
#athlete tr:nth-child(2n) {
    background-color: #f2f2f2;
}
#athlete td, #athelete th {
    border: 1px solid #ddd;
    padding: 8px;
}
#athlete .snippet-data {
    width: 65%;
    display: inline-block;
    padding: 0.3em 0.5em;
}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f9c300;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f9c300;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f9c300;
                }
                .tdm-btn-style1 {
					background-color: #f9c300;
				}
				.tdm-btn-style2:before {
				    border-color: #f9c300;
				}
				.tdm-btn-style2 {
				    color: #f9c300;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f9c300;
                    -moz-box-shadow: 0 2px 16px #f9c300;
                    box-shadow: 0 2px 16px #f9c300;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f9c300;
                    -moz-box-shadow: 0 4px 26px #f9c300;
                    box-shadow: 0 4px 26px #f9c300;
				}
				
			
				
                @media (min-width: 1141px) {
                    #td-outer-wrap {
                        margin: 0px;
                        position: relative;
                    }
                    .td-boxed-layout .td-container-wrap {
                        width: auto;
                    }
                    .td-theme-wrap .td-header-menu-wrap.td-affix {
                        width: calc(100% - 0px * 2) !important;
                    }
                }
</style>
<style id="tdw-css-placeholder">@media only screen and (max-width: 768px) {
  .hidemobile {
    display: none;
  }
}
@media only screen and (min-width: 768px) {
  .hidedesk {
    display: none;
  }
}
</style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-52516 single-format-standard everest-forms-no-js td-standard-pack rcb-vs-srh-ipl-2021-match-6-summary global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li>
</ul>
</li>
<li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li>
</ul>
</li>
<li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li>
</ul>
</li>
<li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a>
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">

<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, April 15, 2021
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a>
<ul class="sub-menu">
<li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li>
</ul>
</li>
<li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a>
<ul class="sub-menu">
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li>
<li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li>
<li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li>
</ul>
</li>
<li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li>
<li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li>
<li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.kreedon.com/">
<picture><source type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x63756" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x63756" alt="" data-eio="l" /></noscript></picture>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.kreedon.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x63756" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x63756" alt="" data-eio="l" /></noscript>
<span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_687 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1_687"><script>var block_tdi_1_687 = new tdBlock();
block_tdi_1_687.id = "tdi_1_687";
block_tdi_1_687.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_687","tdc_css_class":"tdi_1_687","tdc_css_class_style":"tdi_1_687_rand_style"}';
block_tdi_1_687.td_column_number = "3";
block_tdi_1_687.block_type = "td_block_mega_menu";
block_tdi_1_687.post_count = "4";
block_tdi_1_687.found_posts = "599";
block_tdi_1_687.header_color = "";
block_tdi_1_687.ajax_pagination_infinite_stop = "";
block_tdi_1_687.max_num_pages = "150";
tdBlocksArray.push(block_tdi_1_687);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1_687" id="tdi_2_977" data-td_block_id="tdi_1_687" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_3_706" data-td_block_id="tdi_1_687" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_4_047" data-td_block_id="tdi_1_687" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_5_571" data-td_block_id="tdi_1_687" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_6_883" data-td_block_id="tdi_1_687" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_7_e4b" data-td_block_id="tdi_1_687" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_8_737" data-td_block_id="tdi_1_687" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_9_c43" data-td_block_id="tdi_1_687" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1_687" id="tdi_10_03b" data-td_block_id="tdi_1_687" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1_687 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" class="td-image-wrap " title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/events/indian-premier-league-2020/" class="td-post-category">Indian Premier League 2020</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced">Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/the-renaissance-of-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="THE RENAISSANCE OF INDIAN SPORTS"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="" title="THE RENAISSANCE OF INDIAN SPORTS" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/1-2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="THE RENAISSANCE OF INDIAN SPORTS" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/talent/" class="td-post-category">Inspiring Stories</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-renaissance-of-indian-sports-news/" rel="bookmark" title="THE RENAISSANCE OF INDIAN SPORTS">THE RENAISSANCE OF INDIAN SPORTS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sushma-verma-biography/" rel="bookmark" class="td-image-wrap " title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Sushma Verma KreedOn" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-src="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sushma Verma KreedOn" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category">Biographies</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sushma-verma-biography/" rel="bookmark" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20">Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sarita-gayakwad-biography/" rel="bookmark" class="td-image-wrap " title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Sarita Gayakwad KreedOn" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-src="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-324x224.jpeg 324w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-324x224.jpeg 324w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sarita Gayakwad KreedOn" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sarita-gayakwad-biography/" rel="bookmark" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games">Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_687" data-td_block_id="tdi_1_687"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_687" data-td_block_id="tdi_1_687"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11_006 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11_006"><script>var block_tdi_11_006 = new tdBlock();
block_tdi_11_006.id = "tdi_11_006";
block_tdi_11_006.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11_006","tdc_css_class":"tdi_11_006","tdc_css_class_style":"tdi_11_006_rand_style"}';
block_tdi_11_006.td_column_number = "3";
block_tdi_11_006.block_type = "td_block_mega_menu";
block_tdi_11_006.post_count = "4";
block_tdi_11_006.found_posts = "1916";
block_tdi_11_006.header_color = "";
block_tdi_11_006.ajax_pagination_infinite_stop = "";
block_tdi_11_006.max_num_pages = "479";
tdBlocksArray.push(block_tdi_11_006);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11_006" id="tdi_12_777" data-td_block_id="tdi_11_006" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_13_745" data-td_block_id="tdi_11_006" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_14_660" data-td_block_id="tdi_11_006" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_15_044" data-td_block_id="tdi_11_006" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_16_b87" data-td_block_id="tdi_11_006" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_17_dbd" data-td_block_id="tdi_11_006" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_18_6ee" data-td_block_id="tdi_11_006" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_19_c18" data-td_block_id="tdi_11_006" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_20_b17" data-td_block_id="tdi_11_006" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_21_601" data-td_block_id="tdi_11_006" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_22_b0b" data-td_block_id="tdi_11_006" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_23_7b6" data-td_block_id="tdi_11_006" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_24_70b" data-td_block_id="tdi_11_006" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_25_c38" data-td_block_id="tdi_11_006" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_26_13b" data-td_block_id="tdi_11_006" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_27_038" data-td_block_id="tdi_11_006" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_28_366" data-td_block_id="tdi_11_006" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_29_067" data-td_block_id="tdi_11_006" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_30_4ee" data-td_block_id="tdi_11_006" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_31_626" data-td_block_id="tdi_11_006" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_32_b68" data-td_block_id="tdi_11_006" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_33_803" data-td_block_id="tdi_11_006" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a><a class="mega-menu-sub-cat-tdi_11_006" id="tdi_34_737" data-td_block_id="tdi_11_006" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></div></div><div id=tdi_11_006 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" class="td-image-wrap " title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL">Most Sixes In IPL: Top 10 Batsmen With Most Sixes in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" class="td-image-wrap " title="The Indians Bubble Life the Best"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="" title="The Indians Bubble Life the Best" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Indians Bubble Life the Best" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" title="The Indians Bubble Life the Best">The Indians Bubble Life the Best</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" class="td-image-wrap " title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion">&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" class="td-image-wrap " title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021">6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_11_006" data-td_block_id="tdi_11_006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_11_006" data-td_block_id="tdi_11_006"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_35_7b0 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35_7b0"><script>var block_tdi_35_7b0 = new tdBlock();
block_tdi_35_7b0.id = "tdi_35_7b0";
block_tdi_35_7b0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_35_7b0","tdc_css_class":"tdi_35_7b0","tdc_css_class_style":"tdi_35_7b0_rand_style"}';
block_tdi_35_7b0.td_column_number = "3";
block_tdi_35_7b0.block_type = "td_block_mega_menu";
block_tdi_35_7b0.post_count = "4";
block_tdi_35_7b0.found_posts = "1840";
block_tdi_35_7b0.header_color = "";
block_tdi_35_7b0.ajax_pagination_infinite_stop = "";
block_tdi_35_7b0.max_num_pages = "460";
tdBlocksArray.push(block_tdi_35_7b0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_35_7b0" id="tdi_36_037" data-td_block_id="tdi_35_7b0" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_35_7b0" id="tdi_37_08e" data-td_block_id="tdi_35_7b0" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_35_7b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" class="td-image-wrap " title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis|&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" class="td-image-wrap " title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score">MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis|&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores">IPL 2021, RR vs PBKS, Match 4- Complete Report | Match&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-srh-vs-kkr-match-3-complete-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021: SRH Vs KKR | Match 3: Complete Report"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="srh vs kkr, IPL 2021, KreedOn" title="IPL 2021: SRH Vs KKR | Match 3: Complete Report" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="srh vs kkr, IPL 2021, KreedOn" title="IPL 2021: SRH Vs KKR | Match 3: Complete Report" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL &#8211; Indian Premiere League 2021</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-srh-vs-kkr-match-3-complete-report/" rel="bookmark" title="IPL 2021: SRH Vs KKR | Match 3: Complete Report">IPL 2021: SRH Vs KKR | Match 3: Complete Report</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_35_7b0" data-td_block_id="tdi_35_7b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_35_7b0" data-td_block_id="tdi_35_7b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38_1c7 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_1c7"><script>var block_tdi_38_1c7 = new tdBlock();
block_tdi_38_1c7.id = "tdi_38_1c7";
block_tdi_38_1c7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_1c7","tdc_css_class":"tdi_38_1c7","tdc_css_class_style":"tdi_38_1c7_rand_style"}';
block_tdi_38_1c7.td_column_number = "3";
block_tdi_38_1c7.block_type = "td_block_mega_menu";
block_tdi_38_1c7.post_count = "4";
block_tdi_38_1c7.found_posts = "580";
block_tdi_38_1c7.header_color = "";
block_tdi_38_1c7.ajax_pagination_infinite_stop = "";
block_tdi_38_1c7.max_num_pages = "145";
tdBlocksArray.push(block_tdi_38_1c7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_1c7" id="tdi_39_367" data-td_block_id="tdi_38_1c7" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_40_71d" data-td_block_id="tdi_38_1c7" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_41_d38" data-td_block_id="tdi_38_1c7" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_42_663" data-td_block_id="tdi_38_1c7" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_43_374" data-td_block_id="tdi_38_1c7" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_44_778" data-td_block_id="tdi_38_1c7" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_45_b7c" data-td_block_id="tdi_38_1c7" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_46_3b1" data-td_block_id="tdi_38_1c7" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_38_1c7" id="tdi_47_6e0" data-td_block_id="tdi_38_1c7" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></div></div><div id=tdi_38_1c7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" class="td-image-wrap " title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis|&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" class="td-image-wrap " title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score">MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis|&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores">IPL 2021, RR vs PBKS, Match 4- Complete Report | Match&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" class="td-image-wrap " title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="purple cap in ipl 2020-2008, KreedOn" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="purple cap in ipl 2020-2008, KreedOn" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average">Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_1c7" data-td_block_id="tdi_38_1c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_38_1c7" data-td_block_id="tdi_38_1c7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_48_cb3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48_cb3"><script>var block_tdi_48_cb3 = new tdBlock();
block_tdi_48_cb3.id = "tdi_48_cb3";
block_tdi_48_cb3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_48_cb3","tdc_css_class":"tdi_48_cb3","tdc_css_class_style":"tdi_48_cb3_rand_style"}';
block_tdi_48_cb3.td_column_number = "3";
block_tdi_48_cb3.block_type = "td_block_mega_menu";
block_tdi_48_cb3.post_count = "4";
block_tdi_48_cb3.found_posts = "111";
block_tdi_48_cb3.header_color = "";
block_tdi_48_cb3.ajax_pagination_infinite_stop = "";
block_tdi_48_cb3.max_num_pages = "28";
tdBlocksArray.push(block_tdi_48_cb3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_48_cb3" id="tdi_49_776" data-td_block_id="tdi_48_cb3" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_48_cb3" id="tdi_50_8b6" data-td_block_id="tdi_48_cb3" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_48_cb3" id="tdi_51_bc2" data-td_block_id="tdi_48_cb3" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_48_cb3" id="tdi_52_d31" data-td_block_id="tdi_48_cb3" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_48_cb3" id="tdi_53_78b" data-td_block_id="tdi_48_cb3" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_48_cb3" id="tdi_54_a77" data-td_block_id="tdi_48_cb3" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_48_cb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" class="td-image-wrap " title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021">6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" class="td-image-wrap " title="8 Best Yoga Accessories and Equipment for a Healthy Life: The Must-Haves"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="" title="8 Best Yoga Accessories and Equipment for a Healthy Life: The Must-Haves" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="8 Best Yoga Accessories and Equipment for a Healthy Life: The Must-Haves" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" title="8 Best Yoga Accessories and Equipment for a Healthy Life: The Must-Haves">8 Best Yoga Accessories and Equipment for a Healthy Life: The&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" class="td-image-wrap " title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!"><picture><source sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/press-release/" class="td-post-category">Press Release</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!">GoSuper11 Fantasy Cricket: Play, Win and get instant payments!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/12-best-lightweight-shoes-for-running-india/" rel="bookmark" class="td-image-wrap " title="12 Best Lightweight shoes for running in India[Reviews &#8211; 2020]"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="running live longer kreedon" title="12 Best Lightweight shoes for running in India[Reviews &#8211; 2020]" data-src="https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/running-live-longer-kreedon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="running live longer kreedon" title="12 Best Lightweight shoes for running in India[Reviews &#8211; 2020]" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/12-best-lightweight-shoes-for-running-india/" rel="bookmark" title="12 Best Lightweight shoes for running in India[Reviews &#8211; 2020]">12 Best Lightweight shoes for running in India[Reviews &#8211; 2020]</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_cb3" data-td_block_id="tdi_48_cb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_48_cb3" data-td_block_id="tdi_48_cb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_55_43c td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55_43c"><script>var block_tdi_55_43c = new tdBlock();
block_tdi_55_43c.id = "tdi_55_43c";
block_tdi_55_43c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_55_43c","tdc_css_class":"tdi_55_43c","tdc_css_class_style":"tdi_55_43c_rand_style"}';
block_tdi_55_43c.td_column_number = "3";
block_tdi_55_43c.block_type = "td_block_mega_menu";
block_tdi_55_43c.post_count = "4";
block_tdi_55_43c.found_posts = "53";
block_tdi_55_43c.header_color = "";
block_tdi_55_43c.ajax_pagination_infinite_stop = "";
block_tdi_55_43c.max_num_pages = "14";
tdBlocksArray.push(block_tdi_55_43c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_55_43c" id="tdi_56_4c4" data-td_block_id="tdi_55_43c" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_55_43c" id="tdi_57_967" data-td_block_id="tdi_55_43c" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_55_43c" id="tdi_58_4b4" data-td_block_id="tdi_55_43c" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_55_43c" id="tdi_59_684" data-td_block_id="tdi_55_43c" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_55_43c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x63756" alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_55_43c" data-td_block_id="tdi_55_43c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_55_43c" data-td_block_id="tdi_55_43c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="52516" data-autoload-type="same_cat_prev" data-autoload-count="10">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-38100" class="post-38100 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_60_f88" class="tdc-zone"><div class="tdc_zone tdi_61_946  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_61_946{
                    min-height: 0;
                }
</style><div id="tdi_62_c3d" class="tdc-row"><div class="vc_row tdi_63_447  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63_447,
                .tdi_63_447 .tdc-columns{
                    min-height: 0;
                }.tdi_63_447,
				.tdi_63_447 .tdc-columns{
				    display: block;
				}.tdi_63_447 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_447{
padding-top:22px !important;
}

.tdi_63_447 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_65_848  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_848{
                    vertical-align: baseline;
                }.tdi_65_848 > .wpb_wrapper,
				.tdi_65_848 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_848 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_848 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66_b71 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_66_b71">
<style>
/* custom css */
.tdi_66_b71 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_66_b71{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Events" class="tdb-entry-crumb" href="https://www.kreedon.com/category/events/">Events</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts|...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/events/",
                                "name": "Events"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts|..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_67_cb0" class="tdc-row"><div class="vc_row tdi_68_366 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_68_366,
                .tdi_68_366 .tdc-columns{
                    min-height: 0;
                }.tdi_68_366,
				.tdi_68_366 .tdc-columns{
				    display: block;
				}.tdi_68_366 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_70_c37  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_70_c37{
                    vertical-align: baseline;
                }.tdi_70_c37 > .wpb_wrapper,
				.tdi_70_c37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70_c37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70_c37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_71_70a tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71_70a">
<style>
/* custom css */
.tdi_71_70a .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71_70a .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71_70a{
					text-align: left;
				}.tdi_71_70a .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71_70a .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_70a .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_70a .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72_3b7 td_block_template_1">
<style>
/* custom css */
.tdi_72_3b7.td-a-rec{
					text-align: center;
				}.tdi_72_3b7 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowTitle_728x90_320x50_ATF', [[320, 50], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
</div><div class="vc_row_inner tdi_74_898  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74_898{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_898,
				.tdi_74_898 .tdc-inner-columns{
				    display: block;
				}.tdi_74_898 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_76_a87  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76_a87{
                    vertical-align: baseline;
                }.tdi_76_a87 .vc_column-inner > .wpb_wrapper,
				.tdi_76_a87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_a87 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_79_ccc  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_79_ccc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_79_ccc,
				.tdi_79_ccc .tdc-inner-columns{
				    display: block;
				}.tdi_79_ccc .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_81_ec0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_81_ec0{
                    vertical-align: baseline;
                }.tdi_81_ec0 .vc_column-inner > .wpb_wrapper,
				.tdi_81_ec0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81_ec0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82_877 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_82_877">
<style>
/* custom css */
.tdi_82_877{
                    display: inline-block;
                }.tdi_82_877 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_82_877 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82_877 .tdb-author-name{
					color: #f9c300;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.kreedon.com/author/aditya007/"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x63756' class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a></div></div></div></div></div></div><div class="vc_column_inner tdi_84_637  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_84_637{
                    vertical-align: baseline;
                }.tdi_84_637 .vc_column-inner > .wpb_wrapper,
				.tdi_84_637 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_637 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_85_094 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_85_094">
<style>
/* custom css */
.tdi_85_094{
                    display: inline-block;
                }.tdi_85_094 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T13:05:32+05:30">April 15, 2021</time></div></div> </div></div></div><div class="vc_column_inner tdi_87_644  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_87_644{
                    vertical-align: baseline;
                }.tdi_87_644 .vc_column-inner > .wpb_wrapper,
				.tdi_87_644 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_87_644 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_88_8b7 td-pb-border-top updatedata td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_88_8b7">
<style>

/* inline tdc_css att */

.tdi_88_8b7{
padding-top:9px !important;
padding-bottom:9px !important;
}

</style>
<style>
/* custom css */
.tdi_88_8b7 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-04-15T13:05:32+05:30">April 15, 2021 </time></div></div> </div></div></div></div><div class="vc_row_inner tdi_90_b74  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_90_b74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_90_b74,
				.tdi_90_b74 .tdc-inner-columns{
				    display: block;
				}.tdi_90_b74 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_92_bfb  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_92_bfb{
                    vertical-align: baseline;
                }.tdi_92_bfb .vc_column-inner > .wpb_wrapper,
				.tdi_92_bfb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_92_bfb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_93_174 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_93_174"><div id="tdi_93_174" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score&url=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F&via=kreedonworld">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score %0A%0A https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/&title=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93_174">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div><div class="vc_column_inner tdi_95_874 voice wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95_874{
                    vertical-align: baseline;
                }.tdi_95_874 .vc_column-inner > .wpb_wrapper,
				.tdi_95_874 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95_874 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_97_748 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_98_777 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98_777">
<style>
/* custom css */
.tdi_98_777 .td-audio-player{
                    font-size: 12px;
                }.tdi_98_777 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_98_777:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<picture><source sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-696x365.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-300x158.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1024x538.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-768x403.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1068x561.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-800x420.jpg.webp 800w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg.webp 1200w"><img width="696" height="365" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-696x365.png?x63756" alt="RCB Vs SRH, KreedOn" title="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-696x365.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg 1200w" data-sizes="auto" /><noscript><img 
                                        width="696" 
                                        height="365" 
                                        class="entry-thumb" 
                                        src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-696x365.jpg?x63756" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="RCB Vs SRH, KreedOn" 
                                        title=""
 data-eio="l" /></noscript></picture>
<figcaption class="tdb-caption-text">Image Source: scroll.in</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_99_96c td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_99_96c"><div class="tdb-block-inner td-fix-index"><div id="ez-toc-container" class="ez-toc-v2_0_17 ez-toc-wrap-left counter-hierarchy counter-numeric">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#SRH_Innings_RCB_Vs_SRH" title="SRH Innings: RCB Vs SRH">SRH Innings: RCB Vs SRH</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#RCB_Innings_RCB_Vs_SRH" title="RCB Innings: RCB Vs SRH">RCB Innings: RCB Vs SRH</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Brief_Scores_RCB_Vs_SRH" title="Brief Scores: RCB Vs SRH">Brief Scores: RCB Vs SRH</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Match_Details" title="Match Details">Match Details</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Twitter_Reaction" title="Twitter Reaction">Twitter Reaction</a></li></ul></nav></div>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad1">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After1stPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad1');
    });
  </script>
</div>
</div><p><span style="font-weight: 400;">RCB Vs SRH, IPL 2021: Royal Challengers Bangalore won the 2nd consecutive match as they beat <a href="https://www.kreedon.com/sunrisers-hyderabad-team-ipl/" target="_blank" rel="noopener">Sunrisers Hyderabad</a> (SRH) by 6 runs in Match 6 of the<a href="https://www.iplt20.com/" target="_blank" rel="noopener"> IPL</a> 2021 at the M. A. Chidambaram Stadium in Chennai on Wednesday.</span></p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><div>
<script async src="https://serving.stat-rock.com/player/abm.js"></script>
<script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"X1irVxUf1hVRqXRsTJ27k3BcnF9YqQowDTYVMWyAJZ4hwPkFD34N",after:s});})();</script>
</div></div><p><span style="font-weight: 400;">Defending 149, RCB made a massive comeback, Shahbaz Ahmed struck three wickets in one over, which proved to be a game-changer, and RCB successfully defending a small total.</span></p>
<h2><span class="ez-toc-section" id="SRH_Innings_RCB_Vs_SRH"></span><strong>SRH Innings: <span style="font-weight: 400;">RCB Vs SRH</span></strong><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Chasing a total of 150, David Warner and <a href="https://www.kreedon.com/wriddhiman-saha-biography/" target="_blank" rel="noopener">Wriddhiman Saha</a> opened the innings for SRH. In the 3rd over, Mohammed Siraj dismissed Shah and built pressure on the opposition. However, the skipper, Warner, didn’t allow the side to feel pressure. In the 4th over he and his batting partner, <a href="https://www.kreedon.com/manish-pandey-biography/" target="_blank" rel="noopener">Manish Pandey</a>, attacked Kyle Jamieson and hit one maximum each. Jamieson conceded 17 of the 4th over. The duo batted magnificently and showed some quality shots in the middle overs.</span></p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad2">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After4thPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad2').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad2');
    });
  </script>
</div>
</div><p><figure id="attachment_52605" aria-describedby="caption-attachment-52605" style="width: 300px" class="wp-caption aligncenter"><picture><source sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1024x576.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-768x432.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-696x392.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1068x601.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-747x420.jpg.webp 747w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp.jpg.webp 1280w"><img class="size-medium wp-image-52605 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x169.png?x63756" alt="RCB Vs SRH, KreedOn" width="300" height="169" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-300x169.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp.jpg 1280w" data-sizes="auto" /><noscript><img class="size-medium wp-image-52605" src="https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-300x169.jpg?x63756" alt="RCB Vs SRH, KreedOn" width="300" height="169" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/04/817553-manish-pandey-david-warner-afp.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-52605" class="wp-caption-text">Image Source: dnaindia.com</figcaption></figure></p>
<p><span style="font-weight: 400;">Soon after, a fifty-run partnership was up between the two and Warner reached his 49th half-century in IPL. It was Jamieson who provided a much-needed breakthrough to RCB. He dismissed Warner in the 14th over on 54.</span></p>
<p><span style="font-weight: 400;">SRH’s run chase was yet in control, in the last five overs the team needed 42 to win the game. Skipper<a href="https://www.kreedon.com/virat-kohli-biography-wiki/" target="_blank" rel="noopener"> Kohli</a> then handed the ball to Shahbaz Ahmed in the 17th over which proved to be the turning point of the game. The left-arm spinner took 3 wickets in the over. He dismissed Bairstow and Pandey on consecutive deliveries and then got Abdul Samad on the last ball. In the following overs, SRH lost two more wickets. Vijay Shankar and Jason Holder had to depart in the 19th over.</span></p>
<p><span style="font-weight: 400;">In the final over SRH needed 16 runs to win. But Harshal Patel comfortably helped his side end the game on a winning note.</span></p>
<h2><span class="ez-toc-section" id="RCB_Innings_RCB_Vs_SRH"></span><strong>RCB Innings: <span style="font-weight: 400;">RCB Vs SRH</span></strong><span class="ez-toc-section-end"></span></h2>
<p><span style="font-weight: 400;">Earlier, SRH won the toss and opted to field first. RCB made one change to their playing XI, Rajat Patidar was replaced by Devdutt Padikkal. Bhuvneshwar Kumar brought the early break though for the side. He dismissed Padikkal with a back of a length delivery.</span></p>
<p><figure id="attachment_52606" aria-describedby="caption-attachment-52606" style="width: 300px" class="wp-caption aligncenter"><picture><source sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-300x158.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1024x538.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-768x403.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-696x365.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1068x561.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-800x420.jpg.webp 800w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776.jpg.webp 1200w"><img class="size-medium wp-image-52606 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x158.png?x63756" alt="RCB Vs SRH, KreedOn" width="300" height="158" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-300x158.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776.jpg 1200w" data-sizes="auto" /><noscript><img class="size-medium wp-image-52606" src="https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-300x158.jpg?x63756" alt="RCB Vs SRH, KreedOn" width="300" height="158" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/04/878228-89098-mhxdowtnwd-1525716776.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-52606" class="wp-caption-text">Image Source: scroll.in</figcaption></figure></p>
<p><span style="font-weight: 400;">All-rounder Ahmed joined Kohli. RCB score was at 47-1 at the end of the powerplay.</span></p>
<p><span style="font-weight: 400;">But Ahmed had to depart early, Nadeem in his 2nd over got the wicket of Ahmed, giving the second breakthrough for SRH.</span></p>
<p><span style="font-weight: 400;">It was Maxwell and Kohli who built a steady partnership for the side. In the 11th over the duo smacked 22 runs bowled by Nadeem. But soon after, skipper Kohli had to depart. It was followed by another breakthrough, as Rashid Khan got AB de Villiers out for just 1 in the 14th over. Rashid got his 2nd wicket in the form of <a href="https://www.kreedon.com/washington-sundar-biography/" target="_blank" rel="noopener">Washington Sundar</a>. </span></p>
<p><span style="font-weight: 400;">It was Maxwell who kept the scoreboard moving, but wickets kept falling from the other side in regular intervals. Natarajan dismissed Daniel Christian for 1.</span></p>
<p><span style="font-weight: 400;">Maxwell departed on the final delivery of the innings after guiding RCB to 149/8.</span></p>
<h2><span class="ez-toc-section" id="Brief_Scores_RCB_Vs_SRH"></span><b>Brief Scores: <span style="font-weight: 400;">RCB Vs SRH</span></b><span class="ez-toc-section-end"></span></h2>
<p><b>Royal Challengers Bangalore </b><span style="font-weight: 400;">149/8 (Glenn Maxwell 59, Virat Kohli 33; Jason Holder 3/30) </span><b>beat Sunrisers Hyderabad</b><span style="font-weight: 400;"> 143/9 (David Warner 54, Manish Pandey 38; Shahbaz Ahmed 3/7) </span><b>by 6 runs</b></p>
<h2><span class="ez-toc-section" id="Match_Details"></span><strong>Match Details</strong><span class="ez-toc-section-end"></span></h2>
<ul>
<li><span style="font-weight: 400;"><strong>On-field umpires</strong>: Nitin Menon, Ulhas Gandhe</span></li>
<li><strong>3rd umpire:</strong> Chettihody Shamshuddin</li>
<li><strong>Match referee:</strong> Vengalil Narayan Kutty</li>
<li><strong>Venue:</strong> MA Chidambaram Stadium, Chennai</li>
<li><strong>Time:</strong> 7:30 PM IST</li>
<li><strong>Live Streaming:</strong> Star Sports Network, <a href="https://www.hotstar.com/in" target="_blank" rel="noopener">Disney+ Hotstar</a></li>
</ul>
<h2><span class="ez-toc-section" id="Twitter_Reaction"></span><strong>Twitter Reaction</strong><span class="ez-toc-section-end"></span></h2>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Manish Pandey 😂 <br />Kohli Bechara (Last year)<a href="https://twitter.com/hashtag/RCBvsSRH?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsSRH</a><a href="https://t.co/IyzXtwFQKs">pic.twitter.com/IyzXtwFQKs</a></p>
<p>&mdash; 𝐉.𝐈.𝐓.🚩 (@JitRo45) <a href="https://twitter.com/JitRo45/status/1382366038717648898?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/RCBvsSRH?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsSRH</a><br />*SRH batting*<br />Before 16th Over. after 16th Over <a href="https://t.co/xSp3bR6gGC">pic.twitter.com/xSp3bR6gGC</a></p>
<p>&mdash; Prayag (@theprayagtiwari) <a href="https://twitter.com/theprayagtiwari/status/1382392556957310979?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/RCBvsSRH?src=hash&amp;ref_src=twsrc%5Etfw">#RCBvsSRH</a> <a href="https://twitter.com/hashtag/rcb?src=hash&amp;ref_src=twsrc%5Etfw">#rcb</a> <a href="https://twitter.com/hashtag/srh?src=hash&amp;ref_src=twsrc%5Etfw">#srh</a> <br />After Shahbaz Ahmed took 3 wickets in 17th over <a href="https://t.co/1bMIEBbXDU">pic.twitter.com/1bMIEBbXDU</a></p>
<p>&mdash; Rajanandan Rao 🇮🇳 (@RajanandanRao) <a href="https://twitter.com/RajanandanRao/status/1382388518563901440?ref_src=twsrc%5Etfw">April 14, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<h3><strong><em>[For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today-</em></strong></h3>
<h3><strong><em>KreedOn: The Voice of #Indiansport]</em></strong></h3>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad3">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_EndOfArticle_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad3').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad3');
    });
  </script>
</div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_101_d87  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_101_d87{
margin-top:12px !important;
margin-bottom:12px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_102_787 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_102_787"><div id="tdi_102_787" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score&url=https%3A%2F%2Fwww.kreedon.com%2Frcb-vs-srh-ipl-2021-match-6-summary%2F&via=kreedonworld">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score %0A%0A https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/&title=RCB+VS+SRH+%7C+IPL+2021%3A+Match+6+%7C+Summary%7C+Analysis%7C+Facts%7C+Score">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_102_787">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104_b14  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_104_b14{
margin-bottom:12px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_b14{
margin-top:-7px !important;
}
}

</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_105_0d3 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_105_0d3">
<style>

/* inline tdc_css att */

.tdi_105_0d3{
box-shadow:0 4px 20px rgba(0,0,0,0.1) !important;
}

</style>
<style>
/* custom css */
.tdi_105_0d3{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_105_0d3 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_105_0d3 .tdb-author-photo{
                    width: 115px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_105_0d3 .tdb-social-item i{
					font-size: 13px;
					vertical-align: middle;
				
					line-height: 13px;
				}.tdi_105_0d3 .tdb-social-item i.td-icon-twitter,
				.tdi_105_0d3 .tdb-social-item i.td-icon-linkedin,
				.tdi_105_0d3 .tdb-social-item i.td-icon-pinterest,
				.tdi_105_0d3 .tdb-social-item i.td-icon-blogger,
				.tdi_105_0d3 .tdb-social-item i.td-icon-vimeo{
					font-size: 10.4px;
				}.tdi_105_0d3 .tdb-social-item{
					min-width: 13px;
					height: 13px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_105_0d3 .tdb-author-name{
					font-size:20px !important;font-weight:400 !important;
				}.tdi_105_0d3 .tdb-author-url{
					font-size:12px !important;font-style:normal !important;
				}.tdi_105_0d3 .tdb-author-descr{
					font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
				}.tdi_105_0d3 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105_0d3{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105_0d3{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_105_0d3{
                    border: 0px solid #ededed;
                }.tdi_105_0d3 .tdb-author-photo{
                    width: 96px;
                }.tdi_105_0d3 .tdb-author-name{
                    margin: 0 0 5px 0;
                }.tdi_105_0d3 .tdb-author-descr{
                    margin: 15px 0 0 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-photo"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x63756' class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-name">Aditya Mishra</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr">IIMC'n.
National Level Athlete (400m- 50.23).
Sports and Defence enthusiast.
Busy decoding: "MANSHA-VACHA-KARMA"</div><div class="tdb-author-social"><a href="adi_400m" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/aditya-mishra-85a88a189" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/aditya400m" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="koadmin" target="_blank" title="xing" class="tdb-social-item"><i class="td-icon-font td-icon-xing"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_106_621 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_106_621">
<style>

/* inline tdc_css att */

.tdi_106_621{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/">MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/">Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_107_95b td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_107_95b">
<style>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</style>
<style>
/* custom css */
.tdi_107_95b .entry-thumb{
					background-position: center 50%;
				}.tdi_107_95b .td-module-container{
					flex-direction: column;
				
				    border-color: #eaeaea;
				
                    flex-grow: 1;
				}.tdi_107_95b .td-image-container{
                	display: block; order: 0;
                
				    flex: 0 0 0;
				}.tdi_107_95b .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_107_95b .td_module_wrap{
					width: 33.33333333%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
				    display: flex;
				}.tdi_107_95b .tdb-block-inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_107_95b .td-module-container:before{
					bottom: -9px;
				
					border-color: #eaeaea;
				}.tdi_107_95b .td-post-vid-time{
					display: block;
				}.tdi_107_95b .td-post-category{
					display: inline-block;
				}.tdi_107_95b .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_107_95b .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_107_95b .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_107_95b .td-read-more{
					display: none;
				}.tdi_107_95b .td-post-author-name{
					display: none;
				}.tdi_107_95b .td-post-date,
				.tdi_107_95b .td-post-author-name span{
					display: none;
				}.tdi_107_95b .td-module-comments{
					display: none;
				}.tdi_107_95b .td_module_wrap:nth-child(3n+1){
					clear: both;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none;
				}.tdi_107_95b .td_block_inner{
                    display: flex;
                    flex-wrap: wrap;
				}html:not([class*='ie']) .tdi_107_95b .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_95b .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_107_95b .td-module-container:before{
					bottom: -9px;
				}.tdi_107_95b .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_95b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_95b .td_module_wrap{
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					clear: none !important;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_107_95b .td-module-container:before{
					bottom: -9px;
				}.tdi_107_95b .td_module_wrap:nth-child(3n+1){
					clear: both !important;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_95b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_95b .td_module_wrap:nth-last-child(-n+3) .td-module-container:before{
					display: none !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_107_95b .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.tdi_107_95b .td-module-container{
					flex-direction: row;
				}.tdi_107_95b .td-module-meta-info{
					padding: 0px 5px 5px 10px;
				}.tdi_107_95b .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 9px;
					margin-bottom: 9px;
				
					padding-bottom: 9px !important;
					margin-bottom: 9px !important;
				}.tdi_107_95b .td-module-container:before{
					bottom: -9px;
				}.tdi_107_95b .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_107_95b .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_107_95b .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_107_95b class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" class="td-image-wrap " title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-696x409.png" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-696x409.png.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score">MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T12:50:32+05:30">April 14, 2021</time></span> </span>
</div>
<div class="td-excerpt">MI Vs KKR, IPL 2021- Match 5. Complete match report, analysis, facts, man of the match, scorecard, points table, and much more.</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match.jpg.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores">IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T12:19:56+05:30">April 13, 2021</time></span> </span>
</div>
<div class="td-excerpt">RR vs KXIP: IPL 2021- Match 4- RR beats KXIP by 4 runs. Complete match report, match analysis, score, and facts from the match.</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" class="td-image-wrap " title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-696x392.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-696x392.jpg.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average">Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-12T18:04:29+05:30">April 12, 2021</time></span> </span>
</div>
<div class="td-excerpt">Purple cap in IPL 2020 -2008 winners list. Details of the overs bowled, runs, teams, wickets, average, economy, maidens, and all other stats.</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-srh-vs-kkr-match-3-complete-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021: SRH Vs KKR | Match 3: Complete Report"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-696x401.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/iplcard-srhvskkr-41-1618141025-696x401.jpg.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-srh-vs-kkr-match-3-complete-report/" rel="bookmark" title="IPL 2021: SRH Vs KKR | Match 3: Complete Report">IPL 2021: SRH Vs KKR | Match 3: Complete Report</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-12T12:21:43+05:30">April 12, 2021</time></span> </span>
</div>
<div class="td-excerpt">IPL 2021: Match 3- SRH vs KKR. Kolkata beat Hyderabad by 10 runs in the 3rd match of the season at the MA Chidambaram Stadium, Chennai.</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/ipl-2021-srh-vs-kkr-match-3-complete-report/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/chennai-super-kings-team-2021/" rel="bookmark" class="td-image-wrap " title="CSK Team 2021: Complete List of Retained players | Released Players | Final Squad"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/maxresdefault-1-696x392.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/maxresdefault-1-696x392.jpg.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/chennai-super-kings-team-2021/" rel="bookmark" title="CSK Team 2021: Complete List of Retained players | Released Players | Final Squad">CSK Team 2021: Complete List of Retained players | Released Players | Final Squad</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-10T16:34:53+05:30">April 10, 2021</time></span> </span>
</div>
<div class="td-excerpt">CSK Team 2021: The King of IPL
CSK Team 2021: List of Retained Players, IPL 2021
MS Dhoni (Captain W/K)
Suresh Raina
Ambati Rayudu
N...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/chennai-super-kings-team-2021/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-mi-vs-rcb-match-1-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021: MI Vs. RCB | Match 1: Complete Report"><span class="entry-thumb td-thumb-css  lazyload" style="" data-bg="https://www.kreedon.com/wp-content/uploads/2021/04/rcb-mi-copy-1617936732-696x391.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/04/rcb-mi-copy-1617936732-696x391.jpg.webp"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-mi-vs-rcb-match-1-report/" rel="bookmark" title="IPL 2021: MI Vs. RCB | Match 1: Complete Report">IPL 2021: MI Vs. RCB | Match 1: Complete Report</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-10T12:59:35+05:30">April 10, 2021</time></span> </span>
</div>
<div class="td-excerpt">IPL 2021: Match 1- MI Vs RCB. RCB started their VIVO IPL 2021 journey with a 2-wicket win against the MI on Friday at the M. A. Chidambaram Stadium in Chennai</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/ipl-2021-mi-vs-rcb-match-1-report/">Read more</a>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_107_95b" data-td_block_id="tdi_107_95b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_107_95b" data-td_block_id="tdi_107_95b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap tdb_single_comments tdi_108_cdc tdb-comm-layout2 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_108_cdc">
<style>
/* custom css */
.tdi_108_cdc .comment-link{
                    display: inline-block;
                }.tdi_108_cdc .comment{
                    border-bottom-style: dashed;
                }.tdi_108_cdc .comment .children{
                    border-top-style: dashed;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rcb-vs-srh-ipl-2021-match-6-summary/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent">
<input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" />
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109_675 td_block_template_1">
<style>
/* custom css */
.tdi_109_675.td-a-rec{
					text-align: center;
				}.tdi_109_675 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });
  </script>
</div>
</div></div></div><div class="vc_column tdi_111_830  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_830{
                    vertical-align: baseline;
                }.tdi_111_830 > .wpb_wrapper,
				.tdi_111_830 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_111_830 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_111_830 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_113_3a6 "><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_114_8b7 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1" data-td-block-uid="tdi_114_8b7">
<style>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</style>
<style>
/* custom css */
.tdi_114_8b7{
			        color: #000000;
		        }.tdi_114_8b7 h1,
				.tdi_114_8b7 h2,
				.tdi_114_8b7 h3,
				.tdi_114_8b7 h4,
				.tdi_114_8b7 h5,
				.tdi_114_8b7 h6{
			        color: #000000;
		        }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br />
<span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p>
<p>
<link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x63756" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br />
</label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Name <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p> </p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x63756'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
</p>
</div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_115_004 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="tdi_115_004">
<style>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</style><script>var block_tdi_115_004 = new tdBlock();
block_tdi_115_004.id = "tdi_115_004";
block_tdi_115_004.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_115_004","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_115_004","tdc_css_class_style":"tdi_115_004_rand_style"}';
block_tdi_115_004.td_column_number = "1";
block_tdi_115_004.block_type = "td_block_7";
block_tdi_115_004.post_count = "6";
block_tdi_115_004.found_posts = "3096";
block_tdi_115_004.header_color = "#";
block_tdi_115_004.ajax_pagination_infinite_stop = "5";
block_tdi_115_004.max_num_pages = "516";
tdBlocksArray.push(block_tdi_115_004);
</script> <script>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</script>
<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_115_004"><ul class="td-subcat-list" id="td_pulldown_tdi_115_004_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_116_b6e" data-td_filter_value="" data-td_block_id="tdi_115_004" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117_e78" data-td_filter_value="5034" data-td_block_id="tdi_115_004" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118_66c" data-td_filter_value="4526" data-td_block_id="tdi_115_004" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119_065" data-td_filter_value="4439" data-td_block_id="tdi_115_004" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120_47e" data-td_filter_value="1686" data-td_block_id="tdi_115_004" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121_85d" data-td_filter_value="1230" data-td_block_id="tdi_115_004" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122_b77" data-td_filter_value="4834" data-td_block_id="tdi_115_004" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123_ec6" data-td_filter_value="1327" data-td_block_id="tdi_115_004" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124_77f" data-td_filter_value="8382" data-td_block_id="tdi_115_004" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125_fc5" data-td_filter_value="1331" data-td_block_id="tdi_115_004" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126_7b7" data-td_filter_value="4445" data-td_block_id="tdi_115_004" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127_b43" data-td_filter_value="4334" data-td_block_id="tdi_115_004" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_128_6f0" data-td_filter_value="7970" data-td_block_id="tdi_115_004" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_129_b67" data-td_filter_value="7948" data-td_block_id="tdi_115_004" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_130_b37" data-td_filter_value="7966" data-td_block_id="tdi_115_004" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_131_0b6" data-td_filter_value="8379" data-td_block_id="tdi_115_004" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_132_6c3" data-td_filter_value="4391" data-td_block_id="tdi_115_004" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_133_fa3" data-td_filter_value="1340" data-td_block_id="tdi_115_004" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_134_f84" data-td_filter_value="8894" data-td_block_id="tdi_115_004" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_135_e5e" data-td_filter_value="8388" data-td_block_id="tdi_115_004" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_136_e38" data-td_filter_value="4453" data-td_block_id="tdi_115_004" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137_e6b" data-td_filter_value="5153" data-td_block_id="tdi_115_004" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138_e4e" data-td_filter_value="1364" data-td_block_id="tdi_115_004" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139_407" data-td_filter_value="1328" data-td_block_id="tdi_115_004" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140_b1c" data-td_filter_value="8857" data-td_block_id="tdi_115_004" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141_667" data-td_filter_value="7969" data-td_block_id="tdi_115_004" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142_043" data-td_filter_value="4493" data-td_block_id="tdi_115_004" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143_be4" data-td_filter_value="4549" data-td_block_id="tdi_115_004" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144_eb6" data-td_filter_value="4615" data-td_block_id="tdi_115_004" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145_733" data-td_filter_value="4514" data-td_block_id="tdi_115_004" href="#">Dipika Pallikal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146_666" data-td_filter_value="5498" data-td_block_id="tdi_115_004" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147_708" data-td_filter_value="7943" data-td_block_id="tdi_115_004" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148_443" data-td_filter_value="8383" data-td_block_id="tdi_115_004" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149_c87" data-td_filter_value="8337" data-td_block_id="tdi_115_004" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150_066" data-td_filter_value="4601" data-td_block_id="tdi_115_004" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151_6ce" data-td_filter_value="8156" data-td_block_id="tdi_115_004" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152_647" data-td_filter_value="1363" data-td_block_id="tdi_115_004" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153_ee4" data-td_filter_value="8401" data-td_block_id="tdi_115_004" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154_080" data-td_filter_value="4022" data-td_block_id="tdi_115_004" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155_c88" data-td_filter_value="4835" data-td_block_id="tdi_115_004" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156_117" data-td_filter_value="1329" data-td_block_id="tdi_115_004" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157_222" data-td_filter_value="8859" data-td_block_id="tdi_115_004" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158_e66" data-td_filter_value="4506" data-td_block_id="tdi_115_004" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159_383" data-td_filter_value="1237" data-td_block_id="tdi_115_004" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160_637" data-td_filter_value="5183" data-td_block_id="tdi_115_004" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161_87b" data-td_filter_value="4630" data-td_block_id="tdi_115_004" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162_c01" data-td_filter_value="7964" data-td_block_id="tdi_115_004" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163_c88" data-td_filter_value="8178" data-td_block_id="tdi_115_004" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164_098" data-td_filter_value="4547" data-td_block_id="tdi_115_004" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165_7b4" data-td_filter_value="4488" data-td_block_id="tdi_115_004" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166_cb4" data-td_filter_value="7949" data-td_block_id="tdi_115_004" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167_867" data-td_filter_value="7965" data-td_block_id="tdi_115_004" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168_bd7" data-td_filter_value="1330" data-td_block_id="tdi_115_004" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169_e78" data-td_filter_value="8385" data-td_block_id="tdi_115_004" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170_8cb" data-td_filter_value="8768" data-td_block_id="tdi_115_004" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171_b70" data-td_filter_value="4648" data-td_block_id="tdi_115_004" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172_6c8" data-td_filter_value="5594" data-td_block_id="tdi_115_004" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173_328" data-td_filter_value="4053" data-td_block_id="tdi_115_004" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174_32e" data-td_filter_value="8557" data-td_block_id="tdi_115_004" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175_7b0" data-td_filter_value="1232" data-td_block_id="tdi_115_004" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176_7bb" data-td_filter_value="4790" data-td_block_id="tdi_115_004" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177_476" data-td_filter_value="9012" data-td_block_id="tdi_115_004" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178_007" data-td_filter_value="9027" data-td_block_id="tdi_115_004" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179_ee3" data-td_filter_value="4081" data-td_block_id="tdi_115_004" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180_36b" data-td_filter_value="8348" data-td_block_id="tdi_115_004" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181_4a3" data-td_filter_value="7963" data-td_block_id="tdi_115_004" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182_c6c" data-td_filter_value="8399" data-td_block_id="tdi_115_004" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183_6cc" data-td_filter_value="4471" data-td_block_id="tdi_115_004" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184_628" data-td_filter_value="4502" data-td_block_id="tdi_115_004" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185_e70" data-td_filter_value="4485" data-td_block_id="tdi_115_004" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186_84f" data-td_filter_value="1332" data-td_block_id="tdi_115_004" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187_000" data-td_filter_value="8860" data-td_block_id="tdi_115_004" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188_604" data-td_filter_value="4441" data-td_block_id="tdi_115_004" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189_387" data-td_filter_value="8371" data-td_block_id="tdi_115_004" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190_8cb" data-td_filter_value="5042" data-td_block_id="tdi_115_004" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191_bb4" data-td_filter_value="4484" data-td_block_id="tdi_115_004" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192_338" data-td_filter_value="4256" data-td_block_id="tdi_115_004" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193_647" data-td_filter_value="1231" data-td_block_id="tdi_115_004" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194_b77" data-td_filter_value="4594" data-td_block_id="tdi_115_004" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195_c68" data-td_filter_value="4632" data-td_block_id="tdi_115_004" href="#">Manjeet Chillar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196_899" data-td_filter_value="4539" data-td_block_id="tdi_115_004" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197_cb3" data-td_filter_value="4495" data-td_block_id="tdi_115_004" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198_3b7" data-td_filter_value="5338" data-td_block_id="tdi_115_004" href="#">Monthly_star</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199_863" data-td_filter_value="5339" data-td_block_id="tdi_115_004" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200_e37" data-td_filter_value="8418" data-td_block_id="tdi_115_004" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201_3eb" data-td_filter_value="8332" data-td_block_id="tdi_115_004" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202_7ce" data-td_filter_value="8405" data-td_block_id="tdi_115_004" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203_466" data-td_filter_value="1233" data-td_block_id="tdi_115_004" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204_1c3" data-td_filter_value="8899" data-td_block_id="tdi_115_004" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205_624" data-td_filter_value="1235" data-td_block_id="tdi_115_004" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206_b87" data-td_filter_value="8377" data-td_block_id="tdi_115_004" href="#">NorthEast United FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207_306" data-td_filter_value="8394" data-td_block_id="tdi_115_004" href="#">Odisha FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208_0b7" data-td_filter_value="4465" data-td_block_id="tdi_115_004" href="#">P V Sindhu</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209_704" data-td_filter_value="4576" data-td_block_id="tdi_115_004" href="#">Pankaj Advani</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210_44b" data-td_filter_value="4522" data-td_block_id="tdi_115_004" href="#">Pardeep Narwal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211_386" data-td_filter_value="4603" data-td_block_id="tdi_115_004" href="#">Parupalli Kashyap</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212_44b" data-td_filter_value="7967" data-td_block_id="tdi_115_004" href="#">Patna Pirates</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213_7ce" data-td_filter_value="4922" data-td_block_id="tdi_115_004" href="#">PBL - Premier Badminton League</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214_476" data-td_filter_value="7951" data-td_block_id="tdi_115_004" href="#">PKL Teams</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215_67d" data-td_filter_value="4505" data-td_block_id="tdi_115_004" href="#">Pooja Dhanda</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216_678" data-td_filter_value="4460" data-td_block_id="tdi_115_004" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_115_004 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 basic badminton skills you can learn without coaching"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Badminton Indian KreedOn" title="7 basic badminton skills you can learn without coaching" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 basic badminton skills you can learn without coaching" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 basic badminton skills you can learn without coaching">7 basic badminton skills you can learn without coaching</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30">July 5, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win at Chess in 3 moves? Explained in Simple Steps"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Capture Chess Kreedon" title="How to win at Chess in 3 moves? Explained in Simple Steps" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win at Chess in 3 moves? Explained in Simple Steps" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win at Chess in 3 moves? Explained in Simple Steps">How to win at Chess in 3 moves? Explained in Simple...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30">August 30, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho/" rel="bookmark" class="td-image-wrap " title="All you need to know about Kho Kho | History, Rules, Awards"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Kho Kho KreedOn" title="All you need to know about Kho Kho | History, Rules, Awards" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="All you need to know about Kho Kho | History, Rules, Awards" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho/" rel="bookmark" title="All you need to know about Kho Kho | History, Rules, Awards">All you need to know about Kho Kho | History, Rules,...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30">July 8, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="What are the different types of events in athletics?"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="events in athletics Kreedon" title="What are the different types of events in athletics?" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="What are the different types of events in athletics?" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="What are the different types of events in athletics?">What are the different types of events in athletics?</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30">June 7, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players-2019/" rel="bookmark" class="td-image-wrap " title="Top 5 Famous Kho Kho Players in India 2020 | Do you know?"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2020 | Do you know?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2020 | Do you know?" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players-2019/" rel="bookmark" title="Top 5 Famous Kho Kho Players in India 2020 | Do you know?">Top 5 Famous Kho Kho Players in India 2020 | Do...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T20:09:41+05:30">April 15, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/indian-cricketers-wives/" rel="bookmark" class="td-image-wrap " title="15 most beautiful and talented cricketers wives | Sakshi Dhoni &#038; more"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="M.S. Dhoni Wife Sakshi Dhoni kreedon" title="15 most beautiful and talented cricketers wives | Sakshi Dhoni &#038; more" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/M.S.-Dhoni-Wife-Sakshi-Dhoni-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="M.S. Dhoni Wife Sakshi Dhoni kreedon" title="15 most beautiful and talented cricketers wives | Sakshi Dhoni &#038; more" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-cricketers-wives/" rel="bookmark" title="15 most beautiful and talented cricketers wives | Sakshi Dhoni &#038; more">15 most beautiful and talented cricketers wives | Sakshi Dhoni &#038;...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T11:32:58+05:30">June 19, 2019</time></span> </div>
</div>
</div>
</div> </div><div class="td_ajax_infinite" id="next-page-tdi_115_004" data-td_block_id="tdi_115_004"> </div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_115_004"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_115_004" data-td_block_id="tdi_115_004">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> </div></div></div></div></div><div id="tdi_217_908" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_218_30d  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_218_30d,
                .tdi_218_30d .tdc-columns{
                    min-height: 0;
                }.tdi_218_30d,
				.tdi_218_30d .tdc-columns{
				    display: block;
				}.tdi_218_30d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_220_8b7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_220_8b7{
                    vertical-align: baseline;
                }.tdi_220_8b7 > .wpb_wrapper,
				.tdi_220_8b7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_220_8b7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_220_8b7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_222_c73  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aditya Mishra"></span><meta itemprop="datePublished" content="2021-04-15T13:05:32+05:30"><meta itemprop="dateModified" content="2021-04-15T13:05:32+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png"></span><meta itemprop="name" content="Voice of Indian Sports - KreedOn"></span><meta itemprop="headline" content="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget tdi_224_670 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_224_670">
<style>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</style><script>var block_tdi_224_670 = new tdBlock();
block_tdi_224_670.id = "tdi_224_670";
block_tdi_224_670.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_224_670","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_224_670","tdc_css_class_style":"tdi_224_670_rand_style"}';
block_tdi_224_670.td_column_number = "1";
block_tdi_224_670.block_type = "td_block_7";
block_tdi_224_670.post_count = "5";
block_tdi_224_670.found_posts = "3096";
block_tdi_224_670.header_color = "#";
block_tdi_224_670.ajax_pagination_infinite_stop = "";
block_tdi_224_670.max_num_pages = "620";
tdBlocksArray.push(block_tdi_224_670);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_224_670 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" class="td-image-wrap " title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" title="Most Sixes In IPL: Top 10 Batsmen With Most Sixes in IPL">Most Sixes In IPL: Top 10 Batsmen With Most Sixes in...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T18:19:46+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" class="td-image-wrap " title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis|...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T13:05:32+05:30">April 15, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" class="td-image-wrap " title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2021/04/MI-vs-KKR-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="MI-VS-KKR, KreedOn" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mi-vs-kkr-ipl-2021-match-5-summary/" rel="bookmark" title="MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis| Facts| Points| Score">MI Vs KKR | IPL 2021| Match 5 | Summary| Analysis|...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-14T12:50:32+05:30">April 14, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" class="td-image-wrap " title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/IPL-2021-RR-vs-PBKS-Match-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="rr vs kxip, KreedOn" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-rr-vs-pbks-match-4-report/" rel="bookmark" title="IPL 2021, RR vs PBKS, Match 4- Complete Report | Match Analysis | Facts | Scores">IPL 2021, RR vs PBKS, Match 4- Complete Report | Match...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T12:19:56+05:30">April 13, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" class="td-image-wrap " title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="purple cap in ipl 2020-2008, KreedOn" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/7517008b9a3161f02401dec5bc5326bb-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="purple cap in ipl 2020-2008, KreedOn" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/purple-cap-in-ipl-2020-2008-winners-list/" rel="bookmark" title="Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy | Average">Purple Cap In IPL 2020-2008 Winners List | Wickets | Economy...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-12T18:04:29+05:30">April 12, 2021</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li>
<li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li>
<li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li>
<li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li>
<li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li>
</ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"><style>
 .button2 {
	border-radius: 4px;
	background-color:#f7e900;
	color:black;
	outline:none;
	border:none;
	padding:10px;
	}
</style>

<a href="https://kreedon.com/submit-article"><button class="button button2">Click Here</button>
</a></div></aside> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_text_with_title td_block_widget tdi_225_3b8 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_225_3b8">
<style>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</style>
<style>
/* custom css */
.tdi_225_3b8{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><style>
.button2 {
	border-radius: 4px;
	background-color:#f7e900;
	color:black;
	outline:none;
	border:none;
	padding:10px;
	}
</style>
<p>
Subscribe To Get Whatsapp/ Email Updates About Indian Sports
</p>
<a href="https://bit.ly/sports-subscribe"><button class="button button2">Subscribe</button>
</a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_226_707 tagdiv-type td-pb-border-top td_block_template_1" data-td-block-uid="tdi_226_707">
<style>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</style>
<style>
/* custom css */
.tdi_226_707{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br />
Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="88ebe7e6fce9ebfcc8e3faededece7e6a6ebe7e5">[email&#160;protected]</a></p>
<style>
.button2 {
	border-radius: 4px;
	background-color:#f7e900;
	color:black;
	outline:none;
	border:none;
	padding:5px;
	}
</style>
<p><a href="/contact"><button class="button button2">Contact</button><br />
</a></p>
</div></div> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" title="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x63756" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x63756" alt="" title="" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019 </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/delhi-capitals-team-ipl/" rel="bookmark" class="td-image-wrap " title="Delhi Capitals Team: All You Need To Know About The Daredevils Of IPL"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-534x380.jpg.webp 534w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="Delhi Capitals, IPL 2021 teams, KreedOn" title="Delhi Capitals Team: All You Need To Know About The Daredevils Of IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-534x380.jpg 534w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/7oro6ldbCp-534x380.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Delhi Capitals, IPL 2021 teams, KreedOn" title="Delhi Capitals Team: All You Need To Know About The Daredevils Of IPL" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/delhi-capitals-team-ipl/" rel="bookmark" title="Delhi Capitals Team: All You Need To Know About The Daredevils Of IPL">Delhi Capitals Team: All You Need To Know About The Daredevils...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/ipl/" class="td-post-category">IPL - Indian Premier League 2019</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-16T18:55:58+05:30">March 16, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-teams-full-details-of-squad-of-8-teams-in-ipl-2021/" rel="bookmark" class="td-image-wrap " title="IPL 2021 Teams | Full Details Of 8 Teams In IPL 2021"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="" title="IPL 2021 Teams | Full Details Of 8 Teams In IPL 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/Vivo-IPL-2021-Schedule-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="IPL 2021 Teams | Full Details Of 8 Teams In IPL 2021" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-teams-full-details-of-squad-of-8-teams-in-ipl-2021/" rel="bookmark" title="IPL 2021 Teams | Full Details Of 8 Teams In IPL 2021">IPL 2021 Teams | Full Details Of 8 Teams In IPL...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T19:01:29+05:30">March 22, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-players-list/" rel="bookmark" class="td-image-wrap " title="IPL Auction 2021: List of Players in All 8 IPL Teams"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-534x371.jpg.webp 534w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="IPL 2021 players list" title="IPL Auction 2021: List of Players in All 8 IPL Teams" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-100x70.jpg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-534x371.jpg 534w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-100x70.jpg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/IPL-2021-Full-Squad-of-8-teams-in-IPL-2021-534x371.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL 2021 players list" title="IPL Auction 2021: List of Players in All 8 IPL Teams" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-players-list/" rel="bookmark" title="IPL Auction 2021: List of Players in All 8 IPL Teams">IPL Auction 2021: List of Players in All 8 IPL Teams</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/ipl-2021-2/" class="td-post-category">IPL 2021</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-22T15:45:31+05:30">March 22, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2021-new-rules-bcci/" rel="bookmark" class="td-image-wrap " title="IPL 2021: New Guidelines Issued By BCCI | All You Need To Know"><picture><source sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-100x70.jpeg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-218x150.jpeg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x63756" alt="" title="IPL 2021: New Guidelines Issued By BCCI | All You Need To Know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-100x70.jpeg?x63756" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-218x150.jpeg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-100x70.jpeg?x63756"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2021/03/alucfvldnnttsvyp_1597134554-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="IPL 2021: New Guidelines Issued By BCCI | All You Need To Know" data-eio="l" /></noscript></picture></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2021-new-rules-bcci/" rel="bookmark" title="IPL 2021: New Guidelines Issued By BCCI | All You Need To Know">IPL 2021: New Guidelines Issued By BCCI | All You Need...</a></h3> <div class="td-module-meta-info">
<a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T13:22:14+05:30">March 31, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
@media only screen and (min-width: 310px) and (max-width:500px) {
#gpt-passback-f1 {
    display: block;
    left:0;
    position: fixed;
    text-align:center;
    bottom: 0px;
    width:100%;
    z-index:999;
    margin-left:15px;
}

}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
#gpt-passback-h1 {
    display: block;
    left:0;
    text-align:center;
    margin-bottom: 15px;
    margin-left:-20px;
}
#gpt-passback-h2 {
    display: block;
    left:0;
    text-align:center;
    margin-bottom: 15px;
    margin-left:-20px;
}
#gpt-passback-h3 {
    display: block;
    left:0;
    text-align:center;
    margin-bottom: 15px;
    margin-left:-20px;
}
}
</style>
<div class="td-container"><div id="gpt-passback-f1">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_MWeb_StickyFooter_320x50_ATF', [320, 50], 'gpt-passback-f1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-f1');
    });
  </script>
</div>
</div> <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>

<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NJM367Z" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>

<div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/?amp=1">
Go to mobile version </a>
</div>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;
	</script>
<style id='minimal-inline-css' type='text/css'>
 .pace .pace-progress{ background:#f7e900!important;border:#f7e900!important; }
     .pace .pace-activity {  border-color: #f7e900 transparent transparent!important; } 
     .pace {   border-color: #f7e900!important; }
</style>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?x63756&amp;ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x63756&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x63756&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x63756&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x63756&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x63756&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x63756&amp;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/i18n.min.js?x63756&amp;ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/vendor/lodash.min.js?x63756&amp;ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/url.min.js?x63756&amp;ver=546985423132a4810813187ac344bd3e' id='wp-url-js'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/hooks.min.js?x63756&amp;ver=54e7683a4c0aafac0448bb95dc8d53ba' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-01-28 20:06:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"You are probably offline.":["You are probably offline."],"Media upload failed. If this is a photo or a large image, please scale it down and try again.":["Media upload failed. If this is a photo or a large image, please scale it down and try again."],"The response is not a valid JSON response.":["The response is not a valid JSON response."],"An unknown error occurred.":["An unknown error occurred."]}},"comment":{"reference":"wp-includes\/js\/dist\/api-fetch.js"}} );
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/dist/api-fetch.min.js?x63756&amp;ver=5f98b08f212ba8fa8b4685ad2e1b1378' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.kreedon.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ac2fecfefa" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.kreedon.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_single_2fdf3cc1d0fcf824759f5287d4bd7b74.js?x63756&amp;ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/player-stats/lib/bootstrap3/js/bootstrap.min.js?x63756&amp;ver=1.0.0' id='lcw-bootstrap-js-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_single_2eb8ad909edcae80db774054c24d8965.js?x63756' id='superpwa-register-sw-js'></script>
<script type='text/javascript' id='theme-my-login-js-extra'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?x63756&amp;ver=7.1.3' id='theme-my-login-js'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script>
<script type='text/javascript' id='websitevoice-js-after'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-includes/js/underscore.min.js?x63756&amp;ver=1.8.3' id='underscore-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?x63756&amp;ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?x63756&amp;ver=10.3.9.1' id='td-site-min-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-includes/js/comment-reply.min.js?x63756&amp;ver=5.6' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?x63756&amp;ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?x63756&amp;ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-includes/js/wp-embed.min.js?x63756&amp;ver=5.6' id='wp-embed-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_single_f85930f05f10c5a3e6c94663ef9a7dc8.js?x63756&amp;ver=5.6' id='aplpb-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.6' id='google-recaptcha-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?x63756&amp;ver=2.2.0' id='jquery-smooth-scroll-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?x63756&amp;ver=2.2.1' id='js-cookie-js'></script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?x63756&amp;ver=1.9.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' id='ez-toc-js-js-extra'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?x63756&amp;ver=2.0.17-1617173303' id='ez-toc-js-js'></script>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_98_777'),
                        blockClass = '.tdi_98_777',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[52516]");
                });
            
</script>

<style>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</style>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64061251cef5e6d4',m:'924ecb5ea81d66143a909bb2d6c85345ef81c5c5-1618499121-1800-AeN14STzHSqML5oEORKXlICn/49SGYadOSJFavv2/qRpn8t6aGGB7TO4e1MYki4OCPtfXJwEWSuvve7sNy1kiI7y+5IZZ54Knb2qVLEbixk25ek1igpCQ6qA7UTYUAYSbgrzloDIxTr9MPQHpyotLaZdSl7Apox5/1LrU2HecB51',s:[0x6b98f718b7,0x5056a5a74a],}})();</script></body>
</html>
