<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_393b1ee3451fffe2a206a9ff99be2683.css?x98058" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_2bb3a1b3ad0fe1ed96af44a5e4811fe2.css?x98058" rel="stylesheet" /><title>Manchester City vs Manchester United Dream11 Prediction</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.kreedon.com\/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x98058"><link rel="prefetch" href="/superpwa-manifest.json?x98058"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x98058"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x98058"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x98058"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x98058"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x98058"><meta name="description" content="Manchester City vs Manchester United Dream11 Prediction for today&#039;s match. Get the best fantasy football match analysis, team report etc" /><link rel="canonical" href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" /><meta property="og:description" content="Manchester City vs Manchester United Dream11 Prediction for today&#039;s match. Get the best fantasy football match analysis, team report etc" /><meta property="og:url" content="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2022-10-01T21:47:55+00:00" /><meta property="article:modified_time" content="2022-10-01T21:49:32+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE.jpg" /><meta property="og:image:width" content="1952" /><meta property="og:image:height" content="1098" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="KreedOn Network" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kreedonworld" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="KreedOn Network" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.2.0/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" data-no-defer="1">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/';</script> <script type="text/javascript">(function(c,l,a,r,i,t,y){
					c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
					t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
				})(window, document, "clarity", "script", "d4um4u24cj");</script> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"516b0ddb11","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"516b0ddb11","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"516b0ddb11","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/?amp">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6196027216795388" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x98058&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x98058&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400&ver=11.3.1" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin><link rel="preconnect" href="https://www.doubleclickbygoogle.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x98058" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x98058" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-68358 single-format-standard everest-forms-no-js td-standard-pack manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022 global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/high-jump/">high jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/sailing/">Sailing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Sunday, October 2, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" alt="" width="154" height="55" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "677";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "170";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-vietnam/" rel="bookmark" class="td-image-wrap " title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &amp; Where to Watch- KreedOn" title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &amp; Where to Watch- KreedOn" title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-vietnam/" rel="bookmark" title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch">Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bajrang-punia-wants-many-olympics-centers/" rel="bookmark" class="td-image-wrap " title="Why Bajrang Punia Want More Olympics Centers In India? Know at – KreedOn Candids" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Bajrang Punia- KreedOn" title="Why Bajrang Punia Want More Olympics Centers In India? Know at – KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/untitled-design-719-1640612608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bajrang Punia- KreedOn" title="Why Bajrang Punia Want More Olympics Centers In India? Know at – KreedOn Candids" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bajrang-punia-wants-many-olympics-centers/" rel="bookmark" title="Why Bajrang Punia Want More Olympics Centers In India? Know at – KreedOn Candids">Why Bajrang Punia Want More Olympics Centers In India? Know at&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/nadiya-nighat-story-family-kashmir-football/" rel="bookmark" class="td-image-wrap " title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" ><picture><source  sizes='(max-width: 201px) 100vw, 201px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg.webp 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg.webp 80w"><img width="201" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAMkAAACWAQMAAABO0D5kAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABtJREFUSMftwQENAAAAwqD3T20ON6AAAACAPwMP0gABRCj4PQAAAABJRU5ErkJggg=="     alt="nadiya nighat - KreedOn" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg 80w" data-sizes="auto" /><noscript><img width="201" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/images-201x150.jpg 201w, https://www.kreedon.com/wp-content/uploads/2022/09/images-80x60.jpg 80w" sizes="(max-width: 201px) 100vw, 201px"  alt="nadiya nighat - KreedOn" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/nadiya-nighat-story-family-kashmir-football/" rel="bookmark" title="Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn Candids">Nadiya Nighat ‘The Joan of Arc’ in Kashmir Football – KreedOn&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/neeraj-chopra-clinched-diamond-league-trophy/" rel="bookmark" class="td-image-wrap " title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Neeraj Chopra clinched Diamond League Trophy- KreedOn" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Neeraj-Chopra-becomes-first-Indian-to-clinch-Diamond-League-Trophy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Neeraj Chopra clinched Diamond League Trophy- KreedOn" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/neeraj-chopra-clinched-diamond-league-trophy/" rel="bookmark" title="Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond League | 1st Indian To Achieve This Milestone">Golden Boy Shines Again &#8211; Neeraj Chopra clinched Gold in Diamond&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "2142";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "536";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_15" data-td_block_id="tdi_11" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_16" data-td_block_id="tdi_11" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_17" data-td_block_id="tdi_11" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_18" data-td_block_id="tdi_11" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_19" data-td_block_id="tdi_11" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_20" data-td_block_id="tdi_11" data-td_filter_value="9629" href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_21" data-td_block_id="tdi_11" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_22" data-td_block_id="tdi_11" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_23" data-td_block_id="tdi_11" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_24" data-td_block_id="tdi_11" data-td_filter_value="9523" href="https://www.kreedon.com/category/sports/handball/">Handball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_25" data-td_block_id="tdi_11" data-td_filter_value="10027" href="https://www.kreedon.com/category/sports/high-jump/">high jump</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_26" data-td_block_id="tdi_11" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_27" data-td_block_id="tdi_11" data-td_filter_value="9496" href="https://www.kreedon.com/category/sports/judo/">Judo</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_28" data-td_block_id="tdi_11" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_29" data-td_block_id="tdi_11" data-td_filter_value="9465" href="https://www.kreedon.com/category/sports/karate/">Karate</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_30" data-td_block_id="tdi_11" data-td_filter_value="9820" href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_31" data-td_block_id="tdi_11" data-td_filter_value="9968" href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_32" data-td_block_id="tdi_11" data-td_filter_value="9976" href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_33" data-td_block_id="tdi_11" data-td_filter_value="10025" href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_34" data-td_block_id="tdi_11" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_35" data-td_block_id="tdi_11" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_36" data-td_block_id="tdi_11" data-td_filter_value="9711" href="https://www.kreedon.com/category/sports/sailing/">Sailing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_37" data-td_block_id="tdi_11" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_38" data-td_block_id="tdi_11" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_39" data-td_block_id="tdi_11" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_40" data-td_block_id="tdi_11" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_41" data-td_block_id="tdi_11" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_42" data-td_block_id="tdi_11" data-td_filter_value="9624" href="https://www.kreedon.com/category/sports/taekwondo/">Taekwondo</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-stumpings-in-ipl-history/" rel="bookmark" class="td-image-wrap " title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="Stumpings" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/covr-218x150.jpg?x98058" decoding="async" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/covr-218x150.jpg?x98058"   alt="Stumpings" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-stumpings-in-ipl-history/" rel="bookmark" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL">Top 10 players with most Stumpings in IPL history &#8211; 2008&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-players-with-most-ducks-in-cricket/" rel="bookmark" class="td-image-wrap " title="Top 10 players with most ducks in Cricket" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/cov-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/cov-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Cover" title="Top 10 players with most ducks in Cricket" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/cov-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/cov-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/cov-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/cov-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/cov-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/cov-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Cover" title="Top 10 players with most ducks in Cricket" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-players-with-most-ducks-in-cricket/" rel="bookmark" title="Top 10 players with most ducks in Cricket">Top 10 players with most ducks in Cricket</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/laws-of-cricket-appeal-do-you-know-why-cricketers-shout-howzat/" rel="bookmark" class="td-image-wrap " title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Appealing in cricket" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Appealing in cricket" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/laws-of-cricket-appeal-do-you-know-why-cricketers-shout-howzat/" rel="bookmark" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?">Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/hockey-mens-world-cup-2023-schedule/" rel="bookmark" class="td-image-wrap " title="Hockey Men’s World Cup 2023: Schedule | Fixture | Venue – All You Need To Know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Hockey Men’s World Cup 2023- KreedOn" title="Hockey Men’s World Cup 2023: Schedule | Fixture | Venue – All You Need To Know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/IMAGE_1664291447-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hockey Men’s World Cup 2023- KreedOn" title="Hockey Men’s World Cup 2023: Schedule | Fixture | Venue – All You Need To Know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/hockey/" class="td-post-category">Hockey</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/hockey-mens-world-cup-2023-schedule/" rel="bookmark" title="Hockey Men’s World Cup 2023: Schedule | Fixture | Venue – All You Need To Know">Hockey Men’s World Cup 2023: Schedule | Fixture | Venue –&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" ><script>var block_tdi_43 = new tdBlock();
block_tdi_43.id = "tdi_43";
block_tdi_43.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_43","tdc_css_class":"tdi_43","tdc_css_class_style":"tdi_43_rand_style"}';
block_tdi_43.td_column_number = "3";
block_tdi_43.block_type = "td_block_mega_menu";
block_tdi_43.post_count = "4";
block_tdi_43.found_posts = "2383";
block_tdi_43.header_color = "";
block_tdi_43.ajax_pagination_infinite_stop = "";
block_tdi_43.max_num_pages = "596";
tdBlocksArray.push(block_tdi_43);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_43" id="tdi_44" data-td_block_id="tdi_43" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_43"  id="tdi_45" data-td_block_id="tdi_43" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_43 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" rel="bookmark" class="td-image-wrap " title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Manchester united vs manchester city dream11 prediction - KreedOn" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Manchester united vs manchester city dream11 prediction - KreedOn" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" rel="bookmark" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts">Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bhowneesh-mendiratta-bagged-2024-paris-olympics-quota/" rel="bookmark" class="td-image-wrap " title="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota Place in Shooting" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota place in Shooting- KreedOn" title="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota Place in Shooting" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Bhowneesh-Mendiratta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota place in Shooting- KreedOn" title="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota Place in Shooting" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bhowneesh-mendiratta-bagged-2024-paris-olympics-quota/" rel="bookmark" title="Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota Place in Shooting">Bhowneesh Mendiratta bagged India’s 1st 2024 Paris Olympics Quota Place in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/suryakumar-yadav-breaks-records-in-calender-year/" rel="bookmark" class="td-image-wrap " title="Suryakumar Yadav Breaks Multiple Records | #Suryakumaryadav- Broke Rizwan’s World Record – KreedOn Banter" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Suryakumar Yadav breaks record- KreedOn" title="Suryakumar Yadav Breaks Multiple Records | #Suryakumaryadav- Broke Rizwan’s World Record – KreedOn Banter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-218x150.jpeg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-218x150.jpeg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Suryakumar_Yadav_vs_AUS_5_1200x768-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Suryakumar Yadav breaks record- KreedOn" title="Suryakumar Yadav Breaks Multiple Records | #Suryakumaryadav- Broke Rizwan’s World Record – KreedOn Banter" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/suryakumar-yadav-breaks-records-in-calender-year/" rel="bookmark" title="Suryakumar Yadav Breaks Multiple Records | #Suryakumaryadav- Broke Rizwan’s World Record – KreedOn Banter">Suryakumar Yadav Breaks Multiple Records | #Suryakumaryadav- Broke Rizwan’s World Record&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/fifa-afc-delegation-met-aiff-sai/" rel="bookmark" class="td-image-wrap " title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-150x102.jpg.webp 150w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="FIFA-AFC Met AIFF, SAI- KreedOn" title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-150x102.jpg 150w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1-150x102.jpg 150w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIFA-AFC Met AIFF, SAI- KreedOn" title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/fifa-afc-delegation-met-aiff-sai/" rel="bookmark" title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India">FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_46 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" ><script>var block_tdi_46 = new tdBlock();
block_tdi_46.id = "tdi_46";
block_tdi_46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_46","tdc_css_class":"tdi_46","tdc_css_class_style":"tdi_46_rand_style"}';
block_tdi_46.td_column_number = "3";
block_tdi_46.block_type = "td_block_mega_menu";
block_tdi_46.post_count = "4";
block_tdi_46.found_posts = "654";
block_tdi_46.header_color = "";
block_tdi_46.ajax_pagination_infinite_stop = "";
block_tdi_46.max_num_pages = "164";
tdBlocksArray.push(block_tdi_46);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_46" id="tdi_47" data-td_block_id="tdi_46" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_48" data-td_block_id="tdi_46" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_49" data-td_block_id="tdi_46" data-td_filter_value="9489" href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_50" data-td_block_id="tdi_46" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_51" data-td_block_id="tdi_46" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_52" data-td_block_id="tdi_46" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_53" data-td_block_id="tdi_46" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_54" data-td_block_id="tdi_46" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_55" data-td_block_id="tdi_46" data-td_filter_value="9730" href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_56" data-td_block_id="tdi_46" data-td_filter_value="9652" href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_57" data-td_block_id="tdi_46" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_58" data-td_block_id="tdi_46" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_59" data-td_block_id="tdi_46" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_60" data-td_block_id="tdi_46" data-td_filter_value="9521" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a><a class="mega-menu-sub-cat-tdi_46"  id="tdi_61" data-td_block_id="tdi_46" data-td_filter_value="9191" href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></div></div><div id=tdi_46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" class="td-image-wrap " title="How nation welcomed CWG 2022 champions | Twitter Reactions" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg.webp 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" title="How nation welcomed CWG 2022 champions | Twitter Reactions">How nation welcomed CWG 2022 champions | Twitter Reactions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" class="td-image-wrap " title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation">Historic campaign for India at CWG 2022 | 61 Medals for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" class="td-image-wrap " title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights">India Shines at Day 10 of Commonwealth Games 2022 | Check&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know">Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_46" data-td_block_id="tdi_46"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_62 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62" ><script>var block_tdi_62 = new tdBlock();
block_tdi_62.id = "tdi_62";
block_tdi_62.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_62","tdc_css_class":"tdi_62","tdc_css_class_style":"tdi_62_rand_style"}';
block_tdi_62.td_column_number = "3";
block_tdi_62.block_type = "td_block_mega_menu";
block_tdi_62.post_count = "4";
block_tdi_62.found_posts = "295";
block_tdi_62.header_color = "";
block_tdi_62.ajax_pagination_infinite_stop = "";
block_tdi_62.max_num_pages = "74";
tdBlocksArray.push(block_tdi_62);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_62" id="tdi_63" data-td_block_id="tdi_62" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_64" data-td_block_id="tdi_62" data-td_filter_value="9538" href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_65" data-td_block_id="tdi_62" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_66" data-td_block_id="tdi_62" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_67" data-td_block_id="tdi_62" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_68" data-td_block_id="tdi_62" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_62"  id="tdi_69" data-td_block_id="tdi_62" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/iem-major-rio-2022-brazil/" rel="bookmark" class="td-image-wrap " title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IEM Rio Major 2022 - KreedOn" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IEM Rio Major 2022 - KreedOn" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/iem-major-rio-2022-brazil/" rel="bookmark" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced">IEM Major Rio 2022 | First CS:GO Major in Brazil Announced</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-kabaddi-shoes-experts-review/" rel="bookmark" class="td-image-wrap " title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Kabaddi Shoes- KreedOn" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kabaddi Shoes- KreedOn" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-kabaddi-shoes-experts-review/" rel="bookmark" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review">Top 8 Best Kabaddi Shoes | Pick The Best One For&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/laws-of-cricket-appeal-do-you-know-why-cricketers-shout-howzat/" rel="bookmark" class="td-image-wrap " title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Appealing in cricket" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/255396-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/255396-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Appealing in cricket" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/laws-of-cricket-appeal-do-you-know-why-cricketers-shout-howzat/" rel="bookmark" title="Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout Howzat?">Laws of Cricket Appeal | Do you know why cricketer&#8217;s shout&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-hockey-stick-experts-review-buy-today/" rel="bookmark" class="td-image-wrap " title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Hockey Sticks- KreedOn" title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hockey Sticks- KreedOn" title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-hockey-stick-experts-review-buy-today/" rel="bookmark" title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today">Top 10 Field Hockey Sticks In 2022 – 23 | Choose&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_62" data-td_block_id="tdi_62"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_70 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" ><script>var block_tdi_70 = new tdBlock();
block_tdi_70.id = "tdi_70";
block_tdi_70.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_70","tdc_css_class":"tdi_70","tdc_css_class_style":"tdi_70_rand_style"}';
block_tdi_70.td_column_number = "3";
block_tdi_70.block_type = "td_block_mega_menu";
block_tdi_70.post_count = "4";
block_tdi_70.found_posts = "264";
block_tdi_70.header_color = "";
block_tdi_70.ajax_pagination_infinite_stop = "";
block_tdi_70.max_num_pages = "66";
tdBlocksArray.push(block_tdi_70);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_70" id="tdi_71" data-td_block_id="tdi_70" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_72" data-td_block_id="tdi_70" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_73" data-td_block_id="tdi_70" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_70"  id="tdi_74" data-td_block_id="tdi_70" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" rel="bookmark" class="td-image-wrap " title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Manchester united vs manchester city dream11 prediction - KreedOn" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Manchester united vs manchester city dream11 prediction - KreedOn" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category">Dream11 Prediction</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" rel="bookmark" title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts">Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-sa-2nd-t20-dream11-prediction-todays-dream11-team/" rel="bookmark" class="td-image-wrap " title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 2nd T20 Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="ind vs sa 2nd t20 dream11 prediction - KreedOn" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 2nd T20 Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1657429290-9344-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ind vs sa 2nd t20 dream11 prediction - KreedOn" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 2nd T20 Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-sa-2nd-t20-dream11-prediction-todays-dream11-team/" rel="bookmark" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 2nd T20 Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts">India vs South Africa Dream11 Prediction for today’s T20 match 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-sa-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 1st T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IND vs SA Dream11 Prediction for today’s T20 match 2022- KreedOn" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 1st T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/Untitled-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IND vs SA Dream11 Prediction for today’s T20 match 2022- KreedOn" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 1st T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-sa-dream11-prediction/" rel="bookmark" title="India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 1st T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts">India vs South Africa Dream11 Prediction for today’s T20 match 2022&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-for-todays-t20-match/" rel="bookmark" class="td-image-wrap " title="India vs Australia Dream11 Prediction for today’s T20 match 2022 | IND vs AUS 3rd T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IND VS AUS T20 Dream11 Prediction- KreedOn" title="India vs Australia Dream11 Prediction for today’s T20 match 2022 | IND vs AUS 3rd T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-218x150.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-218x150.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/09/India-vs-Australia-2nd-T20I-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IND VS AUS T20 Dream11 Prediction- KreedOn" title="India vs Australia Dream11 Prediction for today’s T20 match 2022 | IND vs AUS 3rd T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-aus-dream11-prediction-for-todays-t20-match/" rel="bookmark" title="India vs Australia Dream11 Prediction for today’s T20 match 2022 | IND vs AUS 3rd T20 Match Dream 11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts">India vs Australia Dream11 Prediction for today’s T20 match 2022 |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="68358" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/"                     data-post-edit-url=""                     data-post-title="Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts"                ><div id="tdi_75" class="tdc-zone"><div class="tdc_zone tdi_76  wpb_row td-pb-row"  ><div id="tdi_77" class="tdc-row"><div class="vc_row tdi_78  wpb_row td-pb-row" ><div class="vc_column tdi_80  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_81 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_81" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Dream11 Prediction" class="tdb-entry-crumb" href="https://www.kreedon.com/category/dream11-prediction/">Dream11 Prediction</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 |...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/dream11-prediction/",
                                "name": "Dream11 Prediction"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 |..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_82" class="tdc-row"><div class="vc_row tdi_83 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_86 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Manchester City vs Manchester United DREAM11 Prediction – Premier League 2022 | Where to watch MCI vs MAN today’s match | Fantasy Football Tips By Experts</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_87 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U07"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_belowarticleheadline_responsive_u07_atf_abm22', [[320, 50], [728, 90], [300, 50]], 'gpt-passback-U07').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U07');
    });</script> </div><div id="gpt-passback-U08"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad1_lhs_desktop_u08_atf_abm22', [120, 600], 'gpt-passback-U08').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U08');
        });</script> </div><div id="gpt-passback-U09"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad2_rhs_desktop_u09_atf_abm22', [120, 600], 'gpt-passback-U09').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U09');
        });</script> </div></div><div class="vc_row_inner tdi_89  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_91  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_97 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/koadmin/" title="KreedOn Network"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/koadmin/">KreedOn Network</a></div></div></div></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_100 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-10-02T03:17:55+05:30">Published: 15 hours</time></div></div></div></div></div><div class="vc_column_inner tdi_102  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_103 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_103" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-10-02T03:19:32+05:30">October 2, 2022 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_108 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" ><div id="tdi_108" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts&url=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts %0A%0A https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/&title=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_108" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_110 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_112 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_113 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-696x392.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1024x576.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-768x432.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1536x864.jpg.webp 1536w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1068x601.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1920x1080.jpg.webp 1920w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-747x420.jpg.webp 747w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-150x84.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE.jpg.webp 1952w"><img 
 width="696" 
 height="392" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGIAQMAAACQnAFcAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4NIbAAAEI4IalAAAAAElFTkSuQmCC"   
 alt="Manchester united vs manchester city dream11 prediction - KreedOn" 
 title="Premier League 2022"
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-696x392.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1536x864.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1920x1080.jpg 1920w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-150x84.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE.jpg 1952w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="392" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-696x392.jpg?x98058" srcset="https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1536x864.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-1920x1080.jpg 1920w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE-150x84.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/10/FJTSMN5FMJOZZMFXENRCAT5TFE.jpg 1952w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="Manchester united vs manchester city dream11 prediction - KreedOn" 
 title="Premier League 2022"
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source: Diaro AS</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_114 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_114" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="gpt-passback-U10"> <script>var new_location=window.location.pathname;
        var new_parameters = [new_location];
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_abovetablecontent_responsive_u10_btf_abm22', [
                [728, 90],
                [320, 50],
                [300, 50]
            ], 'gpt-passback-U10').addService(googletag.pubads()).setTargeting('specific-article', new_parameters);
            googletag.enableServices();
            googletag.display('gpt-passback-U10');
        });</script> </div></div><div id="ez-toc-container" class="ez-toc-v2_0_33_2 ez-toc-wrap-left counter-hierarchy ez-toc-counter ez-toc-container-direction"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a href="#" class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><label for="item" aria-label="Table of Content"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></label><input type="checkbox" id="item"></a></span></div><nav><ul class='ez-toc-list ez-toc-list-level-1'><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-1" href="#Manchester_City_FC" title="Manchester City FC">Manchester City FC</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-2" href="#Manchester_United_FC" title="Manchester United FC">Manchester United FC</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-3" href="#MCI_vs_MAN_Dream11_prediction_PL_2022_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction" title="MCI vs MAN Dream11 prediction PL 2022 | Manchester City vs Manchester United Prediction Dream11 Prediction">MCI vs MAN Dream11 prediction PL 2022 | Manchester City vs Manchester United Prediction Dream11 Prediction</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-4" href="#Must_Picks_for_Todays_Dream11_Team_Prediction_-_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction" title="Must Picks for Today’s Dream11 Team Prediction &#8211; Manchester City vs Manchester United Prediction Dream11 Prediction">Must Picks for Today’s Dream11 Team Prediction &#8211; Manchester City vs Manchester United Prediction Dream11 Prediction</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-5" href="#Dream11_Tips_and_Tricks_for_Todays_PL_Match_MCI_vs_MAN_Fantasy_Prediction_for_Premier_League_2022" title="Dream11 Tips and Tricks for Today’s PL Match | MCI vs MAN | Fantasy Prediction for Premier League 2022">Dream11 Tips and Tricks for Today’s PL Match | MCI vs MAN | Fantasy Prediction for Premier League 2022</a><ul class='ez-toc-list-level-3'><li class='ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-6" href="#Todays_Dream11_team_prediction_MCI_vs_MAN_Dream11_team_1" title="Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 1">Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 1</a></li><li class='ez-toc-page-1 ez-toc-heading-level-3'><a class="ez-toc-link ez-toc-heading-7" href="#Todays_Dream11_team_prediction_MCI_vs_MAN_Dream11_team_2" title="Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 2">Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 2</a></li></ul></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-8" href="#Dream11_Captain_prediction_MCI_vs_MAN_todays_Dream11_prediction" title="Dream11 Captain prediction | MCI vs MAN today’s Dream11 prediction ">Dream11 Captain prediction | MCI vs MAN today’s Dream11 prediction </a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-9" href="#Dream11_Vice-Captain_prediction_MCI_vs_MAN_todays_Dream11_prediction" title="Dream11 Vice-Captain prediction | MCI vs MAN today’s Dream11 prediction">Dream11 Vice-Captain prediction | MCI vs MAN today’s Dream11 prediction</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-10" href="#MY_DREAM11_Team_for_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction" title="MY DREAM11 Team for Manchester City vs Manchester United Prediction Dream11 Prediction">MY DREAM11 Team for Manchester City vs Manchester United Prediction Dream11 Prediction</a></li><li class='ez-toc-page-1 ez-toc-heading-level-2'><a class="ez-toc-link ez-toc-heading-11" href="#Where_to_watch_Manchester_City_vs_Manchester_United_Premier_League_2022" title="Where to watch Manchester City vs Manchester United Premier League 2022">Where to watch Manchester City vs Manchester United Premier League 2022</a></li></ul></nav></div><p><b>Manchester City vs Manchester United Dream11 prediction PL 2022</b><span style="font-weight: 400;">: after the International break, it&#8217;s time for club fixtures and today there is yet another exciting one.</span></p><p><span style="font-weight: 400;"> It&#8217;s the Manchester derby as Manchester United will lock horns against Manchester City. </span></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_1_responsive_u11_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U11');
    });</script> </div></div><p><span style="font-weight: 400;">Erik Ten Haag&#8217;s side are currently sitting in fifth place with twelve points in their hand. While Pep Guardiola&#8217;s side is four points behind Arsenal. </span></p><p><span style="font-weight: 400;">Both sides are in good form and we can expect a hell of a match.</span></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U12"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_2_responsive_u12_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U12').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U12');
    });</script> </div></div><p>In this blog, you will get to know the complete details about the squads of both the teams, the weather forecast, dream11 team by experts and much more.</p><p>Let’s look at the Dream 11 prediction for today’s match.</p><h2><span class="ez-toc-section" id="Manchester_City_FC"></span><b>Manchester City FC</b><span class="ez-toc-section-end"></span></h2><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U13"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_3_responsive_u13_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U13').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U13');
    });</script> </div></div><p>&nbsp;</p><figure style="width: 465px" class="wp-caption aligncenter"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdEAAAEXAQMAAADIvOxxAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAACZJREFUGBntwQEBAAAAgqD+r3ZIwAAAAAAAAAAAAAAAAAAAAAAOBEFkAAHWddGmAAAAAElFTkSuQmCC" alt="Manchester City vs Manchester United Dream11 Prediction - KreedOn" width="465" height="279" data-src="https://i.guim.co.uk/img/media/847a354e3aa42f7415d57041fe77e4f4370785c9/0_153_4734_2840/master/4734.jpg?width=465&quality=85&dpr=1&s=none" decoding="async" class="lazyload" /><noscript><img src="https://i.guim.co.uk/img/media/847a354e3aa42f7415d57041fe77e4f4370785c9/0_153_4734_2840/master/4734.jpg?width=465&amp;quality=85&amp;dpr=1&amp;s=none" alt="Manchester City vs Manchester United Dream11 Prediction - KreedOn" width="465" height="279" data-eio="l" /></noscript><figcaption class="wp-caption-text">Image Source: The Guardian</figcaption></figure><p><span style="font-weight: 400;">Manchester City have once again started their season by bolstering their squad, in an attempt to secure as many silverware as they can. They are in decent form and are coming off with a 0-3 win against Wolves. </span></p><h2><span class="ez-toc-section" id="Manchester_United_FC"></span><b>Manchester United FC</b><span class="ez-toc-section-end"></span></h2><p>&nbsp;</p><span class='td-adspot-title'>-- Advertisement --</span><div id='gpt-passback-U14'> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_4_responsive_u14_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U14').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U14');
    });</script> </div><figure style="width: 504px" class="wp-caption aligncenter"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAfgAAAEnAQMAAAB/jsPGAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAClJREFUeNrtwTEBAAAAwqD1T20Gf6AAAAAAAAAAAAAAAAAAAAAAAAB4DEnAAAFwttaYAAAAAElFTkSuQmCC" alt="Manchester United - KreedOn" width="504" height="295" data-src="https://imageio.forbes.com/specials-images/imageserve/62eccf8912eafb0ff5373b0b/FBL-FRIENDLY-ATLETICO-MADRID-MAN-UTD/0x0.jpg?format=jpg&crop=2303,1349,x178,y235,safe&width=960" decoding="async" class="lazyload" /><noscript><img src="https://imageio.forbes.com/specials-images/imageserve/62eccf8912eafb0ff5373b0b/FBL-FRIENDLY-ATLETICO-MADRID-MAN-UTD/0x0.jpg?format=jpg&amp;crop=2303,1349,x178,y235,safe&amp;width=960" alt="Manchester United - KreedOn" width="504" height="295" data-eio="l" /></noscript><figcaption class="wp-caption-text">Image Source: Forbes</figcaption></figure><p><span style="font-weight: 400;">Manchester United on the other hand, endured a bad start to their campaign, but had a great run in the last five campaigns. They are in good form and a re coming off with a Europa League win after the match against Leeds was postponed. </span></p><h2><span class="ez-toc-section" id="MCI_vs_MAN_Dream11_prediction_PL_2022_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction"></span><b>MCI vs MAN Dream11 prediction PL 2022 | Manchester City vs Manchester United Prediction Dream11 Prediction</b><span class="ez-toc-section-end"></span></h2><p>&nbsp;</p><table><tbody><tr><td><b>Date</b></td><td><span style="font-weight: 400;">Sunday, October 2nd, 2022.  </span></td></tr><tr><td><b>Time </b></td><td><span style="font-weight: 400;">6:30 PM </span></td></tr><tr><td><b>Venue</b></td><td><span style="font-weight: 400;">Etihad Stadium</span></td></tr><tr><td><b>Predicted playing XI</b></td><td><b>Manchester City: </b><span style="font-weight: 400;">Ederson; Walker, Akanji, Dias, Cancelo; Silva, Rodri, De Bruyne; Foden, Haaland, Grealish</span></p><p><b>Manchester United: </b><span style="font-weight: 400;">De Gea; Dalot, Varane, Martinez, Malacia; Casemiro, Eriksen; Fernandes, Antony, Sancho, Ronaldo</span></td></tr><tr><td><b>Injuries </b></td><td><b>Manchester City: </b><span style="font-weight: 400;">Manuel Akanji, Ruben Dias, Kalvin Phillips</span></p><p><b>Manchester United: </b><span style="font-weight: 400;">Harry Maguire, Martin Dubravka, Donny van de Beek, Brandon Williams, Aaron Wan-Bissaka, Anthony Martial and Marcus Rashford</span></td></tr><tr><td><b>Players to watch</b></td><td><span style="font-weight: 400;">Ronaldo, Sancho, Antony, Haaland, De Bruyne</span></td></tr></tbody></table><h2><span class="ez-toc-section" id="Must_Picks_for_Todays_Dream11_Team_Prediction_-_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction"></span><b>Must Picks for Today’s Dream11 Team Prediction &#8211; </b><b>Manchester City vs Manchester United Prediction Dream11 Prediction</b><span class="ez-toc-section-end"></span></h2><p><b>Erling Haaland: </b><span style="font-weight: 400;">should be one of the obvious picks in this fixture, who has already scored 11 goals and has an assist to his name. </span></p><p><b>Kevin De Bruyne: </b><span style="font-weight: 400;">the playmaker is yet another obvious choice for the centre half of the pitch, who has a goal and six assists to his name. </span></p><p><b>Phil Foden: </b><span style="font-weight: 400;">we can expect a good performance from the young midfielder, who has two goals and two assists to his name. </span></p><p><b>Jadon Sancho: </b><span style="font-weight: 400;">can also be a decent pick, who has two goals in for the Red Devils so far. He&#8217;ll be looking to link with his fellow lads to cook some gravy on the pitch. </span></p><p><b>Cristiano Ronaldo: </b><span style="font-weight: 400;">Ronaldo has been quite on the bench ever since the start of the campaign, but he will be given a start in this fixture, after scoring in the Europa League campaign. </span></p><h2><span class="ez-toc-section" id="Dream11_Tips_and_Tricks_for_Todays_PL_Match_MCI_vs_MAN_Fantasy_Prediction_for_Premier_League_2022"></span><b>Dream11 Tips and Tricks for Today’s PL Match | MCI vs MAN | Fantasy Prediction for Premier League 2022</b><span class="ez-toc-section-end"></span></h2><h3><span class="ez-toc-section" id="Todays_Dream11_team_prediction_MCI_vs_MAN_Dream11_team_1"></span><b>Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 1</b><span class="ez-toc-section-end"></span></h3><p><span style="font-weight: 400;">Ederson, Cancelo, Dias, Varane, Casemiro, Silva, De Bryune, Foden, Sancho, Haaland, Ronaldo. </span></p><h3><span class="ez-toc-section" id="Todays_Dream11_team_prediction_MCI_vs_MAN_Dream11_team_2"></span><b>Today&#8217;s Dream11 team prediction | MCI vs MAN Dream11 team 2</b><span class="ez-toc-section-end"></span></h3><p><span style="font-weight: 400;">Ederson, Cancelo, Martinez, Dias, Erikson, Casemiro, Silva, De Bryune, Foden, Haaland, Ronaldo. </span></p><h2><span class="ez-toc-section" id="Dream11_Captain_prediction_MCI_vs_MAN_todays_Dream11_prediction"></span><b>Dream11 Captain prediction | MCI vs MAN today’s Dream11 prediction </b><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">Erling Haaland</span></p><h2><span class="ez-toc-section" id="Dream11_Vice-Captain_prediction_MCI_vs_MAN_todays_Dream11_prediction"></span><b>Dream11 Vice-Captain prediction | MCI vs MAN today’s Dream11 prediction</b><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">Kevin De Bryune</span></p><h2><span class="ez-toc-section" id="MY_DREAM11_Team_for_Manchester_City_vs_Manchester_United_Prediction_Dream11_Prediction"></span><b>MY DREAM11 Team for </b><b>Manchester City vs Manchester United Prediction Dream11 Prediction</b><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">Both teams are coming off decent wins, and it’s definitely going to be a tough one for either side to take three points. Hence, we reckon it will be a great win for Man City with a score of 3-1.  </span></p><h2><span class="ez-toc-section" id="Where_to_watch_Manchester_City_vs_Manchester_United_Premier_League_2022"></span><b>Where to watch Manchester City vs Manchester United Premier League 2022</b><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">In India, the Manchester City vs Manchester match will be broadcast on Star Sports Select HD. You can also watch the match live on Disney+ Hotstar. </span></p><hr /><p><strong>Note</strong>: <em>Playing fantasy sports can be addictive and might cause financial harm. KreedOn doesn’t promote it in any way. Readers must use their wise sense of judgment before playing.</em></p><p><em>The above team is designed by experts using several crucial parameters that might have an impact on the game.</em> <strong>Play wise, Play Safe, and Win Big</strong></p><hr /><h4><em><strong>Follow us on: </strong><a href="https://www.instagram.com/kreedonworldsports/" target="_blank" rel="noopener"><strong>Instagram</strong></a><strong>, </strong><a href="https://www.facebook.com/kreedonworld" target="_blank" rel="noopener"><strong>Facebook</strong></a><strong>, </strong><a href="https://www.youtube.com/kreedonworld" target="_blank" rel="noopener"><strong>YouTube</strong></a><strong>, </strong><a href="https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd" target="_blank" rel="noopener"><strong>WhatsApp</strong></a><strong> and be part of KreedOn’s community</strong></em></h4><h4><em><strong>For more latest updates and stories on Indian sports (and athletes), </strong><a href="https://www.kreedon.com/" target="_blank" rel="noopener"><strong>subscribe to KreedOn</strong></a><strong> network today – </strong></em><em><strong>KreedOn: The Voice of #Indiansport</strong></em></h4></p><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U15"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_5_responsive_u15_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U15').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U15');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_116 "><div class="td-fix-index"><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x98058" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span> </label> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x98058'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_122  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_123 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123" ><div id="tdi_123" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts&url=https%3A%2F%2Fwww.kreedon.com%2Fmanchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts %0A%0A https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/&title=Manchester+City+vs+Manchester+United+DREAM11+Prediction+%E2%80%93+Premier+League+2022+%7C+Where+to+watch+MCI+vs+MAN+today%E2%80%99s+match+%7C+Fantasy+Football+Tips%C2%A0By+Experts" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_123" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_126 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_126" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-photo" title="KreedOn Network"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-name">KreedOn Network</a><div class="tdb-author-descr">We are a team of sports writers who research about sports in India day in day out. Please reach out to us in case of any specific requirement of digital services on <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0a6965647e6b697e4a61786f6f6e656424696567">[email&#160;protected]</a> .</div><div class="tdb-author-social"><a href="/cdn-cgi/l/email-protection#3d5e5253495c5e497d564f5858595253135e5250" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_127 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/ind-vs-sa-2nd-t20-dream11-prediction-todays-dream11-team/">India vs South Africa Dream11 Prediction for today’s T20 match 2022 | IND vs SA 2nd T20 Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Dream11 Team Analysis by Experts</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_128 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_128" > <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_128 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/fifa-afc-delegation-met-aiff-sai/" rel="bookmark" class="td-image-wrap " title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/fifa-afc-delegation-meet-sai-aiff-16643855123x2-1.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/fifa-afc-delegation-met-aiff-sai/" rel="bookmark" title="FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India">FIFA-AFC Delegation Meets SAI, AIFF, State Associations for Development of Football in India</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/sunil-chhetri-placed-third-in-top-active-international-goalscorer/" rel="bookmark" class="td-image-wrap " title="Classic Chhetri! After Ronaldo &#038; Messi, Chhetri placed third in Top Active International Goalscorer- KreedOn Banter" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/FdqXN1HWIAMJ3zE-696x696.jpeg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/FdqXN1HWIAMJ3zE-696x696.jpeg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sunil-chhetri-placed-third-in-top-active-international-goalscorer/" rel="bookmark" title="Classic Chhetri! After Ronaldo &#038; Messi, Chhetri placed third in Top Active International Goalscorer- KreedOn Banter">Classic Chhetri! After Ronaldo &#038; Messi, Chhetri placed third in Top Active International Goalscorer- KreedOn Banter</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/kreedon-candids/" class="td-post-category">KreedOn Candids</a><div class="td-module-thumb"><a href="https://www.kreedon.com/mohammedan-sporting-club-kreedon-candids/" rel="bookmark" class="td-image-wrap " title="A Different Mohammedan Sporting Eyes For Debut In Next ISL- KreedOn Candids" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/Official_Mohammedan_SC_Logo.png" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/Official_Mohammedan_SC_Logo.png.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mohammedan-sporting-club-kreedon-candids/" rel="bookmark" title="A Different Mohammedan Sporting Eyes For Debut In Next ISL- KreedOn Candids">A Different Mohammedan Sporting Eyes For Debut In Next ISL- KreedOn Candids</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-hockey-stick-experts-review-buy-today/" rel="bookmark" class="td-image-wrap " title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-696x463.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/Sticks-696x463.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-hockey-stick-experts-review-buy-today/" rel="bookmark" title="Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today">Top 10 Field Hockey Sticks In 2022 – 23 | Choose The Best Hockey Sticks &#038; Kick Start Your Hockey Journey Today</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a><div class="td-module-thumb"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-vietnam/" rel="bookmark" class="td-image-wrap " title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/collage-maker-14-jun-2022-10.35-pm-16552263313x2-1.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-vietnam/" rel="bookmark" title="Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch">Hung Thinh Friendly Football Tournament-India vs Vietnam | When &#038; Where to Watch</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a><div class="td-module-thumb"><a href="https://www.kreedon.com/mental-health-in-sports-know-benefits/" rel="bookmark" class="td-image-wrap " title="Role of Sports in Improving Mental Health | Know Benefits of Sports in Daily Life" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/09/depositphotos_86008256-stock-photo-happy-young-female-runner-winning.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/09/depositphotos_86008256-stock-photo-happy-young-female-runner-winning.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mental-health-in-sports-know-benefits/" rel="bookmark" title="Role of Sports in Improving Mental Health | Know Benefits of Sports in Daily Life">Role of Sports in Improving Mental Health | Know Benefits of Sports in Daily Life</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_128" data-td_block_id="tdi_128"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_128" data-td_block_id="tdi_128"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_129 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68358' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_130 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_134 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_135 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_135" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x98058" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x98058'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_136 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_136" ><script>var block_tdi_136 = new tdBlock();
block_tdi_136.id = "tdi_136";
block_tdi_136.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_136","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_136","tdc_css_class_style":"tdi_136_rand_style"}';
block_tdi_136.td_column_number = "1";
block_tdi_136.block_type = "td_block_7";
block_tdi_136.post_count = "6";
block_tdi_136.found_posts = "4095";
block_tdi_136.header_color = "#";
block_tdi_136.ajax_pagination_infinite_stop = "5";
block_tdi_136.max_num_pages = "683";
tdBlocksArray.push(block_tdi_136);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_136"><ul class="td-subcat-list" id="td_pulldown_tdi_136_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137" data-td_filter_value="" data-td_block_id="tdi_136" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138" data-td_filter_value="5034" data-td_block_id="tdi_136" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="4526" data-td_block_id="tdi_136" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="9386" data-td_block_id="tdi_136" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="4439" data-td_block_id="tdi_136" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="1686" data-td_block_id="tdi_136" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="1230" data-td_block_id="tdi_136" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="4834" data-td_block_id="tdi_136" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="1327" data-td_block_id="tdi_136" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="8382" data-td_block_id="tdi_136" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="1331" data-td_block_id="tdi_136" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="4445" data-td_block_id="tdi_136" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="4334" data-td_block_id="tdi_136" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="7970" data-td_block_id="tdi_136" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="7966" data-td_block_id="tdi_136" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="7948" data-td_block_id="tdi_136" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="8379" data-td_block_id="tdi_136" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="4391" data-td_block_id="tdi_136" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="1340" data-td_block_id="tdi_136" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="8894" data-td_block_id="tdi_136" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="8388" data-td_block_id="tdi_136" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="4453" data-td_block_id="tdi_136" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="5153" data-td_block_id="tdi_136" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="1364" data-td_block_id="tdi_136" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="9876" data-td_block_id="tdi_136" href="#">Commonwealth Games 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="1328" data-td_block_id="tdi_136" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="8857" data-td_block_id="tdi_136" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="7969" data-td_block_id="tdi_136" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="4493" data-td_block_id="tdi_136" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="4549" data-td_block_id="tdi_136" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="4615" data-td_block_id="tdi_136" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="5498" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="7943" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="8383" data-td_block_id="tdi_136" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="8337" data-td_block_id="tdi_136" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="4601" data-td_block_id="tdi_136" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="8156" data-td_block_id="tdi_136" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="9629" data-td_block_id="tdi_136" href="#">Equestrian</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="9608" data-td_block_id="tdi_136" href="#">Esports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="1363" data-td_block_id="tdi_136" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="8401" data-td_block_id="tdi_136" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="4022" data-td_block_id="tdi_136" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="4835" data-td_block_id="tdi_136" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="1329" data-td_block_id="tdi_136" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="8859" data-td_block_id="tdi_136" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="4506" data-td_block_id="tdi_136" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="1237" data-td_block_id="tdi_136" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="5183" data-td_block_id="tdi_136" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="4630" data-td_block_id="tdi_136" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="7964" data-td_block_id="tdi_136" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="8178" data-td_block_id="tdi_136" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="9523" data-td_block_id="tdi_136" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="4547" data-td_block_id="tdi_136" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="4488" data-td_block_id="tdi_136" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="7965" data-td_block_id="tdi_136" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="7949" data-td_block_id="tdi_136" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="9847" data-td_block_id="tdi_136" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="10027" data-td_block_id="tdi_136" href="#">high jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="1330" data-td_block_id="tdi_136" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="8385" data-td_block_id="tdi_136" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="9489" data-td_block_id="tdi_136" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="8768" data-td_block_id="tdi_136" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="4648" data-td_block_id="tdi_136" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="5594" data-td_block_id="tdi_136" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="4053" data-td_block_id="tdi_136" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="8557" data-td_block_id="tdi_136" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="1232" data-td_block_id="tdi_136" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="4790" data-td_block_id="tdi_136" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="9012" data-td_block_id="tdi_136" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="9027" data-td_block_id="tdi_136" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="9730" data-td_block_id="tdi_136" href="#">IPL 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="4081" data-td_block_id="tdi_136" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="9652" data-td_block_id="tdi_136" href="#">ISL - Indian Super League 2021-22</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="8348" data-td_block_id="tdi_136" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="7963" data-td_block_id="tdi_136" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="8399" data-td_block_id="tdi_136" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="4471" data-td_block_id="tdi_136" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="4502" data-td_block_id="tdi_136" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="9496" data-td_block_id="tdi_136" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="4485" data-td_block_id="tdi_136" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_217" data-td_filter_value="1332" data-td_block_id="tdi_136" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_218" data-td_filter_value="8860" data-td_block_id="tdi_136" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_219" data-td_filter_value="9465" data-td_block_id="tdi_136" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_220" data-td_filter_value="4441" data-td_block_id="tdi_136" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_221" data-td_filter_value="8371" data-td_block_id="tdi_136" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_222" data-td_filter_value="5042" data-td_block_id="tdi_136" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_223" data-td_filter_value="9820" data-td_block_id="tdi_136" href="#">Kho Kho</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_224" data-td_filter_value="9968" data-td_block_id="tdi_136" href="#">Kickboxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_225" data-td_filter_value="4484" data-td_block_id="tdi_136" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_226" data-td_filter_value="10009" data-td_block_id="tdi_136" href="#">KreedOn Candids</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_227" data-td_filter_value="9538" data-td_block_id="tdi_136" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_228" data-td_filter_value="10072" data-td_block_id="tdi_136" href="#">KreedOn Knowledge Bee</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_229" data-td_filter_value="4256" data-td_block_id="tdi_136" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_230" data-td_filter_value="9976" data-td_block_id="tdi_136" href="#">Lawn Bowls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_231" data-td_filter_value="1231" data-td_block_id="tdi_136" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_232" data-td_filter_value="10025" data-td_block_id="tdi_136" href="#">Long Jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_233" data-td_filter_value="4594" data-td_block_id="tdi_136" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_234" data-td_filter_value="4539" data-td_block_id="tdi_136" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_235" data-td_filter_value="4495" data-td_block_id="tdi_136" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_236" data-td_filter_value="5339" data-td_block_id="tdi_136" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_237" data-td_filter_value="8418" data-td_block_id="tdi_136" href="#">Motor Sports</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_136 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide">7 Basic Badminton Skills That You Can Learn Without Coaching –...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide">Track and Field Events – Know what are the different types...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/kho-kho/" class="td-post-category">Kho Kho</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" class="td-image-wrap " title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World">Top 10 Greatest Footballer of all Time – Meet the Best Football...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T12:58:01+05:30" >October 16, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More">TATA IPL 2022 Team Owners? Complete List of All IPL Team...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_136" data-td_block_id="tdi_136"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_136"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_136" data-td_block_id="tdi_136">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_238" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_239  wpb_row td-pb-row" ><div class="vc_column tdi_241  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_243  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_245 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_245" ><script>var block_tdi_245 = new tdBlock();
block_tdi_245.id = "tdi_245";
block_tdi_245.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_245","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_245","tdc_css_class_style":"tdi_245_rand_style"}';
block_tdi_245.td_column_number = "1";
block_tdi_245.block_type = "td_block_7";
block_tdi_245.post_count = "5";
block_tdi_245.found_posts = "4095";
block_tdi_245.header_color = "#";
block_tdi_245.ajax_pagination_infinite_stop = "";
block_tdi_245.max_num_pages = "819";
tdBlocksArray.push(block_tdi_245);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_245 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/iem-major-rio-2022-brazil/" rel="bookmark" class="td-image-wrap " title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IEM Rio Major 2022 - KreedOn" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Capture-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Capture-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IEM Rio Major 2022 - KreedOn" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/iem-major-rio-2022-brazil/" rel="bookmark" title="IEM Major Rio 2022 | First CS:GO Major in Brazil Announced">IEM Major Rio 2022 | First CS:GO Major in Brazil Announced</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-01T18:22:31+05:30" >October 1, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/somnath-ghosh-table-tennis-kreedon-candid/" rel="bookmark" class="td-image-wrap " title="Somnath Ghosh&#8217;s Dreams of Being &#8216;Gopichand&#8217; of Table Tennis &#8211; KreedOn Candids" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-100x70.jpeg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-218x150.jpeg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Somnath Ghosh - KreedOn" title="Somnath Ghosh&#8217;s Dreams of Being &#8216;Gopichand&#8217; of Table Tennis &#8211; KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-100x70.jpeg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-218x150.jpeg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-100x70.jpeg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/WhatsApp-Image-2022-09-30-at-11.49.07-AM-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Somnath Ghosh - KreedOn" title="Somnath Ghosh&#8217;s Dreams of Being &#8216;Gopichand&#8217; of Table Tennis &#8211; KreedOn Candids" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/somnath-ghosh-table-tennis-kreedon-candid/" rel="bookmark" title="Somnath Ghosh&#8217;s Dreams of Being &#8216;Gopichand&#8217; of Table Tennis &#8211; KreedOn Candids">Somnath Ghosh&#8217;s Dreams of Being &#8216;Gopichand&#8217; of Table Tennis &#8211; KreedOn...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/kreedon-candids/" class="td-post-category">KreedOn Candids</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-30T13:00:16+05:30" >September 30, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/murali-sreeshankar-eye-for-olympics-medal/" rel="bookmark" class="td-image-wrap " title="Murali Sreeshankar Eyes For Olympics Medal, Gains Strength From Neeraj’s Messages- KreedOn Candids" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Murali Sreeshankar- KreedOn" title="Murali Sreeshankar Eyes For Olympics Medal, Gains Strength From Neeraj’s Messages- KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/Murali-Sreeshankar-posing-with-a-medal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Murali Sreeshankar- KreedOn" title="Murali Sreeshankar Eyes For Olympics Medal, Gains Strength From Neeraj’s Messages- KreedOn Candids" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/murali-sreeshankar-eye-for-olympics-medal/" rel="bookmark" title="Murali Sreeshankar Eyes For Olympics Medal, Gains Strength From Neeraj’s Messages- KreedOn Candids">Murali Sreeshankar Eyes For Olympics Medal, Gains Strength From Neeraj’s Messages-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/kreedon-candids/" class="td-post-category">KreedOn Candids</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-29T15:01:48+05:30" >September 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-stumpings-in-ipl-history/" rel="bookmark" class="td-image-wrap " title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" ><img width="100" height="55" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA5YAAAH6AQMAAABGbEE1AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAE9JREFUGBntwTEBAAAAwiD7p14MH2AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAMBd5UgAAfE1PlYAAAAASUVORK5CYII="     alt="Stumpings" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/covr.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/covr.jpg 918w, https://www.kreedon.com/wp-content/uploads/2022/09/covr-300x165.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/09/covr-768x423.jpg 768w" data-sizes="auto" /><noscript><img width="100" height="55" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/covr.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/covr.jpg 918w, https://www.kreedon.com/wp-content/uploads/2022/09/covr-300x165.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/09/covr-768x423.jpg 768w" sizes="(max-width: 100px) 100vw, 100px"  alt="Stumpings" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-stumpings-in-ipl-history/" rel="bookmark" title="Top 10 players with most Stumpings in IPL history &#8211; 2008 &#8211; 2022 IPL">Top 10 players with most Stumpings in IPL history &#8211; 2008...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-29T13:32:38+05:30" >September 29, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-kabaddi-shoes-experts-review/" rel="bookmark" class="td-image-wrap " title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kabaddi Shoes- KreedOn" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/e9bZXP4WpL-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kabaddi Shoes- KreedOn" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-kabaddi-shoes-experts-review/" rel="bookmark" title="Top 8 Best Kabaddi Shoes | Pick The Best One For Yourself &#8211; Expert&#8217;s Review">Top 8 Best Kabaddi Shoes | Pick The Best One For...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-29T12:29:44+05:30" >September 29, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_246 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_246" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_247 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_247" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 8755444551<br /> Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86e5e9e8f2e7e5f2c6edf4e3e3e2e9e8a8e5e9eb">[email&#160;protected]</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddb0bcafb6b8a9b4b3ba9db6afb8b8b9b2b3f3beb2b0">[email&#160;protected]</a></p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" decoding="async" /><noscript><img class="td-retina-data" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x98058" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-shoes-for-men-experts-review/" rel="bookmark" class="td-image-wrap " title="Top 20 best cricket shoes for men: Shoes that suits your game" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="cricket shoes - KreedOn" title="Top 20 best cricket shoes for men: Shoes that suits your game" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/05/Custom-cricket-shoes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="cricket shoes - KreedOn" title="Top 20 best cricket shoes for men: Shoes that suits your game" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-shoes-for-men-experts-review/" rel="bookmark" title="Top 20 best cricket shoes for men: Shoes that suits your game">Top 20 best cricket shoes for men: Shoes that suits your...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-12T15:30:21+05:30" >May 12, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/red-yellow-card-in-football/" rel="bookmark" class="td-image-wrap " title="Red &#038; Yellow Card in Football | Know how footballers are cautioned for their on- field faults" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="red card in football- KreedOn" title="Red &#038; Yellow Card in Football | Know how footballers are cautioned for their on- field faults" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/messi-ronaldo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="red card in football- KreedOn" title="Red &#038; Yellow Card in Football | Know how footballers are cautioned for their on- field faults" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/red-yellow-card-in-football/" rel="bookmark" title="Red &#038; Yellow Card in Football | Know how footballers are cautioned for their on- field faults">Red &#038; Yellow Card in Football | Know how footballers are...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-22T17:05:32+05:30" >September 22, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ranjit-bajaj-kreedon-candids/" rel="bookmark" class="td-image-wrap " title="Ranjit Bajaj- “Wants Rejuvenation in Grass Route Development”- KreedOn Candids" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Ranjit Bajaj- KreedOn" title="Ranjit Bajaj- “Wants Rejuvenation in Grass Route Development”- KreedOn Candids" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-100x70.jpg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-100x70.jpg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/63f0fba6-13e6-11ea-a64f-e20fcd3bbcc8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Ranjit Bajaj- KreedOn" title="Ranjit Bajaj- “Wants Rejuvenation in Grass Route Development”- KreedOn Candids" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ranjit-bajaj-kreedon-candids/" rel="bookmark" title="Ranjit Bajaj- “Wants Rejuvenation in Grass Route Development”- KreedOn Candids">Ranjit Bajaj- “Wants Rejuvenation in Grass Route Development”- KreedOn Candids</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/kreedon-candids/" class="td-post-category">KreedOn Candids</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T13:48:07+05:30" >September 14, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-singapore/" rel="bookmark" class="td-image-wrap " title="Hung Thinh Friendly Football Tournament-India vs Singapore: Squads | When &#038; Where to watch" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-100x70.jpeg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-218x150.jpeg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Hung Thinh tournament-India vs Singapore: Squads | When &amp; Where to watch- KreedOn" title="Hung Thinh Friendly Football Tournament-India vs Singapore: Squads | When &#038; Where to watch" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-100x70.jpeg?x98058" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-218x150.jpeg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-100x70.jpeg?x98058"  srcset="https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/09/ARI_11691-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Hung Thinh tournament-India vs Singapore: Squads | When &amp; Where to watch- KreedOn" title="Hung Thinh Friendly Football Tournament-India vs Singapore: Squads | When &#038; Where to watch" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/hung-thinh-tournament-india-vs-singapore/" rel="bookmark" title="Hung Thinh Friendly Football Tournament-India vs Singapore: Squads | When &#038; Where to watch">Hung Thinh Friendly Football Tournament-India vs Singapore: Squads | When &#038;...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-24T11:29:56+05:30" >September 24, 2022</time></span></div></div></div></div></div>  <script type="text/javascript">let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.kreedon.com/manchester-city-vs-manchester-united-dream11-prediction-todays-football-match-prediction-premier-league-2022/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=6.0.1' id='google-recaptcha-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};</script> <div id='ABMAnchor'
 style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'><div style='text-align:center;display:block;max-width:728px;height:auto;overflow:hidden;margin:auto'> <script>var gptadslots = [];
            var googletag = googletag || { cmd: [] };</script> <script>googletag.cmd.push(function () {
                var responsiveads = googletag.sizeMapping()
                    .addSize([0, 0], [[320, 50], [300, 50]])
                    .addSize([730, 200], [[728, 90]])
                    .addSize([975, 200], [[728, 90]]).build();
                gptadslots.push(googletag.defineSlot('/21806260760/kreedon_ros_bottom_anchor_ad_responsive_u16_atf_abm22', [[320, 100]], 'ABM-Sticky')
                    .setTargeting('site', ['kreedon.com'])
                    .defineSizeMapping(responsiveads)
                    .addService(googletag.pubads()));
                googletag.enableServices();
            });</script> <div> <a id='close-ABMAnchor' style='cursor:pointer'> <button type="button" onclick="document.getElementById('ABMAnchor').style.display = 'none';" style='vertical-align: top;float: right;color: white;background-color: black;height: 20px;line-height: 10px;'>Close Ad</button></a></div><div id='ABM-Sticky'> <script>googletag.cmd.push(function () { googletag.display('ABM-Sticky'); });</script> </div></div></div>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_113'),
                        blockClass = '.tdi_113',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68358]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_4d9691aa2af039f7324db8dc5afd5ed1.js?x98058"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2022-10-02 18:08:32 by W3 Total Cache
-->