<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_de6048285e527b31ff010f7d9fe1a145.css?x41123" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_8bda231d837aea83fa001a8e83dd49b2.css?x41123" rel="stylesheet" /><title>India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.kreedon.com\/latest-sports-news-4\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);</script> <link rel="manifest" href="/superpwa-manifest.json?x41123"><link rel="prefetch" href="/superpwa-manifest.json?x41123"><meta name="theme-color" content="#000000"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x41123"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x41123"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel='preload' as='style' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=10.4' data-wpacu-preload-css-basic='1' /><link rel="preload" as="font" href="/wp-content/themes/Newspaper/images/icons/newspaper.woff?x41123" data-wpacu-preload-font="1" crossorigin><link rel="preload" as="font" href="/wp-content/themes/Newspaper/images/icons/newspaper.ttf?x41123" data-wpacu-preload-font="1" crossorigin><link rel="preload" as="font" href="/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x41123" data-wpacu-preload-font="1" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/montserrat/v15/JTUSjIg1_i6t8kCHKm459Wlhyw.woff2" data-wpacu-preload-font="1" crossorigin><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x41123"><meta property="og:title" content="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5"/><meta property="og:description" content="Bala Devi became the 1st Indian woman to sign a professional football contract. She is the only Indian to play in the Scottish Women&#039;s Premier League from India. Bala is playing for Rangers Women FC."/><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5"/><meta name="twitter:description" content="Bala Devi became the 1st Indian woman to sign a professional football contract. She is the only Indian to play in the Scottish Women&#039;s Premier League from India. Bala is playing for Rangers Women FC."/><meta name="twitter:image" content="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg"/><meta name="author" content="Aditya Mishra"/><meta name="description" content="Bala Devi became the 1st Indian woman to sign a professional football contract. She is the only Indian to play in the Scottish Women&#039;s Premier League from India. Bala is playing for Rangers Women FC." /><link rel="canonical" href="https://www.kreedon.com/latest-sports-news-4/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.kreedon.com/latest-sports-news-4/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2021-05-22T07:36:02+00:00" /><meta property="article:modified_time" content="2021-05-22T07:45:21+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg" /><meta property="og:image:width" content="855" /><meta property="og:image:height" content="571" /><meta name="twitter:creator" content="@aditya400m" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Aditya Mishra"><meta name="twitter:label2" content="Estimated reading time"><meta name="twitter:data2" content="5 minutes"><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" data-wpacu-to-be-preloaded-basic='1' rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};</script> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script> <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' id='__ytprefs__-js-extra'>var _EPYT_ = {"ajaxurl":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","security":"f9038c6b6d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"always","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"20c84f8add","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"20c84f8add","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"20c84f8add","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":53147};</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://www.kreedon.com/latest-sports-news-4/?amp"><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/latest-sports-news-4/?amp">  <script>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</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-70603927-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-70603927-1');
gtag('config', 'G-T3QJK20FNG');</script> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x41123" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x41123" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body class="post-template-default single single-post postid-53147 single-format-standard everest-forms-no-js td-standard-pack latest-sports-news-4 global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout"  ><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"></form><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Monday, May 24, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-154x55.png?x41123" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x41123" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x41123" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.kreedon.com/"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x41123" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x41123" alt="" data-eio="l" /></noscript> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "601";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "151";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" class="td-image-wrap " title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter">The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-8-indian-coaches-the-stars-behind-the-stars-kreedon/" rel="bookmark" class="td-image-wrap " title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Indian coaches, KreedOn" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Indian coaches, KreedOn" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-8-indian-coaches-the-stars-behind-the-stars-kreedon/" rel="bookmark" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn">Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" class="td-image-wrap " title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/events/indian-premier-league-2020/" class="td-post-category">Indian Premier League 2020</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced">Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/the-renaissance-of-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="THE RENAISSANCE OF INDIAN SPORTS" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="THE RENAISSANCE OF INDIAN SPORTS" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/1-2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/08/1-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="THE RENAISSANCE OF INDIAN SPORTS" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/talent/" class="td-post-category">Inspiring Stories</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-renaissance-of-indian-sports-news/" rel="bookmark" title="THE RENAISSANCE OF INDIAN SPORTS">THE RENAISSANCE OF INDIAN SPORTS</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "1918";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "480";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_15" data-td_block_id="tdi_11" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_16" data-td_block_id="tdi_11" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_17" data-td_block_id="tdi_11" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_18" data-td_block_id="tdi_11" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_19" data-td_block_id="tdi_11" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_20" data-td_block_id="tdi_11" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_21" data-td_block_id="tdi_11" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_22" data-td_block_id="tdi_11" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_23" data-td_block_id="tdi_11" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_24" data-td_block_id="tdi_11" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_25" data-td_block_id="tdi_11" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_26" data-td_block_id="tdi_11" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_27" data-td_block_id="tdi_11" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_28" data-td_block_id="tdi_11" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_29" data-td_block_id="tdi_11" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_30" data-td_block_id="tdi_11" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_31" data-td_block_id="tdi_11" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_32" data-td_block_id="tdi_11" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_33" data-td_block_id="tdi_11" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a><a class="mega-menu-sub-cat-tdi_11"  id="tdi_34" data-td_block_id="tdi_11" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-run-in-ipl-top-10-batsmen-ipl-highest-run-scorers/" rel="bookmark" class="td-image-wrap " title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="most run in ipl, KreedOn" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="most run in ipl, KreedOn" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-run-in-ipl-top-10-batsmen-ipl-highest-run-scorers/" rel="bookmark" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History">Most Run in IPL: Top 10 Batsmen With Highest Runs in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" class="td-image-wrap " title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021">Most Sixes In IPL: Top 10 Batsmen | Updated 2021</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" class="td-image-wrap " title="The Indians Bubble Life the Best" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="The Indians Bubble Life the Best" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Indians Bubble Life the Best" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" title="The Indians Bubble Life the Best">The Indians Bubble Life the Best</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" class="td-image-wrap " title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion">&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_35 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_35" ><script>var block_tdi_35 = new tdBlock();
block_tdi_35.id = "tdi_35";
block_tdi_35.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_35","tdc_css_class":"tdi_35","tdc_css_class_style":"tdi_35_rand_style"}';
block_tdi_35.td_column_number = "3";
block_tdi_35.block_type = "td_block_mega_menu";
block_tdi_35.post_count = "4";
block_tdi_35.found_posts = "1850";
block_tdi_35.header_color = "";
block_tdi_35.ajax_pagination_infinite_stop = "";
block_tdi_35.max_num_pages = "463";
tdBlocksArray.push(block_tdi_35);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_35" id="tdi_36" data-td_block_id="tdi_35" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_35"  id="tdi_37" data-td_block_id="tdi_35" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news-4/" rel="bookmark" class="td-image-wrap " title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news-4/" rel="bookmark" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5">India’s Olympic preparations and Covid-19 | More latest news | KreedOn-&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news-kreedon/" rel="bookmark" class="td-image-wrap " title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news-kreedon/" rel="bookmark" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4">The fate of T20 WC In India | More latest news&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" class="td-image-wrap " title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3">How Rio Olympics Changed Life Of Mira Bai Chanu| More latest&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2">Why did the God of Cricket felt anxiety| More latest news&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" ><script>var block_tdi_38 = new tdBlock();
block_tdi_38.id = "tdi_38";
block_tdi_38.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38","tdc_css_class":"tdi_38","tdc_css_class_style":"tdi_38_rand_style"}';
block_tdi_38.td_column_number = "3";
block_tdi_38.block_type = "td_block_mega_menu";
block_tdi_38.post_count = "4";
block_tdi_38.found_posts = "583";
block_tdi_38.header_color = "";
block_tdi_38.ajax_pagination_infinite_stop = "";
block_tdi_38.max_num_pages = "146";
tdBlocksArray.push(block_tdi_38);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_44" data-td_block_id="tdi_38" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_45" data-td_block_id="tdi_38" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_46" data-td_block_id="tdi_38" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_47" data-td_block_id="tdi_38" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></div></div><div id=tdi_38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bcci-to-shift-ipl-2021-to-mumbai/" rel="bookmark" class="td-image-wrap " title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="KreedOn" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="KreedOn" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bcci-to-shift-ipl-2021-to-mumbai/" rel="bookmark" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India">BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pbks-vs-dc-ipl-2021-match-29-summary/" rel="bookmark" class="td-image-wrap " title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="PBKS Vs DC, KreedOn" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PBKS Vs DC, KreedOn" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbks-vs-dc-ipl-2021-match-29-summary/" rel="bookmark" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score">PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis|&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dc-vs-kkr-ipl-2021-match-25-summary/" rel="bookmark" class="td-image-wrap " title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="KKR Vs DC, KreedOn" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="KKR Vs DC, KreedOn" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dc-vs-kkr-ipl-2021-match-25-summary/" rel="bookmark" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score">KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis|&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" class="td-image-wrap " title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/149937-iuujkhxyvj-1604067296-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RCB Vs SRH, KreedOn" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rcb-vs-srh-ipl-2021-match-6-summary/" rel="bookmark" title="RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis| Facts| Score">RCB VS SRH | IPL 2021: Match 6 | Summary| Analysis|&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_48 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" ><script>var block_tdi_48 = new tdBlock();
block_tdi_48.id = "tdi_48";
block_tdi_48.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_48","tdc_css_class":"tdi_48","tdc_css_class_style":"tdi_48_rand_style"}';
block_tdi_48.td_column_number = "3";
block_tdi_48.block_type = "td_block_mega_menu";
block_tdi_48.post_count = "4";
block_tdi_48.found_posts = "112";
block_tdi_48.header_color = "";
block_tdi_48.ajax_pagination_infinite_stop = "";
block_tdi_48.max_num_pages = "28";
tdBlocksArray.push(block_tdi_48);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_48" id="tdi_49" data-td_block_id="tdi_48" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_50" data-td_block_id="tdi_48" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_51" data-td_block_id="tdi_48" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_52" data-td_block_id="tdi_48" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_53" data-td_block_id="tdi_48" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_54" data-td_block_id="tdi_48" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/12-best-yonex-badminton-shoes/" rel="bookmark" class="td-image-wrap " title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Yonex badminton shoes, KreedOn" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Yonex badminton shoes, KreedOn" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/12-best-yonex-badminton-shoes/" rel="bookmark" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn">12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" class="td-image-wrap " title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021">6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" class="td-image-wrap " title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn">8 Best Yoga Accessories for home that you must have in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" class="td-image-wrap " title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!">GoSuper11 Fantasy Cricket: Play, Win and get instant payments!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_55 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55" ><script>var block_tdi_55 = new tdBlock();
block_tdi_55.id = "tdi_55";
block_tdi_55.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_55","tdc_css_class":"tdi_55","tdc_css_class_style":"tdi_55_rand_style"}';
block_tdi_55.td_column_number = "3";
block_tdi_55.block_type = "td_block_mega_menu";
block_tdi_55.post_count = "4";
block_tdi_55.found_posts = "53";
block_tdi_55.header_color = "";
block_tdi_55.ajax_pagination_infinite_stop = "";
block_tdi_55.max_num_pages = "14";
tdBlocksArray.push(block_tdi_55);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_55" id="tdi_56" data-td_block_id="tdi_55" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_55"  id="tdi_57" data-td_block_id="tdi_55" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_55"  id="tdi_58" data-td_block_id="tdi_55" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_55"  id="tdi_59" data-td_block_id="tdi_55" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x41123"     alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="53147" data-autoload-type="same_cat_prev" data-autoload-count="10" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                                                                                 ><div id="tdi_60" class="tdc-zone"><div class="tdc_zone tdi_61  wpb_row td-pb-row"  ><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63  wpb_row td-pb-row" ><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_66 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_66" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_71 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowTitle_728x90_320x50_ATF', [[320, 50], [728, 90]], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });</script> </div></div><div class="vc_row_inner tdi_74  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_79  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_81  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/aditya007/" title="Aditya Mishra"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x41123'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a></div></div></div></div></div></div><div class="vc_column_inner tdi_84  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_85 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_85" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-22T13:06:02+05:30">Published: 2 days</time></div></div></div></div></div><div class="vc_column_inner tdi_87  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_88 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_88" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-05-22T13:15:21+05:30">May 22, 2021 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_90  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" ><div id="tdi_93" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5&url=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5 %0A%0A https://www.kreedon.com/latest-sports-news-4/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/latest-sports-news-4/&title=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_95 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_97 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_98 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg.webp 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg.webp 855w"><img 
 width="696" 
 height="465" 
 class="entry-thumb lazyload" 
 src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-696x465.png?x41123"   
 alt="" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg 855w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="465" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg?x41123" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg 855w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source: theoutlook</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_99 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_99" ><div class="tdb-block-inner td-fix-index"><div id="ez-toc-container" class="ez-toc-v2_0_17 ez-toc-wrap-left counter-hierarchy counter-numeric"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Whats_the_fate_of_Tokyo_Olympics_2021_amid_the_Pandemic" title="What’s the fate of Tokyo Olympics 2021 amid the Pandemic?">What’s the fate of Tokyo Olympics 2021 amid the Pandemic?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Indias_Olympic_preparations_and_Covid-19" title="India’s Olympic preparations and Covid-19">India’s Olympic preparations and Covid-19</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Who_is_Indias_first-choice_Wicketkeeper_for_WTC" title="Who is &#8216;India&#8217;s first-choice Wicketkeeper for WTC&#8217;?">Who is &#8216;India&#8217;s first-choice Wicketkeeper for WTC&#8217;?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#How_Bala_Devis_hard_work_can_open_new_paths_for_aspiring_footballers" title="How Bala Devi&#8217;s hard work can open new paths for aspiring footballers?">How Bala Devi&#8217;s hard work can open new paths for aspiring footballers?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Haryana_to_get_267_cr_to_host_Khelo_India_Youth_Games_2021" title="Haryana to get 2.67 cr to host Khelo India Youth Games 2021">Haryana to get 2.67 cr to host Khelo India Youth Games 2021</a></li></ul></nav></div><h2><span class="ez-toc-section" id="Whats_the_fate_of_Tokyo_Olympics_2021_amid_the_Pandemic"></span><strong>What’s the fate of Tokyo Olympics 2021 amid the Pandemic?</strong><span class="ez-toc-section-end"></span></h2><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;">&#8220;All the measures we are undertaking will ensure a safe Games regardless of whether there is a state of emergency or not,&#8221; John Coates (Vice-president of the International Olympic Committee) said after a virtual meeting with organizers on Friday.</span></p><p><span style="font-weight: 400;">&#8220;Provided that we can protect the Japanese public, the most important thing is giving athletes a chance to compete,&#8221; he added.</span></p></blockquote><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After1stPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad1');
    });</script> </div></div><p><figure id="attachment_53149" aria-describedby="caption-attachment-53149" style="width: 300px" class="wp-caption aligncenter"><a href="https://olympics.com/ioc/overview" target="_blank" rel="noopener"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-300x225.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1024x768.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-768x576.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-696x522.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1068x801.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-560x420.jpg.webp 560w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-80x60.jpg.webp 80w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-265x198.jpg.webp 265w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES.jpg.webp 1200w"><img class="wp-image-53149 size-medium lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x225.png?x41123" alt="" width="300" height="225"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-300x225.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-300x225.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1024x768.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-768x576.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-696x522.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1068x801.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-560x420.jpg 560w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES.jpg 1200w" data-sizes="auto" /><noscript><img class="wp-image-53149 size-medium" src="https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-300x225.jpg?x41123" alt="" width="300" height="225" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-300x225.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1024x768.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-768x576.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-696x522.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-1068x801.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-560x420.jpg 560w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2021/05/JOHN-COATES.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture></a><figcaption id="caption-attachment-53149" class="wp-caption-text">Image Source: sport.star.theHindu</figcaption></figure></p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div> <script async src="https://serving.stat-rock.com/player/abm.js"></script> <script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"X1irVxUf1hVRqXRsTJ27k3BcnF9YqQowDTYVMWyAJZ4hwPkFD34N",after:s});})();</script> </div></div><p><span style="font-weight: 400;">John Coates (Vice-president of the International Olympic Committee) said that the Tokyo Olympics will be hosted safely. Despite the growing concerns in the wake of the Covid-19 pandemic, IOC has assured smooth conduct of the games. The Tokyo Olympics are scheduled to start from July 23.</span></p><h2><span class="ez-toc-section" id="Indias_Olympic_preparations_and_Covid-19"></span><strong>India’s Olympic preparations and Covid-19</strong><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">Ahead of the upcoming Tokyo Olympics and Paralympic games, the Indian Olympic Association has stated that a total of 19 Olympic-bound athletes have received both doses of the Covid-19 vaccine. Whereas 131 athletes and 13 para-athletes have received the 1st dose of the Covid-19 vaccine. IOA assured that the Indian athletes are fully prepared for the games and are well vaccinated against the virus.</span></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad2"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After4thPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad2').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad2');
    });</script> </div></div><p><figure id="attachment_53150" aria-describedby="caption-attachment-53150" style="width: 300px" class="wp-caption aligncenter"><a href="https://www.olympic.ind.in/" target="_blank" rel="noopener"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg.webp 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg.webp 855w"><img class="wp-image-53150 size-medium lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x200.png?x41123" alt="" width="300" height="200"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg 855w" data-sizes="auto" /><noscript><img class="wp-image-53150 size-medium" src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg?x41123" alt="" width="300" height="200" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-300x200.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-768x513.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-696x465.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-629x420.jpg 629w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg 855w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture></a><figcaption id="caption-attachment-53150" class="wp-caption-text">Image Source: theoutlook</figcaption></figure></p><p><span style="font-weight: 400;">IOA also informed that 17 athletes and 2 para-athletes have received both doses of the vaccine as of 20th May 2021. 23 coaching staff have also received both doses of the vaccine. 87 members have taken the first dose, IOA added further.</span></p><p><span style="font-weight: 400;">Earlier, Japan had banned the entry of athletes from India, Nepal, and Pakistan due to the high COVID-19 cases. This raised questions on whether the Indian athletes will be allowed to participate in the Tokyo Olympics or not. But IOA President Narinder Batra, on Friday, made it clear that all protocols will be followed. And there will be no restriction to the entry of Indian athletes in the Tokyo Olympic Games.</span></p><h2><span class="ez-toc-section" id="Who_is_Indias_first-choice_Wicketkeeper_for_WTC"></span><strong>Who is &#8216;India&#8217;s first-choice Wicketkeeper for WTC&#8217;?</strong><span class="ez-toc-section-end"></span></h2><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;">“Rishabh Pant has done well in the last few matches of the World Test Championship. He should be our first-choice keeper in England. I will wait for the right opportunity and will give my best if I get any. I will keep training hard for that one chance,” Saha said in an interview.</span></p></blockquote><p><figure id="attachment_53151" aria-describedby="caption-attachment-53151" style="width: 300px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1024x576.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-768x432.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-696x392.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1068x601.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-747x420.jpg.webp 747w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123.jpg.webp 1200w"><img class="size-medium wp-image-53151 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x169.png?x41123" alt="" width="300" height="169"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-300x169.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123.jpg 1200w" data-sizes="auto" /><noscript><img class="size-medium wp-image-53151" src="https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-300x169.jpg?x41123" alt="" width="300" height="169" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/05/pjimage-11-1581930123.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53151" class="wp-caption-text">Image Source: indiatvnews.com</figcaption></figure></p><p><span style="font-weight: 400;">India’s wicketkeeper-batsman <a href="https://www.kreedon.com/wriddhiman-saha-biography/" target="_blank" rel="noopener">Wriddhiman Saha</a> believes that <a href="https://www.kreedon.com/rishabh-pant-biography/" target="_blank" rel="noopener">Rishabh Pant</a> should be India&#8217;s first-choice-keeper for the upcoming tour of England.</span></p><p><span style="font-weight: 400;">In the 1st Test against Australia, Saha was the first choice. But Saha’s lack of score in Adelaide&#8217;s pink-ball Test helped Pant secure his place in the squad. Pant played a crucial role in India’s memorable victory in Australia earlier this year.</span></p><h2><span class="ez-toc-section" id="How_Bala_Devis_hard_work_can_open_new_paths_for_aspiring_footballers"></span><strong>How Bala Devi&#8217;s hard work can open new paths for aspiring footballers?</strong><span class="ez-toc-section-end"></span></h2><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;">&#8220;When I reached for the league, it was a complete lockdown here, it was quite emotional and difficult for me. I couldn&#8217;t  figure out what to do and how to go about everything. But slowly I developed a positive mindset. I reminded myself why I am here and I have to make India proud,&#8221; Said Bala.</span></p><p><span style="font-weight: 400;">&#8220;I kept thinking that the amount of hard work that I put in will open the path for others to follow&#8221; she added.</span></p></blockquote><p><figure id="attachment_53152" aria-describedby="caption-attachment-53152" style="width: 300px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-300x158.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1024x538.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-768x403.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-696x365.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1068x561.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-800x420.jpg.webp 800w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543.jpg.webp 1200w"><img class="size-medium wp-image-53152 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x158.png?x41123" alt="" width="300" height="158"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-300x158.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543.jpg 1200w" data-sizes="auto" /><noscript><img class="size-medium wp-image-53152" src="https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-300x158.jpg?x41123" alt="" width="300" height="158" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-300x158.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1024x538.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-768x403.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-696x365.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-1068x561.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543-800x420.jpg 800w, https://www.kreedon.com/wp-content/uploads/2021/05/135565-uaazrbirfk-1580373543.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53152" class="wp-caption-text">Image Source: scroll.in</figcaption></figure></p><p><span style="font-weight: 400;"><a href="https://www.kreedon.com/in-a-first-star-striker-bala-devi-joins-this-famous-european-club/" target="_blank" rel="noopener">Bala Devi</a> became the 1st Indian woman to sign a professional football contract. She believes that her hard work will pave the way for other aspiring players in the future. She is the only Indian to play in the Scottish Women&#8217;s Premier League from India. Bala is playing for Rangers Women FC.</span></p><h2><span class="ez-toc-section" id="Haryana_to_get_267_cr_to_host_Khelo_India_Youth_Games_2021"></span><strong>Haryana to get 2.67 cr to host Khelo India Youth Games 2021</strong><span class="ez-toc-section-end"></span></h2><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;">&#8220;Haryana has a very strong culture of sport that is commendable. The sports minister of the state has been an elite hockey player. He has a deep interest in strengthening the sports ecosystem there,&#8221; said Union Minister Kiren Rijiju.</span></p></blockquote><p><figure id="attachment_53153" aria-describedby="caption-attachment-53153" style="width: 300px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-300x186.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-768x475.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-696x431.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-679x420.jpg.webp 679w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-356x220.jpg.webp 356w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover.jpg.webp 800w"><img class="size-medium wp-image-53153 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x186.png?x41123" alt="" width="300" height="186"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-300x186.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-300x186.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-768x475.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-696x431.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-679x420.jpg 679w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-356x220.jpg 356w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover.jpg 800w" data-sizes="auto" /><noscript><img class="size-medium wp-image-53153" src="https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-300x186.jpg?x41123" alt="" width="300" height="186" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-300x186.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-768x475.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-696x431.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-679x420.jpg 679w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover-356x220.jpg 356w, https://www.kreedon.com/wp-content/uploads/2021/05/wrIVa_cover.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53153" class="wp-caption-text">Image Source: bodyandstrength.com</figcaption></figure></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">To host Khelo India Youth Games, Sports Ministry has sanctioned Rs 20.67 crore to Haryana. <a href="https://t.co/zwcPejLLUW">https://t.co/zwcPejLLUW</a></p><p>&mdash; Kiren Rijiju (@KirenRijiju) <a href="https://twitter.com/KirenRijiju/status/1395819746767953920?ref_src=twsrc%5Etfw">May 21, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;">As part of the contract between the Ministry of Sports and Youth Affairs and the Haryana Government, the Sports Ministry has sanctioned Rs 20.67 crores for the Khelo India Youth Games 2021.</span></p><p><span style="font-weight: 400;"><a href="https://www.kreedon.com/sports-minister-kiran-rijiju-latest-news/" target="_blank" rel="noopener">Khelo India Youth Games</a> is a national-level multi-sport competition for athletes in the Under-18 age category. It will be the fourth edition of the games in 2021.</span></p><hr /><h3><strong><em>[For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today-</em></strong></h3><h3><strong><em>KreedOn: The Voice of #Indiansport]</em></strong></h3><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad3"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_EndOfArticle_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad3').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad3');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_101  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_102 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" ><div id="tdi_102" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5&url=https%3A%2F%2Fwww.kreedon.com%2Flatest-sports-news-4%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5 %0A%0A https://www.kreedon.com/latest-sports-news-4/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/latest-sports-news-4/&title=India%E2%80%99s+Olympic+preparations+and+Covid-19+%7C+More+latest+news+%7C+KreedOn-+Sports+Buzz+%7C+Episode+5" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_102" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_104  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_105 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_105" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-photo" title="Aditya Mishra"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x41123'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-name">Aditya Mishra</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">IIMC'n.
National Level Athlete (400m- 50.23).
Sports and Defence enthusiast. 
Busy decoding: "MANSHA-VACHA-KARMA"</div><div class="tdb-author-social"><a href="adi_400m" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/aditya-mishra-85a88a189" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/aditya400m" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="koadmin" target="_blank" title="xing" class="tdb-social-item"><i class="td-icon-font td-icon-xing"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/latest-sports-news-kreedon/">The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_107 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_107" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_107 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" class="td-image-wrap " title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-696x365.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-696x365.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3">How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-696x522.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-696x522.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2">Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/5-latest-statements-from-the-world-of-indian-sports/" rel="bookmark" class="td-image-wrap " title="Kane or Kohli-Off the Field Battle Intensify | More latest news | KreedOn- Sports Buzz | Episode 1" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/05/15915843115edda63708814-696x698.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/05/15915843115edda63708814-696x698.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/5-latest-statements-from-the-world-of-indian-sports/" rel="bookmark" title="Kane or Kohli-Off the Field Battle Intensify | More latest news | KreedOn- Sports Buzz | Episode 1">Kane or Kohli-Off the Field Battle Intensify | More latest news | KreedOn- Sports Buzz | Episode 1</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/sports-minister-kiran-rijiju-latest-news/" rel="bookmark" class="td-image-wrap " title="Can Corporate Participation Make Indian Sports A More Vibrant Industry?" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/03/KIREN-RIJIJU-696x522.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/03/KIREN-RIJIJU-696x522.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-minister-kiran-rijiju-latest-news/" rel="bookmark" title="Can Corporate Participation Make Indian Sports A More Vibrant Industry?">Can Corporate Participation Make Indian Sports A More Vibrant Industry?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a><div class="td-module-thumb"><a href="https://www.kreedon.com/kidambi-shrikant-makes-this-request-to-ioc-bwf/" rel="bookmark" class="td-image-wrap " title="Kidambi Srikanth makes this request to IOC &#038; BWF" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2020/01/Srikanth-Kidambi-French-Open-Twitter-13-696x504.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kidambi-shrikant-makes-this-request-to-ioc-bwf/" rel="bookmark" title="Kidambi Srikanth makes this request to IOC &#038; BWF">Kidambi Srikanth makes this request to IOC &#038; BWF</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/in-a-first-star-striker-bala-devi-joins-this-famous-european-club/" rel="bookmark" class="td-image-wrap " title="In a first, star striker Bala Devi joins this famous European Club" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2020/01/Bala-Devi-BFC-Rangers-FC-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/in-a-first-star-striker-bala-devi-joins-this-famous-european-club/" rel="bookmark" title="In a first, star striker Bala Devi joins this famous European Club">In a first, star striker Bala Devi joins this famous European Club</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_107" data-td_block_id="tdi_107"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_108 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-sports-news-4/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53147' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_111  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_113 " ><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_114 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_114" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x41123" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x41123'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_115 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_115" ><script>var block_tdi_115 = new tdBlock();
block_tdi_115.id = "tdi_115";
block_tdi_115.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_115","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_115","tdc_css_class_style":"tdi_115_rand_style"}';
block_tdi_115.td_column_number = "1";
block_tdi_115.block_type = "td_block_7";
block_tdi_115.post_count = "6";
block_tdi_115.found_posts = "3110";
block_tdi_115.header_color = "#";
block_tdi_115.ajax_pagination_infinite_stop = "5";
block_tdi_115.max_num_pages = "519";
tdBlocksArray.push(block_tdi_115);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_115"><ul class="td-subcat-list" id="td_pulldown_tdi_115_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_116" data-td_filter_value="" data-td_block_id="tdi_115" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117" data-td_filter_value="5034" data-td_block_id="tdi_115" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118" data-td_filter_value="4526" data-td_block_id="tdi_115" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119" data-td_filter_value="4439" data-td_block_id="tdi_115" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120" data-td_filter_value="1686" data-td_block_id="tdi_115" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121" data-td_filter_value="1230" data-td_block_id="tdi_115" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122" data-td_filter_value="4834" data-td_block_id="tdi_115" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123" data-td_filter_value="1327" data-td_block_id="tdi_115" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124" data-td_filter_value="8382" data-td_block_id="tdi_115" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125" data-td_filter_value="1331" data-td_block_id="tdi_115" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126" data-td_filter_value="4445" data-td_block_id="tdi_115" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127" data-td_filter_value="4334" data-td_block_id="tdi_115" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_128" data-td_filter_value="7970" data-td_block_id="tdi_115" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_129" data-td_filter_value="7948" data-td_block_id="tdi_115" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_130" data-td_filter_value="7966" data-td_block_id="tdi_115" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_131" data-td_filter_value="8379" data-td_block_id="tdi_115" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_132" data-td_filter_value="4391" data-td_block_id="tdi_115" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_133" data-td_filter_value="1340" data-td_block_id="tdi_115" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_134" data-td_filter_value="8894" data-td_block_id="tdi_115" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_135" data-td_filter_value="8388" data-td_block_id="tdi_115" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_136" data-td_filter_value="4453" data-td_block_id="tdi_115" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137" data-td_filter_value="5153" data-td_block_id="tdi_115" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138" data-td_filter_value="1364" data-td_block_id="tdi_115" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="1328" data-td_block_id="tdi_115" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="8857" data-td_block_id="tdi_115" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="7969" data-td_block_id="tdi_115" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="4493" data-td_block_id="tdi_115" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="4549" data-td_block_id="tdi_115" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="4615" data-td_block_id="tdi_115" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="4514" data-td_block_id="tdi_115" href="#">Dipika Pallikal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="5498" data-td_block_id="tdi_115" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="7943" data-td_block_id="tdi_115" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="8383" data-td_block_id="tdi_115" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="8337" data-td_block_id="tdi_115" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="4601" data-td_block_id="tdi_115" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="8156" data-td_block_id="tdi_115" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="1363" data-td_block_id="tdi_115" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="8401" data-td_block_id="tdi_115" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="4022" data-td_block_id="tdi_115" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="4835" data-td_block_id="tdi_115" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="1329" data-td_block_id="tdi_115" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="8859" data-td_block_id="tdi_115" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="4506" data-td_block_id="tdi_115" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="1237" data-td_block_id="tdi_115" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="5183" data-td_block_id="tdi_115" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="4630" data-td_block_id="tdi_115" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="7964" data-td_block_id="tdi_115" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="8178" data-td_block_id="tdi_115" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="4547" data-td_block_id="tdi_115" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="4488" data-td_block_id="tdi_115" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="7949" data-td_block_id="tdi_115" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="7965" data-td_block_id="tdi_115" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="1330" data-td_block_id="tdi_115" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="8385" data-td_block_id="tdi_115" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="8768" data-td_block_id="tdi_115" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="4648" data-td_block_id="tdi_115" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="5594" data-td_block_id="tdi_115" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="4053" data-td_block_id="tdi_115" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="8557" data-td_block_id="tdi_115" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="1232" data-td_block_id="tdi_115" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="4790" data-td_block_id="tdi_115" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="9012" data-td_block_id="tdi_115" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="9027" data-td_block_id="tdi_115" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="4081" data-td_block_id="tdi_115" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="8348" data-td_block_id="tdi_115" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="7963" data-td_block_id="tdi_115" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="8399" data-td_block_id="tdi_115" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="4471" data-td_block_id="tdi_115" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="4502" data-td_block_id="tdi_115" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="4485" data-td_block_id="tdi_115" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="1332" data-td_block_id="tdi_115" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="8860" data-td_block_id="tdi_115" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="4441" data-td_block_id="tdi_115" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="8371" data-td_block_id="tdi_115" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="5042" data-td_block_id="tdi_115" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="4484" data-td_block_id="tdi_115" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="4256" data-td_block_id="tdi_115" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="1231" data-td_block_id="tdi_115" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="4594" data-td_block_id="tdi_115" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="4632" data-td_block_id="tdi_115" href="#">Manjeet Chillar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="4539" data-td_block_id="tdi_115" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="4495" data-td_block_id="tdi_115" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="5338" data-td_block_id="tdi_115" href="#">Monthly_star</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="5339" data-td_block_id="tdi_115" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="8418" data-td_block_id="tdi_115" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="8332" data-td_block_id="tdi_115" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="8405" data-td_block_id="tdi_115" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="1233" data-td_block_id="tdi_115" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="8899" data-td_block_id="tdi_115" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="1235" data-td_block_id="tdi_115" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="8377" data-td_block_id="tdi_115" href="#">NorthEast United FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="8394" data-td_block_id="tdi_115" href="#">Odisha FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="4465" data-td_block_id="tdi_115" href="#">P V Sindhu</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="4576" data-td_block_id="tdi_115" href="#">Pankaj Advani</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="4522" data-td_block_id="tdi_115" href="#">Pardeep Narwal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="4603" data-td_block_id="tdi_115" href="#">Parupalli Kashyap</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="7967" data-td_block_id="tdi_115" href="#">Patna Pirates</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="4922" data-td_block_id="tdi_115" href="#">PBL - Premier Badminton League</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="7951" data-td_block_id="tdi_115" href="#">PKL Teams</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="4505" data-td_block_id="tdi_115" href="#">Pooja Dhanda</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="4460" data-td_block_id="tdi_115" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_115 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills You Can Learn Without Coaching" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills You Can Learn Without Coaching">7 Basic Badminton Skills You Can Learn Without Coaching</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Events In Athletics | What are the different types of events in athletics?" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Events In Athletics | What are the different types of events in athletics?">Events In Athletics | What are the different types of events...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2021/" rel="bookmark" class="td-image-wrap " title="IPL Team Owners | List Of All IPL 2021 Team Owners" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List Of All IPL 2021 Team Owners" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List Of All IPL 2021 Team Owners" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2021/" rel="bookmark" title="IPL Team Owners | List Of All IPL 2021 Team Owners">IPL Team Owners | List Of All IPL 2021 Team Owners</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players-2019/" rel="bookmark" class="td-image-wrap " title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players-2019/" rel="bookmark" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?">Top 5 Famous Kho Kho Players in India 2021 | Do...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T20:09:41+05:30" >April 15, 2019</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_115" data-td_block_id="tdi_115"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_115"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_115" data-td_block_id="tdi_115">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_217" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_218  wpb_row td-pb-row" ><div class="vc_column tdi_220  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_222  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div> <span class="td-page-meta"   ><meta  content="Aditya Mishra"></span><meta  content="2021-05-22T13:06:02+05:30"><meta itemprop="dateModified" content="2021-05-22T13:15:21+05:30"><meta  itemid="https://www.kreedon.com/latest-sports-news-4/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png"></span><meta  content="Voice of Indian Sports - KreedOn"></span><meta itemprop="headline" content="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855.jpg"><meta itemprop="width" content="855"><meta itemprop="height" content="571"></span></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_224 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_224" ><script>var block_tdi_224 = new tdBlock();
block_tdi_224.id = "tdi_224";
block_tdi_224.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_224","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_224","tdc_css_class_style":"tdi_224_rand_style"}';
block_tdi_224.td_column_number = "1";
block_tdi_224.block_type = "td_block_7";
block_tdi_224.post_count = "5";
block_tdi_224.found_posts = "3110";
block_tdi_224.header_color = "#";
block_tdi_224.ajax_pagination_infinite_stop = "";
block_tdi_224.max_num_pages = "622";
tdBlocksArray.push(block_tdi_224);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_224 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news-4/" rel="bookmark" class="td-image-wrap " title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Logo-IOA_571_855-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news-4/" rel="bookmark" title="India’s Olympic preparations and Covid-19 | More latest news | KreedOn- Sports Buzz | Episode 5">India’s Olympic preparations and Covid-19 | More latest news | KreedOn-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-22T13:06:02+05:30" >May 22, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news-kreedon/" rel="bookmark" class="td-image-wrap " title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/142640-rsmjcfxvnn-1591722832-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news-kreedon/" rel="bookmark" title="The fate of T20 WC In India | More latest news | KreedOn- Sports Buzz | Episode 4">The fate of T20 WC In India | More latest news...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-20T12:42:46+05:30" >May 20, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" class="td-image-wrap " title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter">The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T15:38:13+05:30" >May 19, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" class="td-image-wrap " title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/874554-86179-aatfifyyqp-1522912984-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news/" rel="bookmark" title="How Rio Olympics Changed Life Of Mira Bai Chanu| More latest news | KreedOn- Sports Buzz | Episode 3">How Rio Olympics Changed Life Of Mira Bai Chanu| More latest...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T11:56:38+05:30" >May 18, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2">Why did the God of Cricket felt anxiety| More latest news...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T12:15:19+05:30" >May 17, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_225 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_225" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_226 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_226" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br /> Email Us: contact@kreedon.com</p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" title="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x41123" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x41123" alt="" title="" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-nz-series-of-positives/" rel="bookmark" class="td-image-wrap " title="India vs New Zealand Highlights: A Series of Positives that Worked for India" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="India vs New Zealand Highlights: A Series of Positives that Worked for India" data-src="https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/01/Team_India_REUTERS__1547974114-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="India vs New Zealand Highlights: A Series of Positives that Worked for India" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-nz-series-of-positives/" rel="bookmark" title="India vs New Zealand Highlights: A Series of Positives that Worked for India">India vs New Zealand Highlights: A Series of Positives that Worked...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T18:45:48+05:30" >January 30, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" class="td-image-wrap " title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x41123"     alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/66470913-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/66470913-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-indian-sports-news/" rel="bookmark" title="Why did the God of Cricket felt anxiety| More latest news | KreedOn- Sports Buzz | Episode 2">Why did the God of Cricket felt anxiety| More latest news...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T12:15:19+05:30" >May 17, 2021</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/northeast-sportspersons-india-proud/" rel="bookmark" class="td-image-wrap " title="Northeast Sportspersons who made India  proud at International events!" ><img width="100" height="56" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x56.png?x41123"     alt="northeast athletes kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportspersons kreedon" title="Northeast Sportspersons who made India  proud at International events!" data-src="https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail.jpg 1280w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-750x420.jpg 750w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-555x310.jpg 555w" data-sizes="auto" /><noscript><img width="100" height="56" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail.jpg 1280w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-750x420.jpg 750w, https://www.kreedon.com/wp-content/uploads/2018/03/athletes-from-northeast-thumbnail-555x310.jpg 555w" sizes="(max-width: 100px) 100vw, 100px"  alt="northeast athletes kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportpersons kreedon|northeast sportspersons kreedon" title="Northeast Sportspersons who made India  proud at International events!" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/northeast-sportspersons-india-proud/" rel="bookmark" title="Northeast Sportspersons who made India  proud at International events!">Northeast Sportspersons who made India  proud at International events!</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/legends/" class="td-post-category">Legends of the Game</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-19T11:00:00+05:30" >January 19, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/triple-jumper-j-coleshiya/" rel="bookmark" class="td-image-wrap " title="Triple Jumper J. Coleshiya – A Testimony of talent and Determination" ><img width="100" height="56" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x56.png?x41123"     alt="triple jumper kreedon" title="Triple Jumper J. Coleshiya – A Testimony of talent and Determination" data-src="https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper.jpg?x41123" data-srcset="https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper.jpg 1920w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-750x420.jpg 750w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-555x310.jpg 555w" data-sizes="auto" /><noscript><img width="100" height="56" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper.jpg?x41123"  srcset="https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper.jpg 1920w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-750x420.jpg 750w, https://www.kreedon.com/wp-content/uploads/2018/03/triple-jumper-555x310.jpg 555w" sizes="(max-width: 100px) 100vw, 100px"  alt="triple jumper kreedon" title="Triple Jumper J. Coleshiya – A Testimony of talent and Determination" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/triple-jumper-j-coleshiya/" rel="bookmark" title="Triple Jumper J. Coleshiya – A Testimony of talent and Determination">Triple Jumper J. Coleshiya – A Testimony of talent and Determination</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-06T05:30:00+05:30" >February 6, 2018</time></span></div></div></div></div></div><div class="td-container"><div id="gpt-passback-f1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_MWeb_StickyFooter_320x50_ATF', [320, 50], 'gpt-passback-f1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-f1');
    });</script> </div></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.kreedon.com/latest-sports-news-4/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x41123&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x41123&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x41123&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x41123&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x41123&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x41123&amp;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?x41123&amp;ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=5.7.2' id='google-recaptcha-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};</script>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_98'),
                        blockClass = '.tdi_98',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53147]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_47dfaa1016859959368df78b597636ce.js?x41123"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2021-05-24 10:29:18 by W3 Total Cache
-->