<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_c88a3c761839a30588966ac11371f54d.css?x89486" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_8bda231d837aea83fa001a8e83dd49b2.css?x89486" rel="stylesheet" /><title>Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.kreedon.com\/kreedon-sports-buzz-episode-14-14-06-2021\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);</script> <link rel="manifest" href="/superpwa-manifest.json?x89486"><link rel="prefetch" href="/superpwa-manifest.json?x89486"><meta name="theme-color" content="#000000"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x89486"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x89486"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/kreedon-sports-buzz-episode-14-14-06-2021/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x89486"><meta property="og:title" content="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14"/><meta property="og:description" content="One of India’s greatest, C. Pujara believes N.Z will be in a better position going into the WTC final. As the N.Z has got the opportunity to play a test series against England right before the WTC final"/><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14"/><meta name="twitter:description" content="One of India’s greatest, C. Pujara believes N.Z will be in a better position going into the WTC final. As the N.Z has got the opportunity to play a test series against England right before the WTC final"/><meta name="twitter:image" content="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg"/><meta name="author" content="Aditya Mishra"/><meta name="description" content="One of India’s greatest, C. Pujara believes N.Z will be in a better position going into the WTC final. As the N.Z has got the opportunity to play a test series against England right before the WTC final" /><link rel="canonical" href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2021-06-14T06:59:01+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg" /><meta property="og:image:width" content="585" /><meta property="og:image:height" content="308" /><meta name="twitter:creator" content="@aditya400m" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Aditya Mishra" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=10.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script> <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script> <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/kreedon-sports-buzz-episode-14-14-06-2021/';</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a1c76363ba","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"a1c76363ba","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"a1c76363ba","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":53691};</script> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/?amp"><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/?amp">  <script>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</script> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x89486" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x89486" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-53691 single-format-standard everest-forms-no-js td-standard-pack kreedon-sports-buzz-episode-14-14-06-2021 global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  ><div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"></form><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Tuesday, June 15, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-154x55.png?x89486" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x89486" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x89486" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.kreedon.com/"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x89486" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png?x89486" alt="" data-eio="l" /></noscript> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "603";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "151";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pooja-rani-boxer-biography/" rel="bookmark" class="td-image-wrap " title="Pooja Rani Profile | The Story Of A Determined Indian Boxer -KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Pooja Rani KreedOn" title="Pooja Rani Profile | The Story Of A Determined Indian Boxer -KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Pooja-Win-Boxing_571_855-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pooja Rani KreedOn" title="Pooja Rani Profile | The Story Of A Determined Indian Boxer -KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pooja-rani-boxer-biography/" rel="bookmark" title="Pooja Rani Profile | The Story Of A Determined Indian Boxer -KreedOn">Pooja Rani Profile | The Story Of A Determined Indian Boxer&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" class="td-image-wrap " title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/Arjan_Bhullar_Brandon_Vera_ONE_DANGAL_1920X1280_58_1536x1024.0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arjan Bhullar KreedOn" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/arjan-bhullar-the-fearless-fighter/" rel="bookmark" title="The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA fighter">The &#8216;Fearless&#8217; Arjan Bhullar- Journey from an Olympic Wrestler to MMA&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-8-indian-coaches-the-stars-behind-the-stars-kreedon/" rel="bookmark" class="td-image-wrap " title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Indian coaches, KreedOn" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/freepressjournal_2020-01_6c757152-6897-4ecc-8738-6fb79679d4a3_sachin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Indian coaches, KreedOn" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-8-indian-coaches-the-stars-behind-the-stars-kreedon/" rel="bookmark" title="Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn">Top 8 Indian Coaches: The Stars Behind The Stars | KreedOn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" class="td-image-wrap " title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/08/Cricket-Dhoni-walks-back-20190711_16bdfd0aeff_large-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Captain Cool, MS Dhoni" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/events/indian-premier-league-2020/" class="td-post-category">Indian Premier League 2020</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/captain-cool-to-iced-ms-dhoni/" rel="bookmark" title="Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced">Captain Cool &#8211; MS Dhoni | Mister Chill almost Iced</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "1918";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "480";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_15" data-td_block_id="tdi_11" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_16" data-td_block_id="tdi_11" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_17" data-td_block_id="tdi_11" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_18" data-td_block_id="tdi_11" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_19" data-td_block_id="tdi_11" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_20" data-td_block_id="tdi_11" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_21" data-td_block_id="tdi_11" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_22" data-td_block_id="tdi_11" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_23" data-td_block_id="tdi_11" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_24" data-td_block_id="tdi_11" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_25" data-td_block_id="tdi_11" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_26" data-td_block_id="tdi_11" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_27" data-td_block_id="tdi_11" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_28" data-td_block_id="tdi_11" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_29" data-td_block_id="tdi_11" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_30" data-td_block_id="tdi_11" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_31" data-td_block_id="tdi_11" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_32" data-td_block_id="tdi_11" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_33" data-td_block_id="tdi_11" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_34" data-td_block_id="tdi_11" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-test-championship-final-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="World Test Championship Final | All you need to know | Date | Time | Venue" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="world test championship final, KreedOn" title="World Test Championship Final | All you need to know | Date | Time | Venue" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="world test championship final, KreedOn" title="World Test Championship Final | All you need to know | Date | Time | Venue" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-test-championship-final-all-you-need-to-know/" rel="bookmark" title="World Test Championship Final | All you need to know | Date | Time | Venue">World Test Championship Final | All you need to know |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-run-in-ipl-top-10-batsmen-ipl-highest-run-scorers/" rel="bookmark" class="td-image-wrap " title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="most run in ipl, KreedOn" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/Most-Runs-in-IPL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="most run in ipl, KreedOn" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-run-in-ipl-top-10-batsmen-ipl-highest-run-scorers/" rel="bookmark" title="Most Run in IPL: Top 10 Batsmen With Highest Runs in IPL History">Most Run in IPL: Top 10 Batsmen With Highest Runs in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" class="td-image-wrap " title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/6a3e711a-c19e-472b-b38a-cdad1aff3f0e-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Most sixes in ipl, KreedOn" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-batsmen-with-most-sixes-in-ipl/" rel="bookmark" title="Most Sixes In IPL: Top 10 Batsmen | Updated 2021">Most Sixes In IPL: Top 10 Batsmen | Updated 2021</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" class="td-image-wrap " title="The Indians Bubble Life the Best" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="" title="The Indians Bubble Life the Best" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/biostadium-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Indians Bubble Life the Best" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-indians-bubble-life-the-best/" rel="bookmark" title="The Indians Bubble Life the Best">The Indians Bubble Life the Best</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_35 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35" ><script>var block_tdi_35 = new tdBlock();
block_tdi_35.id = "tdi_35";
block_tdi_35.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_35","tdc_css_class":"tdi_35","tdc_css_class_style":"tdi_35_rand_style"}';
block_tdi_35.td_column_number = "3";
block_tdi_35.block_type = "td_block_mega_menu";
block_tdi_35.post_count = "4";
block_tdi_35.found_posts = "1859";
block_tdi_35.header_color = "";
block_tdi_35.ajax_pagination_infinite_stop = "";
block_tdi_35.max_num_pages = "465";
tdBlocksArray.push(block_tdi_35);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_35" id="tdi_36" data-td_block_id="tdi_35" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_35" id="tdi_37" data-td_block_id="tdi_35" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" rel="bookmark" class="td-image-wrap " title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Cheteshwar Pujara century" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" data-src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cheteshwar Pujara century" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" rel="bookmark" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14">Why does Pujara believe N.Z is in a better position for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-13-12-06-2021/" rel="bookmark" class="td-image-wrap " title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-13-12-06-2021/" rel="bookmark" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13">What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreddon-sports-buzz-episode-12-10-06-2021/" rel="bookmark" class="td-image-wrap " title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" ><img width="1" height="1" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/1623258876_aruna-tanwar-2.webp?x89486" /><noscript><img width="1" height="1" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/1623258876_aruna-tanwar-2.webp?x89486" alt="" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreddon-sports-buzz-episode-12-10-06-2021/" rel="bookmark" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12">Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-11-9-07-2021/" rel="bookmark" class="td-image-wrap " title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-11-9-07-2021/" rel="bookmark" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11">Why India might have 2 flag bearers at the Tokyo Olympics?&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_35" data-td_block_id="tdi_35"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38" ><script>var block_tdi_38 = new tdBlock();
block_tdi_38.id = "tdi_38";
block_tdi_38.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38","tdc_css_class":"tdi_38","tdc_css_class_style":"tdi_38_rand_style"}';
block_tdi_38.td_column_number = "3";
block_tdi_38.block_type = "td_block_mega_menu";
block_tdi_38.post_count = "4";
block_tdi_38.found_posts = "584";
block_tdi_38.header_color = "";
block_tdi_38.ajax_pagination_infinite_stop = "";
block_tdi_38.max_num_pages = "146";
tdBlocksArray.push(block_tdi_38);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_44" data-td_block_id="tdi_38" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_45" data-td_block_id="tdi_38" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_46" data-td_block_id="tdi_38" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_47" data-td_block_id="tdi_38" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a><a class="mega-menu-sub-cat-tdi_38" id="tdi_48" data-td_block_id="tdi_38" data-td_filter_value="9191" href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></div></div><div id=tdi_38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-in-tokyo-olympics-complete-list-of-indians-qualified-for-the-tokyo-olympics-2021/" rel="bookmark" class="td-image-wrap " title="India in Tokyo Olympics | Complete List of Indians Qualified For The Tokyo Olympics 2021" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="india in tokyo olympics KreedOn" title="India in Tokyo Olympics | Complete List of Indians Qualified For The Tokyo Olympics 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/06/olympic-lead-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="india in tokyo olympics KreedOn" title="India in Tokyo Olympics | Complete List of Indians Qualified For The Tokyo Olympics 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-in-tokyo-olympics-complete-list-of-indians-qualified-for-the-tokyo-olympics-2021/" rel="bookmark" title="India in Tokyo Olympics | Complete List of Indians Qualified For The Tokyo Olympics 2021">India in Tokyo Olympics | Complete List of Indians Qualified For&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/bcci-to-shift-ipl-2021-to-mumbai/" rel="bookmark" class="td-image-wrap " title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="KreedOn" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/vivo-ipl-trophy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KreedOn" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bcci-to-shift-ipl-2021-to-mumbai/" rel="bookmark" title="BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises In India">BCCI To Shift IPL 2021 To Mumbai As Covid-19 Cases Rises&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pbks-vs-dc-ipl-2021-match-29-summary/" rel="bookmark" class="td-image-wrap " title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="PBKS Vs DC, KreedOn" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/05/images-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/05/images-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PBKS Vs DC, KreedOn" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbks-vs-dc-ipl-2021-match-29-summary/" rel="bookmark" title="PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis| Facts| Score">PBKS Vs DC | IPL 2021: Match 29 | Summary| Analysis|&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dc-vs-kkr-ipl-2021-match-25-summary/" rel="bookmark" class="td-image-wrap " title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="KKR Vs DC, KreedOn" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/82311742-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/82311742-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KKR Vs DC, KreedOn" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dc-vs-kkr-ipl-2021-match-25-summary/" rel="bookmark" title="KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis| Facts| Score">KKR Vs DC | IPL 2021: Match 25 | Summary| Analysis|&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49" ><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "3";
block_tdi_49.block_type = "td_block_mega_menu";
block_tdi_49.post_count = "4";
block_tdi_49.found_posts = "113";
block_tdi_49.header_color = "";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "29";
tdBlocksArray.push(block_tdi_49);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_54" data-td_block_id="tdi_49" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_49" id="tdi_55" data-td_block_id="tdi_49" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_49 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/12-best-yonex-badminton-shoes/" rel="bookmark" class="td-image-wrap " title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Yonex badminton shoes, KreedOn" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/04/wp3621907-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yonex badminton shoes, KreedOn" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/12-best-yonex-badminton-shoes/" rel="bookmark" title="12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn">12 Best Yonex Badminton Shoes To Buy [Buyer&#8217;s Guide-2021] | KreedOn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" class="td-image-wrap " title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/icc_academy_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best cricket academy in Delhi, KreedOn" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-cricket-academy-in-delhi-ncr-region/" rel="bookmark" title="6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated 2021">6 Best Cricket Academy in Delhi NCR Region, Dehradun | Updated&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" class="td-image-wrap " title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/03/In-Yoga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/yoga-accessories-and-equipment/" rel="bookmark" title="8 Best Yoga Accessories for home that you must have in 2021 | KreedOn">8 Best Yoga Accessories for home that you must have in&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" class="td-image-wrap " title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/02/IMG_20210223_175807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/press-release/" class="td-post-category">Press Release</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/gosuper11-fantasy-cricket/" rel="bookmark" title="GoSuper11 Fantasy Cricket: Play, Win and get instant payments!">GoSuper11 Fantasy Cricket: Play, Win and get instant payments!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_56 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_56" ><script>var block_tdi_56 = new tdBlock();
block_tdi_56.id = "tdi_56";
block_tdi_56.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_56","tdc_css_class":"tdi_56","tdc_css_class_style":"tdi_56_rand_style"}';
block_tdi_56.td_column_number = "3";
block_tdi_56.block_type = "td_block_mega_menu";
block_tdi_56.post_count = "4";
block_tdi_56.found_posts = "53";
block_tdi_56.header_color = "";
block_tdi_56.ajax_pagination_infinite_stop = "";
block_tdi_56.max_num_pages = "14";
tdBlocksArray.push(block_tdi_56);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_56" id="tdi_57" data-td_block_id="tdi_56" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_56" id="tdi_58" data-td_block_id="tdi_56" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_56" id="tdi_59" data-td_block_id="tdi_56" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_56" id="tdi_60" data-td_block_id="tdi_56" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_56 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category">Football Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" class="td-image-wrap " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" ><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png?x89486"   alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark" title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi">AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_56" data-td_block_id="tdi_56"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="53691" data-autoload-type="same_cat_prev" data-autoload-count="10" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap"><article
 id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                                                                                ><div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row"  ><div id="tdi_63" class="tdc-row"><div class="vc_row tdi_64  wpb_row td-pb-row" ><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_67 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_67" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Why does Pujara believe N.Z is in a better position for the...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Why does Pujara believe N.Z is in a better position for the..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_68" class="tdc-row"><div class="vc_row tdi_69 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_71  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_72 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_73 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><amp-ad width=320 height=50
 type="doubleclick"
 data-slot="/21806260760/AMP_Article_BelowTitle_320x50"> </amp-ad></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_80  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_82  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_83 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/aditya007/" title="Aditya Mishra"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x89486'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/aditya007/">Aditya Mishra</a></div></div></div></div></div></div><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_86 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_86" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-14T12:29:01+05:30">Published: 1 day</time></div></div></div></div></div><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_89 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_89" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-06-14T12:29:01+05:30">June 14, 2021 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_91  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_94 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_94" ><div id="tdi_94" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14&url=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14 %0A%0A https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/&title=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_94" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_96 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_98 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_99 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99" ><div class="tdb-block-inner td-fix-index"><figure> <img 
 width="585" 
 height="308" 
 class="entry-thumb lazyload" 
 src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-585x308.png?x89486"   
 alt="Cheteshwar Pujara century" 
 title="Cheteshwar Pujara"
 data-src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg 585w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-300x158.jpg 300w" data-sizes="auto" /><noscript><img 
 width="585" 
 height="308" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg?x89486" srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara.jpg 585w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-300x158.jpg 300w" sizes="(max-width: 585px) 100vw, 585px" 
 alt="Cheteshwar Pujara century" 
 title="Cheteshwar Pujara"
 data-eio="l" /></noscript><figcaption class="tdb-caption-text">Cheyeshwar Pujara scored his and Saurashtra's maiden T20 century. Image Source: legendnews.in</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_100 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_100" ><div class="tdb-block-inner td-fix-index"><div id="ez-toc-container" class="ez-toc-v2_0_17 ez-toc-wrap-left counter-hierarchy counter-numeric"><div class="ez-toc-title-container"><p class="ez-toc-title">Table of Contents</p> <span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle" style="display: none;"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div><nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#ICC_Test_Rankings_NZ_topped_the_chart_India_at_2nd_spot" title="ICC Test Rankings: N.Z topped the chart, India at 2nd spot">ICC Test Rankings: N.Z topped the chart, India at 2nd spot</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#Why_does_Pujara_believe_NZ_is_in_a_better_position_for_the_WTC_Final" title="Why does Pujara believe N.Z is in a better position for the WTC Final?">Why does Pujara believe N.Z is in a better position for the WTC Final?</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#ICC_Hall_of_Fame_10_new_iconic_players_added_to_the_great_list" title="ICC Hall of Fame: 10 new iconic players added to the great list">ICC Hall of Fame: 10 new iconic players added to the great list</a></li></ul></nav></div><h2><span class="ez-toc-section" id="ICC_Test_Rankings_NZ_topped_the_chart_India_at_2nd_spot"></span><strong>ICC Test Rankings: N.Z topped the chart, India at 2nd spot</strong><span class="ez-toc-section-end"></span></h2><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After1stPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad1');
    });</script> </div></div><p><span style="font-weight: 400;">The Kiwis beat England in the 2nd Test on Sunday to win the 2 match test series by 1-0. </span><span style="font-weight: 400;">With this, New Zealand has topped the ICC Test team rankings, overtaking team India. </span><span style="font-weight: 400;">It is quite interesting to see as India &amp; N.Z are set to take on each other in the ICC World Test Championship final, beginning 18th June.</span></p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div> <script async src="https://serving.stat-rock.com/player/abm.js"></script> <script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"X1irVxUf1hVRqXRsTJ27k3BcnF9YqQowDTYVMWyAJZ4hwPkFD34N",after:s});})();</script> </div></div><p><figure id="attachment_53692" aria-describedby="caption-attachment-53692" style="width: 300px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1024x576.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-768x432.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-696x392.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1068x601.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-747x420.jpg.webp 747w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand.jpg.webp 1280w"><img class="size-medium wp-image-53692 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x169.png?x89486" alt="" width="300" height="169"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-300x169.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand.jpg 1280w" data-sizes="auto" /><noscript><img class="size-medium wp-image-53692" src="https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-300x169.jpg?x89486" alt="" width="300" height="169" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/06/976949-england-vs-new-zealand.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53692" class="wp-caption-text">Image Source: dnaindia</figcaption></figure></p><p><span style="font-weight: 400;">After beating England, team N.Z has 123 rating points while <a href="https://www.kreedon.com/rise-india-test-cricket/" target="_blank" rel="noopener">Team India</a> slipped to 2nd spot with 121 points.</span></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad2"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After4thPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad2').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad2');
    });</script> </div></div><p><span style="font-weight: 400;">Australia (108), England (107), and Pakistan (94) are the teams following N.Z and India.</span></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The <a href="https://twitter.com/BLACKCAPS?ref_src=twsrc%5Etfw">@BLACKCAPS</a> seal a 1-0 series victory against England after a comprehensive performance in Edgbaston.<a href="https://twitter.com/hashtag/ENGvNZ?src=hash&amp;ref_src=twsrc%5Etfw">#ENGvNZ</a><a href="https://t.co/xpAhSWVisA">https://t.co/xpAhSWVisA</a></p><p>&mdash; ICC (@ICC) <a href="https://twitter.com/ICC/status/1404219578000023555?ref_src=twsrc%5Etfw">June 13, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><h2><span class="ez-toc-section" id="Why_does_Pujara_believe_NZ_is_in_a_better_position_for_the_WTC_Final"></span><strong>Why does Pujara believe N.Z is in a better position for the WTC Final?</strong><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">One of India’s greatest, <a href="https://www.kreedon.com/cheteshwar-pujara-biography/" target="_blank" rel="noopener">C. Pujara,</a> believes N.Z will be in a better position going into the WTC final. As the N.Z has got the opportunity to play a test series against England right before the WTC final. Pujara emphasized that team India will utilize the available time to work hard &amp; adapt well to the English conditions.</span></p><p><figure id="attachment_53693" aria-describedby="caption-attachment-53693" style="width: 300px" class="wp-caption aligncenter"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/download.jpg.webp"><img class="size-full wp-image-53693 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x168.png?x89486" alt="" width="300" height="168" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/download.jpg?x89486" /><noscript><img class="size-full wp-image-53693" src="https://www.kreedon.com/wp-content/uploads/2021/06/download.jpg?x89486" alt="" width="300" height="168" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53693" class="wp-caption-text">Image Source: interviewtimes</figcaption></figure></p><p><span style="font-weight: 400;">The Indian team is practicing by playing intra-squad matches after completing their quarantine period. On the other hand, team N.Z beat England 1-0 in a two-match series and topped the ICC Test team rankings overtaking team India.</span></p><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“They will obviously have an advantage having played two Test matches against one of the finnest test side right before the WTC but when it comes to the final we will give our best. I know that our side has the potential to do well and win the championship,” Pujara told bcci. tv.</span></p></blockquote><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;">“We are not worried, we will try &amp; focus on these 10 to 12 days which we have for practice. We are also going to play a practice game and we will try and make the most of it. If we utilize these days well I feel that our team will be up for the final.”</span></p></blockquote><h2><span class="ez-toc-section" id="ICC_Hall_of_Fame_10_new_iconic_players_added_to_the_great_list"></span><strong>ICC Hall of Fame: 10 new iconic players added to the great list</strong><span class="ez-toc-section-end"></span></h2><p><span style="font-weight: 400;">India’s Vinoo Mankad, former S.L skipper Kumar Sangakkara, W.I legendary player Desmond Haynes &amp; Zimbabwe&#8217;s Andy Flower were among the 10 iconic cricketers who were inducted into the ICC Hall of Fame. This latest induction was done to celebrate the prestigious history of Test cricket. Coincidently, it is coinciding with the 1st-ever ICC World Test Championship Final.</span></p><p><figure id="attachment_53694" aria-describedby="caption-attachment-53694" style="width: 300px" class="wp-caption aligncenter"><picture><source  sizes='(max-width: 300px) 100vw, 300px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/pic-300x225.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1024x768.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-768x576.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-696x522.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1068x801.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-560x420.jpg.webp 560w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-80x60.jpg.webp 80w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-265x198.jpg.webp 265w, https://www.kreedon.com/wp-content/uploads/2021/06/pic.jpg.webp 1200w"><img class="size-medium wp-image-53694 lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-300x225.png?x89486" alt="" width="300" height="225"   data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/pic-300x225.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/pic-300x225.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1024x768.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-768x576.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-696x522.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1068x801.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-560x420.jpg 560w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2021/06/pic.jpg 1200w" data-sizes="auto" /><noscript><img class="size-medium wp-image-53694" src="https://www.kreedon.com/wp-content/uploads/2021/06/pic-300x225.jpg?x89486" alt="" width="300" height="225" srcset="https://www.kreedon.com/wp-content/uploads/2021/06/pic-300x225.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1024x768.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-768x576.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-696x522.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-1068x801.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-560x420.jpg 560w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2021/06/pic-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2021/06/pic.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></picture><figcaption id="caption-attachment-53694" class="wp-caption-text">Image Source: mcezone.com</figcaption></figure></p><p><span style="font-weight: 400;">The ICC has added 2 players each from 5 eras, dating back to cricket&#8217;s early days. Andy Flower became the 1st ever cricketer from Zimbabwe to be inducted into the ICC Hall of Fame.</span></p><p><span style="font-weight: 400;">The 10 inductees are Monty Noble of Australia &amp; Aubrey Faulkner of South Africa for the early era (pre-1918). Stan McCabe of Australia &amp; Sir Learie Constantine of West Indies for the inter-war Era (1918-1945). Vinoo Mankad of India &amp; Ted Dexter of England for the post-war Era (1946-1970). Bob Willis of England &amp; Desmond Haynes of the West Indies for the ODI era (1971-1995) and Kumar Sangakkara of Sri Lanka &amp; Andy Flower of Zimbabwe for the modern era (1996-2016).</span></p><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">🌟 Our <a href="https://twitter.com/hashtag/ICCHallOfFame?src=hash&amp;ref_src=twsrc%5Etfw">#ICCHallOfFame</a> 2021 inductees 🌟 <a href="https://t.co/hXPLOcBIZv">pic.twitter.com/hXPLOcBIZv</a></p><p>&mdash; ICC (@ICC) <a href="https://twitter.com/ICC/status/1404083715639291909?ref_src=twsrc%5Etfw">June 13, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><hr /><h3><strong><em>[For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today-</em></strong></h3><h3><strong><em>KreedOn: The Voice of #Indiansport]</em></strong></h3><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad3"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_EndOfArticle_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad3').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad3');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_102  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_103 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103" ><div id="tdi_103" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14&url=https%3A%2F%2Fwww.kreedon.com%2Fkreedon-sports-buzz-episode-14-14-06-2021%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14 %0A%0A https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/&title=Why+does+Pujara+believe+N.Z+is+in+a+better+position+for+the+WTC+Final%3F+%7C+KreedOn-+Sports+Buzz+%7C+Episode+14" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_103" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_106 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-photo" title="Aditya Mishra"><img alt='' src='https://www.kreedon.com/wp-content/ewww/lazy/placeholder-96x96.png?x89486'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2a7c922cf9c3edaddb852a64fdc6605f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/aditya007/" class="tdb-author-name">Aditya Mishra</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">IIMC'n.
National Level Athlete (400m- 50.23).
Sports and Defence enthusiast. 
Busy decoding: "MANSHA-VACHA-KARMA"</div><div class="tdb-author-social"><a href="adi_400m" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/in/aditya-mishra-85a88a189" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/aditya400m" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="koadmin" target="_blank" title="xing" class="tdb-social-item"><i class="td-icon-font td-icon-xing"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_107 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-13-12-06-2021/">What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.kreedon.com/world-test-championship-final-all-you-need-to-know/">World Test Championship Final | All you need to know | Date | Time | Venue</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_108 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_108" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_108 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/how-the-icc-is-planning-to-expand-cricket-globally-all-you-need-to-know-kreedon/" rel="bookmark" class="td-image-wrap " title="How the ICC is planning to expand cricket globally? All you need to know- KreedOn" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/06/iccipl2021bccit20worldcup-1-696x465.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/06/iccipl2021bccit20worldcup-1-696x465.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-the-icc-is-planning-to-expand-cricket-globally-all-you-need-to-know-kreedon/" rel="bookmark" title="How the ICC is planning to expand cricket globally? All you need to know- KreedOn">How the ICC is planning to expand cricket globally? All you need to know- KreedOn</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/latest-sports-news-kreedon-sports-buzz-24-5-21/" rel="bookmark" class="td-image-wrap " title="How suspension of IPL helped the Indian team? | More latest news | KreedOn- Sports Buzz | Episode 6" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/05/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-696x392.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2021/05/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-696x392.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/latest-sports-news-kreedon-sports-buzz-24-5-21/" rel="bookmark" title="How suspension of IPL helped the Indian team? | More latest news | KreedOn- Sports Buzz | Episode 6">How suspension of IPL helped the Indian team? | More latest news | KreedOn- Sports Buzz | Episode 6</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" class="td-image-wrap " title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-696x367.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion">&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/virat-kohli-photos/" rel="bookmark" class="td-image-wrap " title="25 Hilarious Virat Kohli photos that&#8217;ll leave you in splits!" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2019/11/647_082917093833.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/virat-kohli-photos/" rel="bookmark" title="25 Hilarious Virat Kohli photos that&#8217;ll leave you in splits!">25 Hilarious Virat Kohli photos that&#8217;ll leave you in splits!</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/rohit-sharma-family/" rel="bookmark" class="td-image-wrap " title="Rohit Sharma Family | Wife| Daughter| Parents| Siblings- KreedOn" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2019/07/rohit31122018_1_0-696x391.jpeg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rohit-sharma-family/" rel="bookmark" title="Rohit Sharma Family | Wife| Daughter| Parents| Siblings- KreedOn">Rohit Sharma Family | Wife| Daughter| Parents| Siblings- KreedOn</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-cricketers-wives/" rel="bookmark" class="td-image-wrap " title="21 Most Beautiful Cricketers Wives with Profession &#038; Nationality | KreedOn" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2019/06/artical-6-696x461.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2019/06/artical-6-696x461.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-cricketers-wives/" rel="bookmark" title="21 Most Beautiful Cricketers Wives with Profession &#038; Nationality | KreedOn">21 Most Beautiful Cricketers Wives with Profession &#038; Nationality | KreedOn</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_109 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kreedon-sports-buzz-episode-14-14-06-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53691' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_110 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_114 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_115 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_115" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x89486" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x89486'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_116 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_116" ><script>var block_tdi_116 = new tdBlock();
block_tdi_116.id = "tdi_116";
block_tdi_116.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_116","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_116","tdc_css_class_style":"tdi_116_rand_style"}';
block_tdi_116.td_column_number = "1";
block_tdi_116.block_type = "td_block_7";
block_tdi_116.post_count = "6";
block_tdi_116.found_posts = "3124";
block_tdi_116.header_color = "#";
block_tdi_116.ajax_pagination_infinite_stop = "5";
block_tdi_116.max_num_pages = "521";
tdBlocksArray.push(block_tdi_116);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_116"><ul class="td-subcat-list" id="td_pulldown_tdi_116_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_117" data-td_filter_value="" data-td_block_id="tdi_116" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_118" data-td_filter_value="5034" data-td_block_id="tdi_116" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_119" data-td_filter_value="4526" data-td_block_id="tdi_116" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_120" data-td_filter_value="4439" data-td_block_id="tdi_116" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_121" data-td_filter_value="1686" data-td_block_id="tdi_116" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_122" data-td_filter_value="1230" data-td_block_id="tdi_116" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_123" data-td_filter_value="4834" data-td_block_id="tdi_116" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124" data-td_filter_value="1327" data-td_block_id="tdi_116" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125" data-td_filter_value="8382" data-td_block_id="tdi_116" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126" data-td_filter_value="1331" data-td_block_id="tdi_116" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127" data-td_filter_value="4445" data-td_block_id="tdi_116" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_128" data-td_filter_value="4334" data-td_block_id="tdi_116" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_129" data-td_filter_value="7970" data-td_block_id="tdi_116" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_130" data-td_filter_value="7948" data-td_block_id="tdi_116" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_131" data-td_filter_value="7966" data-td_block_id="tdi_116" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_132" data-td_filter_value="8379" data-td_block_id="tdi_116" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_133" data-td_filter_value="4391" data-td_block_id="tdi_116" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_134" data-td_filter_value="1340" data-td_block_id="tdi_116" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_135" data-td_filter_value="8894" data-td_block_id="tdi_116" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_136" data-td_filter_value="8388" data-td_block_id="tdi_116" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137" data-td_filter_value="4453" data-td_block_id="tdi_116" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138" data-td_filter_value="5153" data-td_block_id="tdi_116" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="1364" data-td_block_id="tdi_116" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="1328" data-td_block_id="tdi_116" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="8857" data-td_block_id="tdi_116" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="7969" data-td_block_id="tdi_116" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="4493" data-td_block_id="tdi_116" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="4549" data-td_block_id="tdi_116" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="4615" data-td_block_id="tdi_116" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="4514" data-td_block_id="tdi_116" href="#">Dipika Pallikal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="5498" data-td_block_id="tdi_116" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="7943" data-td_block_id="tdi_116" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="8383" data-td_block_id="tdi_116" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="8337" data-td_block_id="tdi_116" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="4601" data-td_block_id="tdi_116" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="8156" data-td_block_id="tdi_116" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="1363" data-td_block_id="tdi_116" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="8401" data-td_block_id="tdi_116" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="4022" data-td_block_id="tdi_116" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="4835" data-td_block_id="tdi_116" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="1329" data-td_block_id="tdi_116" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="8859" data-td_block_id="tdi_116" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="4506" data-td_block_id="tdi_116" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="1237" data-td_block_id="tdi_116" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="5183" data-td_block_id="tdi_116" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="4630" data-td_block_id="tdi_116" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="7964" data-td_block_id="tdi_116" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="8178" data-td_block_id="tdi_116" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="4547" data-td_block_id="tdi_116" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="4488" data-td_block_id="tdi_116" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="7949" data-td_block_id="tdi_116" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="7965" data-td_block_id="tdi_116" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="1330" data-td_block_id="tdi_116" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="8385" data-td_block_id="tdi_116" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="8768" data-td_block_id="tdi_116" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="4648" data-td_block_id="tdi_116" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="5594" data-td_block_id="tdi_116" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="4053" data-td_block_id="tdi_116" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="8557" data-td_block_id="tdi_116" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="1232" data-td_block_id="tdi_116" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="4790" data-td_block_id="tdi_116" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="9012" data-td_block_id="tdi_116" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="9027" data-td_block_id="tdi_116" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="4081" data-td_block_id="tdi_116" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="8348" data-td_block_id="tdi_116" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="7963" data-td_block_id="tdi_116" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="8399" data-td_block_id="tdi_116" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="4471" data-td_block_id="tdi_116" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="4502" data-td_block_id="tdi_116" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="4485" data-td_block_id="tdi_116" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="1332" data-td_block_id="tdi_116" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="8860" data-td_block_id="tdi_116" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="4441" data-td_block_id="tdi_116" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="8371" data-td_block_id="tdi_116" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="5042" data-td_block_id="tdi_116" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="4484" data-td_block_id="tdi_116" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="4256" data-td_block_id="tdi_116" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="1231" data-td_block_id="tdi_116" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="4594" data-td_block_id="tdi_116" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="4632" data-td_block_id="tdi_116" href="#">Manjeet Chillar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="4539" data-td_block_id="tdi_116" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="4495" data-td_block_id="tdi_116" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="5338" data-td_block_id="tdi_116" href="#">Monthly_star</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="5339" data-td_block_id="tdi_116" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="8418" data-td_block_id="tdi_116" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="8332" data-td_block_id="tdi_116" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="8405" data-td_block_id="tdi_116" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="1233" data-td_block_id="tdi_116" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="8899" data-td_block_id="tdi_116" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="1235" data-td_block_id="tdi_116" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="8377" data-td_block_id="tdi_116" href="#">NorthEast United FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="8394" data-td_block_id="tdi_116" href="#">Odisha FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="4465" data-td_block_id="tdi_116" href="#">P V Sindhu</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="4576" data-td_block_id="tdi_116" href="#">Pankaj Advani</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="4522" data-td_block_id="tdi_116" href="#">Pardeep Narwal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="4603" data-td_block_id="tdi_116" href="#">Parupalli Kashyap</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="7967" data-td_block_id="tdi_116" href="#">Patna Pirates</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="4922" data-td_block_id="tdi_116" href="#">PBL - Premier Badminton League</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="7951" data-td_block_id="tdi_116" href="#">PKL Teams</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="4505" data-td_block_id="tdi_116" href="#">Pooja Dhanda</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_217" data-td_filter_value="4460" data-td_block_id="tdi_116" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_116 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills You Can Learn Without Coaching" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills You Can Learn Without Coaching">7 Basic Badminton Skills You Can Learn Without Coaching</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Events In Athletics | What are the different types of events in athletics?" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Events In Athletics | What are the different types of events in athletics?">Events In Athletics | What are the different types of events...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2021/" rel="bookmark" class="td-image-wrap " title="IPL Team Owners | List Of All IPL 2021 Team Owners" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List Of All IPL 2021 Team Owners" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List Of All IPL 2021 Team Owners" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2021/" rel="bookmark" title="IPL Team Owners | List Of All IPL 2021 Team Owners">IPL Team Owners | List Of All IPL 2021 Team Owners</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players/" rel="bookmark" class="td-image-wrap " title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players/" rel="bookmark" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?">Top 5 Famous Kho Kho Players in India 2021 | Do...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T20:09:41+05:30" >April 15, 2019</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_116" data-td_block_id="tdi_116"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_116"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_116" data-td_block_id="tdi_116">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_218" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_219  wpb_row td-pb-row" ><div class="vc_column tdi_221  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_223  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_225 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_225" ><script>var block_tdi_225 = new tdBlock();
block_tdi_225.id = "tdi_225";
block_tdi_225.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_225","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_225","tdc_css_class_style":"tdi_225_rand_style"}';
block_tdi_225.td_column_number = "1";
block_tdi_225.block_type = "td_block_7";
block_tdi_225.post_count = "5";
block_tdi_225.found_posts = "3124";
block_tdi_225.header_color = "#";
block_tdi_225.ajax_pagination_infinite_stop = "";
block_tdi_225.max_num_pages = "625";
tdBlocksArray.push(block_tdi_225);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_225 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/world-test-championship-final-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="World Test Championship Final | All you need to know | Date | Time | Venue" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="world test championship final, KreedOn" title="World Test Championship Final | All you need to know | Date | Time | Venue" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ICC-World-Test-Championship-2021-What-Virat-Kohli-And-Co-Need-To-Do-to-Qualify-For-Final-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="world test championship final, KreedOn" title="World Test Championship Final | All you need to know | Date | Time | Venue" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/world-test-championship-final-all-you-need-to-know/" rel="bookmark" title="World Test Championship Final | All you need to know | Date | Time | Venue">World Test Championship Final | All you need to know |...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-15T14:17:32+05:30" >June 15, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" rel="bookmark" class="td-image-wrap " title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Cheteshwar Pujara century" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" data-src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/Cheteshwar-Pujara-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Cheteshwar Pujara century" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/" rel="bookmark" title="Why does Pujara believe N.Z is in a better position for the WTC Final? | KreedOn- Sports Buzz | Episode 14">Why does Pujara believe N.Z is in a better position for...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-14T12:29:01+05:30" >June 14, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-13-12-06-2021/" rel="bookmark" class="td-image-wrap " title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/ministry-of-youth-affairs-and-sports-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-13-12-06-2021/" rel="bookmark" title="What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports Buzz | Episode 13">What is CAIMS? The Game Changer in Indian Sports | KreedOn- Sports...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-12T12:34:10+05:30" >June 12, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreddon-sports-buzz-episode-12-10-06-2021/" rel="bookmark" class="td-image-wrap " title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" ><img width="1" height="1" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="   alt="" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/1623258876_aruna-tanwar-2.webp?x89486" /><noscript><img width="1" height="1" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/1623258876_aruna-tanwar-2.webp?x89486"   alt="" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreddon-sports-buzz-episode-12-10-06-2021/" rel="bookmark" title="Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do So | KreedOn- Sports Buzz | Episode 12">Aruna Tanwar Qualified for Tokyo Paralympics: 1st Ever Indian To Do...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-10T12:50:10+05:30" >June 10, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-11-9-07-2021/" rel="bookmark" class="td-image-wrap " title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/06/rtr20r7i_082216030225_0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-11-9-07-2021/" rel="bookmark" title="Why India might have 2 flag bearers at the Tokyo Olympics? | KreedOn- Sports Buzz | Episode 11">Why India might have 2 flag bearers at the Tokyo Olympics?...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T12:24:41+05:30" >June 9, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_226 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_226" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_227 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_227" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br /> Email Us: contact@kreedon.com</p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" title="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x89486" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x89486" alt="" title="" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/12-virushka-moments-that-prove-a-match-made-in-heaven/" rel="bookmark" class="td-image-wrap " title="12 Virushka Instagram Moments that prove it is a match made in heaven!" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Virat Kohli Wife Anushka Sharma Kreedon" title="12 Virushka Instagram Moments that prove it is a match made in heaven!" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Virat Kohli Wife Anushka Sharma Kreedon" title="12 Virushka Instagram Moments that prove it is a match made in heaven!" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/12-virushka-moments-that-prove-a-match-made-in-heaven/" rel="bookmark" title="12 Virushka Instagram Moments that prove it is a match made in heaven!">12 Virushka Instagram Moments that prove it is a match made...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-11T12:39:57+05:30" >December 11, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/shreyas-iyer-biography/" rel="bookmark" class="td-image-wrap " title="Shreyas Iyer Biography | Age | Stats | Records | Family | IPL [Updated March 2021]" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="SI Biography" title="Shreyas Iyer Biography | Age | Stats | Records | Family | IPL [Updated March 2021]" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Shreyas-Iyer-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="SI Biography" title="Shreyas Iyer Biography | Age | Stats | Records | Family | IPL [Updated March 2021]" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shreyas-iyer-biography/" rel="bookmark" title="Shreyas Iyer Biography | Age | Stats | Records | Family | IPL [Updated March 2021]">Shreyas Iyer Biography | Age | Stats | Records | Family...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category">Biographies</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T15:55:10+05:30" >April 12, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" class="td-image-wrap " title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" ><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/03/shikhar-dhawan-fitness-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/the-shikhar-peak-of-positivism/" rel="bookmark" title="&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion">&#8216;Shikhar’ Dhawan: The Peak of Positivism | Opinion</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T15:40:52+05:30" >March 30, 2021</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/sarfaraz-khan-biography/" rel="bookmark" class="td-image-wrap " title="Sarfaraz Khan Biography: Meet The Dazzling Young Indian Cricketer" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="Sarfaraz Khan Biography" title="Sarfaraz Khan Biography: Meet The Dazzling Young Indian Cricketer" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Sarfaraz-Khan-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Sarfaraz Khan Biography" title="Sarfaraz Khan Biography: Meet The Dazzling Young Indian Cricketer" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sarfaraz-khan-biography/" rel="bookmark" title="Sarfaraz Khan Biography: Meet The Dazzling Young Indian Cricketer">Sarfaraz Khan Biography: Meet The Dazzling Young Indian Cricketer</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category">Biographies</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T18:23:45+05:30" >April 15, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-9-27-5-2021/" rel="bookmark" class="td-image-wrap " title="Achinta Sheuli: The new sensation in Indian Sports | KreedOn- Sports Buzz | Episode 9" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png?x89486"     alt="" title="Achinta Sheuli: The new sensation in Indian Sports | KreedOn- Sports Buzz | Episode 9" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-100x70.jpg?x89486" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-100x70.jpg?x89486"  srcset="https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/05/SHEULI2jpg-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Achinta Sheuli: The new sensation in Indian Sports | KreedOn- Sports Buzz | Episode 9" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-episode-9-27-5-2021/" rel="bookmark" title="Achinta Sheuli: The new sensation in Indian Sports | KreedOn- Sports Buzz | Episode 9">Achinta Sheuli: The new sensation in Indian Sports | KreedOn- Sports...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T12:49:57+05:30" >May 27, 2021</time></span></div></div></div></div></div><div class="td-container"><div id="gpt-passback-f1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_MWeb_StickyFooter_320x50_ATF', [320, 50], 'gpt-passback-f1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-f1');
    });</script> </div></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.kreedon.com/kreedon-sports-buzz-episode-14-14-06-2021/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x89486&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x89486&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x89486&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x89486&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x89486&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x89486&amp;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?x89486&amp;ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=5.7.2' id='google-recaptcha-js'></script> <script type='text/javascript' id='ez-toc-js-js-extra'>var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"","width":"100%","scroll_offset":"30"};</script>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_99'),
                        blockClass = '.tdi_99',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53691]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_16594e03e7389de73e6c59e7d130d73e.js?x89486"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2021-06-15 15:15:37 by W3 Total Cache
-->