<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_d9ec1d00d7e71a25195d20e52f19f949.css?x61589" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_a34efc0f3fb5a0529ea7da65951c77c6.css?x61589" rel="stylesheet" /><title>Know How CSK Become India’s First Sports Unicorn - KreedOn Sports Buzz</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.kreedon.com\/know-how-csk-become-indias-first-sports-unicorn\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);</script> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x61589"><link rel="prefetch" href="/superpwa-manifest.json?x61589"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x61589"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x61589"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" /><link rel="alternate" hreflang="hi" href="https://www.kreedon.com/hi/know-how-csk-become-indias-first-sports-unicorn/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x61589"><meta property="og:title" content="Know How CSK Become India’s First Sports Unicorn"/><meta property="og:description" content="According to a business standard report, Chennai Super Kings are approaching their pinnacle by securing the fourth title in Indian Premier League (IPL). The ext"/><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2021-10-28 17:39:00"/><meta property="og:article:modified_time" content="2021-10-28 17:39:00"/><meta property="og:article:tag" content="Chennai Super Kings"/><meta property="og:article:tag" content="CSK"/><meta property="og:article:tag" content="MS Dhoni"/><meta property="og:article:tag" content="MS Dhoni Biopic"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Know How CSK Become India’s First Sports Unicorn"/><meta name="twitter:description" content="According to a business standard report, Chennai Super Kings are approaching their pinnacle by securing the fourth title in Indian Premier League (IPL). The ext"/><meta name="twitter:image" content="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg"/><meta name="author" content="Ayushi Bhatti"/><meta name="description" content="According to a business standard report, Chennai Super Kings are approaching their pinnacle by securing the fourth title in Indian Premier League (IPL)" /><link rel="canonical" href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" /><meta property="og:url" content="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2021-10-28T12:09:00+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:creator" content="@kreedonworld" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Ayushi Bhatti" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" type="text/javascript">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/know-how-csk-become-indias-first-sports-unicorn/';</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"8661b30200","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"8661b30200","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"8661b30200","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/?amp"><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x61589&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x61589&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x61589" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x61589" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-57019 single-format-standard everest-forms-no-js td-standard-pack know-how-csk-become-indias-first-sports-unicorn global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Thursday, October 28, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source srcset="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_148x40.png.webp"  type='image/webp'><img src="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_148x40.png?x61589" alt="" width="140" height="48" data-eio="p" /></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_272x90.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_148x40.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAARAAAABaAQMAAABKcJvoAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUSMftwTEBAAAAwqD1T20Hb6AAAAAeAwxOAAFsAR57AAAAAElFTkSuQmCC" alt="" width="272" height="90" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_272x90.png?x61589" loading="lazy" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_148x40.png" src="https://www.kreedon.com/wp-content/uploads/2021/07/kreedon_dark_logo_272x90.png?x61589" alt="" width="272" height="90" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "644";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "161";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1" id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-baby-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-baby-cricketer-biography/" rel="bookmark" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife">Sachin Baby Profile | Biography | Cricketer | Stats | Wife</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/umran-malik-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Umran Malik Biography | Stats | Fastest Ball | IPL" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="Umran Malik Bio - KreedOn" title="Umran Malik Biography | Stats | Fastest Ball | IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Umran Malik Bio - KreedOn" title="Umran Malik Biography | Stats | Fastest Ball | IPL" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/umran-malik-cricketer-biography/" rel="bookmark" title="Umran Malik Biography | Stats | Fastest Ball | IPL">Umran Malik Biography | Stats | Fastest Ball | IPL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/rahul-tewatia-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Rahul Tewatia Bio | Age | IPL | Family | Wife | Stats | Net Worth  " ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="Rahul Tewatia Bio | Age | IPL | Family | Wife | Stats | Net Worth  " data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Rahul-Tewatia-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rahul Tewatia Bio | Age | IPL | Family | Wife | Stats | Net Worth  " data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rahul-tewatia-cricketer-biography/" rel="bookmark" title="Rahul Tewatia Bio | Age | IPL | Family | Wife | Stats | Net Worth  ">Rahul Tewatia Bio | Age | IPL | Family | Wife&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dhawal-kulkarni-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Dhawal Kulkarni Profile | Biography | Cricketer | Age | Bowling | Stats" ><img width="1" height="1" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAALQAQMAAAD1s08VAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAIdJREFUeNrtwTEBAAAAwqD1T20JT6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAeBrE3wABnPeUSgAAAABJRU5ErkJggg==" alt="Dhawal Kulkarni | KreedOn" title="Dhawal Kulkarni Profile | Biography | Cricketer | Age | Bowling | Stats" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/470220-dhawal-kulkarni.webp?x61589" loading="lazy" /><noscript><img width="1" height="1" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/470220-dhawal-kulkarni.webp?x61589" alt="Dhawal Kulkarni | KreedOn" title="Dhawal Kulkarni Profile | Biography | Cricketer | Age | Bowling | Stats" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dhawal-kulkarni-cricketer-biography/" rel="bookmark" title="Dhawal Kulkarni Profile | Biography | Cricketer | Age | Bowling | Stats">Dhawal Kulkarni Profile | Biography | Cricketer | Age | Bowling&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_11 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_11" ><script>var block_tdi_11 = new tdBlock();
block_tdi_11.id = "tdi_11";
block_tdi_11.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_11","tdc_css_class":"tdi_11","tdc_css_class_style":"tdi_11_rand_style"}';
block_tdi_11.td_column_number = "3";
block_tdi_11.block_type = "td_block_mega_menu";
block_tdi_11.post_count = "4";
block_tdi_11.found_posts = "1968";
block_tdi_11.header_color = "";
block_tdi_11.ajax_pagination_infinite_stop = "";
block_tdi_11.max_num_pages = "492";
tdBlocksArray.push(block_tdi_11);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_11" id="tdi_12" data-td_block_id="tdi_11" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_13" data-td_block_id="tdi_11" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_14" data-td_block_id="tdi_11" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_15" data-td_block_id="tdi_11" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_16" data-td_block_id="tdi_11" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_17" data-td_block_id="tdi_11" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_18" data-td_block_id="tdi_11" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_19" data-td_block_id="tdi_11" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_20" data-td_block_id="tdi_11" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_21" data-td_block_id="tdi_11" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_22" data-td_block_id="tdi_11" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_23" data-td_block_id="tdi_11" data-td_filter_value="9523" href="https://www.kreedon.com/category/sports/handball/">Handball</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_24" data-td_block_id="tdi_11" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_25" data-td_block_id="tdi_11" data-td_filter_value="9496" href="https://www.kreedon.com/category/sports/judo/">Judo</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_26" data-td_block_id="tdi_11" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_27" data-td_block_id="tdi_11" data-td_filter_value="9465" href="https://www.kreedon.com/category/sports/karate/">Karate</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_28" data-td_block_id="tdi_11" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_29" data-td_block_id="tdi_11" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_30" data-td_block_id="tdi_11" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_31" data-td_block_id="tdi_11" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_32" data-td_block_id="tdi_11" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_33" data-td_block_id="tdi_11" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_34" data-td_block_id="tdi_11" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_35" data-td_block_id="tdi_11" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_36" data-td_block_id="tdi_11" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_37" data-td_block_id="tdi_11" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a><a class="mega-menu-sub-cat-tdi_11" id="tdi_38" data-td_block_id="tdi_11" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></div></div><div id=tdi_11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/lst-of-players-with-most-fifties-in-ipl/" rel="bookmark" class="td-image-wrap " title="Complete List of players with most fifties in IPL history" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="Most fifties in IPL | KreedOn" title="Complete List of players with most fifties in IPL history" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Most fifties in IPL | KreedOn" title="Complete List of players with most fifties in IPL history" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lst-of-players-with-most-fifties-in-ipl/" rel="bookmark" title="Complete List of players with most fifties in IPL history">Complete List of players with most fifties in IPL history</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ballon-d-or-winners-list/" rel="bookmark" class="td-image-wrap " title="Complete List of Ballon d’or Winners" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="ballon d’or winners | lionel messi - KreedOn" title="Complete List of Ballon d’or Winners" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ballon d’or winners | lionel messi - KreedOn" title="Complete List of Ballon d’or Winners" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ballon-d-or-winners-list/" rel="bookmark" title="Complete List of Ballon d’or Winners">Complete List of Ballon d’or Winners</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-best-wicket-keeper-in-the-world/" rel="bookmark" class="td-image-wrap " title="Top 10 Best Wicket Keeper In The World" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Main-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Main-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="best wicket keeper in the world - KreedOn" title="Top 10 Best Wicket Keeper In The World" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Main-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Main-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Main-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Main-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Main-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Main-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best wicket keeper in the world - KreedOn" title="Top 10 Best Wicket Keeper In The World" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-best-wicket-keeper-in-the-world/" rel="bookmark" title="Top 10 Best Wicket Keeper In The World">Top 10 Best Wicket Keeper In The World</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/icc-t20-world-cup-team-india-virat-kohli-ms-dhoni/" rel="bookmark" class="td-image-wrap " title="ICC T20 World Cup &#8211; The Indian Flavour" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="ICC T20 World Cup &#8211; The Indian Flavour" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/india-t20i-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICC T20 World Cup &#8211; The Indian Flavour" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/icc-t20-world-cup-team-india-virat-kohli-ms-dhoni/" rel="bookmark" title="ICC T20 World Cup &#8211; The Indian Flavour">ICC T20 World Cup &#8211; The Indian Flavour</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_11" data-td_block_id="tdi_11"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_39" ><script>var block_tdi_39 = new tdBlock();
block_tdi_39.id = "tdi_39";
block_tdi_39.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_39","tdc_css_class":"tdi_39","tdc_css_class_style":"tdi_39_rand_style"}';
block_tdi_39.td_column_number = "3";
block_tdi_39.block_type = "td_block_mega_menu";
block_tdi_39.post_count = "4";
block_tdi_39.found_posts = "1953";
block_tdi_39.header_color = "";
block_tdi_39.ajax_pagination_infinite_stop = "";
block_tdi_39.max_num_pages = "489";
tdBlocksArray.push(block_tdi_39);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_39" id="tdi_40" data-td_block_id="tdi_39" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_39" id="tdi_41" data-td_block_id="tdi_39" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_39 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" rel="bookmark" class="td-image-wrap " title="Know How CSK Become India’s First Sports Unicorn" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="Know How CSK Become India’s First Sports Unicorn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Know How CSK Become India’s First Sports Unicorn" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" rel="bookmark" title="Know How CSK Become India’s First Sports Unicorn">Know How CSK Become India’s First Sports Unicorn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aiba-world-boxing-championship-team-india/" rel="bookmark" class="td-image-wrap " title="World Boxing Championship: India Packs a Punch as Indian Players Start on the Right Foot" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="World Boxing Championship: India Packs a Punch as Indian Players Start on the Right Foot" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/sumit-sangwan-m-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Boxing Championship: India Packs a Punch as Indian Players Start on the Right Foot" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aiba-world-boxing-championship-team-india/" rel="bookmark" title="World Boxing Championship: India Packs a Punch as Indian Players Start on the Right Foot">World Boxing Championship: India Packs a Punch as Indian Players Start&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kreedon-sports-buzz-todays-latest-news-in-indian-sports-2/" rel="bookmark" class="td-image-wrap " title="KreedOn Sports Buzz | Today&#8217;s Latest News in Indian Sports" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="latest-indian-sports-news-ipl-new-teams-KreedOn" title="KreedOn Sports Buzz | Today&#8217;s Latest News in Indian Sports" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/DREAM11-PREDICTION-FANTASY-CRICKET-TIPS-17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="latest-indian-sports-news-ipl-new-teams-KreedOn" title="KreedOn Sports Buzz | Today&#8217;s Latest News in Indian Sports" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kreedon-sports-buzz-todays-latest-news-in-indian-sports-2/" rel="bookmark" title="KreedOn Sports Buzz | Today&#8217;s Latest News in Indian Sports">KreedOn Sports Buzz | Today&#8217;s Latest News in Indian Sports</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/2-new-ipl-teams-ahmedabad-and-lucknow-ipl-2022/" rel="bookmark" class="td-image-wrap " title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion" ><img width="1" height="1" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABkAAAAOEAQMAAADDg2/hAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAMZJREFUeNrtwYEAAAAAw6D5U1/hAFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA8BrCwgABFDmPLQAAAABJRU5ErkJggg==" alt="" title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/1_1635157896489_1635157906696.webp?x61589" loading="lazy" /><noscript><img width="1" height="1" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/1_1635157896489_1635157906696.webp?x61589" alt="" title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/2-new-ipl-teams-ahmedabad-and-lucknow-ipl-2022/" rel="bookmark" title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion">Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_42 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_42" ><script>var block_tdi_42 = new tdBlock();
block_tdi_42.id = "tdi_42";
block_tdi_42.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';
block_tdi_42.td_column_number = "3";
block_tdi_42.block_type = "td_block_mega_menu";
block_tdi_42.post_count = "4";
block_tdi_42.found_posts = "595";
block_tdi_42.header_color = "";
block_tdi_42.ajax_pagination_infinite_stop = "";
block_tdi_42.max_num_pages = "149";
tdBlocksArray.push(block_tdi_42);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_42" id="tdi_43" data-td_block_id="tdi_42" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_44" data-td_block_id="tdi_42" data-td_filter_value="9489" href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_45" data-td_block_id="tdi_42" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_46" data-td_block_id="tdi_42" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_47" data-td_block_id="tdi_42" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_48" data-td_block_id="tdi_42" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_49" data-td_block_id="tdi_42" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_50" data-td_block_id="tdi_42" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_51" data-td_block_id="tdi_42" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_52" data-td_block_id="tdi_42" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_53" data-td_block_id="tdi_42" data-td_filter_value="9521" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a><a class="mega-menu-sub-cat-tdi_42" id="tdi_54" data-td_block_id="tdi_42" data-td_filter_value="9191" href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></div></div><div id=tdi_42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pak-vs-nz-dream11-prediction-icc-t20-wc-predictions-winners-predictions/" rel="bookmark" class="td-image-wrap " title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="pak vs nz dream11 predictions | KreedOn" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="pak vs nz dream11 predictions | KreedOn" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pak-vs-nz-dream11-prediction-icc-t20-wc-predictions-winners-predictions/" rel="bookmark" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match">Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-pakistan-icc-t20-wc-post-match-analysis/" rel="bookmark" class="td-image-wrap " title="ICC T20 World Cup Match 16: India vs Pakistan Post Match Analysis | Key Moments | Hits &#038; Flops" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="" title="ICC T20 World Cup Match 16: India vs Pakistan Post Match Analysis | Key Moments | Hits &#038; Flops" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1348518130-e1635089289397-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICC T20 World Cup Match 16: India vs Pakistan Post Match Analysis | Key Moments | Hits &#038; Flops" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-pakistan-icc-t20-wc-post-match-analysis/" rel="bookmark" title="ICC T20 World Cup Match 16: India vs Pakistan Post Match Analysis | Key Moments | Hits &#038; Flops">ICC T20 World Cup Match 16: India vs Pakistan Post Match&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/eng-vs-wi-dream11-prediction-winners-prediction-eng-vs-wi-head-to-head-icc-t20-wc-2021/" rel="bookmark" class="td-image-wrap " title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="eng vs wi dream11 prediction - KreedOn" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eng vs wi dream11 prediction - KreedOn" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/eng-vs-wi-dream11-prediction-winners-prediction-eng-vs-wi-head-to-head-icc-t20-wc-2021/" rel="bookmark" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match">Eng vs WI Dream11 Prediction | England vs West Indies ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-sa-dream11-prediction-winners-prediction-icc-t20-wc-2021/" rel="bookmark" class="td-image-wrap " title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="aus vs sa dream11 prediction - KreedOn" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="aus vs sa dream11 prediction - KreedOn" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-sa-dream11-prediction-winners-prediction-icc-t20-wc-2021/" rel="bookmark" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match">Aus vs SA Dream11 Prediction | Australia vs South Africa ICC&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_42" data-td_block_id="tdi_42"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_42" data-td_block_id="tdi_42"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_55 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_55" ><script>var block_tdi_55 = new tdBlock();
block_tdi_55.id = "tdi_55";
block_tdi_55.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_55","tdc_css_class":"tdi_55","tdc_css_class_style":"tdi_55_rand_style"}';
block_tdi_55.td_column_number = "3";
block_tdi_55.block_type = "td_block_mega_menu";
block_tdi_55.post_count = "4";
block_tdi_55.found_posts = "134";
block_tdi_55.header_color = "";
block_tdi_55.ajax_pagination_infinite_stop = "";
block_tdi_55.max_num_pages = "34";
tdBlocksArray.push(block_tdi_55);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_55" id="tdi_56" data-td_block_id="tdi_55" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_57" data-td_block_id="tdi_55" data-td_filter_value="9538" href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_58" data-td_block_id="tdi_55" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_59" data-td_block_id="tdi_55" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_60" data-td_block_id="tdi_55" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_61" data-td_block_id="tdi_55" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_55" id="tdi_62" data-td_block_id="tdi_55" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-motivational-books/" rel="bookmark" class="td-image-wrap " title="13 Best Motivational Books on Athletes Everyone Should Read" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="best motivational books - KreedOn" title="13 Best Motivational Books on Athletes Everyone Should Read" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/71pmJpvVDKL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best motivational books - KreedOn" title="13 Best Motivational Books on Athletes Everyone Should Read" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-motivational-books/" rel="bookmark" title="13 Best Motivational Books on Athletes Everyone Should Read">13 Best Motivational Books on Athletes Everyone Should Read</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-vs-pakistan-cricket-summary/" rel="bookmark" class="td-image-wrap " title="India vs Pakistan | What is The Fuel Behind Their Rivalry?" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="India vs Pakistan | KreedOn" title="India vs Pakistan | What is The Fuel Behind Their Rivalry?" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="India vs Pakistan | KreedOn" title="India vs Pakistan | What is The Fuel Behind Their Rivalry?" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-vs-pakistan-cricket-summary/" rel="bookmark" title="India vs Pakistan | What is The Fuel Behind Their Rivalry?">India vs Pakistan | What is The Fuel Behind Their Rivalry?</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/rise-of-fantasy-sports-in-india-e-sports-past-to-present-growth/" rel="bookmark" class="td-image-wrap " title="The Evolution of Fantasy Sports In India: From Past to Present" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="Fantasy sports in India | KreedOn" title="The Evolution of Fantasy Sports In India: From Past to Present" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Fantasy-sports-is-the-best-business-in-India-banner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fantasy sports in India | KreedOn" title="The Evolution of Fantasy Sports In India: From Past to Present" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rise-of-fantasy-sports-in-india-e-sports-past-to-present-growth/" rel="bookmark" title="The Evolution of Fantasy Sports In India: From Past to Present">The Evolution of Fantasy Sports In India: From Past to Present</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sports-diplomacy-how-sports-politics-is-helping-india-in-shaping-its-foreign-relations/" rel="bookmark" class="td-image-wrap " title="Sports Diplomacy | Role of sports in Indias foreign relations?" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="sports diplomacy | KreedOn" title="Sports Diplomacy | Role of sports in Indias foreign relations?" data-src="https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/09/SportsDiplomacy-1300x987-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="sports diplomacy | KreedOn" title="Sports Diplomacy | Role of sports in Indias foreign relations?" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/" class="td-post-category">KreedOn Case Study</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-diplomacy-how-sports-politics-is-helping-india-in-shaping-its-foreign-relations/" rel="bookmark" title="Sports Diplomacy | Role of sports in Indias foreign relations?">Sports Diplomacy | Role of sports in Indias foreign relations?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_63 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_63" ><script>var block_tdi_63 = new tdBlock();
block_tdi_63.id = "tdi_63";
block_tdi_63.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_63","tdc_css_class":"tdi_63","tdc_css_class_style":"tdi_63_rand_style"}';
block_tdi_63.td_column_number = "3";
block_tdi_63.block_type = "td_block_mega_menu";
block_tdi_63.post_count = "4";
block_tdi_63.found_posts = "109";
block_tdi_63.header_color = "";
block_tdi_63.ajax_pagination_infinite_stop = "";
block_tdi_63.max_num_pages = "28";
tdBlocksArray.push(block_tdi_63);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_63" id="tdi_64" data-td_block_id="tdi_63" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_65" data-td_block_id="tdi_63" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_66" data-td_block_id="tdi_63" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_63" id="tdi_67" data-td_block_id="tdi_63" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pak-vs-nz-dream11-prediction-icc-t20-wc-predictions-winners-predictions/" rel="bookmark" class="td-image-wrap " title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="pak vs nz dream11 predictions | KreedOn" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Pakistan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="pak vs nz dream11 predictions | KreedOn" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pak-vs-nz-dream11-prediction-icc-t20-wc-predictions-winners-predictions/" rel="bookmark" title="Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC T20 World Cup 2021 | Match 19 Prediction | World Cup predictions for today’s match">Pak vs NZ Dream11 Prediction | Pakistan vs New Zealand ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/eng-vs-wi-dream11-prediction-winners-prediction-eng-vs-wi-head-to-head-icc-t20-wc-2021/" rel="bookmark" class="td-image-wrap " title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="eng vs wi dream11 prediction - KreedOn" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1128776033-e1634834767965-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eng vs wi dream11 prediction - KreedOn" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/eng-vs-wi-dream11-prediction-winners-prediction-eng-vs-wi-head-to-head-icc-t20-wc-2021/" rel="bookmark" title="Eng vs WI Dream11 Prediction | England vs West Indies ICC T20 World Cup 2021 | Match 14 Prediction | World Cup predictions for today’s match">Eng vs WI Dream11 Prediction | England vs West Indies ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-sa-dream11-prediction-winners-prediction-icc-t20-wc-2021/" rel="bookmark" class="td-image-wrap " title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="aus vs sa dream11 prediction - KreedOn" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/GettyImages-1203473898-e1634810172501-980x530-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="aus vs sa dream11 prediction - KreedOn" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-sa-dream11-prediction-winners-prediction-icc-t20-wc-2021/" rel="bookmark" title="Aus vs SA Dream11 Prediction | Australia vs South Africa ICC T20 World Cup 2021 | Match 13 Prediction | World Cup predictions for today’s match">Aus vs SA Dream11 Prediction | Australia vs South Africa ICC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/dc-vs-kkr-dream11-prediction-team-winners-prediction-dc-vs-kkr-head-to-head/" rel="bookmark" class="td-image-wrap " title="DC Vs KKR Dream11 Prediction Team | Delhi Capitals vs Kolkata Knight Riders Vivo IPL 2021 | Qualifier-2 prediction | IPL predictions for today’s match" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"   alt="dc vs kkr dream11 prediction team | KreedOn" title="DC Vs KKR Dream11 Prediction Team | Delhi Capitals vs Kolkata Knight Riders Vivo IPL 2021 | Qualifier-2 prediction | IPL predictions for today’s match" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-218x150.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-218x150.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2021/10/Eoin-Morgan-and-Rishabh-Pant-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="dc vs kkr dream11 prediction team | KreedOn" title="DC Vs KKR Dream11 Prediction Team | Delhi Capitals vs Kolkata Knight Riders Vivo IPL 2021 | Qualifier-2 prediction | IPL predictions for today’s match" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dc-vs-kkr-dream11-prediction-team-winners-prediction-dc-vs-kkr-head-to-head/" rel="bookmark" title="DC Vs KKR Dream11 Prediction Team | Delhi Capitals vs Kolkata Knight Riders Vivo IPL 2021 | Qualifier-2 prediction | IPL predictions for today’s match">DC Vs KKR Dream11 Prediction Team | Delhi Capitals vs Kolkata&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_63" data-td_block_id="tdi_63"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="57019" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article
 id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/"                     data-post-edit-url=""                     data-post-title="Know How CSK Become India’s First Sports Unicorn"                ><div id="tdi_68" class="tdc-zone"><div class="tdc_zone tdi_69  wpb_row td-pb-row"  ><div id="tdi_70" class="tdc-row"><div class="vc_row tdi_71  wpb_row td-pb-row" ><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_74 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_74" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/">News</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Know How CSK Become India’s First Sports Unicorn</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Know How CSK Become India’s First Sports Unicorn"                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_75" class="tdc-row"><div class="vc_row tdi_76 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_78  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_79 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Know How CSK Become India’s First Sports Unicorn</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_80 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-a"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowTitle_728x90_320x50_ATF', [[320, 50], [728, 90]], 'gpt-passback-a').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-a');
    });</script> </div></div><div class="vc_row_inner tdi_82  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_84  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/ayushibhatti/" title="Ayushi Bhatti"><img alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&d=mm&r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/ayushibhatti/">Ayushi Bhatti</a></div></div></div></div></div></div><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_93 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_93" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:39:00+05:30">Published: 46 seconds</time></div></div></div></div></div><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_96 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_96" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-10-28T17:39:00+05:30">October 28, 2021 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_98  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_101 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" ><div id="tdi_101" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn&url=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn %0A%0A https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/&title=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_103 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_105 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_106 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-696x392.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1024x576.jpg.webp 1024w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-768x432.jpg.webp 768w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1068x601.jpg.webp 1068w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-747x420.jpg.webp 747w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-150x84.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg.webp 1280w"><img 
 width="696" 
 height="392" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGIAQMAAACQnAFcAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADhJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4NIbAAAEI4IalAAAAAElFTkSuQmCC"   
 alt="" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-696x392.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-150x84.jpg 150w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg 1280w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="392" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-696x392.jpg?x61589" srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-150x84.jpg 150w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source: DNA India</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_107 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_107" ><div class="tdb-block-inner td-fix-index"><p><span style="font-weight: 400;">According to a business standard report, Chennai Super Kings are approaching their pinnacle by securing the fourth title in Indian Premier League (IPL). The extraordinary performance of the franchise has set it on the course to become India’s first sports unicorn and the noteworthy franchise may also surpass its parent India Cements’ market capitalisation. </span></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After1stPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad1');
    });</script> </div></div><p><span style="font-weight: 400;">After losing three games on the trot in the league stage, Chennai Super Kings won the Qualifier 1 and finals as well. CSK brought home their fourth IPL title after their last victory in 2018 against <a href="https://www.kreedon.com/sunrisers-hyderabad-team-ipl/" target="_blank" rel="noopener">Sunrisers Hyderabad</a>. While it looked like the game was gettings away from their hand, they finally had a strong comeback. </span></p><div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div> <script async src="https://serving.stat-rock.com/player/abm.js"></script> <script data-playerPro="current">(function(){var s=document.querySelector('script[data-playerPro="current"]');s.removeAttribute("data-playerPro");(playerPro=window.playerPro||[]).push({id:"X1irVxUf1hVRqXRsTJ27k3BcnF9YqQowDTYVMWyAJZ4hwPkFD34N",after:s});})();</script> </div></div><p><span style="font-weight: 400;">The victory of CSK at IPL-14 in Dubai on 15 October has skyrocketed its valuation. CSK is the only Indian sports team to have its shares exchanging hands in the grey market.</span></p><h2><strong>CSK&#8217;s M &#8211; Cap</strong></h2><p><figure style="width: 1449px" class="wp-caption aligncenter"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABakAAAGvAQMAAABrYsuHAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAGNJREFUeNrtwQENAAAAwqD3T20ON6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAuDQ0KAABpmym2AAAAABJRU5ErkJggg==" alt="Chennai Super Kings- KreedOn" width="1449" height="431" data-src="https://static.toiimg.com/photo/imgsize-89988,msid-87248417/87248417.jpg" loading="lazy" class="lazyload" /><noscript><img src="https://static.toiimg.com/photo/imgsize-89988,msid-87248417/87248417.jpg" alt="Chennai Super Kings- KreedOn" width="1449" height="431" data-eio="l" /></noscript><figcaption class="wp-caption-text">Image Source: TOI</figcaption></figure></p><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad2"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_In-Content-After4thPara_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad2').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad2');
    });</script> </div></div><p><span style="font-weight: 400;">The franchise m-cap stood for 2,465 crore INR six months back whereas it stands 4,200 crore INR at present. It has almost doubled within the tenure of 6 months. Its parent company India cements stocks were trading at 214.40 per share on the BSE with an m-cap of net 6,664.20 crore INR. </span></p><p><span style="font-weight: 400;">N Srinivas, the MD of India Cements added that CSK’s m-cap would exceed that of his firm in no time as he felt that the franchise-based leagues would flourish in India. </span></p><p><span style="font-weight: 400;">Another expert described CSK as a “robust” brand that was aiding India Cements with its branding. This was witnessed when CSK players met India Cement manufacturer&#8217;s top brass at India Cements 75th anniversary. At the event, Srinivasan quipped that CSK was bigger than India Cements despite it being present for 75 years. He also added, CSK surpassed his firm in no time and credited India Cements vice president, <a href="https://www.kreedon.com/ms-dhoni-biography/" target="_blank" rel="noopener">MS Dhoni</a>. </span></p><hr /><h4><b data-stringify-type="bold"><i data-stringify-type="italic">[For more latest updates and stories on Indian sports (and athletes), subscribe to the KreedOn network today-</i></b><br /> <b data-stringify-type="bold"><i data-stringify-type="italic">KreedOn: The Voice of #Indiansport]</i></b></h4><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad3"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_EndOfArticle_728x90_300x250_BTF', [[300, 250], [728, 90]], 'gpt-passback-ad3').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad3');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_110 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" ><div id="tdi_110" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn&url=https%3A%2F%2Fwww.kreedon.com%2Fknow-how-csk-become-indias-first-sports-unicorn%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn %0A%0A https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/&title=Know+How+CSK+Become+India%E2%80%99s+First+Sports+Unicorn" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_110" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_112  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_113 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/ayushibhatti/" class="tdb-author-photo" title="Ayushi Bhatti"><img alt='' src='data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC'  class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&d=mm&r=g" loading="lazy" data-srcset="https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/103ef2a35b10c95138ccdcd47e368709?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/ayushibhatti/" class="tdb-author-name">Ayushi Bhatti</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_114 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/sachin-baby-cricketer-biography/">Sachin Baby Profile | Biography | Cricketer | Stats | Wife</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_115 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_115" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_115 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a><div class="td-module-thumb"><a href="https://www.kreedon.com/2-new-ipl-teams-ahmedabad-and-lucknow-ipl-2022/" rel="bookmark" class="td-image-wrap " title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/1_1635157896489_1635157906696.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/2-new-ipl-teams-ahmedabad-and-lucknow-ipl-2022/" rel="bookmark" title="Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion">Ahmedabad &#038; Lucknow gets new IPL Teams as RPSG &#038; CVC bid $1.6 Billion</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-best-finisher-in-cricket/" rel="bookmark" class="td-image-wrap " title="Top 5 Best Finisher in Cricket" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/ms-dhoni-1200-1597501483-696x377.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-best-finisher-in-cricket/" rel="bookmark" title="Top 5 Best Finisher in Cricket">Top 5 Best Finisher in Cricket</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a><div class="td-module-thumb"><a href="https://www.kreedon.com/vivo-ipl-2021-final-csk-vs-kkr-post-match-analysis/" rel="bookmark" class="td-image-wrap " title="Vivo IPL 2021 Final – Post Match Analysis | Key Moments | Hits &#038; Flops" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/946706-dhoni-ipl-trophy-2021-696x398.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/vivo-ipl-2021-final-csk-vs-kkr-post-match-analysis/" rel="bookmark" title="Vivo IPL 2021 Final – Post Match Analysis | Key Moments | Hits &#038; Flops">Vivo IPL 2021 Final – Post Match Analysis | Key Moments | Hits &#038; Flops</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/india-vs-pakistan-cricket-summary/" rel="bookmark" class="td-image-wrap " title="India vs Pakistan | What is The Fuel Behind Their Rivalry?" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/top-image53-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-vs-pakistan-cricket-summary/" rel="bookmark" title="India vs Pakistan | What is The Fuel Behind Their Rivalry?">India vs Pakistan | What is The Fuel Behind Their Rivalry?</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a><div class="td-module-thumb"><a href="https://www.kreedon.com/rcb-vs-kkr-dream11-prediction-team-winners-prediction-injury-updates-pitch-report-rcb-vs-kkr-head-to-head/" rel="bookmark" class="td-image-wrap " title="RCB vs KKR dream11 team prediction today | Royal Challengers Bangalore vs Kolkata Knight Riders Vivo IPL 2021 | Eliminator Prediction | IPL Predictions for today’s match" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/7a69a0de-kkrrcbhth-696x392.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/rcb-vs-kkr-dream11-prediction-team-winners-prediction-injury-updates-pitch-report-rcb-vs-kkr-head-to-head/" rel="bookmark" title="RCB vs KKR dream11 team prediction today | Royal Challengers Bangalore vs Kolkata Knight Riders Vivo IPL 2021 | Eliminator Prediction | IPL Predictions for today’s match">RCB vs KKR dream11 team prediction today | Royal Challengers Bangalore vs Kolkata Knight Riders Vivo IPL 2021 | Eliminator Prediction | IPL Predictions...</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a><div class="td-module-thumb"><a href="https://www.kreedon.com/csk-vs-dc-vivo-ipl-qualifiers-post-match-analysis/" rel="bookmark" class="td-image-wrap " title="Vivo IPL 2021 &#8211; CSK Vs DC | Qualifier 1 – Post Match Analysis " ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2021/10/MS-Dhoni-696x464.jpg"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/csk-vs-dc-vivo-ipl-qualifiers-post-match-analysis/" rel="bookmark" title="Vivo IPL 2021 &#8211; CSK Vs DC | Qualifier 1 – Post Match Analysis ">Vivo IPL 2021 &#8211; CSK Vs DC | Qualifier 1 – Post Match Analysis </a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_115" data-td_block_id="tdi_115"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_115" data-td_block_id="tdi_115"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_116 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/know-how-csk-become-indias-first-sports-unicorn/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57019' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_117 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_119  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_121 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof _gaq!='undefined'){_gaq.push(['_trackEvent', 'GTranslate', lang, location.pathname+location.search]);}else {if(typeof ga!='undefined')ga('send', 'event', 'GTranslate', lang, location.pathname+location.search);}var plang=location.pathname.split('/')[1];if(plang.length !=2 && plang != 'zh-CN' && plang != 'zh-TW' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';if(lang == 'en')location.href=location.protocol+'//'+location.host+gt_request_uri;else location.href=location.protocol+'//'+location.host+'/'+lang+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_122 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_122" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://api.whatsapp.com/send?phone=917767949322&text=Subscribe%20KreedOn' target='_blank'> <i class='fa fa-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now.<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x61589" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x61589'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_123 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_123" ><script>var block_tdi_123 = new tdBlock();
block_tdi_123.id = "tdi_123";
block_tdi_123.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_123","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_123","tdc_css_class_style":"tdi_123_rand_style"}';
block_tdi_123.td_column_number = "1";
block_tdi_123.block_type = "td_block_7";
block_tdi_123.post_count = "6";
block_tdi_123.found_posts = "3387";
block_tdi_123.header_color = "#";
block_tdi_123.ajax_pagination_infinite_stop = "5";
block_tdi_123.max_num_pages = "565";
tdBlocksArray.push(block_tdi_123);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_123"><ul class="td-subcat-list" id="td_pulldown_tdi_123_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_124" data-td_filter_value="" data-td_block_id="tdi_123" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_125" data-td_filter_value="5034" data-td_block_id="tdi_123" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_126" data-td_filter_value="4526" data-td_block_id="tdi_123" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_127" data-td_filter_value="9386" data-td_block_id="tdi_123" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_128" data-td_filter_value="4439" data-td_block_id="tdi_123" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_129" data-td_filter_value="1686" data-td_block_id="tdi_123" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_130" data-td_filter_value="1230" data-td_block_id="tdi_123" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_131" data-td_filter_value="4834" data-td_block_id="tdi_123" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_132" data-td_filter_value="1327" data-td_block_id="tdi_123" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_133" data-td_filter_value="8382" data-td_block_id="tdi_123" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_134" data-td_filter_value="1331" data-td_block_id="tdi_123" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_135" data-td_filter_value="4445" data-td_block_id="tdi_123" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_136" data-td_filter_value="4334" data-td_block_id="tdi_123" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_137" data-td_filter_value="7970" data-td_block_id="tdi_123" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_138" data-td_filter_value="7948" data-td_block_id="tdi_123" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="7966" data-td_block_id="tdi_123" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="8379" data-td_block_id="tdi_123" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="4391" data-td_block_id="tdi_123" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="1340" data-td_block_id="tdi_123" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="8894" data-td_block_id="tdi_123" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="8388" data-td_block_id="tdi_123" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="4453" data-td_block_id="tdi_123" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="5153" data-td_block_id="tdi_123" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="1364" data-td_block_id="tdi_123" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="1328" data-td_block_id="tdi_123" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="8857" data-td_block_id="tdi_123" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="7969" data-td_block_id="tdi_123" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="4493" data-td_block_id="tdi_123" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="4549" data-td_block_id="tdi_123" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="4615" data-td_block_id="tdi_123" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="4514" data-td_block_id="tdi_123" href="#">Dipika Pallikal</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="5498" data-td_block_id="tdi_123" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="7943" data-td_block_id="tdi_123" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="8383" data-td_block_id="tdi_123" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="8337" data-td_block_id="tdi_123" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="4601" data-td_block_id="tdi_123" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="8156" data-td_block_id="tdi_123" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="1363" data-td_block_id="tdi_123" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="8401" data-td_block_id="tdi_123" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="4022" data-td_block_id="tdi_123" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="4835" data-td_block_id="tdi_123" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="1329" data-td_block_id="tdi_123" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="8859" data-td_block_id="tdi_123" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="4506" data-td_block_id="tdi_123" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="1237" data-td_block_id="tdi_123" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="5183" data-td_block_id="tdi_123" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="4630" data-td_block_id="tdi_123" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="7964" data-td_block_id="tdi_123" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="8178" data-td_block_id="tdi_123" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="9523" data-td_block_id="tdi_123" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="4547" data-td_block_id="tdi_123" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="4488" data-td_block_id="tdi_123" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="7949" data-td_block_id="tdi_123" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="7965" data-td_block_id="tdi_123" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="1330" data-td_block_id="tdi_123" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="8385" data-td_block_id="tdi_123" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="9489" data-td_block_id="tdi_123" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="8768" data-td_block_id="tdi_123" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="4648" data-td_block_id="tdi_123" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="5594" data-td_block_id="tdi_123" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="4053" data-td_block_id="tdi_123" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="8557" data-td_block_id="tdi_123" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="1232" data-td_block_id="tdi_123" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="4790" data-td_block_id="tdi_123" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="9012" data-td_block_id="tdi_123" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="9027" data-td_block_id="tdi_123" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="4081" data-td_block_id="tdi_123" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="8348" data-td_block_id="tdi_123" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="7963" data-td_block_id="tdi_123" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="8399" data-td_block_id="tdi_123" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="4471" data-td_block_id="tdi_123" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="4502" data-td_block_id="tdi_123" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="9496" data-td_block_id="tdi_123" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="4485" data-td_block_id="tdi_123" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="1332" data-td_block_id="tdi_123" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="8860" data-td_block_id="tdi_123" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="9465" data-td_block_id="tdi_123" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="4441" data-td_block_id="tdi_123" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="8371" data-td_block_id="tdi_123" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="5042" data-td_block_id="tdi_123" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="4484" data-td_block_id="tdi_123" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="9538" data-td_block_id="tdi_123" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="4256" data-td_block_id="tdi_123" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="1231" data-td_block_id="tdi_123" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="4594" data-td_block_id="tdi_123" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="4632" data-td_block_id="tdi_123" href="#">Manjeet Chillar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="4539" data-td_block_id="tdi_123" href="#">Megh Thakar</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="4495" data-td_block_id="tdi_123" href="#">Mithali Raj</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="5339" data-td_block_id="tdi_123" href="#">Montly_athlete</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="8418" data-td_block_id="tdi_123" href="#">Motor Sports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="8332" data-td_block_id="tdi_123" href="#">MS Dhoni</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="8405" data-td_block_id="tdi_123" href="#">Mumbai City FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="1233" data-td_block_id="tdi_123" href="#">Must Know</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_217" data-td_filter_value="9446" data-td_block_id="tdi_123" href="#">Naye India Ka Andaaz</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_218" data-td_filter_value="8899" data-td_block_id="tdi_123" href="#">NBA Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_219" data-td_filter_value="1235" data-td_block_id="tdi_123" href="#">News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_220" data-td_filter_value="8377" data-td_block_id="tdi_123" href="#">NorthEast United FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_221" data-td_filter_value="8394" data-td_block_id="tdi_123" href="#">Odisha FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_222" data-td_filter_value="4465" data-td_block_id="tdi_123" href="#">P V Sindhu</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_223" data-td_filter_value="4576" data-td_block_id="tdi_123" href="#">Pankaj Advani</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_224" data-td_filter_value="4522" data-td_block_id="tdi_123" href="#">Pardeep Narwal</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_123 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills You Can Learn Without Coaching" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills You Can Learn Without Coaching" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills You Can Learn Without Coaching">7 Basic Badminton Skills You Can Learn Without Coaching</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- kreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Events In Athletics | What are the different types of events in athletics?" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Events In Athletics | What are the different types of events in athletics?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Events In Athletics | What are the different types of events in athletics?">Events In Athletics | What are the different types of events...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/" class="td-post-category">Sports</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="IPL Team Owners | List of All IPL 2022 Team Owners" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List of All IPL 2022 Team Owners" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="IPL Team Owners | List of All IPL 2022 Team Owners" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="IPL Team Owners | List of All IPL 2022 Team Owners">IPL Team Owners | List of All IPL 2022 Team Owners</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/ipl-2021/" class="td-post-category">IPL - Indian Premiere League 2021</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players/" rel="bookmark" class="td-image-wrap " title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/687040-khokho-052818-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-5-famous-kho-kho-players/" rel="bookmark" title="Top 5 Famous Kho Kho Players in India 2021 | Do you know?">Top 5 Famous Kho Kho Players in India 2021 | Do...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-15T20:09:41+05:30" >April 15, 2019</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_123" data-td_block_id="tdi_123"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_123"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_123" data-td_block_id="tdi_123">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_225" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_226  wpb_row td-pb-row" ><div class="vc_column tdi_228  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_230  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_232 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_232" ><script>var block_tdi_232 = new tdBlock();
block_tdi_232.id = "tdi_232";
block_tdi_232.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_232","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_232","tdc_css_class_style":"tdi_232_rand_style"}';
block_tdi_232.td_column_number = "1";
block_tdi_232.block_type = "td_block_7";
block_tdi_232.post_count = "5";
block_tdi_232.found_posts = "3388";
block_tdi_232.header_color = "#";
block_tdi_232.ajax_pagination_infinite_stop = "";
block_tdi_232.max_num_pages = "678";
tdBlocksArray.push(block_tdi_232);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_232 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" rel="bookmark" class="td-image-wrap " title="Know How CSK Become India’s First Sports Unicorn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Know How CSK Become India’s First Sports Unicorn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/998937-916678-619584-csk-102517-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Know How CSK Become India’s First Sports Unicorn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/" rel="bookmark" title="Know How CSK Become India’s First Sports Unicorn">Know How CSK Become India’s First Sports Unicorn</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:39:00+05:30" >October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-baby-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Eyg2DsGVEAQ9TPX-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-baby-cricketer-biography/" rel="bookmark" title="Sachin Baby Profile | Biography | Cricketer | Stats | Wife">Sachin Baby Profile | Biography | Cricketer | Stats | Wife</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:11:28+05:30" >October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/lst-of-players-with-most-fifties-in-ipl/" rel="bookmark" class="td-image-wrap " title="Complete List of players with most fifties in IPL history" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Most fifties in IPL | KreedOn" title="Complete List of players with most fifties in IPL history" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Dhawan-Warner-Kohli-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Most fifties in IPL | KreedOn" title="Complete List of players with most fifties in IPL history" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lst-of-players-with-most-fifties-in-ipl/" rel="bookmark" title="Complete List of players with most fifties in IPL history">Complete List of players with most fifties in IPL history</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:10:43+05:30" >October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ballon-d-or-winners-list/" rel="bookmark" class="td-image-wrap " title="Complete List of Ballon d’or Winners" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="ballon d’or winners | lionel messi - KreedOn" title="Complete List of Ballon d’or Winners" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Messi-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="ballon d’or winners | lionel messi - KreedOn" title="Complete List of Ballon d’or Winners" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ballon-d-or-winners-list/" rel="bookmark" title="Complete List of Ballon d’or Winners">Complete List of Ballon d’or Winners</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T14:36:12+05:30" >October 28, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/umran-malik-cricketer-biography/" rel="bookmark" class="td-image-wrap " title="Umran Malik Biography | Stats | Fastest Ball | IPL" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Umran Malik Bio - KreedOn" title="Umran Malik Biography | Stats | Fastest Ball | IPL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/Untitled-design-2021-10-13T154849.555-1-980x530-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Umran Malik Bio - KreedOn" title="Umran Malik Biography | Stats | Fastest Ball | IPL" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/umran-malik-cricketer-biography/" rel="bookmark" title="Umran Malik Biography | Stats | Fastest Ball | IPL">Umran Malik Biography | Stats | Fastest Ball | IPL</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T13:28:39+05:30" >October 28, 2021</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_233 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_233" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_234 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_234" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br /> Email Us: contact@kreedon.com</p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" title="" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x61589" loading="lazy" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x61589" alt="" title="" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2018-csk-mi/" rel="bookmark" class="td-image-wrap " title="IPL 2018 – Its CSK vs MI in the season opener" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1.jpg.webp 644w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-300x169.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-630x350.jpg.webp 630w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-555x310.jpg.webp 555w"><img width="100" height="56" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAoQAAAFqAQMAAAC539ljAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADNJREFUeNrtwTEBAAAAwqD1T+1rCKAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAgDdz9AABXjVKigAAAABJRU5ErkJggg=="     alt="IPL 2018 kreedon" title="IPL 2018 – Its CSK vs MI in the season opener" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1.jpg 644w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-555x310.jpg 555w" data-sizes="auto" /><noscript><img width="100" height="56" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1.jpg 644w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-630x350.jpg 630w, https://www.kreedon.com/wp-content/uploads/2018/04/IPL-2018-1-555x310.jpg 555w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL 2018 kreedon" title="IPL 2018 – Its CSK vs MI in the season opener" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2018-csk-mi/" rel="bookmark" title="IPL 2018 – Its CSK vs MI in the season opener">IPL 2018 – Its CSK vs MI in the season opener</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-07T16:53:49+05:30" >April 7, 2018</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ms-dhoni-suresh-raina-retirement-fans-react-to-shocking-news/" rel="bookmark" class="td-image-wrap " title="MS Dhoni &#038; Suresh Raina retirement: Fans react to shocking news" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="MS Dhoni &#038; Suresh Raina retirement: Fans react to shocking news" data-src="https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/08/DHONI-RAINA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="MS Dhoni &#038; Suresh Raina retirement: Fans react to shocking news" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ms-dhoni-suresh-raina-retirement-fans-react-to-shocking-news/" rel="bookmark" title="MS Dhoni &#038; Suresh Raina retirement: Fans react to shocking news">MS Dhoni &#038; Suresh Raina retirement: Fans react to shocking news</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T23:22:11+05:30" >August 15, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/indian-premier-league-2019-3-records/" rel="bookmark" class="td-image-wrap " title="IPL 2019: 3 Crazy IPL Records That Could be Broken This Season" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Mansingh Stadium KreedOn" title="IPL 2019: 3 Crazy IPL Records That Could be Broken This Season" data-src="https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/IPL-SMS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Mansingh Stadium KreedOn" title="IPL 2019: 3 Crazy IPL Records That Could be Broken This Season" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/indian-premier-league-2019-3-records/" rel="bookmark" title="IPL 2019: 3 Crazy IPL Records That Could be Broken This Season">IPL 2019: 3 Crazy IPL Records That Could be Broken This...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/ipl/" class="td-post-category">IPL - Indian Premier League 2019</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T14:11:39+05:30" >February 19, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2019-csk-vs-kxip-dream11-prediction/" rel="bookmark" class="td-image-wrap " title="IPL 2019 CSK vs KXIP Dream11 Prediction | Preview" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="KXIP KreedOn" title="IPL 2019 CSK vs KXIP Dream11 Prediction | Preview" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-100x70.jpg?x61589" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-100x70.jpg?x61589"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/Q8__n1AQ-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="KXIP KreedOn" title="IPL 2019 CSK vs KXIP Dream11 Prediction | Preview" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2019-csk-vs-kxip-dream11-prediction/" rel="bookmark" title="IPL 2019 CSK vs KXIP Dream11 Prediction | Preview">IPL 2019 CSK vs KXIP Dream11 Prediction | Preview</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/ipl/" class="td-post-category">IPL - Indian Premier League 2019</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-06T00:56:44+05:30" >April 6, 2019</time></span></div></div></div></div></div><div class="td-container"><div id="gpt-passback-f1"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_MWeb_StickyFooter_320x50_ATF', [320, 50], 'gpt-passback-f1').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-f1');
    });</script> </div></div> <script type="text/javascript">let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="amphtml" href="https://www.kreedon.com/know-how-csk-become-indias-first-sports-unicorn/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script   type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?x61589&amp;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?x61589&amp;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?x61589&amp;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?x61589&amp;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?x61589&amp;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?x61589&amp;ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script   src="https://www.kreedon.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?x61589&amp;ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=5.7.2' id='google-recaptcha-js'></script>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_106'),
                        blockClass = '.tdi_106',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[57019]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_718d0d45e0f3b47f77628da189b06883.js?x61589"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2021-10-28 17:39:48 by W3 Total Cache
-->