<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB"> <!--<![endif]--><head><link media="all" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_ffa939c29d321e602ce95b56fd2d2ece.css?x50475" rel="stylesheet" /><link media="screen" href="https://www.kreedon.com/wp-content/cache/autoptimize/css/autoptimize_3c3b41365d54622b41f9c2a3aefa24fe.css?x50475" rel="stylesheet" /><title>Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"> <script type="text/javascript">!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.kreedon.com\/kane-williamson-note-after-sunrisers-hyderabad-release\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();</script> <script data-cfasync="false" data-no-defer="1">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><link rel="manifest" href="/superpwa-manifest.json?x50475"><link rel="prefetch" href="/superpwa-manifest.json?x50475"><meta name="theme-color" content="#000000"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="yes"><meta name="apple-mobile-web-app-title" content="KreedOn - Voice of Indian Sports"><meta name="application-name" content="KreedOn - Voice of Indian Sports"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="default"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x50475"><link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png?x50475"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x50475"><link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png?x50475"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="alternate" hreflang="en" href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" /><link rel="alternate" hreflang="hi" href="https://hi.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg?x50475"><meta name="description" content="New Zealand captain Kane Williamson posted a heart-warming note for the Sunrisers Hyderabad after getting released from the IPL franchise" /><link rel="canonical" href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" /><meta property="og:description" content="New Zealand captain Kane Williamson posted a heart-warming note for the Sunrisers Hyderabad after getting released from the IPL franchise" /><meta property="og:url" content="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" /><meta property="og:site_name" content="Voice of Indian Sports - KreedOn" /><meta property="article:publisher" content="https://www.facebook.com/kreedonworld" /><meta property="article:published_time" content="2022-11-16T08:01:21+00:00" /><meta property="article:modified_time" content="2022-11-16T08:03:48+00:00" /><meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389.jpg" /><meta property="og:image:width" content="710" /><meta property="og:image:height" content="534" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Sneha Ghosh" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@kreedonworld" /><meta name="twitter:site" content="@kreedonworld" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Sneha Ghosh" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /><link rel='dns-prefetch' href='//cdn.datatables.net' /><link rel='dns-prefetch' href='//www.gstatic.com' /><link rel='dns-prefetch' href='//widget.websitevoice.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link  rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Stories Feed" href="https://www.kreedon.com/web-stories/feed/"><link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' /><link   crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Nunito%3A400%7CMontserrat%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CMontserrat%3A900%7CRoboto%3A300&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.2.0/css/all.css?wpfas=true' type='text/css' media='all' /> <script type='text/javascript' id='jquery-core-js-extra'>var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};</script> <script data-cfasync="false" data-no-defer="1">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</script> <script type='text/javascript' id='jquery-js-after'>window.gdSetMap = window.gdSetMap || 'osm';window.gdLoadMap = window.gdLoadMap || '';</script> <script   type='text/javascript' id='bootstrap-js-bundle-js-after'>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</script> <script   type='text/javascript' defer='defer' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0' id='lcw-score-charts-js-js'></script>  <script   type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-70603927-1' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.kreedon.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-70603927-1");</script>  <script   type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.17) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script>var gt_request_uri = '/kane-williamson-note-after-sunrisers-hyderabad-release/';</script> <script type="text/javascript">(function(c,l,a,r,i,t,y){
					c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};t=l.createElement(r);t.async=1;
					t.src="https://www.clarity.ms/tag/"+i+"?ref=wordpress";y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
				})(window, document, "clarity", "script", "d4um4u24cj");</script> <script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"189e436524","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"189e436524","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <script>window.tdaGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"189e436524","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":38100};</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="amphtml" href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/?amp">  <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6196027216795388" crossorigin="anonymous" type="text/javascript"></script> <link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/?amp">  <script>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</script> <link rel="preload" href="https://www.kreedon.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?x50475&amp;19" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff?x50475&amp;10" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/fonts/ez-toc-icomoon.woff2" as="font" crossorigin><link rel="preload" href="https://www.kreedon.com/wp-content/plugins/td-composer/assets/fonts/font-awesome/fontawesome-webfont.woff2" as="font" crossorigin><link rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400&ver=11.3.1" as="font" crossorigin><link rel="preconnect" href="https://cdn.ampproject.org" crossorigin><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin><link rel="preconnect" href="https://gstatic.com" crossorigin><link rel="preconnect" href="https://google-analytics.com" crossorigin><link rel="preconnect" href="https://www.youtube.com/" crossorigin><link rel="preconnect" href="https://securepubads.g.doubleclick.net/" crossorigin><link rel="preconnect" href="https://i.ytimg.com"><link rel="preconnect" href="https://i9.ytimg.com"><link rel="preconnect" href="https://s.ytimg.com"><link rel="preconnect" href="https://rtbpass-us.andbeyond.media" crossorigin><link rel="preconnect" href="https://serving.stat-rock.com" crossorigin><link rel="preconnect" href="https://www.gstatic.com" crossorigin><link rel="preconnect" href="https://cdn.datatables.net" crossorigin><link rel="preconnect" href="https://imasdk.googleapis.com" crossorigin><link rel="preconnect" href="https://www.googletagmanager.com" crossorigin><link rel="preconnect" href="https://platform.twitter.com" crossorigin><link rel="preconnect" href="https://www.facebook.com/" crossorigin><link rel="preconnect" href="https://scontent-ort2-1.xx.fbcdn.net/" crossorigin><link rel="preconnect" href="https://cdn.syndication.twimg.com/" crossorigin><link rel="preconnect" href="https://syndication.twitter.com/" crossorigin><link rel="preconnect" href="https://www.doubleclickbygoogle.com/" crossorigin> <script async src="https://rtbcdn.andbeyond.media/prod-global-550660.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg?x50475" sizes="32x32" /><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg?x50475" sizes="192x192" /><meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-73064 single-format-standard everest-forms-no-js td-standard-pack kane-williamson-note-after-sunrisers-hyderabad-release global-block-template-1 td-sport-stack tdb_template_38100 tdb-template td-boxed-layout gd-map-osm"  >
<script data-cfasync="false" data-no-defer="1">if(typeof ewww_webp_supported==="undefined"){var ewww_webp_supported=!1}if(ewww_webp_supported){document.body.classList.add("webp-support")}</script><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworldsports/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/lakshya-sen/">Lakshya Sen</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li></ul></li><li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/archery/">Archery</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/baseball/">Baseball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/handball/">Handball</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/high-jump/">high jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/judo/">Judo</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/karate/">Karate</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/sailing/">Sailing</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li></ul></li><li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/kreedon-banter/">KreedOn Banter</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li></ul></li><li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></li></ul></li><li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li></ul></li><li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li><li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><form class="td-login-form-wrap" action="#" method="post"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"> <a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><form class="td-login-form-wrap" action="#" method="post"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></form></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div > Wednesday, November 16, 2022</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a><ul class="sub-menu"><li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li></ul></li><li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a><ul class="sub-menu"><li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li><li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li><li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li></ul></li><li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li><li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li><li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworldsports/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><form id="loginForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div><div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div> <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"></form><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div> <a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><form id="registerForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"></form><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><form id="forgotpassForm" action="#" method="post"><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"></form><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" alt="" width="154" height="55" data-eio="l" /></noscript></picture> </a> <a class="td-header-logo td-sticky-header" href="https://www.kreedon.com/"> <picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" alt="" width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" decoding="async" /><noscript><img class="td-retina-data" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" alt="" width="154" height="55" data-eio="l" /></noscript></picture> <span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span> </a></div><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "684";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "171";
tdBlocksArray.push(block_tdi_1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_8" data-td_block_id="tdi_1" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_9" data-td_block_id="tdi_1" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_10" data-td_block_id="tdi_1" data-td_filter_value="10188" href="https://www.kreedon.com/category/athletes/lakshya-sen/">Lakshya Sen</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_11" data-td_block_id="tdi_1" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/virat-kohli-best-knocks/" rel="bookmark" class="td-image-wrap " title="Top 11 Virat Kohli Best Knocks | His Amazing Scores will blow your mind" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Top 10 Virat Kohli Best Knocks-KreedOn" title="Top 11 Virat Kohli Best Knocks | His Amazing Scores will blow your mind" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/kohlivivo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Top 10 Virat Kohli Best Knocks-KreedOn" title="Top 11 Virat Kohli Best Knocks | His Amazing Scores will blow your mind" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/virat-kohli-best-knocks/" rel="bookmark" title="Top 11 Virat Kohli Best Knocks | His Amazing Scores will blow your mind">Top 11 Virat Kohli Best Knocks | His Amazing Scores will&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/mukesh-kumar-indian-cricketer-bio/" rel="bookmark" class="td-image-wrap " title="Cricketer Mukesh Kumar | Journey from Gopalganj to Indian Cricket Team: A story of believing on own abilities &#038; dreams" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Mukesh Kumar Bio - KreedOn" title="Cricketer Mukesh Kumar | Journey from Gopalganj to Indian Cricket Team: A story of believing on own abilities &#038; dreams" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/1664404647_mukesh-kumar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mukesh Kumar Bio - KreedOn" title="Cricketer Mukesh Kumar | Journey from Gopalganj to Indian Cricket Team: A story of believing on own abilities &#038; dreams" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/mukesh-kumar-indian-cricketer-bio/" rel="bookmark" title="Cricketer Mukesh Kumar | Journey from Gopalganj to Indian Cricket Team: A story of believing on own abilities &#038; dreams">Cricketer Mukesh Kumar | Journey from Gopalganj to Indian Cricket Team:&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/roy-krishna-footballer-bio/" rel="bookmark" class="td-image-wrap " title="Roy Krishna Bio | The Leading Striker of Bengaluru in ISL" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Roy Krishna Bio - KreedOn" title="Roy Krishna Bio | The Leading Striker of Bengaluru in ISL" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/10/8840-roy-krishna-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Roy Krishna Bio - KreedOn" title="Roy Krishna Bio | The Leading Striker of Bengaluru in ISL" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/roy-krishna-footballer-bio/" rel="bookmark" title="Roy Krishna Bio | The Leading Striker of Bengaluru in ISL">Roy Krishna Bio | The Leading Striker of Bengaluru in ISL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/lenny-rodrigues-indian-football-player-bio/" rel="bookmark" class="td-image-wrap " title="Lenny Rodrigues | The footballer&#8217;s journey from Goa to ATK Mohun Bagan" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Lenny Rodrigues - KreedOn" title="Lenny Rodrigues | The footballer&#8217;s journey from Goa to ATK Mohun Bagan" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/10/lenny-rodrigues-fc-goa-isl-7_164ntnpfwgdtq1y059lurrncfo-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lenny Rodrigues - KreedOn" title="Lenny Rodrigues | The footballer&#8217;s journey from Goa to ATK Mohun Bagan" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/athletes/" class="td-post-category">Athletes</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lenny-rodrigues-indian-football-player-bio/" rel="bookmark" title="Lenny Rodrigues | The footballer&#8217;s journey from Goa to ATK Mohun Bagan">Lenny Rodrigues | The footballer&#8217;s journey from Goa to ATK Mohun&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_12 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_12" ><script>var block_tdi_12 = new tdBlock();
block_tdi_12.id = "tdi_12";
block_tdi_12.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_12","tdc_css_class":"tdi_12","tdc_css_class_style":"tdi_12_rand_style"}';
block_tdi_12.td_column_number = "3";
block_tdi_12.block_type = "td_block_mega_menu";
block_tdi_12.post_count = "4";
block_tdi_12.found_posts = "2263";
block_tdi_12.header_color = "";
block_tdi_12.ajax_pagination_infinite_stop = "";
block_tdi_12.max_num_pages = "566";
tdBlocksArray.push(block_tdi_12);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_12" id="tdi_13" data-td_block_id="tdi_12" data-td_filter_value="" href="https://www.kreedon.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_14" data-td_block_id="tdi_12" data-td_filter_value="9386" href="https://www.kreedon.com/category/sports/archery/">Archery</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_15" data-td_block_id="tdi_12" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/">Athletics</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_16" data-td_block_id="tdi_12" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/">Badminton</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_17" data-td_block_id="tdi_12" data-td_filter_value="10284" href="https://www.kreedon.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_18" data-td_block_id="tdi_12" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/">Basketball</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_19" data-td_block_id="tdi_12" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/">Boxing</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_20" data-td_block_id="tdi_12" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_21" data-td_block_id="tdi_12" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/">Cricket</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_22" data-td_block_id="tdi_12" data-td_filter_value="9629" href="https://www.kreedon.com/category/sports/equestrian/">Equestrian</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_23" data-td_block_id="tdi_12" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_24" data-td_block_id="tdi_12" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_25" data-td_block_id="tdi_12" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_26" data-td_block_id="tdi_12" data-td_filter_value="9523" href="https://www.kreedon.com/category/sports/handball/">Handball</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_27" data-td_block_id="tdi_12" data-td_filter_value="10027" href="https://www.kreedon.com/category/sports/high-jump/">high jump</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_28" data-td_block_id="tdi_12" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/">Hockey</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_29" data-td_block_id="tdi_12" data-td_filter_value="9496" href="https://www.kreedon.com/category/sports/judo/">Judo</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_30" data-td_block_id="tdi_12" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_31" data-td_block_id="tdi_12" data-td_filter_value="9465" href="https://www.kreedon.com/category/sports/karate/">Karate</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_32" data-td_block_id="tdi_12" data-td_filter_value="9820" href="https://www.kreedon.com/category/sports/kho-kho/">Kho Kho</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_33" data-td_block_id="tdi_12" data-td_filter_value="9968" href="https://www.kreedon.com/category/sports/kickboxing/">Kickboxing</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_34" data-td_block_id="tdi_12" data-td_filter_value="9976" href="https://www.kreedon.com/category/sports/lawn-bowls/">Lawn Bowls</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_35" data-td_block_id="tdi_12" data-td_filter_value="10025" href="https://www.kreedon.com/category/sports/long-jump/">Long Jump</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_36" data-td_block_id="tdi_12" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_37" data-td_block_id="tdi_12" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/">Racing</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_38" data-td_block_id="tdi_12" data-td_filter_value="9711" href="https://www.kreedon.com/category/sports/sailing/">Sailing</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_39" data-td_block_id="tdi_12" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/">Shooting</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_40" data-td_block_id="tdi_12" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/">Snooker</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_41" data-td_block_id="tdi_12" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/">Squash</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_42" data-td_block_id="tdi_12" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/">Swimming</a><a class="mega-menu-sub-cat-tdi_12"  id="tdi_43" data-td_block_id="tdi_12" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></div></div><div id=tdi_12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises">IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" class="td-image-wrap " title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know">FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch-&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/must-watch-games-in-fifa-world-cup-2022/" rel="bookmark" class="td-image-wrap " title="Must Watch Games in FIFA World Cup 2022 | Catch Your Favorite Stars Play for Their Countries" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="" title="Must Watch Games in FIFA World Cup 2022 | Catch Your Favorite Stars Play for Their Countries" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Messi-Ronaldo-Suarez-getty-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Must Watch Games in FIFA World Cup 2022 | Catch Your Favorite Stars Play for Their Countries" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/must-watch-games-in-fifa-world-cup-2022/" rel="bookmark" title="Must Watch Games in FIFA World Cup 2022 | Catch Your Favorite Stars Play for Their Countries">Must Watch Games in FIFA World Cup 2022 | Catch Your&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/hockey-india-announced-23-member-mens-hockey-squad-for-tour-of-australia/" rel="bookmark" class="td-image-wrap " title="Hockey India Announced 23-member Men’s Hockey Squad for Tour of Australia" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Hockey India Announced 23-member Men&#039;s Hockey Squad for Tour of Australia- KreedOn" title="Hockey India Announced 23-member Men’s Hockey Squad for Tour of Australia" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-485x337.webp 485w, https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-485x337.webp 485w, https://www.kreedon.com/wp-content/uploads/2022/11/20210803016L_1628406531520_1633441350985-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Hockey India Announced 23-member Men&#039;s Hockey Squad for Tour of Australia- KreedOn" title="Hockey India Announced 23-member Men’s Hockey Squad for Tour of Australia" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports/hockey/" class="td-post-category">Hockey</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/hockey-india-announced-23-member-mens-hockey-squad-for-tour-of-australia/" rel="bookmark" title="Hockey India Announced 23-member Men’s Hockey Squad for Tour of Australia">Hockey India Announced 23-member Men’s Hockey Squad for Tour of Australia</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_12" data-td_block_id="tdi_12"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44" ><script>var block_tdi_44 = new tdBlock();
block_tdi_44.id = "tdi_44";
block_tdi_44.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_44","tdc_css_class":"tdi_44","tdc_css_class_style":"tdi_44_rand_style"}';
block_tdi_44.td_column_number = "3";
block_tdi_44.block_type = "td_block_mega_menu";
block_tdi_44.post_count = "4";
block_tdi_44.found_posts = "2644";
block_tdi_44.header_color = "";
block_tdi_44.ajax_pagination_infinite_stop = "";
block_tdi_44.max_num_pages = "661";
tdBlocksArray.push(block_tdi_44);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_44" id="tdi_45" data-td_block_id="tdi_44" data-td_filter_value="" href="https://www.kreedon.com/category/news/">All</a><a class="mega-menu-sub-cat-tdi_44"  id="tdi_46" data-td_block_id="tdi_44" data-td_filter_value="10191" href="https://www.kreedon.com/category/news/kreedon-banter/">KreedOn Banter</a><a class="mega-menu-sub-cat-tdi_44"  id="tdi_47" data-td_block_id="tdi_44" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/">Press Release</a></div></div><div id=tdi_44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IPL 2023: Top Funny Memes after IPL Retentions | Twitter Reactions- KreedOn Banter" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IPL 2023: Top Funny Memes after IPL Retentions | Twitter Reactions- KreedOn Banter" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter">IPL 2023: Top Funny Memes after IPL Retentions | Here’s How&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises">IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" class="td-image-wrap " title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know">FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch-&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" rel="bookmark" class="td-image-wrap " title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-710x486.jpg.webp 710w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-710x486.jpg 710w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-710x486.jpg 710w" sizes="(max-width: 218px) 100vw, 218px"  alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" rel="bookmark" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter">Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_48 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" ><script>var block_tdi_48 = new tdBlock();
block_tdi_48.id = "tdi_48";
block_tdi_48.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_48","tdc_css_class":"tdi_48","tdc_css_class_style":"tdi_48_rand_style"}';
block_tdi_48.td_column_number = "3";
block_tdi_48.block_type = "td_block_mega_menu";
block_tdi_48.post_count = "4";
block_tdi_48.found_posts = "654";
block_tdi_48.header_color = "";
block_tdi_48.ajax_pagination_infinite_stop = "";
block_tdi_48.max_num_pages = "164";
tdBlocksArray.push(block_tdi_48);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_48" id="tdi_49" data-td_block_id="tdi_48" data-td_filter_value="" href="https://www.kreedon.com/category/events/">All</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_50" data-td_block_id="tdi_48" data-td_filter_value="9876" href="https://www.kreedon.com/category/events/commonwealth-games-2022/">Commonwealth Games 2022</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_51" data-td_block_id="tdi_48" data-td_filter_value="9489" href="https://www.kreedon.com/category/events/icc-t20-world-cup-2021/">ICC T20 World Cup 2021</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_52" data-td_block_id="tdi_48" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_53" data-td_block_id="tdi_48" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_54" data-td_block_id="tdi_48" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_55" data-td_block_id="tdi_48" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_56" data-td_block_id="tdi_48" data-td_filter_value="9012" href="https://www.kreedon.com/category/events/ipl-2021/">IPL &#8211; Indian Premiere League 2021</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_57" data-td_block_id="tdi_48" data-td_filter_value="9730" href="https://www.kreedon.com/category/events/ipl-2022/">IPL 2022</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_58" data-td_block_id="tdi_48" data-td_filter_value="9652" href="https://www.kreedon.com/category/events/isl-indian-super-league-2021-22/">ISL &#8211; Indian Super League 2021-22</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_59" data-td_block_id="tdi_48" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_60" data-td_block_id="tdi_48" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_61" data-td_block_id="tdi_48" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_62" data-td_block_id="tdi_48" data-td_filter_value="9521" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2021-events/">pro kabaddi league 2021</a><a class="mega-menu-sub-cat-tdi_48"  id="tdi_63" data-td_block_id="tdi_48" data-td_filter_value="9191" href="https://www.kreedon.com/category/events/tokyo-olympics-2021/">Tokyo olympics 2021</a></div></div><div id=tdi_48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" class="td-image-wrap " title="How nation welcomed CWG 2022 champions | Twitter Reactions" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg.webp 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/93449994-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-324x225.jpg 324w, https://www.kreedon.com/wp-content/uploads/2022/08/93449994-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India welcome CWG champions- KreedOn" title="How nation welcomed CWG 2022 champions | Twitter Reactions" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-nation-welcomed-cwg-2022-champions-twitter-reactions/" rel="bookmark" title="How nation welcomed CWG 2022 champions | Twitter Reactions">How nation welcomed CWG 2022 champions | Twitter Reactions</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" class="td-image-wrap " title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/178214-ixfndmyolr-1659944142-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India at CWG 2022- KreedOn" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/historic-campaign-for-india-at-cwg-2022-61-medals-for-the-nation/" rel="bookmark" title="Historic campaign for India at CWG 2022 | 61 Medals for the Nation">Historic campaign for India at CWG 2022 | 61 Medals for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" class="td-image-wrap " title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/sports-94-16599070353x2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="India Shines at Day 10 of Commonwealth Games 2022 - KreedOn" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-shines-at-day-10-of-commonwealth-games-2022-check-results-highlights/" rel="bookmark" title="India Shines at Day 10 of Commonwealth Games 2022 | Check Results &#038; Highlights">India Shines at Day 10 of Commonwealth Games 2022 | Check&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" class="td-image-wrap " title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/08/1051500-pv-sindhu-lakshya-sen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Commonwealth Games 2022 Final day – India’s Schedule &amp; fixtures- KreedOn" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/events/commonwealth-games-2022/" class="td-post-category">Commonwealth Games 2022</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/commonwealth-games-2022-final-day-indias-schedule-fixtures-all-you-need-to-know/" rel="bookmark" title="Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures | All you need to know">Commonwealth Games 2022 Final Day – India’s Schedule &#038; fixtures |&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_64 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_64" ><script>var block_tdi_64 = new tdBlock();
block_tdi_64.id = "tdi_64";
block_tdi_64.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_64","tdc_css_class":"tdi_64","tdc_css_class_style":"tdi_64_rand_style"}';
block_tdi_64.td_column_number = "3";
block_tdi_64.block_type = "td_block_mega_menu";
block_tdi_64.post_count = "4";
block_tdi_64.found_posts = "332";
block_tdi_64.header_color = "";
block_tdi_64.ajax_pagination_infinite_stop = "";
block_tdi_64.max_num_pages = "83";
tdBlocksArray.push(block_tdi_64);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_64" id="tdi_65" data-td_block_id="tdi_64" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/">All</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_66" data-td_block_id="tdi_64" data-td_filter_value="9538" href="https://www.kreedon.com/category/sports-business/kreedon-case-study/">KreedOn Case Study</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_67" data-td_block_id="tdi_64" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_68" data-td_block_id="tdi_64" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_69" data-td_block_id="tdi_64" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_70" data-td_block_id="tdi_64" data-td_filter_value="8911" href="https://www.kreedon.com/category/sports-business/sports-products-expert-reviews/">Sports Products</a><a class="mega-menu-sub-cat-tdi_64"  id="tdi_71" data-td_block_id="tdi_64" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></div></div><div id=tdi_64 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-track-pants-improve-your-mobility-with-track-pants/" rel="bookmark" class="td-image-wrap " title="Top 9 Best Track Pants | Improve Your Mobility With Track Pants" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Top 10 Best Track Pants | Improve Your Mobility With Track Pants- KreedOn" title="Top 9 Best Track Pants | Improve Your Mobility With Track Pants" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/jpg-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/jpg-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/jpg-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/jpg-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/jpg-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/jpg-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Top 10 Best Track Pants | Improve Your Mobility With Track Pants- KreedOn" title="Top 9 Best Track Pants | Improve Your Mobility With Track Pants" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-track-pants-improve-your-mobility-with-track-pants/" rel="bookmark" title="Top 9 Best Track Pants | Improve Your Mobility With Track Pants">Top 9 Best Track Pants | Improve Your Mobility With Track&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/cricket-vs-bollywood-name-fame-game/" rel="bookmark" class="td-image-wrap " title="Cricket vs Bollywood | Name, Fame &#038; Game" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Cricket vs Bollywood | Name, Fame &amp; Game- KreedOn" title="Cricket vs Bollywood | Name, Fame &#038; Game" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/fanboysfb-story_647_022316063228-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Cricket vs Bollywood | Name, Fame &amp; Game- KreedOn" title="Cricket vs Bollywood | Name, Fame &#038; Game" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/cricket-vs-bollywood-name-fame-game/" rel="bookmark" title="Cricket vs Bollywood | Name, Fame &#038; Game">Cricket vs Bollywood | Name, Fame &#038; Game</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/best-pre-workout-supplements-boost-your-energy-levels/" rel="bookmark" class="td-image-wrap " title="Top 20 Best Pre-Workout Supplements | Boost Your Energy Levels" ><img width="1" height="1" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAABQAAAAPAAQMAAABQEkY6AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAKxJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAIA3W94AASueSe0AAAAASUVORK5CYII="   alt="Top 10 Best Pre-Workout Supplements | Boost Your Energy Levels- KreedOn" title="Top 20 Best Pre-Workout Supplements | Boost Your Energy Levels" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Pre-Energy-Boost.jpg?x50475" decoding="async" /><noscript><img width="1" height="1" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Pre-Energy-Boost.jpg?x50475"   alt="Top 10 Best Pre-Workout Supplements | Boost Your Energy Levels- KreedOn" title="Top 20 Best Pre-Workout Supplements | Boost Your Energy Levels" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-pre-workout-supplements-boost-your-energy-levels/" rel="bookmark" title="Top 20 Best Pre-Workout Supplements | Boost Your Energy Levels">Top 20 Best Pre-Workout Supplements | Boost Your Energy Levels</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sports-psychology-courses-in-india-top-colleges/" rel="bookmark" class="td-image-wrap " title="Sports Psychology Courses in India | Check Out the Top Colleges in India Offering This Highly Demand Course" ><picture><source  sizes='(max-width: 218px) 100vw, 218px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-100x70.jpg.webp 100w"><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Sports Psychology Courses in India- KreedOn" title="Sports Psychology Courses in India | Check Out the Top Colleges in India Offering This Highly Demand Course" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-218x150.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-218x150.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Sports-Psychology-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sports Psychology Courses in India- KreedOn" title="Sports Psychology Courses in India | Check Out the Top Colleges in India Offering This Highly Demand Course" data-eio="l" /></noscript></picture></a></div> <a href="https://www.kreedon.com/category/sports-business/" class="td-post-category">Sports 2.0</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-psychology-courses-in-india-top-colleges/" rel="bookmark" title="Sports Psychology Courses in India | Check Out the Top Colleges in India Offering This Highly Demand Course">Sports Psychology Courses in India | Check Out the Top Colleges in&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_64" data-td_block_id="tdi_64"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" ><script>var block_tdi_72 = new tdBlock();
block_tdi_72.id = "tdi_72";
block_tdi_72.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_72","tdc_css_class":"tdi_72","tdc_css_class_style":"tdi_72_rand_style"}';
block_tdi_72.td_column_number = "3";
block_tdi_72.block_type = "td_block_mega_menu";
block_tdi_72.post_count = "4";
block_tdi_72.found_posts = "305";
block_tdi_72.header_color = "";
block_tdi_72.ajax_pagination_infinite_stop = "";
block_tdi_72.max_num_pages = "77";
tdBlocksArray.push(block_tdi_72);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_72" id="tdi_73" data-td_block_id="tdi_72" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/">All</a><a class="mega-menu-sub-cat-tdi_72"  id="tdi_74" data-td_block_id="tdi_72" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a><a class="mega-menu-sub-cat-tdi_72"  id="tdi_75" data-td_block_id="tdi_72" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a><a class="mega-menu-sub-cat-tdi_72"  id="tdi_76" data-td_block_id="tdi_72" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></div></div><div id=tdi_72 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/pak-vs-eng-dream11-prediction-team-icc-t20-wc-final-2022/" rel="bookmark" class="td-image-wrap " title="Pakistan vs England Dream11 Prediction for ICC T20 WC Final Match | PAK vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Pak vs Eng Dream11 Prediction - KreedOn" title="Pakistan vs England Dream11 Prediction for ICC T20 WC Final Match | PAK vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/buttler-sixteen_nine-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Pak vs Eng Dream11 Prediction - KreedOn" title="Pakistan vs England Dream11 Prediction for ICC T20 WC Final Match | PAK vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pak-vs-eng-dream11-prediction-team-icc-t20-wc-final-2022/" rel="bookmark" title="Pakistan vs England Dream11 Prediction for ICC T20 WC Final Match | PAK vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts">Pakistan vs England Dream11 Prediction for ICC T20 WC Final Match&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/ind-vs-eng-dream11-prediction-today-match-prediction/" rel="bookmark" class="td-image-wrap " title="India vs England Dream11 Prediction for today’s ICC T20 WC Semifinal | IND vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="Ind vs Eng Dream11 Prediction - KreedOn" title="India vs England Dream11 Prediction for today’s ICC T20 WC Semifinal | IND vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/1114131-suryaviratstokes-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Ind vs Eng Dream11 Prediction - KreedOn" title="India vs England Dream11 Prediction for today’s ICC T20 WC Semifinal | IND vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ind-vs-eng-dream11-prediction-today-match-prediction/" rel="bookmark" title="India vs England Dream11 Prediction for today’s ICC T20 WC Semifinal | IND vs ENG Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts">India vs England Dream11 Prediction for today’s ICC T20 WC Semifinal&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/nz-vs-pak-dream11-prediction-today-dream11-team-by-experts-icc-t20-wc-semifinal-1/" rel="bookmark" class="td-image-wrap " title="New Zealand vs Pakistan Dream11 Prediction for today’s ICC T20 WC Semifinal match | NZ vs PAK Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="NZ vs Pak Dream11 Prediction - KreedOn" title="New Zealand vs Pakistan Dream11 Prediction for today’s ICC T20 WC Semifinal match | NZ vs PAK Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/347281.6-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="NZ vs Pak Dream11 Prediction - KreedOn" title="New Zealand vs Pakistan Dream11 Prediction for today’s ICC T20 WC Semifinal match | NZ vs PAK Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/nz-vs-pak-dream11-prediction-today-dream11-team-by-experts-icc-t20-wc-semifinal-1/" rel="bookmark" title="New Zealand vs Pakistan Dream11 Prediction for today’s ICC T20 WC Semifinal match | NZ vs PAK Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts">New Zealand vs Pakistan Dream11 Prediction for today’s ICC T20 WC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.kreedon.com/sa-vs-ned-dream11-prediction-today-dream11-team/" rel="bookmark" class="td-image-wrap " title="South Africa vs Netherlands Dream11 Prediction for today’s ICC T20 WC match | SA vs NED Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" ><img width="218" height="150" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABpJREFUGBntwQENAAAAwiD7p34PBwwAAADgWhD+AAED6+wKAAAAAElFTkSuQmCC"     alt="SA vs NED Dream11 Prediction - KreedOn" title="South Africa vs Netherlands Dream11 Prediction for today’s ICC T20 WC match | SA vs NED Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-218x150.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-100x70.webp 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-218x150.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-218x150.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/fe1cc-16379397013662-1920-100x70.webp 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="SA vs NED Dream11 Prediction - KreedOn" title="South Africa vs Netherlands Dream11 Prediction for today’s ICC T20 WC match | SA vs NED Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts" data-eio="l" /></noscript></a></div> <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category">Cricket Predictions</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sa-vs-ned-dream11-prediction-today-dream11-team/" rel="bookmark" title="South Africa vs Netherlands Dream11 Prediction for today’s ICC T20 WC match | SA vs NED Dream11 Prediction – Pitch Report, Toss Factor, Weather Forecast – Full Today’s Dream11 Team Analysis by Experts">South Africa vs Netherlands Dream11 Prediction for today’s ICC T20 WC&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.kreedon.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="73064" data-autoload-type="same_cat_prev" data-autoload-count="6" ><div class="td-main-content-wrap td-container-wrap"><div class="tdc-content-wrap tdb-autoload-wrap"><article id="template-id-38100"
 class="post-38100 tdb_templates type-tdb_templates status-publish post"                                         data-post-url="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/"                     data-post-edit-url=""                     data-post-title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter"                ><div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row"  ><div id="tdi_79" class="tdc-row"><div class="vc_row tdi_80  wpb_row td-pb-row" ><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_83 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_83" ><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/">News</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in KreedOn Banter" class="tdb-entry-crumb" href="https://www.kreedon.com/category/news/kreedon-banter/">KreedOn Banter</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn...</span></div></div><script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.kreedon.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.kreedon.com/category/news/kreedon-banter/",
                                "name": "KreedOn Banter"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn..."                                
                            }
                        }    ]
                        }</script></div></div></div></div><div id="tdi_84" class="tdc-row"><div class="vc_row tdi_85 td-ss-row wpb_row td-pb-row" ><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_88 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_88" ><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_89 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U07"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_belowarticleheadline_responsive_u07_atf_abm22', [[320, 50], [728, 90], [300, 50]], 'gpt-passback-U07').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U07');
    });</script> </div><div id="gpt-passback-U08"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad1_lhs_desktop_u08_atf_abm22', [120, 600], 'gpt-passback-U08').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U08');
        });</script> </div><div id="gpt-passback-U09"> <script>window.googletag = window.googletag || {
            cmd: []
        };
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_gutterad2_rhs_desktop_u09_atf_abm22', [120, 600], 'gpt-passback-U09').addService(googletag.pubads());
            googletag.enableServices();
            googletag.display('gpt-passback-U09');
        });</script> </div></div><div class="vc_row_inner tdi_91  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner tdi_96  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_99 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99" ><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.kreedon.com/author/sneha-ghosh/" title="Sneha Ghosh"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=192&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/sneha-ghosh/">Sneha Ghosh</a></div></div></div></div></div></div><div class="vc_column_inner tdi_101  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date tdi_102 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_102" ><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-16T13:31:21+05:30">Published: 4 hours</time></div></div></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date tdi_105 td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_105" ><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2022-11-16T13:33:48+05:30">November 16, 2022 </time></div></div></div></div></div></div><div class="vc_row_inner tdi_107  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_109  wpb_column vc_column_container tdc-inner-column td-pb-span8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_110 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" ><div id="tdi_110" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter&url=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter %0A%0A https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/&title=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_110" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div><div class="vc_column_inner tdi_112 voice wpb_column vc_column_container tdc-inner-column td-pb-span4"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_114 "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_115 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" ><div class="tdb-block-inner td-fix-index"><figure> <picture><source  sizes='(max-width: 696px) 100vw, 696px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-696x523.jpg.webp 696w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-300x226.jpg.webp 300w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-558x420.jpg.webp 558w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-80x60.jpg.webp 80w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-265x198.jpg.webp 265w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-150x113.jpg.webp 150w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389.jpg.webp 710w"><img 
 width="696" 
 height="523" 
 class="entry-thumb lazyload" 
 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAILAQMAAAA5UH23AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAAENJREFUeNrtwTEBAAAAwqD1T20KP6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAOBvs8gAAWrKBAoAAAAASUVORK5CYII="   
 alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" 
 title=""
 data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-696x523.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-696x523.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-300x226.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-558x420.jpg 558w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-150x113.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389.jpg 710w" data-sizes="auto" /><noscript><img 
 width="696" 
 height="523" 
 class="entry-thumb" 
 src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-696x523.jpg?x50475" srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-696x523.jpg 696w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-300x226.jpg 300w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-558x420.jpg 558w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-80x60.jpg 80w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-265x198.jpg 265w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-150x113.jpg 150w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389.jpg 710w" sizes="(max-width: 696px) 100vw, 696px" 
 alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" 
 title=""
 data-eio="l" /></noscript></picture><figcaption class="tdb-caption-text">Image Source: Instagram</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_116 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_116" ><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><div id="gpt-passback-U10"> <script>var new_location=window.location.pathname;
        var new_parameters = [new_location];
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
            googletag.defineSlot('/21806260760/kreedon_ap_abovetablecontent_responsive_u10_btf_abm22', [
                [728, 90],
                [320, 50],
                [300, 50]
            ], 'gpt-passback-U10').addService(googletag.pubads()).setTargeting('specific-article', new_parameters);
            googletag.enableServices();
            googletag.display('gpt-passback-U10');
        });</script> </div></div><p><span style="font-weight: 400;">New Zealand captain Kane Williamson posted a heart-warming note for the Sunrisers Hyderabad after getting released from the IPL franchise ahead of the auction. Williamson took to social media to express his gratitude towards the orange army and the franchise, he wrote,</span></p><blockquote class="td_quote_box td_box_center"><p><span style="font-weight: 400;"> “<em>To the franchise, my teammates, the staff, and the always amazing #orangearmy &#8211; thank you for making it an enjoyable 8 years. This team and the city of Hyderabad will always be very special to me.</em>”</span></p></blockquote><p>The official handle of SRH also commented on Williamson&#8217;s post, &#8220;<em>8</em><span class="_aacl _aaco _aacu _aacx _aad7 _aade"><em> years and infinite memories. Thank you, Kane. You will always be a part of the #Risers family!</em>&#8220;</span></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/Ck_9kLiqJ6j/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14"><div style="padding: 16px;"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/Ck_9kLiqJ6j/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener">A post shared by Kane Williamson (@kane_s_w)</a></p></div></blockquote><p><a href="http://blockquote%20class=instagram-media%20data-instgrm-captioned%20data-instgrm-permalink=https://www.instagram.com/p/Ck_9kLiqJ6j/?utm_source=ig_embed&amp;utm_campaign=loading%20data-instgrm-version=14%20style=%20background:#FFF;%20border:0;%20border-radius:3px;%20box-shadow:0%200%201px%200%20rgba(0,0,0,0.5),0%201px%2010px%200%20rgba(0,0,0,0.15);%20margin:%201px;%20max-width:540px;%20min-width:326px;%20padding:0;%20width:99.375%;%20width:-webkit-calc(100%%20-%202px);%20width:calc(100%%20-%202px);div%20style=padding:16px;%20a%20href=https://www.instagram.com/p/Ck_9kLiqJ6j/?utm_source=ig_embed&amp;utm_campaign=loading%20style=%20background:#FFFFFF;%20line-height:0;%20padding:0%200;%20text-align:center;%20text-decoration:none;%20width:100%;%20target=_blank%20div%20style=%20display:%20flex;%20flex-direction:%20row;%20align-items:%20center;%20div%20style=background-color:%20#F4F4F4;%20border-radius:%2050%;%20flex-grow:%200;%20height:%2040px;%20margin-right:%2014px;%20width:%2040px;/div%20div%20style=display:%20flex;%20flex-direction:%20column;%20flex-grow:%201;%20justify-content:%20center;%20div%20style=%20background-color:%20#F4F4F4;%20border-radius:%204px;%20flex-grow:%200;%20height:%2014px;%20margin-bottom:%206px;%20width:%20100px;/div%20div%20style=%20background-color:%20#F4F4F4;%20border-radius:%204px;%20flex-grow:%200;%20height:%2014px;%20width:%2060px;/div/div/divdiv%20style=padding:%2019%%200;/div%20div%20style=display:block;%20height:50px;%20margin:0%20auto%2012px;%20width:50px;svg%20width=50px%20height=50px%20viewBox=0%200%2060%2060%20version=1.1%20xmlns=https://www.w3.org/2000/svg%20xmlns:xlink=https://www.w3.org/1999/xlinkg%20stroke=none%20stroke-width=1%20fill=none%20fill-rule=evenoddg%20transform=translate(-511.000000,%20-20.000000)%20fill=#000000gpath%20d=M556.869,30.41%20C554.814,30.41%20553.148,32.076%20553.148,34.131%20C553.148,36.186%20554.814,37.852%20556.869,37.852%20C558.924,37.852%20560.59,36.186%20560.59,34.131%20C560.59,32.076%20558.924,30.41%20556.869,30.41%20M541,60.657%20C535.114,60.657%20530.342,55.887%20530.342,50%20C530.342,44.114%20535.114,39.342%20541,39.342%20C546.887,39.342%20551.658,44.114%20551.658,50%20C551.658,55.887%20546.887,60.657%20541,60.657%20M541,33.886%20C532.1,33.886%20524.886,41.1%20524.886,50%20C524.886,58.899%20532.1,66.113%20541,66.113%20C549.9,66.113%20557.115,58.899%20557.115,50%20C557.115,41.1%20549.9,33.886%20541,33.886%20M565.378,62.101%20C565.244,65.022%20564.756,66.606%20564.346,67.663%20C563.803,69.06%20563.154,70.057%20562.106,71.106%20C561.058,72.155%20560.06,72.803%20558.662,73.347%20C557.607,73.757%20556.021,74.244%20553.102,74.378%20C549.944,74.521%20548.997,74.552%20541,74.552%20C533.003,74.552%20532.056,74.521%20528.898,74.378%20C525.979,74.244%20524.393,73.757%20523.338,73.347%20C521.94,72.803%20520.942,72.155%20519.894,71.106%20C518.846,70.057%20518.197,69.06%20517.654,67.663%20C517.244,66.606%20516.755,65.022%20516.623,62.101%20C516.479,58.943%20516.448,57.996%20516.448,50%20C516.448,42.003%20516.479,41.056%20516.623,37.899%20C516.755,34.978%20517.244,33.391%20517.654,32.338%20C518.197,30.938%20518.846,29.942%20519.894,28.894%20C520.942,27.846%20521.94,27.196%20523.338,26.654%20C524.393,26.244%20525.979,25.756%20528.898,25.623%20C532.057,25.479%20533.004,25.448%20541,25.448%20C548.997,25.448%20549.943,25.479%20553.102,25.623%20C556.021,25.756%20557.607,26.244%20558.662,26.654%20C560.06,27.196%20561.058,27.846%20562.106,28.894%20C563.154,29.942%20563.803,30.938%20564.346,32.338%20C564.756,33.391%20565.244,34.978%20565.378,37.899%20C565.522,41.056%20565.552,42.003%20565.552,50%20C565.552,57.996%20565.522,58.943%20565.378,62.101%20M570.82,37.631%20C570.674,34.438%20570.167,32.258%20569.425,30.349%20C568.659,28.377%20567.633,26.702%20565.965,25.035%20C564.297,23.368%20562.623,22.342%20560.652,21.575%20C558.743,20.834%20556.562,20.326%20553.369,20.18%20C550.169,20.033%20549.148,20%20541,20%20C532.853,20%20531.831,20.033%20528.631,20.18%20C525.438,20.326%20523.257,20.834%20521.349,21.575%20C519.376,22.342%20517.703,23.368%20516.035,25.035%20C514.368,26.702%20513.342,28.377%20512.574,30.349%20C511.834,32.258%20511.326,34.438%20511.181,37.631%20C511.035,40.831%20511,41.851%20511,50%20C511,58.147%20511.035,59.17%20511.181,62.369%20C511.326,65.562%20511.834,67.743%20512.574,69.651%20C513.342,71.625%20514.368,73.296%20516.035,74.965%20C517.703,76.634%20519.376,77.658%20521.349,78.425%20C523.257,79.167%20525.438,79.673%20528.631,79.82%20C531.831,79.965%20532.853,80.001%20541,80.001%20C549.148,80.001%20550.169,79.965%20553.369,79.82%20C556.562,79.673%20558.743,79.167%20560.652,78.425%20C562.623,77.658%20564.297,76.634%20565.965,74.965%20C567.633,73.296%20568.659,71.625%20569.425,69.651%20C570.167,67.743%20570.674,65.562%20570.82,62.369%20C570.966,59.17%20571,58.147%20571,50%20C571,41.851%20570.966,40.831%20570.82,37.631/path/g/g/g/svg/divdiv%20style=padding-top:%208px;%20div%20style=%20color:#3897f0;%20font-family:Arial,sans-serif;%20font-size:14px;%20font-style:normal;%20font-weight:550;%20line-height:18px;View%20this%20post%20on%20Instagram/div/divdiv%20style=padding:%2012.5%%200;/div%20div%20style=display:%20flex;%20flex-direction:%20row;%20margin-bottom:%2014px;%20align-items:%20center;div%20div%20style=background-color:%20#F4F4F4;%20border-radius:%2050%;%20height:%2012.5px;%20width:%2012.5px;%20transform:%20translateX(0px)%20translateY(7px);/div%20div%20style=background-color:%20#F4F4F4;%20height:%2012.5px;%20transform:%20rotate(-45deg)%20translateX(3px)%20translateY(1px);%20width:%2012.5px;%20flex-grow:%200;%20margin-right:%2014px;%20margin-left:%202px;/div%20div%20style=background-color:%20#F4F4F4;%20border-radius:%2050%;%20height:%2012.5px;%20width:%2012.5px;%20transform:%20translateX(9px)%20translateY(-18px);/div/divdiv%20style=margin-left:%208px;%20div%20style=%20background-color:%20#F4F4F4;%20border-radius:%2050%;%20flex-grow:%200;%20height:%2020px;%20width:%2020px;/div%20div%20style=%20width:%200;%20height:%200;%20border-top:%202px%20solid%20transparent;%20border-left:%206px%20solid%20#f4f4f4;%20border-bottom:%202px%20solid%20transparent;%20transform:%20translateX(16px)%20translateY(-4px)%20rotate(30deg)/div/divdiv%20style=margin-left:%20auto;%20div%20style=%20width:%200px;%20border-top:%208px%20solid%20#F4F4F4;%20border-right:%208px%20solid%20transparent;%20transform:%20translateY(16px);/div%20div%20style=%20background-color:%20#F4F4F4;%20flex-grow:%200;%20height:%2012px;%20width:%2016px;%20transform:%20translateY(-4px);/div%20div%20style=%20width:%200;%20height:%200;%20border-top:%208px%20solid%20#F4F4F4;%20border-left:%208px%20solid%20transparent;%20transform:%20translateY(-4px)%20translateX(8px);/div/div/div%20div%20style=display:%20flex;%20flex-direction:%20column;%20flex-grow:%201;%20justify-content:%20center;%20margin-bottom:%2024px;%20div%20style=%20background-color:%20#F4F4F4;%20border-radius:%204px;%20flex-grow:%200;%20height:%2014px;%20margin-bottom:%206px;%20width:%20224px;/div%20div%20style=%20background-color:%20#F4F4F4;%20border-radius:%204px;%20flex-grow:%200;%20height:%2014px;%20width:%20144px;/div/div/ap%20style=%20color:#c9c8cd;%20font-family:Arial,sans-serif;%20font-size:14px;%20line-height:17px;%20margin-bottom:0;%20margin-top:8px;%20overflow:hidden;%20padding:8px%200%207px;%20text-align:center;%20text-overflow:ellipsis;%20white-space:nowrap;a%20href=https://www.instagram.com/p/Ck_9kLiqJ6j/?utm_source=ig_embed&amp;utm_campaign=loading%20style=%20color:#c9c8cd;%20font-family:Arial,sans-serif;%20font-size:14px;%20font-style:normal;%20font-weight:normal;%20line-height:17px;%20text-decoration:none;%20target=_blankA%20post%20shared%20by%20Kane%20Williamson%20(@kane_s_w)/a/p/div/blockquote%20script%20async%20src=//www.instagram.com/embed.js/script"><script async src="//www.instagram.com/embed.js"></script></a></p><div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U11"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_1_responsive_u11_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U11').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U11');
    });</script> </div></div><p><span style="font-weight: 400;">Sunrisers Hyderabad (SRH) bought Williamson for Rs 14 crore during the 2022 edition of the Indian Premier League (IPL) mega auction. He played for the franchise for eight long years and scored 2101 runs at an average of 36.22 and a strike rate of 126.03 in 76 matches. Williamson was the captain 46 times, since his debut for the SunRisers in 2015. Williamson led SRH to the IPL finals in 2018.</span></p><p><span style="font-weight: 400;">The team is looking to reconstruct after a disappointing performance in the 2022 campaign. Pooran&#8217;s departure from the team will further free up Rs 10.75 crore. These departures will make SRH the team, with the biggest purse going for the mini-auction.</span></p><hr /><div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U12"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_2_responsive_u12_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U12').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U12');
    });</script> </div></div><p><strong><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/scroll.in_-696x365.jpg.webp?x50475"><img class="alignnone lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAFtAQMAAADWFYttAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAADZJREFUeNrtwTEBAAAAwqD1T20MH6AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAvgZ9eAABQAreQAAAAABJRU5ErkJggg==" alt="Ducks" width="38" height="20" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/scroll.in_-696x365.jpg?x50475&amp;x50475" decoding="async" /><noscript><img class="alignnone" src="https://www.kreedon.com/wp-content/uploads/2022/10/scroll.in_-696x365.jpg?x50475&amp;x50475" alt="Ducks" width="38" height="20" data-eio="l" /></noscript></picture>Read more | <a href="https://www.kreedon.com/top-10-players-with-most-ducks-in-ipl/" target="_blank" rel="noopener">Top 10 Players With Most Ducks in IPL</a></strong></p><hr /><h4 style="line-height: 21.75pt; background: white; margin: 18.0pt 0cm 10.5pt 0cm;"><strong><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;">Follow us on: </span></i><i><span style="font-size: 14.5pt; font-family: 'Montserrat',serif; color: #f9c300;"><a href="https://www.instagram.com/kreedonworldsports/" target="_blank" rel="noopener"><span style="color: #f9c300; text-decoration: none;">Instagram</span></a></span></i><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;">, </span></i><i><span style="font-size: 14.5pt; font-family: 'Montserrat',serif; color: #f9c300;"><a href="https://www.facebook.com/kreedonworld" target="_blank" rel="noopener"><span style="color: #f9c300; text-decoration: none;">Facebook</span></a></span></i><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;">, </span></i><i><span style="font-size: 14.5pt; font-family: 'Montserrat',serif; color: #f9c300;"><a href="https://www.youtube.com/kreedonworld" target="_blank" rel="noopener"><span style="color: #f9c300; text-decoration: none;">YouTube</span></a></span></i><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;">, </span></i><i><span style="font-size: 14.5pt; font-family: 'Montserrat',serif; color: #f9c300;"><a href="https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd" target="_blank" rel="noopener"><span style="color: #f9c300; text-decoration: none;">WhatsApp</span></a></span></i><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;"> and be part of KreedOn’s community</span></i></strong></h4><h4 style="line-height: 21.75pt; background: white; margin: 18.0pt 0cm 10.5pt 0cm;"><strong><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;">For more latest updates and stories on Indian sports (and athletes), </span></i><i><span style="font-size: 14.5pt; font-family: 'Montserrat',serif; color: #f9c300;"><a href="https://www.kreedon.com/" target="_blank" rel="noopener"><span style="color: #f9c300; text-decoration: none;">subscribe to KreedOn</span></a></span></i><i><span style="font-size: 14.5pt; font-family: Montserrat, serif; color: #111111;"> network today – KreedOn: The Voice of #Indiansport</span></i></strong></h4></p><span class='td-adspot-title'>-- Advertisement --</span><div id='gpt-passback-U14'> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_4_responsive_u14_btf_abm22', [[250, 250], [300, 250], [728, 90]], 'gpt-passback-U14').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U14');
    });</script> </div><div class="td-a-ad id_bottom_ad "><span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-U15"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/kreedon_ap_incontent_5_responsive_u15_btf_abm22', [[250, 250], [728, 90], [300, 250]], 'gpt-passback-U15').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-U15');
    });</script> </div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_118 "><div class="td-fix-index"><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x50475" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span> </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span> </label> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div> <script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x50475'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script> </div></div><div class="vc_row_inner tdi_120  vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner tdi_122  wpb_column vc_column_container tdc-inner-column td-pb-span12"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_124  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="td_block_wrap tdb_single_post_share tdi_125 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_125" ><div id="tdi_125" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter&url=https%3A%2F%2Fwww.kreedon.com%2Fkane-williamson-note-after-sunrisers-hyderabad-release%2F&via=kreedonworld" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter %0A%0A https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/&title=Kane+Williamson+posted+heart-warming+note+for+Sunrisers+Hyderabad+after+release+%7C+KreedOn+Banter" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_125" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_128 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128" ><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/sneha-ghosh/" class="tdb-author-photo" title="Sneha Ghosh"><img alt='' src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGAAAABgAQMAAADYVuV7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgmEKAATgAAGddTVLAAAAAElFTkSuQmCC"  class="avatar avatar-96 photo lazyload" height='96' width='96' data-src="https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&d=mm&r=g" decoding="async" data-srcset="https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&#038;d=mm&#038;r=g 2x" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f675fe8564e4cd596abbfa933778cf3e?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/sneha-ghosh/" class="tdb-author-name">Sneha Ghosh</a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.instagram.com/muskywinters/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_129 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" ><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/wasim-akram-slammed-pakistani-fan-for-shaheen-afridi/">Wasim Akram slammed Pakistani fan for posting a disrespectful tweet about Shaheen Afridi | KreedOn Banter</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.kreedon.com/most-decorated-olympians-ever/">Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_130 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_130" > <script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_130 class="td_block_inner tdb-block-inner td-fix-index"><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-696x392.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter">IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-696x391.jpeg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-696x391.jpeg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises">IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a><div class="td-module-thumb"><a href="https://www.kreedon.com/most-decorated-olympians-ever/" rel="bookmark" class="td-image-wrap " title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-696x366.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-696x366.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-decorated-olympians-ever/" rel="bookmark" title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World">Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a><div class="td-module-thumb"><a href="https://www.kreedon.com/wasim-akram-slammed-pakistani-fan-for-shaheen-afridi/" rel="bookmark" class="td-image-wrap " title="Wasim Akram slammed Pakistani fan for posting a disrespectful tweet about Shaheen Afridi | KreedOn Banter" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/Collage_Maker-24-Aug-2022-02.00-PM_1661329777162_1661329783296_1661329783296-696x392.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wasim-akram-slammed-pakistani-fan-for-shaheen-afridi/" rel="bookmark" title="Wasim Akram slammed Pakistani fan for posting a disrespectful tweet about Shaheen Afridi | KreedOn Banter">Wasim Akram slammed Pakistani fan for posting a disrespectful tweet about Shaheen Afridi | KreedOn Banter</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a><div class="td-module-thumb"><a href="https://www.kreedon.com/pollard-announces-retirement-from-ipl/" rel="bookmark" class="td-image-wrap " title="Pollard announces retirement from IPL: ‘Cannot see myself playing against MI’ | KreedOn Banter" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/1668501239_kieron-pollard-696x391.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/11/1668501239_kieron-pollard-696x391.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pollard-announces-retirement-from-ipl/" rel="bookmark" title="Pollard announces retirement from IPL: ‘Cannot see myself playing against MI’ | KreedOn Banter">Pollard announces retirement from IPL: ‘Cannot see myself playing against MI’ | KreedOn Banter</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div><div class="tdb_module_related td_module_wrap td-animation-stack"><div class="td-module-container td-category-pos-image"><div class="td-image-container"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a><div class="td-module-thumb"><a href="https://www.kreedon.com/k-srikkanth-hardik-pandya-should-be-the-captain-of-indian-team/" rel="bookmark" class="td-image-wrap " title="K Srikkanth: In Next T20 World Cup, Hardik Pandya should be the captain of Indian Team | KreedOn Banter" ><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2022/11/hardik-pandya-696x522.jpg" data-bg-webp="https://www.kreedon.com/wp-content/uploads/2022/11/hardik-pandya-696x522.jpg.webp"></span></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/k-srikkanth-hardik-pandya-should-be-the-captain-of-indian-team/" rel="bookmark" title="K Srikkanth: In Next T20 World Cup, Hardik Pandya should be the captain of Indian Team | KreedOn Banter">K Srikkanth: In Next T20 World Cup, Hardik Pandya should be the captain of Indian Team | KreedOn Banter</a></h3><div class="td-editor-date"> <span class="td-author-date"> </span></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_130" data-td_block_id="tdi_130"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_130" data-td_block_id="tdi_130"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <script>var tdb_login_sing_in_shortcode="on";</script> <div class="td_block_wrap tdb_single_comments tdi_131 tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_131" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kane-williamson-note-after-sunrisers-hyderabad-release/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea><label for="comment" class="is-visually-hidden">Comment:</label><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input 
 class="" 
 id="author" 
 name="author" 
 placeholder="Name:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="author" class="is-visually-hidden">Name:*</label><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input 
 class="" 
 id="email" 
 name="email" 
 placeholder="Email:*" 
 type="text" 
 value="" 
 size="30"  aria-required='true' 
 /> <label for="email" class="is-visually-hidden">Email:*</label><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input 
 class="" 
 id="url" 
 name="url" 
 placeholder="Website:" 
 type="text" 
 value="" 
 size="30" 
 /> <label for="url" class="is-visually-hidden">Website:</label></div><p class="comment-form-cookies-consent"> <input 
 id="wp-comment-cookies-consent" 
 name="wp-comment-cookies-consent" 
 type="checkbox" 
 value="yes" 
 /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LenkykTAAAAALLUjS0VJewPbDD4jfN-i-UuQLqT"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73064' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_132 td_block_template_1"> <span class="td-adspot-title">-- Advertisement --</span><div id="gpt-passback-ad4"> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/21806260760/Article_Desktop_MWeb_BelowCommentSection_728x90_320x100_BTF', [[728, 90], [320, 100]], 'gpt-passback-ad4').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-ad4');
    });</script> </div></div></div></div><div class="vc_column tdi_134  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_136 " ><aside id="gtranslate-3" class="td_block_template_1 widget gtranslate-3 widget_gtranslate"><h4 class="block-title"><span>Change Language</span></h4> <select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|en">English</option><option value="en|hi">Hindi</option></select> <script>function doGTranslate(lang_pair) {if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(typeof ga=='function'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}var plang=location.hostname.split('.')[0];if(plang.length !=2 && plang.toLowerCase() != 'zh-cn' && plang.toLowerCase() != 'zh-tw' && plang != 'hmn' && plang != 'haw' && plang != 'ceb')plang='en';location.href=location.protocol+'//'+(lang == 'en' ? '' : lang+'.')+location.hostname.replace('www.', '').replace(RegExp('^' + plang + '[.]'), '')+gt_request_uri;}</script> </aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_137 tagdiv-type td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="tdi_137" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href='https://chat.whatsapp.com/Lu3MV3q1sVc0s6971yHGEd' target='_blank'> <i class='td-icon-whatsapp'></i> Subscribe Now </a><br /> <span class="whatsappmsg">Receive exciting Indian sports stories on your WhatsApp now. Click the link above<span></p><p><link href="https://kreedon.com/wp-includes/css/local-classic-10_7.css?x50475" rel="stylesheet" type="text/css"><div id="mc_embed_signup"><form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><br /> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"></div><div class="mc-field-group"> <label for="mce-MMERGE1">Name <span class="asterisk">*</span><br /> </label><br /> <input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></p></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></p></div></form></div><p><script type='text/javascript' src='https://kreedon.com/wp-content/themes/Newspaper/includes/js/local-mc-validate.js?x50475'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></div><div class="td_block_wrap td_block_7 td_block_widget tdi_138 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding"  data-td-block-uid="tdi_138" ><script>var block_tdi_138 = new tdBlock();
block_tdi_138.id = "tdi_138";
block_tdi_138.atts = '{"custom_title":"Trending on top","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"infinite","ajax_pagination_infinite_stop":"5","class":"td_block_widget tdi_138","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_138","tdc_css_class_style":"tdi_138_rand_style"}';
block_tdi_138.td_column_number = "1";
block_tdi_138.block_type = "td_block_7";
block_tdi_138.post_count = "6";
block_tdi_138.found_posts = "4426";
block_tdi_138.header_color = "#";
block_tdi_138.ajax_pagination_infinite_stop = "5";
block_tdi_138.max_num_pages = "738";
tdBlocksArray.push(block_tdi_138);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Trending on top</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_tdi_138"><ul class="td-subcat-list" id="td_pulldown_tdi_138_list"><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_139" data-td_filter_value="" data-td_block_id="tdi_138" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_140" data-td_filter_value="5034" data-td_block_id="tdi_138" href="#">AFC Asian Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_141" data-td_filter_value="4526" data-td_block_id="tdi_138" href="#">Ajinkya Rahane</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_142" data-td_filter_value="9386" data-td_block_id="tdi_138" href="#">Archery</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_143" data-td_filter_value="4439" data-td_block_id="tdi_138" href="#">Ashwini Ponnappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_144" data-td_filter_value="1686" data-td_block_id="tdi_138" href="#">Asian Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_145" data-td_filter_value="1230" data-td_block_id="tdi_138" href="#">Athletes</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_146" data-td_filter_value="4834" data-td_block_id="tdi_138" href="#">Athletes Diet Plan</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_147" data-td_filter_value="1327" data-td_block_id="tdi_138" href="#">Athletics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_148" data-td_filter_value="8382" data-td_block_id="tdi_138" href="#">ATK</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_149" data-td_filter_value="1331" data-td_block_id="tdi_138" href="#">Badminton</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_150" data-td_filter_value="4445" data-td_block_id="tdi_138" href="#">Bajrang Punia</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_151" data-td_filter_value="10284" data-td_block_id="tdi_138" href="#">Baseball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_152" data-td_filter_value="4334" data-td_block_id="tdi_138" href="#">Basketball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_153" data-td_filter_value="7970" data-td_block_id="tdi_138" href="#">Bengal Warriors</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_154" data-td_filter_value="7966" data-td_block_id="tdi_138" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_155" data-td_filter_value="7948" data-td_block_id="tdi_138" href="#">Bengaluru Bulls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_156" data-td_filter_value="8379" data-td_block_id="tdi_138" href="#">Bengaluru FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_157" data-td_filter_value="4391" data-td_block_id="tdi_138" href="#">Biographies</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_158" data-td_filter_value="1340" data-td_block_id="tdi_138" href="#">Boxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_159" data-td_filter_value="8894" data-td_block_id="tdi_138" href="#">Champion's Training</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_160" data-td_filter_value="8388" data-td_block_id="tdi_138" href="#">Chennaiyin FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_161" data-td_filter_value="4453" data-td_block_id="tdi_138" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_162" data-td_filter_value="5153" data-td_block_id="tdi_138" href="#">Chess</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_163" data-td_filter_value="1364" data-td_block_id="tdi_138" href="#">Commonwealth Games 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_164" data-td_filter_value="9876" data-td_block_id="tdi_138" href="#">Commonwealth Games 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_165" data-td_filter_value="1328" data-td_block_id="tdi_138" href="#">Cricket</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_166" data-td_filter_value="8857" data-td_block_id="tdi_138" href="#">Cricket Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_167" data-td_filter_value="7969" data-td_block_id="tdi_138" href="#">Dabang Delhi K.C.</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_168" data-td_filter_value="4493" data-td_block_id="tdi_138" href="#">Deepa Malik</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_169" data-td_filter_value="4549" data-td_block_id="tdi_138" href="#">Deepika Kumari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_170" data-td_filter_value="4615" data-td_block_id="tdi_138" href="#">Deepti Sharma</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_171" data-td_filter_value="5498" data-td_block_id="tdi_138" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_172" data-td_filter_value="7943" data-td_block_id="tdi_138" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_173" data-td_filter_value="8383" data-td_block_id="tdi_138" href="#">Dream11 Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_174" data-td_filter_value="8337" data-td_block_id="tdi_138" href="#">Dutee Chand</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_175" data-td_filter_value="4601" data-td_block_id="tdi_138" href="#">Ekta Bisht</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_176" data-td_filter_value="8156" data-td_block_id="tdi_138" href="#">EPL Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_177" data-td_filter_value="9629" data-td_block_id="tdi_138" href="#">Equestrian</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_178" data-td_filter_value="9608" data-td_block_id="tdi_138" href="#">Esports</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_179" data-td_filter_value="1363" data-td_block_id="tdi_138" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_180" data-td_filter_value="8401" data-td_block_id="tdi_138" href="#">FC Goa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_181" data-td_filter_value="4022" data-td_block_id="tdi_138" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_182" data-td_filter_value="4835" data-td_block_id="tdi_138" href="#">Fitness Secrets &amp; Tips</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_183" data-td_filter_value="1329" data-td_block_id="tdi_138" href="#">Football</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_184" data-td_filter_value="8859" data-td_block_id="tdi_138" href="#">Football Predictions</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_185" data-td_filter_value="4506" data-td_block_id="tdi_138" href="#">French Open BWF Tour 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_186" data-td_filter_value="1237" data-td_block_id="tdi_138" href="#">Future stars</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_187" data-td_filter_value="5183" data-td_block_id="tdi_138" href="#">Geeta Phogat</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_188" data-td_filter_value="4630" data-td_block_id="tdi_138" href="#">Golf</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_189" data-td_filter_value="7964" data-td_block_id="tdi_138" href="#">Gujarat Fortunegiants</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_190" data-td_filter_value="8178" data-td_block_id="tdi_138" href="#">Gymnastics</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_191" data-td_filter_value="9523" data-td_block_id="tdi_138" href="#">Handball</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_192" data-td_filter_value="4547" data-td_block_id="tdi_138" href="#">Harmanpreet Kaur</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_193" data-td_filter_value="4488" data-td_block_id="tdi_138" href="#">Harmanpreet Singh</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_194" data-td_filter_value="7965" data-td_block_id="tdi_138" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_195" data-td_filter_value="7949" data-td_block_id="tdi_138" href="#">Haryana Steelers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_196" data-td_filter_value="9847" data-td_block_id="tdi_138" href="#">Health and Fitness</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_197" data-td_filter_value="10027" data-td_block_id="tdi_138" href="#">high jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_198" data-td_filter_value="1330" data-td_block_id="tdi_138" href="#">Hockey</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_199" data-td_filter_value="8385" data-td_block_id="tdi_138" href="#">Hyderabad FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_200" data-td_filter_value="9489" data-td_block_id="tdi_138" href="#">ICC T20 World Cup 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_201" data-td_filter_value="8768" data-td_block_id="tdi_138" href="#">ICC Women's T20 World Cup 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_202" data-td_filter_value="4648" data-td_block_id="tdi_138" href="#">ICC Women's World T20</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_203" data-td_filter_value="5594" data-td_block_id="tdi_138" href="#">ICC World Cup 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_204" data-td_filter_value="4053" data-td_block_id="tdi_138" href="#">India Throwdown 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_205" data-td_filter_value="8557" data-td_block_id="tdi_138" href="#">Indian Premier League 2020</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_206" data-td_filter_value="1232" data-td_block_id="tdi_138" href="#">Inspiring Stories</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_207" data-td_filter_value="4790" data-td_block_id="tdi_138" href="#">IPL - Indian Premier League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_208" data-td_filter_value="9012" data-td_block_id="tdi_138" href="#">IPL - Indian Premiere League 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_209" data-td_filter_value="9027" data-td_block_id="tdi_138" href="#">IPL 2021</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_210" data-td_filter_value="9730" data-td_block_id="tdi_138" href="#">IPL 2022</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_211" data-td_filter_value="4081" data-td_block_id="tdi_138" href="#">ISL - Indian Super League 2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_212" data-td_filter_value="9652" data-td_block_id="tdi_138" href="#">ISL - Indian Super League 2021-22</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_213" data-td_filter_value="8348" data-td_block_id="tdi_138" href="#">ISL – Indian Super League 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_214" data-td_filter_value="7963" data-td_block_id="tdi_138" href="#">Jaipur Pink Panthers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_215" data-td_filter_value="8399" data-td_block_id="tdi_138" href="#">Jamshedpur FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_216" data-td_filter_value="4471" data-td_block_id="tdi_138" href="#">Jhulan Goswami</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_217" data-td_filter_value="4502" data-td_block_id="tdi_138" href="#">Joshna Chinappa</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_218" data-td_filter_value="9496" data-td_block_id="tdi_138" href="#">Judo</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_219" data-td_filter_value="4485" data-td_block_id="tdi_138" href="#">Jwala Gutta</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_220" data-td_filter_value="1332" data-td_block_id="tdi_138" href="#">Kabaddi</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_221" data-td_filter_value="8860" data-td_block_id="tdi_138" href="#">Kabaddi Prediction</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_222" data-td_filter_value="9465" data-td_block_id="tdi_138" href="#">Karate</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_223" data-td_filter_value="4441" data-td_block_id="tdi_138" href="#">Karnam Malleswari</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_224" data-td_filter_value="8371" data-td_block_id="tdi_138" href="#">Kerala Blasters FC</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_225" data-td_filter_value="5042" data-td_block_id="tdi_138" href="#">Khelo India Youth Games 2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_226" data-td_filter_value="9820" data-td_block_id="tdi_138" href="#">Kho Kho</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_227" data-td_filter_value="9968" data-td_block_id="tdi_138" href="#">Kickboxing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_228" data-td_filter_value="4484" data-td_block_id="tdi_138" href="#">Kidambi Srikanth</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_229" data-td_filter_value="10191" data-td_block_id="tdi_138" href="#">KreedOn Banter</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_230" data-td_filter_value="10009" data-td_block_id="tdi_138" href="#">KreedOn Candids</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_231" data-td_filter_value="9538" data-td_block_id="tdi_138" href="#">KreedOn Case Study</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_232" data-td_filter_value="10072" data-td_block_id="tdi_138" href="#">KreedOn Knowledge Bee</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_233" data-td_filter_value="4256" data-td_block_id="tdi_138" href="#">KreedOn top 10</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_234" data-td_filter_value="10188" data-td_block_id="tdi_138" href="#">Lakshya Sen</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_235" data-td_filter_value="9976" data-td_block_id="tdi_138" href="#">Lawn Bowls</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_236" data-td_filter_value="1231" data-td_block_id="tdi_138" href="#">Legends of the Game</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_237" data-td_filter_value="10025" data-td_block_id="tdi_138" href="#">Long Jump</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_238" data-td_filter_value="4594" data-td_block_id="tdi_138" href="#">M C Mary Kom</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="tdi_239" data-td_filter_value="4539" data-td_block_id="tdi_138" href="#">Megh Thakar</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=tdi_138 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" class="td-image-wrap " title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Badminton-Indian-KreedOn-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Badminton Indian KreedOn" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/basic-badminton-skills/" rel="bookmark" title="7 Basic Badminton Skills That You Can Learn Without Coaching – KreedOn Guide">7 Basic Badminton Skills That You Can Learn Without Coaching –...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category">Badminton</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-05T20:38:35+05:30" >July 5, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" class="td-image-wrap " title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/athletics-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="events in athletics Kreedon" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/types-of-events-in-athletics/" rel="bookmark" title="Track and Field Events – Know what are the different types of events in athletics &#038; how one athletic event differs from another – KreedOn Guide">Track and Field Events – Know what are the different types...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category">Athletics</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T13:42:28+05:30" >June 7, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" class="td-image-wrap " title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/05/capturing-Chess-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Capture Chess Kreedon" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/how-to-win-at-chess-in-3-moves/" rel="bookmark" title="How to win Chess in 3 moves? Explained in Simple Steps- KreedOn">How to win Chess in 3 moves? Explained in Simple Steps-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/chess-sports/" class="td-post-category">Chess</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-30T12:33:43+05:30" >August 30, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" class="td-image-wrap " title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2019/07/Kho-Kho-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kho Kho KreedOn" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kho-kho-game/" rel="bookmark" title="Kho Kho &#8211; Did you know the game has roots as old as Mahabharata?">Kho Kho &#8211; Did you know the game has roots as...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/kho-kho/" class="td-post-category">Kho Kho</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-08T16:31:57+05:30" >July 8, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" class="td-image-wrap " title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/10/skysports-pele-diego-maradona_4983021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="greatest footballer of all time | KreedOn" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/list-of-greatest-footballer-of-all-time/" rel="bookmark" title="Top 10 Greatest Footballer of all Time – Meet the Best Football Player in the World">Top 10 Greatest Footballer of all Time – Meet the Best Football...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-16T12:58:01+05:30" >October 16, 2021</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" class="td-image-wrap " title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/04/ea814b21d0a546873421d8e38cf0acb0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL teams owners, KreeedOn" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-team-owners-2022/" rel="bookmark" title="TATA IPL 2022 Team Owners? Complete List of All IPL Team Owners 2022 – RCB owner | MI owner | CSK Owner | GT owner &#038; Many More">TATA IPL 2022 Team Owners? Complete List of All IPL Team...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/events/" class="td-post-category">Events</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T18:01:00+05:30" >April 6, 2021</time></span></div></div></div></div></div><div class="td_ajax_infinite" id="next-page-tdi_138" data-td_block_id="tdi_138"></div><div class="td-load-more-wrap td-load-more-infinite-wrap" id="infinite-lm-tdi_138"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_138" data-td_block_id="tdi_138">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div id="tdi_240" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_241  wpb_row td-pb-row" ><div class="vc_column tdi_243  wpb_column vc_column_container tdc-column td-pb-span12"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_245  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div></article></div></div></div><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget tdi_247 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_247" ><script>var block_tdi_247 = new tdBlock();
block_tdi_247.id = "tdi_247";
block_tdi_247.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_247","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_247","tdc_css_class_style":"tdi_247_rand_style"}';
block_tdi_247.td_column_number = "1";
block_tdi_247.block_type = "td_block_7";
block_tdi_247.post_count = "5";
block_tdi_247.found_posts = "4426";
block_tdi_247.header_color = "#";
block_tdi_247.ajax_pagination_infinite_stop = "";
block_tdi_247.max_num_pages = "886";
tdBlocksArray.push(block_tdi_247);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_247 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" ><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL 2023: Top Funny Memes after IPL Retentions | Twitter Reactions- KreedOn Banter" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-100x70.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/1655276240__RAJ0314-1-218x150.webp 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL 2023: Top Funny Memes after IPL Retentions | Twitter Reactions- KreedOn Banter" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter" data-eio="l" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-top-funny-memes-after-ipl-retentions/" rel="bookmark" title="IPL 2023: Top Funny Memes after IPL Retentions | Here’s How Twitter Reacted- KreedOn Banter">IPL 2023: Top Funny Memes after IPL Retentions | Here’s How...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T17:17:41+05:30" >November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" class="td-image-wrap " title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/whatsapp-image-2022-02-12-at-10-1644726887-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="IPL 2023: Complete List of Retained, Released &amp; Remaining Purse of All Franchises- KreedOn" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2023-complete-list-of-players-retained-released-remaining-purse-of-all-franchises/" rel="bookmark" title="IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse of All Franchises">IPL 2023: Complete List of Players Retained, Released &#038; Remaining Purse...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T16:40:59+05:30" >November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" class="td-image-wrap " title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2022/11/logo-FIFA-world-cup-qatar-2022-free-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="FIFA World Cup 2022- KreedOn" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/fifa-world-cup-2022-teams-groups-stadiums-schedule-where-to-watch/" rel="bookmark" title="FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch- All you need to know">FIFA World Cup 2022- Teams, Groups, Stadiums, Schedule, Where to Watch-...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/football/" class="td-post-category">Football</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T15:36:18+05:30" >November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/most-decorated-olympians-ever/" rel="bookmark" class="td-image-wrap " title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-218x150.jpg.webp 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-534x370.jpg.webp 534w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Top 10 Most Decorated Olympians Ever | The most prestigious sporting event in the world- KreedOn" title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-534x370.jpg 534w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2022/11/Untitled-13-534x370.jpg 534w" sizes="(max-width: 100px) 100vw, 100px"  alt="Top 10 Most Decorated Olympians Ever | The most prestigious sporting event in the world- KreedOn" title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/most-decorated-olympians-ever/" rel="bookmark" title="Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event in the World">Top 10 Most Decorated Olympians Ever | The Prestigious Sporting Event...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/blog/" class="td-post-category">Top Picks</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T14:15:15+05:30" >November 16, 2022</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" rel="bookmark" class="td-image-wrap " title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/11/Screenshot-64-e1668582882389-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Kane Williamson posted heart-warming note for the Sunrisers Hyderabad after release" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/" rel="bookmark" title="Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release | KreedOn Banter">Kane Williamson posted heart-warming note for Sunrisers Hyderabad after release |...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-16T13:31:21+05:30" >November 16, 2022</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li><li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li><li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li><li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li><li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li></ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"> <a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button> </a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_248 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_248" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><p> Subscribe To Get Whatsapp/ Email Updates About Indian Sports</p> <a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button> </a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_249 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_249" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 8755444551<br /> Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8bbb7b6acb9bbac98b3aabdbdbcb7b6f6bbb7b5">[email&#160;protected]</a>, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="96fbf7e4fdf3e2fff8f1d6fde4f3f3f2f9f8b8f5f9fb">[email&#160;protected]</a></p><p><a href="/contact" ><button class="button button2">Contact</button><br /> </a></p></div></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><picture><source   type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png.webp"><img class="td-retina-data lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAJoAAAA3AQMAAADOs8FkAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABFJREFUGBljGAWjYBSMgoEDAASDAAHzS7ftAAAAAElFTkSuQmCC" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" decoding="async" /><noscript><img class="td-retina-data" src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png?x50475" data-retina="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""  width="154" height="55" data-eio="l" /></noscript></picture></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.facebook.com/kreedonworld/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.instagram.com/kreedonworldsports/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/kreedon/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://twitter.com/kreedonworld" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019</div></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">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</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/nft-on-sports-drama-83-sold-out-for-ten-lakh-within-60-minutes/" rel="bookmark" class="td-image-wrap " title="NFT on sports drama 83 sold out for Ten lakh within 60 minutes" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="NFT on sports drama 83" title="NFT on sports drama 83 sold out for Ten lakh within 60 minutes" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/01/83-movie-NFTs-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="NFT on sports drama 83" title="NFT on sports drama 83 sold out for Ten lakh within 60 minutes" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/nft-on-sports-drama-83-sold-out-for-ten-lakh-within-60-minutes/" rel="bookmark" title="NFT on sports drama 83 sold out for Ten lakh within 60 minutes">NFT on sports drama 83 sold out for Ten lakh within...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/" class="td-post-category">News</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-13T17:28:04+05:30" >January 13, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/11-year-old-prodigy-impressed-team-india-captain-rohitsharma/" rel="bookmark" class="td-image-wrap " title="11-year-old Prodigy Impressed Team India Captain in Brisbane | #RohitSharma #T20WorldCup #IndvsAus – KreedOn Banter" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="Eleven year old prodigy impressed Team India captain Rohit Sharma- KreedOn" title="11-year-old Prodigy Impressed Team India Captain in Brisbane | #RohitSharma #T20WorldCup #IndvsAus – KreedOn Banter" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/Screenshot-40-e1665992287940-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Eleven year old prodigy impressed Team India captain Rohit Sharma- KreedOn" title="11-year-old Prodigy Impressed Team India Captain in Brisbane | #RohitSharma #T20WorldCup #IndvsAus – KreedOn Banter" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/11-year-old-prodigy-impressed-team-india-captain-rohitsharma/" rel="bookmark" title="11-year-old Prodigy Impressed Team India Captain in Brisbane | #RohitSharma #T20WorldCup #IndvsAus – KreedOn Banter">11-year-old Prodigy Impressed Team India Captain in Brisbane | #RohitSharma #T20WorldCup...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/news/kreedon-banter/" class="td-post-category">KreedOn Banter</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T13:52:19+05:30" >October 17, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/bcci-pay-equity-policy-for-women-cricketers/" rel="bookmark" class="td-image-wrap " title="Big News! BCCI announces pay equity policy for centrally contracted men &#038; women Indian cricketers" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="BCCI announces pay equity policy for centrally contracted men &amp; women Indian cricketers- KreedOn" title="Big News! BCCI announces pay equity policy for centrally contracted men &#038; women Indian cricketers" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2022/10/954603-658494-india-women-cricket-team-bcci-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="BCCI announces pay equity policy for centrally contracted men &amp; women Indian cricketers- KreedOn" title="Big News! BCCI announces pay equity policy for centrally contracted men &#038; women Indian cricketers" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/bcci-pay-equity-policy-for-women-cricketers/" rel="bookmark" title="Big News! BCCI announces pay equity policy for centrally contracted men &#038; women Indian cricketers">Big News! BCCI announces pay equity policy for centrally contracted men...</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-28T10:24:51+05:30" >October 28, 2022</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.kreedon.com/top-10-fastest-100-wickets-in-test/" rel="bookmark" class="td-image-wrap " title="Top 10 Fastest 100 Wickets in Test Cricket | Know The Champions" ><picture><source  sizes='(max-width: 100px) 100vw, 100px' type='image/webp' data-srcset="https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-100x70.jpg.webp 100w, https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-218x150.jpg.webp 218w"><img width="100" height="70" class="entry-thumb lazyload" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAlwSFlzAAAOxAAADsQBlSsOGwAAABBJREFUGBljGAWjYBQMKwAAA9QAARZ9Gj8AAAAASUVORK5CYII="     alt="" title="Top 10 Fastest 100 Wickets in Test Cricket | Know The Champions" data-eio="p" data-src="https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-100x70.jpg?x50475" decoding="async" data-srcset="https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-100x70.jpg?x50475"  srcset="https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2021/11/Fastest-100-Wickets-in-Test-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Top 10 Fastest 100 Wickets in Test Cricket | Know The Champions" data-eio="l" /></noscript></picture></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/top-10-fastest-100-wickets-in-test/" rel="bookmark" title="Top 10 Fastest 100 Wickets in Test Cricket | Know The Champions">Top 10 Fastest 100 Wickets in Test Cricket | Know The Champions</a></h3><div class="td-module-meta-info"> <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category">Cricket</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-13T16:58:42+05:30" >November 13, 2021</time></span></div></div></div></div></div>  <script type="text/javascript">let cust_login = document.getElementById("loginform");
			if(cust_login !== null) {
				var recaptcha_script = document.createElement('script');
				recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
				document.head.appendChild(recaptcha_script);                
			}</script>  <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <div id="amp-mobile-version-switcher" hidden> <a rel="" href="https://www.kreedon.com/kane-williamson-note-after-sunrisers-hyderabad-release/?amp"> Go to mobile version </a></div> <script type="text/javascript">var c = document.body.className;
		c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
		document.body.className = c;</script> <script   type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.kreedon.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' id='geodir-js-extra'>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</script> <script   type='text/javascript' defer='defer' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0' id='lcw-score-dataTables-js-js'></script> <script type='text/javascript' id='superpwa-register-sw-js-extra'>var superpwa_sw = {"url":"\/superpwa-sw.js","disable_addtohome":"0","enableOnDesktop":""};</script> <script type='text/javascript' id='theme-my-login-js-extra'>var themeMyLogin = {"action":"","errors":[]};</script> <script   type='text/javascript' defer='defer' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw' id='websitevoice-js'></script> <script   type='text/javascript' id='websitevoice-js-after'>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');</script> <script   type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?ver=6.0.1' id='google-recaptcha-js'></script> <div id='ABMAnchor'
 style='width:100%;margin:auto; text-align:center;float:none;overflow:hidden; display:scroll;position:fixed; bottom:0;z-index:9999999'><div style='text-align:center;display:block;max-width:728px;height:auto;overflow:hidden;margin:auto'> <script>var gptadslots = [];
            var googletag = googletag || { cmd: [] };</script> <script>googletag.cmd.push(function () {
                var responsiveads = googletag.sizeMapping()
                    .addSize([0, 0], [[320, 50], [300, 50]])
                    .addSize([730, 200], [[728, 90]])
                    .addSize([975, 200], [[728, 90]]).build();
                gptadslots.push(googletag.defineSlot('/21806260760/kreedon_ros_bottom_anchor_ad_responsive_u16_atf_abm22', [[320, 100]], 'ABM-Sticky')
                    .setTargeting('site', ['kreedon.com'])
                    .defineSizeMapping(responsiveads)
                    .addService(googletag.pubads()));
                googletag.enableServices();
            });</script> <div> <a id='close-ABMAnchor' style='cursor:pointer'> <button type="button" onclick="document.getElementById('ABMAnchor').style.display = 'none';" style='vertical-align: top;float: right;color: white;background-color: black;height: 20px;line-height: 10px;'>Close Ad</button></a></div><div id='ABM-Sticky'> <script>googletag.cmd.push(function () { googletag.display('ABM-Sticky'); });</script> </div></div></div>  <script>jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_115'),
                        blockClass = '.tdi_115',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            


                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[73064]");
                });</script>  <script defer src="https://www.kreedon.com/wp-content/cache/autoptimize/js/autoptimize_1de00f48bdab7d5b263f4edf27111ccc.js?x50475"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 

Served from: www.kreedon.com @ 2022-11-16 17:29:38 by W3 Total Cache
-->