<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.kreedon.com/xmlrpc.php" />
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png">
<!-- / SuperPWA.com -->
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG.jpg" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg">
<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dream11 Prediction - NBA Daily Lineups. Dame and team to take on the young and dynamic Morant&#039;s side. Here is an analysis of what to teams to make" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview" />
<meta property="og:description" content="Dream11 Prediction - NBA Daily Lineups. Dame and team to take on the young and dynamic Morant&#039;s side. Here is an analysis of what to teams to make" />
<meta property="og:url" content="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/" />
<meta property="og:site_name" content="Voice of Indian Sports - KreedOn" />
<meta property="article:publisher" content="https://www.facebook.com/kreedonworld" />
<meta property="article:published_time" content="2020-07-31T08:54:58+00:00" />
<meta property="article:modified_time" content="2020-07-31T11:43:03+00:00" />
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@kreedonworld" />
<meta name="twitter:site" content="@kreedonworld" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/amp/" /><meta name="generator" content="AMP for WP 1.0.59"/><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Feed" href="https://www.kreedon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Comments Feed" href="https://www.kreedon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview Comments Feed" href="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.1.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-70603927-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-70603927-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('require', 'displayfeatures');
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kreedon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kreedon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='foobox-free-min-css'  href='https://www.kreedon.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.kreedon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://www.kreedon.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kreedon.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='everest-forms-general-css'  href='https://www.kreedon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.7.0.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wss-live-score-bootstrap-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/lib/bootstrap3/css/bootstrap.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/8tjmd0pv/c7q18.css" media="all"/>
<link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wss-live-score-main-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/css/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wss-live-score-media-query-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/css/media-query.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme-my-login-css'  href='https://www.kreedon.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ez-icomoon-css'  href='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ez-toc-css'  href='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.11' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/7uzmeg5m/4ojx3.css" media="all"/>
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #f9d963;border: 1px solid #f9c300;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #000000;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/eqjvr9le/4ojx2.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.kreedon.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.kreedon.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.kreedon.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/qwouw0ap/4ojx2.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='rtbs-css'  href='https://www.kreedon.com/wp-content/plugins/responsive-tabs/inc/css/rtbs_style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/2dvtrqpx/4ojx2.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 25%;
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=9.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/fgc36twc/4ojx2.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.kreedon.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/9k4gneu7/c7q2y.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.1.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/kky8xn99/4ojx3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/felesisz/4abyp.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=560.0'></script> -->
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
ready: true,
preloadFont: false,
disableOthers: false,
o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
selectors: [
".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
],
pre: function( $ ){
// Custom JavaScript (Pre)
},
post: function( $ ){
// Custom JavaScript (Post)
// Custom Captions Code
},
custom: function( $ ){
// Custom Extra JS
}
};
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/e4x0oj0g/4ojxm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/responsive-tabs/inc/js/rtbs.min.js?ver=5.3.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","security":"fe6a865c5d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/7jah2ha9/4ojx3.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script> -->
<link rel='https://api.w.org/' href='https://www.kreedon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kreedon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kreedon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Everest Forms 1.7.0.1" />
<link rel='shortlink' href='https://www.kreedon.com/?p=49459' />
<link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script>
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1713022,hjsv:5};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"80e2beda3a","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"80e2beda3a","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.3";
var td_get_template_directory_uri="https:\/\/www.kreedon.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#f9c300";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="1e9d27b417";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="rankz-verification" content="9FELl6f8YZVahZwj"><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
.product-button{
text-align: center;
background-color: #F5EA15;
border-radius: 12px;width: 146px;
box-shadow: 0 0 7px 0px black;
}
.product-button a {
color: black;
font-weight: 900;
}
.emailsend-button{
color: white!important;
width: 100%;
background-color: black!important;
border-radius: 7px!important;
box-shadow: 0 0 7px black!important;
}
.user_details{
margin-left: 10%;
margin-right: 10%;
}
#tablepress-76_wrapper{
overflow: auto;
}
#tablepress-76{
overflow-x: auto;
}
#mc_embed_signup
{
background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;
}
.fa-whatsapp{
color:green;
}
.td-big-grid-post .td-module-thumb img {
max-width: none;
height: 100%;
}
.td-post-content blockquote p
{
font-size:15px;
}
.vid-heart{
height:360px!important;
}
.footer-text-wrap .footer-email-wrap a
{
color:white;
}
.td-footer-wrapper .block-title {
border-bottom: 0;
font-size: 18px;
font-weight: 700;
margin-bottom:5px
}
.td-footer-wrapper .td_block_wrap {
padding-bottom: 0;
margin-bottom: 10px;
}
.footer-text-wrap {
font-family: 'Open Sans',arial,sans-serif;
margin-bottom: 17px;
}
.td-footer-info {
margin-bottom: 0px;
}
.footer-logo-wrap {
margin-top:-26px;
}
/* Quiz Css*/
body .wq_questionTextCtr h4 {
font-size: 15px;
line-height: 1;
margin: 0;
color: white;
}
.wq_singleAnswerCtr .wq_answerTxtCtr {
font-size: 12px;
font-weight: 700;
line-height: 19px;
display: inline-block;
height: auto;
padding-left: 25px;
cursor: pointer;
vertical-align: middle;
color: inherit;
background-repeat: no-repeat;
margin-bottom: 0;
position: relative;
}
label.wq_answerTxtCtr:before{
display:none;
} 
.wq_quizCtr img {
width: 100%;
max-width: 100%;
height: 120px;
vertical-align: middle !important;
}
.wq-quiz-trivia .wq_questionTextCtr {
background-color: #30302f;
color: var(--wq-font-color);
}
/* quiz css end*/
/*subscribe box css*/
.subscribe_link{
background-color:black;
padding:5px;
border-radius:5px;
margin-right:5px;
color:white;
}
.subscribe_link:hover{
color:#f7e900;
}
.subscribe_link i,
.subscribe_link_white i{
color:#4BEC68;
font-size:20px
}
.subscribe_box{
border:1px solid gainsboro;
padding:15px;
}
.sidebar_subscription_box h4{
font-family:montserrat!important;
}
.subscribe_link_white:hover{
color:#FAD345;
}
/* Subscribe box end*/
/**/
.page-template-elementor_canvas{
background-color:white;
overflow-x:hidden!important;
padding:30px;
}
input[type=submit], .matchbutton {
background-color: #f7e900!important;
color: black!important;
font-weight: 600!important;
}
/*subscrie background*/
#menu-item-28064 a{
color:black;
padding:5px;
font-weight: bold;
border-radius: 35px;
background-color:#f7e900!important;
}
/*subscrie background end*/
/*pro kabaddi icon background*/
.img-icon.ccw-analytics{
width: 70px!important;
border-radius: 50%!important;
box-shadow: 0 0 10px black;
}
/*pro kabaddi icon background end*/
/*featured content tag background css*/
.wpac-btn{
width:auto!important;
text-transform: none!important;
}
/*featured content tag background css end*/
.fluid-width-video-wrapper{
padding-top:50%!important
}
.r-tabs-state-active {
font-size: 16px;
color: black;
-webkit-animation: r-tabs-state-active 1s ease-in-out infinite alternate;
-moz-animation: r-tabs-state-active 1s ease-in-out infinite alternate;
animation: r-tabs-state-active 1s ease-in-out infinite alternate;
}
@-webkit-keyframes r-tabs-state-active {
from {
text-shadow: 0 0 1px #fff, 0 0 1px #fff, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c, 0 0 1px #28377c;
}
to {
text-shadow: 0 0 1px #fff, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505, 0 0 1px #fd0505;
}
}
</style>
<!-- Button style compiled by theme -->
<style>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</style>
<style id="tdw-css-placeholder">@media only screen and (max-width: 768px) {
.hidemobile {
display: none;
}
}
@media only screen and (min-width: 768px) {
.hidedesk {
display: none;
}
}
</style></head>
<body class="post-template-default single single-post postid-49459 single-format-standard everest-forms-no-js dream11-prediction-ptb-vs-mg-nba-daily-lineups global-block-template-1 td-sport-stack tdb_template_38100 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Biographies</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/">Champion&#8217;s Training</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/">Athletes Diet Plan</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/">Workout Routine</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Inspiring Stories</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/budding/">Future stars</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Legends of the Game</a></li>
</ul>
</li>
<li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/news/press-release/">Press Release</a></li>
</ul>
</li>
<li id="menu-item-48831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li>
</ul>
</li>
<li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li>
</ul>
</li>
<li id="menu-item-48685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/">Cricket Predictions</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/">Football Predictions</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/">Kabaddi Prediction</a></li>
</ul>
</li>
</ul></div>            
</div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
</div>
</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Saturday, August 1, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class=" menu-item" href="https://kreedon.com/login" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a>
<ul class="sub-menu">
<li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li>
</ul>
</li>
<li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a>
<ul class="sub-menu">
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li>
<li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li>
<li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li>
</ul>
</li>
<li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li>
<li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li>
<li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="/lostpassword" >Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.kreedon.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" data-eio="l" /></noscript>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.kreedon.com/">
<img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png" alt="" data-eio="l" /></noscript>
<span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f256cde218cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f256cde218cb" ><script>var block_td_uid_1_5f256cde218cb = new tdBlock();
block_td_uid_1_5f256cde218cb.id = "td_uid_1_5f256cde218cb";
block_td_uid_1_5f256cde218cb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f256cde218cb_rand","tdc_css_class":"td_uid_1_5f256cde218cb_rand","tdc_css_class_style":"td_uid_1_5f256cde218cb_rand_style"}';
block_td_uid_1_5f256cde218cb.td_column_number = "3";
block_td_uid_1_5f256cde218cb.block_type = "td_block_mega_menu";
block_td_uid_1_5f256cde218cb.post_count = "4";
block_td_uid_1_5f256cde218cb.found_posts = "591";
block_td_uid_1_5f256cde218cb.header_color = "";
block_td_uid_1_5f256cde218cb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f256cde218cb.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_1_5f256cde218cb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_2_5f256cde2232d" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_3_5f256cde2239b" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/" data-wpel-link="internal" target="_self" rel="follow">Biographies</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_4_5f256cde223fe" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="8894" href="https://www.kreedon.com/category/athletes/champions-training/" data-wpel-link="internal" target="_self" rel="follow">Champion&#8217;s Training</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_5_5f256cde2245d" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/" data-wpel-link="internal" target="_self" rel="follow">Athletes Diet Plan</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_6_5f256cde224c6" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/champions-training/fitness-secrets-tips/" data-wpel-link="internal" target="_self" rel="follow">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_7_5f256cde2253d" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/champions-training/workout-routine/" data-wpel-link="internal" target="_self" rel="follow">Workout Routine</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_8_5f256cde225b0" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/" data-wpel-link="internal" target="_self" rel="follow">Inspiring Stories</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_9_5f256cde22613" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/talent/budding/" data-wpel-link="internal" target="_self" rel="follow">Future stars</a><a class="mega-menu-sub-cat-td_uid_1_5f256cde218cb" id="td_uid_10_5f256cde2267b" data-td_block_id="td_uid_1_5f256cde218cb" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/" data-wpel-link="internal" target="_self" rel="follow">Legends of the Game</a></div></div><div id=td_uid_1_5f256cde218cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sushma-verma-biography/" rel="bookmark follow" class="td-image-wrap" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Sushma Verma KreedOn" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-src="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/04/sushma-verma-fb-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sushma Verma KreedOn" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Biographies</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sushma-verma-biography/" rel="bookmark follow" title="Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20" data-wpel-link="internal" target="_self">Sushma Verma Biography, Cricketer, Age, Keeper, Height, T20</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sarita-gayakwad-biography/" rel="bookmark follow" class="td-image-wrap" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Sarita Gayakwad KreedOn" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-src="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-324x224.jpeg 324w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-100x70.jpeg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/sarita-gaekwad-the-asian-age-324x224.jpeg 324w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sarita Gayakwad KreedOn" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/athletics/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Athletics</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sarita-gayakwad-biography/" rel="bookmark follow" title="Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games" data-wpel-link="internal" target="_self">Sarita Gayakwad Biography, Age, Gold medal, Commonwealth Games</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sukant-kadam-biography/" rel="bookmark follow" class="td-image-wrap" title="Sukant Kadam Biography, Age, Badminton, Career, Family" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Sukant kadam KreedOn" title="Sukant Kadam Biography, Age, Badminton, Career, Family" data-src="https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/sukant-kadam-rediff-kreedon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sukant kadam KreedOn" title="Sukant Kadam Biography, Age, Badminton, Career, Family" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Badminton</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sukant-kadam-biography/" rel="bookmark follow" title="Sukant Kadam Biography, Age, Badminton, Career, Family" data-wpel-link="internal" target="_self">Sukant Kadam Biography, Age, Badminton, Career, Family</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/yashaswini-deswal-biography/" rel="bookmark follow" class="td-image-wrap" title="Yashaswini Deswal Biography, Shooter, State, Instagram, World Champion" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Yashaswini Deswal KreedOn" title="Yashaswini Deswal Biography, Shooter, State, Instagram, World Champion" data-src="https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/11/yashaswini-femina.in_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Yashaswini Deswal KreedOn" title="Yashaswini Deswal Biography, Shooter, State, Instagram, World Champion" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Biographies</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/yashaswini-deswal-biography/" rel="bookmark follow" title="Yashaswini Deswal Biography, Shooter, State, Instagram, World Champion" data-wpel-link="internal" target="_self">Yashaswini Deswal Biography, Shooter, State, Instagram, World Champion</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f256cde218cb" data-td_block_id="td_uid_1_5f256cde218cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5f256cde218cb" data-td_block_id="td_uid_1_5f256cde218cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5f256cde23b4f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f256cde23b4f" ><script>var block_td_uid_11_5f256cde23b4f = new tdBlock();
block_td_uid_11_5f256cde23b4f.id = "td_uid_11_5f256cde23b4f";
block_td_uid_11_5f256cde23b4f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_11_5f256cde23b4f_rand","tdc_css_class":"td_uid_11_5f256cde23b4f_rand","tdc_css_class_style":"td_uid_11_5f256cde23b4f_rand_style"}';
block_td_uid_11_5f256cde23b4f.td_column_number = "3";
block_td_uid_11_5f256cde23b4f.block_type = "td_block_mega_menu";
block_td_uid_11_5f256cde23b4f.post_count = "4";
block_td_uid_11_5f256cde23b4f.found_posts = "1874";
block_td_uid_11_5f256cde23b4f.header_color = "";
block_td_uid_11_5f256cde23b4f.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f256cde23b4f.max_num_pages = "469";
tdBlocksArray.push(block_td_uid_11_5f256cde23b4f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_12_5f256cde2427e" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="" href="https://www.kreedon.com/category/sports/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_13_5f256cde242e4" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/" data-wpel-link="internal" target="_self" rel="follow">Athletics</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_14_5f256cde2438e" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/" data-wpel-link="internal" target="_self" rel="follow">Badminton</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_15_5f256cde243ee" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/" data-wpel-link="internal" target="_self" rel="follow">Basketball</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_16_5f256cde2444c" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="follow">Boxing</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_17_5f256cde244c3" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/" data-wpel-link="internal" target="_self" rel="follow">Chess</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_18_5f256cde24524" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/" data-wpel-link="internal" target="_self" rel="follow">Cricket</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_19_5f256cde24581" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/" data-wpel-link="internal" target="_self" rel="follow">Football</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_20_5f256cde245dd" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/" data-wpel-link="internal" target="_self" rel="follow">Golf</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_21_5f256cde2463b" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/" data-wpel-link="internal" target="_self" rel="follow">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_22_5f256cde2469e" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/" data-wpel-link="internal" target="_self" rel="follow">Hockey</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_23_5f256cde246f9" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/" data-wpel-link="internal" target="_self" rel="follow">Kabaddi</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_24_5f256cde24789" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/" data-wpel-link="internal" target="_self" rel="follow">Motor Sports</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_25_5f256cde247ea" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/" data-wpel-link="internal" target="_self" rel="follow">Racing</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_26_5f256cde24846" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/" data-wpel-link="internal" target="_self" rel="follow">Shooting</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_27_5f256cde248bd" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/" data-wpel-link="internal" target="_self" rel="follow">Snooker</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_28_5f256cde2491b" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/" data-wpel-link="internal" target="_self" rel="follow">Squash</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_29_5f256cde24977" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/" data-wpel-link="internal" target="_self" rel="follow">Swimming</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_30_5f256cde249d3" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/" data-wpel-link="internal" target="_self" rel="follow">Table Tennis</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_31_5f256cde24a2f" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/" data-wpel-link="internal" target="_self" rel="follow">Tennis</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_32_5f256cde24a8c" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/" data-wpel-link="internal" target="_self" rel="follow">Volleyball</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_33_5f256cde24ae8" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/" data-wpel-link="internal" target="_self" rel="follow">Weightlifting</a><a class="mega-menu-sub-cat-td_uid_11_5f256cde23b4f" id="td_uid_34_5f256cde24b43" data-td_block_id="td_uid_11_5f256cde23b4f" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/" data-wpel-link="internal" target="_self" rel="follow">Wrestling</a></div></div><div id=td_uid_11_5f256cde23b4f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" class="td-image-wrap" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self">Here&#8217;s why Virat Kohli never proposed to Anushka Sharma</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-rohit-sharma-suresh-raina-feel-ms-dhoni-should-return/" rel="bookmark follow" class="td-image-wrap" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Rohit sharma Suresh Raina KreedOn" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Rohit sharma Suresh Raina KreedOn" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-rohit-sharma-suresh-raina-feel-ms-dhoni-should-return/" rel="bookmark follow" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-wpel-link="internal" target="_self">Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-tendulkar-or-virat-kohli-who-is-better-jasprit-bumrah-answers/" rel="bookmark follow" class="td-image-wrap" title="Sachin Tendulkar or Virat Kohli: Who is better? Jasprit Bumrah answers" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Jasprit Bumrah KreedOn" title="Sachin Tendulkar or Virat Kohli: Who is better? Jasprit Bumrah answers" data-src="https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-218x150.jpeg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-100x70.jpeg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-218x150.jpeg"  srcset="https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-218x150.jpeg 218w, https://www.kreedon.com/wp-content/uploads/2018/12/bumrah281218-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Jasprit Bumrah KreedOn" title="Sachin Tendulkar or Virat Kohli: Who is better? Jasprit Bumrah answers" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-tendulkar-or-virat-kohli-who-is-better-jasprit-bumrah-answers/" rel="bookmark follow" title="Sachin Tendulkar or Virat Kohli: Who is better? Jasprit Bumrah answers" data-wpel-link="internal" target="_self">Sachin Tendulkar or Virat Kohli: Who is better? Jasprit Bumrah answers</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sachin-tendulkar-birthday-records/" rel="bookmark follow" class="td-image-wrap" title="Sachin Tendulkar Birthday: 47 Unbeatable records of Sachin" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Sachin Tendulkar Records KreedOn" title="Sachin Tendulkar Birthday: 47 Unbeatable records of Sachin" data-src="https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/07/D_yckgCW4Ao06Hp-e1563519702735-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sachin Tendulkar Records KreedOn" title="Sachin Tendulkar Birthday: 47 Unbeatable records of Sachin" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sachin-tendulkar-birthday-records/" rel="bookmark follow" title="Sachin Tendulkar Birthday: 47 Unbeatable records of Sachin" data-wpel-link="internal" target="_self">Sachin Tendulkar Birthday: 47 Unbeatable records of Sachin</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f256cde23b4f" data-td_block_id="td_uid_11_5f256cde23b4f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5f256cde23b4f" data-td_block_id="td_uid_11_5f256cde23b4f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5f256cde25f86_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5f256cde25f86" ><script>var block_td_uid_35_5f256cde25f86 = new tdBlock();
block_td_uid_35_5f256cde25f86.id = "td_uid_35_5f256cde25f86";
block_td_uid_35_5f256cde25f86.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5f256cde25f86_rand","tdc_css_class":"td_uid_35_5f256cde25f86_rand","tdc_css_class_style":"td_uid_35_5f256cde25f86_rand_style"}';
block_td_uid_35_5f256cde25f86.td_column_number = "3";
block_td_uid_35_5f256cde25f86.block_type = "td_block_mega_menu";
block_td_uid_35_5f256cde25f86.post_count = "4";
block_td_uid_35_5f256cde25f86.found_posts = "1778";
block_td_uid_35_5f256cde25f86.header_color = "";
block_td_uid_35_5f256cde25f86.ajax_pagination_infinite_stop = "";
block_td_uid_35_5f256cde25f86.max_num_pages = "445";
tdBlocksArray.push(block_td_uid_35_5f256cde25f86);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5f256cde25f86" id="td_uid_36_5f256cde2660f" data-td_block_id="td_uid_35_5f256cde25f86" data-td_filter_value="" href="https://www.kreedon.com/category/news/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_35_5f256cde25f86" id="td_uid_37_5f256cde26674" data-td_block_id="td_uid_35_5f256cde25f86" data-td_filter_value="4460" href="https://www.kreedon.com/category/news/press-release/" data-wpel-link="internal" target="_self" rel="follow">Press Release</a></div></div><div id=td_uid_35_5f256cde25f86 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" rel="bookmark follow" class="td-image-wrap" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Lakers Vs Clippers Dream 11 Prediction 31st July" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Lakers Vs Clippers Dream 11 Prediction 31st July" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/dream11-prediction/nba-prediction/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">NBA Prediction</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" rel="bookmark follow" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-wpel-link="internal" target="_self">Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark follow" class="td-image-wrap" title="Sports Covid Update: How will Sports look after Coronavirus?" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/news/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark follow" title="Sports Covid Update: How will Sports look after Coronavirus?" data-wpel-link="internal" target="_self">Sports Covid Update: How will Sports look after Coronavirus?</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" class="td-image-wrap" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Football Predictions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" class="td-image-wrap" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self">Here&#8217;s why Virat Kohli never proposed to Anushka Sharma</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f256cde25f86" data-td_block_id="td_uid_35_5f256cde25f86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_5f256cde25f86" data-td_block_id="td_uid_35_5f256cde25f86"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-48831"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5f256cde2799d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_5f256cde2799d" ><script>var block_td_uid_38_5f256cde2799d = new tdBlock();
block_td_uid_38_5f256cde2799d.id = "td_uid_38_5f256cde2799d";
block_td_uid_38_5f256cde2799d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_38_5f256cde2799d_rand","tdc_css_class":"td_uid_38_5f256cde2799d_rand","tdc_css_class_style":"td_uid_38_5f256cde2799d_rand_style"}';
block_td_uid_38_5f256cde2799d.td_column_number = "3";
block_td_uid_38_5f256cde2799d.block_type = "td_block_mega_menu";
block_td_uid_38_5f256cde2799d.post_count = "4";
block_td_uid_38_5f256cde2799d.found_posts = "566";
block_td_uid_38_5f256cde2799d.header_color = "";
block_td_uid_38_5f256cde2799d.ajax_pagination_infinite_stop = "";
block_td_uid_38_5f256cde2799d.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_38_5f256cde2799d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_39_5f256cde2802c" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="" href="https://www.kreedon.com/category/events/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_40_5f256cde28093" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/" data-wpel-link="internal" target="_self" rel="follow">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_41_5f256cde280f9" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/" data-wpel-link="internal" target="_self" rel="follow">ICC World Cup 2019</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_42_5f256cde2815d" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/" data-wpel-link="internal" target="_self" rel="follow">Indian Premier League 2020</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_43_5f256cde281bc" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/" data-wpel-link="internal" target="_self" rel="follow">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_44_5f256cde28220" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/" data-wpel-link="internal" target="_self" rel="follow">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_45_5f256cde2827f" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/" data-wpel-link="internal" target="_self" rel="follow">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-td_uid_38_5f256cde2799d" id="td_uid_46_5f256cde282db" data-td_block_id="td_uid_38_5f256cde2799d" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/" data-wpel-link="internal" target="_self" rel="follow">Pro Kabaddi League 2019</a></div></div><div id=td_uid_38_5f256cde2799d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/icc-womens-t20-world-cup-2020/" rel="bookmark follow" class="td-image-wrap" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="ICC Women&#039;s T20 World Cup 2020 KreedOn" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ICC Women&#039;s T20 World Cup 2020 KreedOn" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">ICC Women&#8217;s T20 World Cup 2020</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/icc-womens-t20-world-cup-2020/" rel="bookmark follow" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-wpel-link="internal" target="_self">ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/pbl-2020-bengaluru-raptors-enter-history-books-for-doing-this/" rel="bookmark follow" class="td-image-wrap" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="PBL Final KreedOn" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PBL Final KreedOn" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Badminton</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbl-2020-bengaluru-raptors-enter-history-books-for-doing-this/" rel="bookmark follow" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-wpel-link="internal" target="_self">PBL 2020: Bengaluru Raptors enter history books for doing this</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/pbl-2020-preview-schedule-teams-live-broadcast-venues-live-streaming/" rel="bookmark follow" class="td-image-wrap" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="PBL KreedOn" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-src="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PBL KreedOn" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/news/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbl-2020-preview-schedule-teams-live-broadcast-venues-live-streaming/" rel="bookmark follow" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-wpel-link="internal" target="_self">PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/live-ipl-auction-2020-royal-challengers-bangalore-2020-rcb-2020-detailed-squad-price-players/" rel="bookmark follow" class="td-image-wrap" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="RCB KreedOn" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-src="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RCB KreedOn" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/events/indian-premier-league-2020/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Indian Premier League 2020</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/live-ipl-auction-2020-royal-challengers-bangalore-2020-rcb-2020-detailed-squad-price-players/" rel="bookmark follow" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-wpel-link="internal" target="_self">Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f256cde2799d" data-td_block_id="td_uid_38_5f256cde2799d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5f256cde2799d" data-td_block_id="td_uid_38_5f256cde2799d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Sports 2.0</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_47_5f256cde295ae_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_47_5f256cde295ae" ><script>var block_td_uid_47_5f256cde295ae = new tdBlock();
block_td_uid_47_5f256cde295ae.id = "td_uid_47_5f256cde295ae";
block_td_uid_47_5f256cde295ae.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_47_5f256cde295ae_rand","tdc_css_class":"td_uid_47_5f256cde295ae_rand","tdc_css_class_style":"td_uid_47_5f256cde295ae_rand_style"}';
block_td_uid_47_5f256cde295ae.td_column_number = "3";
block_td_uid_47_5f256cde295ae.block_type = "td_block_mega_menu";
block_td_uid_47_5f256cde295ae.post_count = "4";
block_td_uid_47_5f256cde295ae.found_posts = "87";
block_td_uid_47_5f256cde295ae.header_color = "";
block_td_uid_47_5f256cde295ae.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f256cde295ae.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_47_5f256cde295ae);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_47_5f256cde295ae" id="td_uid_48_5f256cde29be4" data-td_block_id="td_uid_47_5f256cde295ae" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_47_5f256cde295ae" id="td_uid_49_5f256cde29c4b" data-td_block_id="td_uid_47_5f256cde295ae" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/" data-wpel-link="internal" target="_self" rel="follow">School Sports Education</a><a class="mega-menu-sub-cat-td_uid_47_5f256cde295ae" id="td_uid_50_5f256cde29caf" data-td_block_id="td_uid_47_5f256cde295ae" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/" data-wpel-link="internal" target="_self" rel="follow">Sports Apps</a><a class="mega-menu-sub-cat-td_uid_47_5f256cde295ae" id="td_uid_51_5f256cde29d0e" data-td_block_id="td_uid_47_5f256cde295ae" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/" data-wpel-link="internal" target="_self" rel="follow">Sports Infra</a><a class="mega-menu-sub-cat-td_uid_47_5f256cde295ae" id="td_uid_52_5f256cde29d6c" data-td_block_id="td_uid_47_5f256cde295ae" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/" data-wpel-link="internal" target="_self" rel="follow">Sports Science</a></div></div><div id=td_uid_47_5f256cde295ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/what-is-bcaa/" rel="bookmark follow" class="td-image-wrap" title="What is BCAA &#038; Why you should start consuming it today! | Fast&#038;Up" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="What is BCAA? KreedOn" title="What is BCAA &#038; Why you should start consuming it today! | Fast&#038;Up" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="What is BCAA? KreedOn" title="What is BCAA &#038; Why you should start consuming it today! | Fast&#038;Up" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/athletes/champions-training/athletes-diet-plan/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Athletes Diet Plan</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/what-is-bcaa/" rel="bookmark follow" title="What is BCAA &#038; Why you should start consuming it today! | Fast&#038;Up" data-wpel-link="internal" target="_self">What is BCAA &#038; Why you should start consuming it today!&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/skill2fortune-play-fantasy-cricket-and-win-cash-daily/" rel="bookmark follow" class="td-image-wrap" title="Play fantasy cricket and win cash daily | Skill2fortune" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Play fantasy cricket and win cash daily" title="Play fantasy cricket and win cash daily | Skill2fortune" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Play fantasy cricket and win cash daily" title="Play fantasy cricket and win cash daily | Skill2fortune" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-apps/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Sports Apps</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/skill2fortune-play-fantasy-cricket-and-win-cash-daily/" rel="bookmark follow" title="Play fantasy cricket and win cash daily | Skill2fortune" data-wpel-link="internal" target="_self">Play fantasy cricket and win cash daily | Skill2fortune</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/physical-therapy/" rel="bookmark follow" class="td-image-wrap" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Physical Therapy KreedOn" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-src="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Physical Therapy KreedOn" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Sports Science</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/physical-therapy/" rel="bookmark follow" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-wpel-link="internal" target="_self">9 Blockbuster ways how Physical Therapy can heal you | Rehab&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wooden-flooring-in-india-rebound/" rel="bookmark follow" class="td-image-wrap" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Wooden Flooring in India KreedOn" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-src="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Wooden Flooring in India KreedOn" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-infra/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Sports Infra</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wooden-flooring-in-india-rebound/" rel="bookmark follow" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-wpel-link="internal" target="_self">Wooden Flooring In India | Advantages | Types | Rebound Ace&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_5f256cde295ae" data-td_block_id="td_uid_47_5f256cde295ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_47_5f256cde295ae" data-td_block_id="td_uid_47_5f256cde295ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-48685"><a href="https://www.kreedon.com/category/today-match-prediction/">Prediction</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5f256cde2b0fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_53_5f256cde2b0fa" ><script>var block_td_uid_53_5f256cde2b0fa = new tdBlock();
block_td_uid_53_5f256cde2b0fa.id = "td_uid_53_5f256cde2b0fa";
block_td_uid_53_5f256cde2b0fa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8856","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5f256cde2b0fa_rand","tdc_css_class":"td_uid_53_5f256cde2b0fa_rand","tdc_css_class_style":"td_uid_53_5f256cde2b0fa_rand_style"}';
block_td_uid_53_5f256cde2b0fa.td_column_number = "3";
block_td_uid_53_5f256cde2b0fa.block_type = "td_block_mega_menu";
block_td_uid_53_5f256cde2b0fa.post_count = "4";
block_td_uid_53_5f256cde2b0fa.found_posts = "53";
block_td_uid_53_5f256cde2b0fa.header_color = "";
block_td_uid_53_5f256cde2b0fa.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f256cde2b0fa.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_53_5f256cde2b0fa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5f256cde2b0fa" id="td_uid_54_5f256cde2b681" data-td_block_id="td_uid_53_5f256cde2b0fa" data-td_filter_value="" href="https://www.kreedon.com/category/today-match-prediction/" data-wpel-link="internal" target="_self" rel="follow">All</a><a class="mega-menu-sub-cat-td_uid_53_5f256cde2b0fa" id="td_uid_55_5f256cde2b6e8" data-td_block_id="td_uid_53_5f256cde2b0fa" data-td_filter_value="8857" href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" data-wpel-link="internal" target="_self" rel="follow">Cricket Predictions</a><a class="mega-menu-sub-cat-td_uid_53_5f256cde2b0fa" id="td_uid_56_5f256cde2b74b" data-td_block_id="td_uid_53_5f256cde2b0fa" data-td_filter_value="8859" href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" data-wpel-link="internal" target="_self" rel="follow">Football Predictions</a><a class="mega-menu-sub-cat-td_uid_53_5f256cde2b0fa" id="td_uid_57_5f256cde2b7aa" data-td_block_id="td_uid_53_5f256cde2b0fa" data-td_filter_value="8860" href="https://www.kreedon.com/category/today-match-prediction/kabaddi-prediction/" data-wpel-link="internal" target="_self" rel="follow">Kabaddi Prediction</a></div></div><div id=td_uid_53_5f256cde2b0fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" class="td-image-wrap" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Football Predictions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark follow" class="td-image-wrap" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/today-match-prediction/football-predictions/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Football Predictions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark follow" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-wpel-link="internal" target="_self">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark follow" class="td-image-wrap" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 2nd ODI Dream11 Prediction" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket Predictions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-2nd-odi-dream11-prediction-2020/" rel="bookmark follow" title="AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-wpel-link="internal" target="_self">AUS vs NZ 2nd ODI Dream11 Prediction | Australia vs New&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark follow" class="td-image-wrap" title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-218x150.png"     alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" data-sizes="auto" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="AUS vs NZ 1st ODI Dream11 Prediction  " title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-eio="l" /></noscript></a></div>                <a href="https://www.kreedon.com/category/today-match-prediction/cricket-predictions/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Cricket Predictions</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/aus-vs-nz-1st-odi-dream11-prediction-australia-vs-new-zealand-ballebaazi/" rel="bookmark follow" title="AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New Zealand | Ballebaazi" data-wpel-link="internal" target="_self">AUS vs NZ 1st ODI Dream11 Prediction | Australia vs New&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5f256cde2b0fa" data-td_block_id="td_uid_53_5f256cde2b0fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_53_5f256cde2b0fa" data-td_block_id="td_uid_53_5f256cde2b0fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="49459" data-autoload-type="same_cat_prev" data-autoload-count="5" >
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article
id="template-id-38100"
class="post-38100 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/"                     data-post-edit-url=""                     data-post-title="Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview"                >
<div id="td_uid_1_5f256cde3064a" class="tdc-zone"><div class="tdc_zone td_uid_58_5f256cde3068c_rand  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.td_uid_58_5f256cde3068c_rand {
min-height: 0;
}
</style><div id="td_uid_2_5f256cde30a15" class="tdc-row"><div class="vc_row td_uid_59_5f256cde30a54_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_59_5f256cde30a54_rand {
min-height: 0;
}
/* inline tdc_css att */
.td_uid_59_5f256cde30a54_rand{
padding-top:22px !important;
}
.td_uid_59_5f256cde30a54_rand .td_block_wrap{ text-align:left }
</style><div class="vc_column td_uid_60_5f256cde30c7f_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_60_5f256cde30c7f_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_61_5f256cde30ed0_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_61_5f256cde30ed0" >
<style>
/* custom css */
.td_uid_61_5f256cde30ed0_rand .tdb-bread-sep {
font-size: 8px;
}
.td_uid_61_5f256cde30ed0_rand .tdb-bread-sep {
margin: 0 5px;
}
.td-theme-wrap .td_uid_61_5f256cde30ed0_rand {
text-align: left;
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/" data-wpel-link="internal" target="_self" rel="follow">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Dream11 Prediction" class="tdb-entry-crumb" href="https://www.kreedon.com/category/dream11-prediction/" data-wpel-link="internal" target="_self" rel="follow">Dream11 Prediction</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily...</span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.kreedon.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.kreedon.com/category/dream11-prediction/",
"name": "Dream11 Prediction"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "",
"name": "Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily..."                                
}
}    ]
}
</script></div></div></div></div><div id="td_uid_4_5f256cde312f1" class="tdc-row"><div class="vc_row td_uid_62_5f256cde31331_rand td-ss-row wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_62_5f256cde31331_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_63_5f256cde31579_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.td_uid_63_5f256cde31579_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title td_uid_64_5f256cde318ac_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_64_5f256cde318ac" >
<style>
/* custom css */
.td_uid_64_5f256cde318ac_rand .tdb-title-line:after  {
height: 2px;
}
.td_uid_64_5f256cde318ac_rand .tdb-title-line  {
height: 50px;
}
.td_uid_64_5f256cde318ac_rand .tdb-title-line:after   {
bottom: 40%;
}
.td-theme-wrap .td_uid_64_5f256cde318ac_rand {
text-align: left;
}
.td_uid_64_5f256cde318ac_rand .tdb-first-letter {
left: -0.36em;
right: auto;
}
.td_uid_64_5f256cde318ac_rand .tdb-title-text {
font-size:38px !important;line-height:1.2 !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_64_5f256cde318ac_rand .tdb-title-text {
font-size:32px !important;line-height:1.2 !important;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_64_5f256cde318ac_rand .tdb-title-text {
font-size:30px !important;line-height:1.2 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_65_5f256cde31d62_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_65_5f256cde31d62_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_66_5f256cde31ef8_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_66_5f256cde31ef8_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner td_uid_68_5f256cde32192_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_68_5f256cde32192_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_69_5f256cde32323_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_69_5f256cde32323_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_70_5f256cde324f2_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_70_5f256cde324f2" >
<style>
/* custom css */
.td_uid_70_5f256cde324f2_rand {
display: inline-block;
}
.td_uid_70_5f256cde324f2_rand .avatar {
width: 20px;
height: 20px;
}
.td_uid_70_5f256cde324f2_rand .avatar {
margin-right: 6px;
}
.td_uid_70_5f256cde324f2_rand .avatar {
border-radius: 50%;
}
.td_uid_70_5f256cde324f2_rand .tdb-author-name {
color: #f9c300;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow"><img alt='mm' src='data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 96 96'%3E%3C/svg%3E' class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg" loading="lazy" /><noscript><img alt='mm' src='https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow">KreedOn Network</a></div></div></div></div></div><div class="vc_column_inner td_uid_71_5f256cde32c46_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_71_5f256cde32c46_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date td_uid_72_5f256cde32e07_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_72_5f256cde32e07" >
<style>
/* custom css */
.td_uid_72_5f256cde32e07_rand {
display: inline-block;
}
.td_uid_72_5f256cde32e07_rand i {
font-size: 14px;
}
.td_uid_72_5f256cde32e07_rand i {
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index">Published On: <time class="entry-date updated td-module-date" datetime="2020-07-31T14:24:58+00:00" >July 31, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_73_5f256cde3310d_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_73_5f256cde3310d_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date td_uid_74_5f256cde332c8_rand td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_74_5f256cde332c8" >
<style>
/* inline tdc_css att */
.td_uid_74_5f256cde332c8_rand{
padding-top:9px !important;
padding-bottom:9px !important;
}
</style>
<style>
/* custom css */
.td_uid_74_5f256cde332c8_rand i {
font-size: 14px;
}
.td_uid_74_5f256cde332c8_rand i {
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-31T14:24:58+00:00" >Updated On:  July 31, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner td_uid_75_5f256cde3355d_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_75_5f256cde3355d_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_76_5f256cde336e9_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>
/* custom css */
.td_uid_76_5f256cde336e9_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_77_5f256cde338db_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_77_5f256cde338db" ><div id="td_uid_77_5f256cde338db" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview&amp;url=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F&amp;via=kreedonworld" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview %0A%0A https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/" data-wpel-link="internal" target="_self" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/&amp;title=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_77_5f256cde338db">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div><div class="vc_column_inner td_uid_78_5f256cde34058_rand voice wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_78_5f256cde34058_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_79_5f256cde341b4_rand "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_80_5f256cde3434b_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_80_5f256cde3434b" >
<style>
/* custom css */
.td_uid_80_5f256cde3434b_rand .tdb-caption-text {
margin: 6px 0 0;
}
</style><div class="tdb-block-inner td-fix-index">
<img 
width="696" 
height="392" 
class="entry-thumb lazyload" 
src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-696x392.png"   
alt="" 
title="PTB Vs MG"
data-src="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-696x392.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1536x864.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG.jpg 1920w" data-sizes="auto" /><noscript><img 
width="696" 
height="392" 
class="entry-thumb" 
src="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-696x392.jpg" srcset="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-696x392.jpg 696w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-300x169.jpg 300w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1024x576.jpg 1024w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-768x432.jpg 768w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1536x864.jpg 1536w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-1068x601.jpg 1068w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG-747x420.jpg 747w, https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" 
alt="" 
title="PTB Vs MG"
data-eio="l" /></noscript>
</div></div><div class="td_block_wrap tdb_single_content td_uid_81_5f256cde35397_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_81_5f256cde35397" ><div class="tdb-block-inner td-fix-index"><p><strong>Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups</strong></p>
<p><span style="font-weight: 400;">The nba action has finally begun and now its time for dame and team to take on the young and dynamic morant&#8217;s side. The second day of seeding brings you the great showdown between the Memphis Grizzlies and Portland Trail Blazers. After beating the Trail Blazers by 111-104 in february at home, the Grizzlies are to meet their foes, second and final time in the season.</span></p>
<p><span style="font-weight: 400;">The two would face each other at a neutral site this time. Let us have a preview of the match and an in depth analysis on what we can expect from this clash.</span></p>
<table>
<tbody>
<tr>
<td><b> </b></td>
<td><b> </b></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Venue</span></td>
<td><span style="font-weight: 400;">HP Field House, Orlando, Florida</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Time</span></td>
<td><span style="font-weight: 400;">12:00 AM IST</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Date</span></td>
<td><span style="font-weight: 400;">Thursday, 1st August 2020</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Broadcast</span></td>
<td><span style="font-weight: 400;">Sony Six &#8211; Indian Audience</span></td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Grizzlies entered the bubble as No. 8 seed in the Western Conference with 3.5 games ahead of Portland. As the Grizzlies would want to hold their seed position, the Trail Blazers desperately need a win. The Trail Blazers are going to have a difficult time in the next few weeks, with this game as the first hurdle. Both the teams would be playing after a long layoff of almost 5 months. This can be a strong factor in the game.</span></p>
<h3>Head to Head</h3>
<p><span style="font-weight: 400;">The interesting thing is, in the last 12 encounters between the teams, no team has won two straight matches.</span></p>
<p><span style="font-weight: 400;">The Trail Blaizers are the 4th worst team, when it comes to defending the 3-point line. The opponents score 37.7% from downtown. The team surrendered 114.1 pts per 100 possessions. This shows that the team is really struggling with their defence. Grizzlies on the other hand allowed 110.4 points per 100 possession.</span></p>
<p><span style="font-weight: 400;">The Trail Blazers will miss T. Ariza though Jusuf Nurkic and Zach Collins are back from injuries, thus strengthening their offense and defence as well. The star player D. Lillard would lead the show against J. Morant and team Memphis. Being the more experienced team, the trail blazers should create pressure right from the start. Even though the Blazers have a weak defence they have much more dangerous players than memphis.</span></p>
<h2><b>Here is complete Analysis | 1st August Match:</b></h2>
<table>
<tbody>
<tr>
<td><span style="font-weight: 400;">Leading Scorers (PPG – Points per game)</span></td>
<td><span style="font-weight: 400;">PTB : Damian Lillard (28.9), C.J. McCollum (22.5), H. Whiteside (16.3)</span></p>
<p><span style="font-weight: 400;">MG :  J. Morant (17.6) , J. Jackson (16.9), D. Brooks (15.7)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Leading Rebounder (RPG – Rebounds per game)</span></td>
<td><span style="font-weight: 400;">PTB : H. Whiteside (14.2), C. Anthony(6.3), T. Ariza (4.8).</span></p>
<p><span style="font-weight: 400;">MG :  J. Valanciunas (11.2), G. Dieng (6.7), B. Clarke (5,8)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Leading Stealers ( SPG – Steals per game)</span></td>
<td><span style="font-weight: 400;">PTB : T. Ariza (1.6), Damian Lillard (1.0), C. Anthony  (0.8)</span></p>
<p><span style="font-weight: 400;">MG :   D. Melton (1.8), J. Jackson (1.0), D. Brooks (0.9)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Leading Blockers (BPG – Blocks per game)</span></td>
<td><span style="font-weight: 400;">PTB : H. Whiteside (3.1), Z. Collins (0.7)</span></p>
<p><span style="font-weight: 400;">MG : J. Jackson (1.6), G. Dieng (1.2)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Leading Assists (APG – Assists per game)</span></td>
<td><span style="font-weight: 400;">PTB :  Damian Lillard (7.8) ,  C. J. McCollum (2.3), T. Ariza (2.0)</span></p>
<p><span style="font-weight: 400;">MG : J. Morant (6.9), Tyus Jones (4.4), D. Melton (3.0)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Rankings (PPG)</span></td>
<td><span style="font-weight: 400;">PTB : 8</span><span style="font-weight: 400;">th </span><span style="font-weight: 400;">(113.6) MG : 14th (112.6)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Season Performance</span></td>
<td><span style="font-weight: 400;">PTB :  W-29 L-37</span></p>
<p><span style="font-weight: 400;">MG : W-32 L-33</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Injury Updates/Unavailability</span></td>
<td><span style="font-weight: 400;">PTB : T. Ariza(Out for season), R. Hood(Out for season), C. Swanigan (Out )</span></p>
<p><span style="font-weight: 400;">MG : J. Winslow(Out &#8211; Hip Injury), T.Jones (Out &#8211; Knee Injury)</span></td>
</tr>
<tr>
<td><span style="font-weight: 400;">Predicted Lineup</span></td>
<td><span style="font-weight: 400;">PTB : D. Lillard, C.J. MaCullum, C. Anthony, H. Whiteside, Z. Collins</span></p>
<p><span style="font-weight: 400;">MG : J. Morant, J. Jackson, J. Valanciunas, D. Brooks, K. Anderson </span></td>
</tr>
</tbody>
</table>
<h2><b>Fantasy NBA Dream11 Prediction | Tips and Tricks for today’s match between Portland Trail Blazers &amp; Memphis Grizzlies | 1st August 2020</b></h2>
<p><span style="font-weight: 400;">It has been a series of ups and down for the trail blazers due to injuries of big players and poor defence. Damien Lillard is a must have in your team, as he will have all the responsibility to drive the Trail Blazers home. </span></p>
<p><span style="font-weight: 400;">Hassan Whiteside and Jonas Valanciunas can give you major rebound and block points.</span></p>
<p><span style="font-weight: 400;">As T. Ariza is out and Z. Collins is back, he can be considered along with Jusuf Nurkic.</span></p>
<p><span style="font-weight: 400;">From the Memphis Grizzlies Ja Morant has been the leading scorer. He will be scoring most of the points today along with J. Jackson.</span></p>
<p><span style="font-weight: 400;">B. </span>Clarke has been in good form off the bench and can give you good fantasy points.</p>
<h2><b>PTB Vs MG Dream11 Fantasy Prediction – Team 1</b></h2>
<p><figure id="attachment_49462" aria-describedby="caption-attachment-49462" style="width: 314px" class="wp-caption aligncenter"><img class="wp-image-49462  lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-314x570.png" alt="Dream11 Prediction | Portland Vs Memphis | NBA Daily Lineups" width="314" height="570"   data-src="https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00.jpg 537w, https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00-165x300.jpg 165w, https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00-232x420.jpg 232w" data-sizes="auto" /><noscript><img class="wp-image-49462 " src="https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00.jpg" alt="Dream11 Prediction | Portland Vs Memphis | NBA Daily Lineups" width="314" height="570" srcset="https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00.jpg 537w, https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00-165x300.jpg 165w, https://www.kreedon.com/wp-content/uploads/2020/07/cf807344-1cbe-456b-bae2-a8344be0cd00-232x420.jpg 232w" sizes="(max-width: 314px) 100vw, 314px" data-eio="l" /></noscript><figcaption id="caption-attachment-49462" class="wp-caption-text">1st August 2020, Portland Trail Blaizers &#8211; Memphis Grizzlies Prediction Team 1</figcaption></figure></p>
<h2><b>PTB Vs MG Dream11 Prediction – Team 2</b></h2>
<p><figure id="attachment_49463" aria-describedby="caption-attachment-49463" style="width: 309px" class="wp-caption aligncenter"><img class="wp-image-49463  lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-309x569.png" alt="Dream11 Prediction | Portland Vs Memphis | NBA Daily Lineups" width="309" height="569"   data-src="https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625.jpg 537w, https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625-163x300.jpg 163w, https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625-228x420.jpg 228w" data-sizes="auto" /><noscript><img class="wp-image-49463 " src="https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625.jpg" alt="Dream11 Prediction | Portland Vs Memphis | NBA Daily Lineups" width="309" height="569" srcset="https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625.jpg 537w, https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625-163x300.jpg 163w, https://www.kreedon.com/wp-content/uploads/2020/07/5f44d69e-1748-47d1-ace7-7a1cb0861625-228x420.jpg 228w" sizes="(max-width: 309px) 100vw, 309px" data-eio="l" /></noscript><figcaption id="caption-attachment-49463" class="wp-caption-text">1st August 2020, Portland Trail Blaizers &#8211; Memphis Grizzlies Prediction Team 2</figcaption></figure></p>
<p>&nbsp;</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_82_5f256cde3722a_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>
/* inline tdc_css att */
.td_uid_82_5f256cde3722a_rand{
margin-top:12px !important;
margin-bottom:12px !important;
}
</style></div><div class="td_block_wrap tdb_single_post_share td_uid_83_5f256cde372c0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_83_5f256cde372c0" ><div id="td_uid_83_5f256cde372c0" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview&amp;url=https%3A%2F%2Fwww.kreedon.com%2Fdream11-prediction-ptb-vs-mg-nba-daily-lineups%2F&amp;via=kreedonworld" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview %0A%0A https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/" data-wpel-link="internal" target="_self" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/&amp;title=Dream11+Prediction+%7C+Portland+Trail+Blazers+Vs+Memphis+Grizzlies+%7C+NBA+Daily+Linups%2C+Preview" data-wpel-link="external" target="_blank" rel="follow">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_83_5f256cde372c0">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_84_5f256cde378e2_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>
/* inline tdc_css att */
.td_uid_84_5f256cde378e2_rand{
margin-bottom:12px !important;
}
/* phone */
@media (max-width: 767px)
{
.td_uid_84_5f256cde378e2_rand{
margin-top:-7px !important;
}
}
</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_85_5f256cde37aa6_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_85_5f256cde37aa6" >
<style>
/* inline tdc_css att */
.td_uid_85_5f256cde37aa6_rand{
box-shadow:0 4px 20px rgba(0,0,0,0.1) !important;
}
</style>
<style>
/* custom css */
.td_uid_85_5f256cde37aa6_rand {
padding: 21px;
}
.td_uid_85_5f256cde37aa6_rand {
border: 0px solid #ededed;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-photo,
.td_uid_85_5f256cde37aa6_rand .tdb-author-info {
display: table-cell;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-info {
width: auto;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-photo {
width: 115px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-photo {
padding-bottom: 0;
padding-right: 20px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i {
font-size: 13px;
vertical-align: middle;
}
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i.td-icon-twitter,
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i.td-icon-linkedin,
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i.td-icon-pinterest,
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i.td-icon-blogger,
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i.td-icon-vimeo {
font-size: 10.4px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-social-item {
min-width: 13px;
height: 13px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-social-item i {
line-height: 13px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-social-item {
margin: 10px 20px 10px 0;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-name {
font-size:20px !important;font-weight:400 !important;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-url {
font-size:12px !important;font-style:normal !important;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-descr {
font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_85_5f256cde37aa6_rand {
border: 0px solid #ededed;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_85_5f256cde37aa6_rand {
border: 0px solid #ededed;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_85_5f256cde37aa6_rand {
border: 0px solid #ededed;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-photo {
width: 96px;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-name {
margin: 0 0 5px 0;
}
.td_uid_85_5f256cde37aa6_rand .tdb-author-descr {
margin: 15px 0 0 0;
}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-photo" data-wpel-link="internal" target="_self" rel="follow"><img alt='mm' src='data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 96 96'%3E%3C/svg%3E' class='avatar avatar-96 photo lazyload' height='96' width='96' data-src="https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg" loading="lazy" /><noscript><img alt='mm' src='https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' data-eio="l" /></noscript></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-name" data-wpel-link="internal" target="_self" rel="follow">KreedOn Network</a><a href="" class="tdb-author-url" data-wpel-link="internal" target="_self" rel="follow"></a><div class="tdb-author-descr">We are a team of sports writers who research about sports in India day in day out. Please reach out to us in case of any specific requirement of digital services on <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3d5e5253495c5e497d564f5858595253135e5250">[email&#160;protected]</a> .</div><div class="tdb-author-social"><a href="/cdn-cgi/l/email-protection#15767a7b61747661557e677070717a7b3b767a78" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_86_5f256cde384d1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_86_5f256cde384d1" >
<style>
/* inline tdc_css att */
.td_uid_86_5f256cde384d1_rand{
margin-bottom:43px !important;
}
</style>
<style>
/* custom css */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" data-wpel-link="internal" target="_self" rel="follow">Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_87_5f256cde39016_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_87_5f256cde39016" >
<style>
/* custom css */
.td_uid_87_5f256cde39016_rand .entry-thumb {
background-position: center 50%;
}
.td_uid_87_5f256cde39016_rand .td-module-container {
flex-direction: column;
}
.td_uid_87_5f256cde39016_rand .td-image-container {
display: block; order: 0;
}
.td_uid_87_5f256cde39016_rand .td-module-meta-info {
border-color: #eaeaea;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
width: 33.33333333%;
float: left;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-left: 10px;
padding-right: 10px;
}
.td_uid_87_5f256cde39016_rand .tdb-block-inner {
margin-left: -10px;
margin-right: -10px;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_87_5f256cde39016_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_87_5f256cde39016_rand .td-module-container:before {
border-color: #eaeaea;
}
.td_uid_87_5f256cde39016_rand .td-post-category {
display: inline-block;
}
.td_uid_87_5f256cde39016_rand .td-author-photo .avatar {
width: 20px;
height: 20px;
}
.td_uid_87_5f256cde39016_rand .td-author-photo .avatar {
margin-right: 6px;
}
.td_uid_87_5f256cde39016_rand .td-author-photo .avatar {
border-radius: 50%;
}
.td_uid_87_5f256cde39016_rand .td-excerpt {
display: none;
}
.td_uid_87_5f256cde39016_rand .td-read-more {
display: none;
}
.td_uid_87_5f256cde39016_rand .td-post-author-name {
display: none;
}
.td_uid_87_5f256cde39016_rand .td-post-date,
.td_uid_87_5f256cde39016_rand .td-post-author-name span {
display: none;
}
.td_uid_87_5f256cde39016_rand .td-module-comments {
display: none;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-child(3n+1) {
clear: both;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0;
padding-bottom: 0;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none;
}
.td_uid_87_5f256cde39016_rand .td-excerpt {
column-count: 1;
}
.td_uid_87_5f256cde39016_rand .td-excerpt {
column-gap: 48px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_87_5f256cde39016_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
clear: none !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-child(3n+1) {
clear: both !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_87_5f256cde39016_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
clear: none !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-child(3n+1) {
clear: both !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none !important;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_87_5f256cde39016_rand .td-image-container {
flex: 0 0 30%;
width: 30%;
}
.td_uid_87_5f256cde39016_rand .td-module-container {
flex-direction: row;
}
.td_uid_87_5f256cde39016_rand .td-image-container {
display: block; order: 0;
}
.td_uid_87_5f256cde39016_rand .td-module-meta-info {
padding: 0px 5px 5px 10px;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
width: 100%;
float: left;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_87_5f256cde39016_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(1) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_87_5f256cde39016_rand .td_module_wrap:nth-last-child(1) .td-module-container:before {
display: none !important;
}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_87_5f256cde39016 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/dream11-prediction/nba-prediction/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">NBA Prediction</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" rel="bookmark follow" class="td-image-wrap" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2020/07/Lebron1-min-696x392.jpg"></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" rel="bookmark follow" title="Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020" data-wpel-link="internal" target="_self">Lakers Vs Clippers Dream11 Fantasy Prediction | 31st July 2020</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow">KreedOn Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T16:13:47+00:00" >July 30, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">After covid some good news for sports fans NBA matches are on. Lakers Vs Clippers Dream11 Fantasy Prediction - 31st July 2020, 6.30 AM IST. </div>
<div class="td-read-more">
<a href="https://www.kreedon.com/lakers-vs-clippers-fantasy-prdiction-31-july/" data-wpel-link="internal" target="_self" rel="follow">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Dream11 Prediction</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/lep-vs-tot-dream11-prediction-2020-red-bull-leipzig-vs-tottenham-hotspurs/" rel="bookmark follow" class="td-image-wrap" title="LEP vs TOT Dream11 Prediction 2020 | Red Bull Leipzig vs Tottenham Hotspurs " data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-16-696x418.jpg"></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/lep-vs-tot-dream11-prediction-2020-red-bull-leipzig-vs-tottenham-hotspurs/" rel="bookmark follow" title="LEP vs TOT Dream11 Prediction 2020 | Red Bull Leipzig vs Tottenham Hotspurs " data-wpel-link="internal" target="_self">LEP vs TOT Dream11 Prediction 2020 | Red Bull Leipzig vs Tottenham Hotspurs </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/warad-bhat/" data-wpel-link="internal" target="_self" rel="follow">Warad Bhat</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T10:22:14+00:00" >March 10, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">LEP vs TOT Dream11 Prediction 2020 | Red Bull Leipzig vs Tottenham Hotspurs 
The 2nd leg of the round of 16 of the Champions League...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/lep-vs-tot-dream11-prediction-2020-red-bull-leipzig-vs-tottenham-hotspurs/" data-wpel-link="internal" target="_self" rel="follow">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/dream11-prediction/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow">Dream11 Prediction</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/che-vs-eve-dream11-prediction-2020-chelsea-vs-everton/" rel="bookmark follow" class="td-image-wrap" title="CHE vs EVE Dream11 Prediction 2020 | Chelsea vs Everton" data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css  lazyload" style=""  data-bg="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-15-696x418.jpg"></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/che-vs-eve-dream11-prediction-2020-chelsea-vs-everton/" rel="bookmark follow" title="CHE vs EVE Dream11 Prediction 2020 | Chelsea vs Everton" data-wpel-link="internal" target="_self">CHE vs EVE Dream11 Prediction 2020 | Chelsea vs Everton</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/warad-bhat/" data-wpel-link="internal" target="_self" rel="follow">Warad Bhat</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T11:06:39+00:00" >March 8, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">CHE vs EVE Dream11 Prediction 2020 | Chelsea vs Everton
Match-week 29 of the Premier League features Chelsea, who will be hosting Everton at Stamford...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/che-vs-eve-dream11-prediction-2020-chelsea-vs-everton/" data-wpel-link="internal" target="_self" rel="follow">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_comments td_uid_88_5f256cde3d3c5_rand tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_88_5f256cde3d3c5" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="follow" id="cancel-comment-reply-link" href="/dream11-prediction-ptb-vs-mg-nba-daily-lineups/#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input 
class="" 
id="url" 
name="url" 
placeholder="Website:" 
type="text" 
value="" 
size="30" 
/>
</div>
<p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LevB7gUAAAAAP0ngEyEIu0S8U8vG-suBhTswmHG"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49459' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div></div></div></div></div><div class="vc_column td_uid_89_5f256cde3eb87_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_89_5f256cde3eb87_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_90_5f256cde3ecf3_rand " ><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">amzn_assoc_ad_type ="responsive_search_widget"; amzn_assoc_tracking_id ="techmeepsport-21"; amzn_assoc_marketplace ="amazon"; amzn_assoc_region ="IN"; amzn_assoc_placement =""; amzn_assoc_search_type = "search_widget";amzn_assoc_width ="auto"; amzn_assoc_height ="auto"; amzn_assoc_default_search_category =""; amzn_assoc_default_search_key ="badminton";amzn_assoc_theme ="light"; amzn_assoc_bg_color ="FFFFFF"; </script><script src="//z-in.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1&Marketplace=IN"></script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_91_5f256cde3efc4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_91_5f256cde3efc4" ><script>var block_td_uid_91_5f256cde3efc4 = new tdBlock();
block_td_uid_91_5f256cde3efc4.id = "td_uid_91_5f256cde3efc4";
block_td_uid_91_5f256cde3efc4.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_91_5f256cde3efc4_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_91_5f256cde3efc4_rand","tdc_css_class_style":"td_uid_91_5f256cde3efc4_rand_style"}';
block_td_uid_91_5f256cde3efc4.td_column_number = "1";
block_td_uid_91_5f256cde3efc4.block_type = "td_block_7";
block_td_uid_91_5f256cde3efc4.post_count = "5";
block_td_uid_91_5f256cde3efc4.found_posts = "2998";
block_td_uid_91_5f256cde3efc4.header_color = "#";
block_td_uid_91_5f256cde3efc4.ajax_pagination_infinite_stop = "";
block_td_uid_91_5f256cde3efc4.max_num_pages = "600";
tdBlocksArray.push(block_td_uid_91_5f256cde3efc4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_91_5f256cde3efc4 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark follow" class="td-image-wrap" title="Sports Covid Update: How will Sports look after Coronavirus?" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark follow" title="Sports Covid Update: How will Sports look after Coronavirus?" data-wpel-link="internal" target="_self">Sports Covid Update: How will Sports look after Coronavirus?</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T15:38:50+00:00" >June 1, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" class="td-image-wrap" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark follow" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-wpel-link="internal" target="_self">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T17:01:02+00:00" >May 25, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark follow" class="td-image-wrap" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark follow" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-wpel-link="internal" target="_self">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:13:34+00:00" >May 18, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" class="td-image-wrap" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark follow" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-wpel-link="internal" target="_self">Here&#8217;s why Virat Kohli never proposed to Anushka Sharma</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T12:55:32+00:00" >May 18, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-rohit-sharma-suresh-raina-feel-ms-dhoni-should-return/" rel="bookmark follow" class="td-image-wrap" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Rohit sharma Suresh Raina KreedOn" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/05/rohit-sharma-and-suresh-raina-ipl-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Rohit sharma Suresh Raina KreedOn" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-rohit-sharma-suresh-raina-feel-ms-dhoni-should-return/" rel="bookmark follow" title="Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should return" data-wpel-link="internal" target="_self">Here&#8217;s why Rohit Sharma &#038; Suresh Raina feel MS Dhoni should...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-13T18:53:25+00:00" >May 13, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_92_5f256cde40b68_rand td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="td_uid_92_5f256cde40b68" >
<style>
/* custom css */
.td_uid_92_5f256cde40b68_rand {
color: #000000;
}
.td_uid_92_5f256cde40b68_rand h1,
.td_uid_92_5f256cde40b68_rand h2,
.td_uid_92_5f256cde40b68_rand h3,
.td_uid_92_5f256cde40b68_rand h4,
.td_uid_92_5f256cde40b68_rand h5,
.td_uid_92_5f256cde40b68_rand h6 {
color: #000000;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://api.whatsapp.com/send?phone=917767949322&amp;text=Subscribe%20KreedOn" target="_blank" data-wpel-link="external" rel="follow"> <i class='fa fa-whatsapp'></i>  Subscribe Now </a><br />
Receive exciting Indian sports stories on your WhatsApp now.<br />
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Name  <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div></div></div></div></div></div></div><div id="td_uid_20_5f256cde41474" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_93_5f256cde414b3_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_93_5f256cde414b3_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_94_5f256cde416bb_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_94_5f256cde416bb_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_95_5f256cde41800_rand  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KreedOn Network"></span><meta itemprop="datePublished" content="2020-07-31T14:24:58+00:00"><meta itemprop="dateModified" content="2020-07-31T17:13:03+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kreedon.com/dream11-prediction-ptb-vs-mg-nba-daily-lineups/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png"></span><meta itemprop="name" content="Voice of Indian Sports - KreedOn"></span><meta itemprop="headline" content="Dream11 Prediction | Portland Trail Blazers Vs Memphis Grizzlies | NBA Daily Linups, Preview"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/07/PTB-Vs-MG.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_97_5f256cde43334_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_97_5f256cde43334" ><script>var block_td_uid_97_5f256cde43334 = new tdBlock();
block_td_uid_97_5f256cde43334.id = "td_uid_97_5f256cde43334";
block_td_uid_97_5f256cde43334.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_97_5f256cde43334_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_97_5f256cde43334_rand","tdc_css_class_style":"td_uid_97_5f256cde43334_rand_style"}';
block_td_uid_97_5f256cde43334.td_column_number = "1";
block_td_uid_97_5f256cde43334.block_type = "td_block_7";
block_td_uid_97_5f256cde43334.post_count = "4";
block_td_uid_97_5f256cde43334.found_posts = "2998";
block_td_uid_97_5f256cde43334.header_color = "";
block_td_uid_97_5f256cde43334.ajax_pagination_infinite_stop = "";
block_td_uid_97_5f256cde43334.max_num_pages = "750";
tdBlocksArray.push(block_td_uid_97_5f256cde43334);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_97_5f256cde43334 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark" class="td-image-wrap" title="Sports Covid Update: How will Sports look after Coronavirus?"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/06/corona-1583777578-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Future of Sports KreedOn" title="Sports Covid Update: How will Sports look after Coronavirus?" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/sports-covid-update/" rel="bookmark" title="Sports Covid Update: How will Sports look after Coronavirus?">Sports Covid Update: How will Sports look after Coronavirus?</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T15:38:50+00:00" >June 1, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" class="td-image-wrap" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Dor vs Bay Dream11 Prediction KreedOn" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/dor-vs-bay-dream11-prediction/" rel="bookmark" title="Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11 Prediction">Dor vs Bay Dream11 Prediction | Dortmund vs Bayern Bundesliga Dream11...</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T17:01:02+00:00" >May 25, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" class="td-image-wrap" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.png 100w, https://www.kreedon.com/wp-content/uploads/2020/05/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="WBN vs LEV Dream11 Prediction " title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wbn-vs-lev-dream11-prediction-2020/" rel="bookmark" title="WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020">WBN vs LEV Dream11 Prediction | Bundesliga Dream11 Prediction 2020</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:13:34+00:00" >May 18, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/06/Virat-Kohli-Wife-Anushka-Sharma-Kreedon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Virat Kohli Wife Anushka Sharma Kreedon" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/heres-why-virat-kohli-never-proposed-to-anushka-sharma/" rel="bookmark" title="Here&#8217;s why Virat Kohli never proposed to Anushka Sharma">Here&#8217;s why Virat Kohli never proposed to Anushka Sharma</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T12:55:32+00:00" >May 18, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li>
<li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li>
<li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li>
<li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li>
<li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li>
</ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"><style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:10px;
}
</style>
<!-- <p>
Subscribe To Get Whatsapp/ Email Updates About Indian Sports	
</p> -->
<a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button>
</a></div></aside>            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_98_5f256cde497f8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_98_5f256cde497f8" >
<style>
/* custom css */
.td_uid_98_5f256cde497f8_rand {
color: #ffffff;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:10px;
}
</style>
<p>
Subscribe To Get Whatsapp/ Email Updates About Indian Sports	
</p>
<a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button>
</a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_99_5f256cde4a0cd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_99_5f256cde4a0cd" >
<style>
.td-theme-wrap .td_uid_99_5f256cde4a0cd_rand .block-title > * {
color: #f7e900;
}
</style>
<style>
/* custom css */
.td_uid_99_5f256cde4a0cd_rand {
color: #ffffff;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br />
Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="adcec2c3d9ccced9edc6dfc8c8c9c2c383cec2c0">[email&#160;protected]</a></p>
<style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:5px;
}
</style>
<p><a href="/contact" ><button class="button button2">Contact</button><br />
</a></p>
</div></div>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" title="" data-src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" loading="lazy" class="lazyload" /><noscript><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title="" data-eio="l" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-10827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10827"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/terms-and-conditions-2/">Terms and Conditions</a></li>
<li id="menu-item-10828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10828"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/privacy/">Privacy</a></li>
<li id="menu-item-10838" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10838"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/sitemap_index.xml">Sitemap</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/india-vs-west-indies-dream11-prediction-3rd-t20-2019/" rel="bookmark" class="td-image-wrap" title="India vs West Indies Dream11 Prediction | 3rd T20I | IND vs WI Playing 11"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="India vs West Indies Dream11 Prediction 3rd ODI" title="India vs West Indies Dream11 Prediction | 3rd T20I | IND vs WI Playing 11" data-src="https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/08/Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="India vs West Indies Dream11 Prediction 3rd ODI" title="India vs West Indies Dream11 Prediction | 3rd T20I | IND vs WI Playing 11" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/india-vs-west-indies-dream11-prediction-3rd-t20-2019/" rel="bookmark" title="India vs West Indies Dream11 Prediction | 3rd T20I | IND vs WI Playing 11">India vs West Indies Dream11 Prediction | 3rd T20I | IND...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-06T16:30:54+00:00" >August 6, 2019</time></span>                            </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/carabao-cup-round-of-16-double-stunner-ft-liverpool-manchester-united/" rel="bookmark" class="td-image-wrap" title="Carabao Cup Round of 16: Double Stunner ft. Liverpool, Manchester United"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Liverpool prevail in penalty shootout" title="Carabao Cup Round of 16: Double Stunner ft. Liverpool, Manchester United" data-src="https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/10/Liverpool-Arsenal-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Liverpool prevail in penalty shootout" title="Carabao Cup Round of 16: Double Stunner ft. Liverpool, Manchester United" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/carabao-cup-round-of-16-double-stunner-ft-liverpool-manchester-united/" rel="bookmark" title="Carabao Cup Round of 16: Double Stunner ft. Liverpool, Manchester United">Carabao Cup Round of 16: Double Stunner ft. Liverpool, Manchester United</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T12:12:34+00:00" >October 31, 2019</time></span>                            </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/ipl-2019-rr-vs-csk-dream11-prediction/" rel="bookmark" class="td-image-wrap" title="IPL 2019 RR vs CSK Dream11 Prediction | Preview"><img width="100" height="70" class="entry-thumb lazyload" src="https://www.kreedon.com/wp-content/ewww/lazy/placeholder-100x70.png"     alt="Chahar KreedOn" title="IPL 2019 RR vs CSK Dream11 Prediction | Preview" data-src="https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--100x70.jpg" loading="lazy" data-srcset="https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--218x150.jpg 218w" data-sizes="auto" /><noscript><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/04/1Cm32Yi--218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Chahar KreedOn" title="IPL 2019 RR vs CSK Dream11 Prediction | Preview" data-eio="l" /></noscript></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/ipl-2019-rr-vs-csk-dream11-prediction/" rel="bookmark" title="IPL 2019 RR vs CSK Dream11 Prediction | Preview">IPL 2019 RR vs CSK Dream11 Prediction | Preview</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-10T19:18:26+00:00" >April 10, 2019</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.3 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5f256cde4dc32
-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
let cust_login = document.getElementById("loginform");
if(cust_login !== null) {
var recaptcha_script = document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);                
}
</script>
<script type="text/javascript">
var c = document.body.className;
c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
document.body.className = c;
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kreedon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/player-stats/lib/bootstrap3/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw'></script>
<script type='text/javascript'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<script src="https://my.hellobar.com/efc961023aeaf803d0399d575eb1c9e78efb531e.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUJ4RV0C" async="async"></script>
<!-- Start YouPlus configuration -->
<script type="text/javascript"> !function(t,e){var n=e.createElement("script"),o=e.getElementsByTagName("script")[0];n.async=!0,n.src="https://d1uck549nef0ok.cloudfront.net/storynomic/kreedon/storynomic.min.js?v="+Date.now().toString(),n.charset="UTF-8",n.type="text/javascript",o.parentNode.insertBefore(n,o)}(window,document); </script>
<!-- JS generated by theme -->
<script>
jQuery(window).load(function () {
var block = jQuery('.td_uid_80_5f256cde3434b_rand'),
blockInner = block.find('.tdb-block-inner'),
blockOffsetLeft;
if( block.hasClass('tdb-sfi-stretch') ) {
jQuery(window).resize(function () {
blockOffsetLeft = block.offset().left;
if( block.hasClass('tdb-sfi-stretch-left') ) {
blockInner.css('margin-left', -blockOffsetLeft + 'px');
} else {
blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
}
});
jQuery(window).resize();
}
setTimeout(function () {
block.css('opacity', 1);
}, 500);
});
</script>
<!-- Header style compiled by theme -->
<style>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</style>
</body>
</html><!-- WP Fastest Cache file was created in 0.57527685165405 seconds, on 01-08-20 18:53:42 -->