<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<title>Asian Oly Qualifiers Update: Indian boxers script an historic day</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.kreedon.com/xmlrpc.php" />
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest.json">
<meta name="theme-color" content="#000000">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.kreedon.com/wp-content/uploads/2019/04/fevicon.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.kreedon.com/wp-content/uploads/2019/09/kreedon-rounded-rec_logo.png">
<!-- / SuperPWA.com -->
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg" /><link rel="icon" type="image/png" href="https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134-150x150.jpg">
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As many as 5 Indian boxers secured their places in this year’s Tokyo Olympic on Sunday by advancing to the Asian Qualifiers..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Asian Oly Qualifiers Update: Indian boxers script an historic day" />
<meta property="og:description" content="As many as 5 Indian boxers secured their places in this year’s Tokyo Olympic on Sunday by advancing to the Asian Qualifiers..." />
<meta property="og:url" content="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" />
<meta property="og:site_name" content="Voice of Indian Sports - KreedOn" />
<meta property="article:publisher" content="https://www.facebook.com/kreedonworld" />
<meta property="article:tag" content="Indian Boxers" />
<meta property="article:tag" content="Olympic Qualifiers" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-09T07:26:57+00:00" />
<meta property="og:image" content="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg" />
<meta property="og:image:secure_url" content="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As many as 5 Indian boxers secured their places in this year’s Tokyo Olympic on Sunday by advancing to the Asian Qualifiers..." />
<meta name="twitter:title" content="Asian Oly Qualifiers Update: Indian boxers script an historic day" />
<meta name="twitter:site" content="@kreedonworld" />
<meta name="twitter:image" content="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg" />
<meta name="twitter:creator" content="@kreedonworld" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kreedon.com/#organization","name":"KreedOn | Techmeep sports pvt. ltd.","url":"https://www.kreedon.com/","sameAs":["https://www.facebook.com/kreedonworld","https://www.instagram.com/kreedonworld/","http://linkedin.com/company/kreedon","https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng","https://twitter.com/kreedonworld"],"logo":{"@type":"ImageObject","@id":"https://www.kreedon.com/#logo","inLanguage":"en-GB","url":"https://www.kreedon.com/wp-content/uploads/2018/10/kreedon_black_athlete-e1554611902134.jpg","width":2560,"height":1523,"caption":"KreedOn | Techmeep sports pvt. ltd."},"image":{"@id":"https://www.kreedon.com/#logo"}},{"@type":"WebSite","@id":"https://www.kreedon.com/#website","url":"https://www.kreedon.com/","name":"Voice of Indian Sports - KreedOn","inLanguage":"en-GB","description":"Indian athlete stories, Indian sports news, Indian sports events, Indian sports organizations, Indian sports media","publisher":{"@id":"https://www.kreedon.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kreedon.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#primaryimage","inLanguage":"en-GB","url":"https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg","width":680,"height":383,"caption":"Oly qualifiers KreedOn"},{"@type":"WebPage","@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#webpage","url":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/","name":"Asian Oly Qualifiers Update: Indian boxers script an historic day","isPartOf":{"@id":"https://www.kreedon.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#primaryimage"},"datePublished":"2020-03-09T07:26:57+00:00","dateModified":"2020-03-09T07:26:57+00:00","description":"As many as 5 Indian boxers secured their places in this year\u2019s Tokyo Olympic on Sunday by advancing to the Asian Qualifiers...","breadcrumb":{"@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kreedon.com/","url":"https://www.kreedon.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kreedon.com/blog/","url":"https://www.kreedon.com/blog/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kreedon.com/category/news/","url":"https://www.kreedon.com/category/news/","name":"News"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/","url":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/","name":"Asian Oly Qualifiers Update: Indian boxers script an historic day"}}]},{"@type":"NewsArticle","@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#article","isPartOf":{"@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#webpage"},"author":{"@id":"https://www.kreedon.com/#/schema/person/b36aaa5be47d9ea16e690b4fc5c31c63"},"headline":"Asian Oly Qualifiers Update: Indian boxers script an historic day","datePublished":"2020-03-09T07:26:57+00:00","dateModified":"2020-03-09T07:26:57+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#webpage"},"publisher":{"@id":"https://www.kreedon.com/#organization"},"image":{"@id":"https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#primaryimage"},"keywords":"Indian Boxers,Olympic Qualifiers","articleSection":"Boxing,News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.kreedon.com/#organization"}},{"@type":["Person"],"@id":"https://www.kreedon.com/#/schema/person/b36aaa5be47d9ea16e690b4fc5c31c63","name":"KreedOn Network","image":{"@type":"ImageObject","@id":"https://www.kreedon.com/#authorlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/0c0fbee507f4f195a25ae9edc882daaa?s=96&d=mm&r=g","caption":"KreedOn Network"},"description":"We are a team of sports writers who research about sports in India day in day out. Please reach out to us in case of any specific requirement of digital services on contact@kreedon.com .","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel="amphtml" href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/amp/" /><meta name="generator" content="AMP for WP 1.0.31"/><link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Feed" href="https://www.kreedon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Comments Feed" href="https://www.kreedon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Voice of Indian Sports - KreedOn &raquo; Asian Oly Qualifiers Update: Indian boxers script an historic day Comments Feed" href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kreedon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
//@formatter:off
advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.kreedon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bcct_style-css'  href='https://www.kreedon.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ccw_main_css-css'  href='https://www.kreedon.com/wp-content/plugins/click-to-chat-for-whatsapp/assets/css/mainstyles.css?ver=1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.kreedon.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='crp-public-css'  href='https://www.kreedon.com/wp-content/plugins/custom-related-posts/dist/public.css?ver=1.6.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ctf_styles-css'  href='https://www.kreedon.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://www.kreedon.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='everest-forms-general-css'  href='https://www.kreedon.com/wp-content/plugins/everest-forms/assets/css/everest-forms.css?ver=1.6.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='foobox-free-min-css'  href='https://www.kreedon.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='kwils_vendor_theme-css'  href='https://www.kreedon.com/wp-content/plugins/kuvilam-ipl-livescore/vendor/responsive-tabs.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wss-live-score-bootstrap-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/lib/bootstrap3/css/bootstrap.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/qh9bjtf8/601vg.css" media="all"/>
<link rel='stylesheet' id='wss-live-score-datatable-style-css'  href='//cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wss-live-score-style-css'  href='//maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=1.0.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wss-live-score-main-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/css/style.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wss-live-score-media-query-style-css'  href='https://www.kreedon.com/wp-content/plugins/player-stats/css/media-query.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theme-my-login-css'  href='https://www.kreedon.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.15' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ez-icomoon-css'  href='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ez-toc-css'  href='https://www.kreedon.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/7uzmeg5m/601vf.css" media="all"/>
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 600;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #f9d963;border: 1px solid #f9c300;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #000000;}div#ez-toc-container ul.ez-toc-list a:hover {color: #000000;}div#ez-toc-container ul.ez-toc-list a:visited {color: #000000;}
</style>
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/eqjvr9le/601vf.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CNunito%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=9.7.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.kreedon.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.kreedon.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-css'  href='https://www.kreedon.com/wp-content/themes/Newspaper/style.css?ver=9.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/qwouw0ap/601vf.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='rtbs-css'  href='https://www.kreedon.com/wp-content/plugins/responsive-tabs/inc/css/rtbs_style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/2dvtrqpx/601vf.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 25%;
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=61179afdbbd6a8d8c8a7f82ae3fcd87d' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=9.7.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=d158fac1e2f85794ec26781eb2a38fd9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.kreedon.com/wp-content/cache/wpfc-minified/fgc36twc/601vf.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/kky8xn99/601vf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"kreedon.com","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/fpbwg0dz/601vf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script> -->
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0.0'></script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/qlindz7z/601vf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/258/public/assets/js/advanced.js?ver=1.17.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/10iqxbbo/601vf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/841/public/assets/js/397.js?ver=1.8.10'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/495/assets/10.js?ver=2.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/495/938/337/448/883.js?ver=2.0.8'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/dq3ghho7/601vg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/495/938/337/448/469.js?ver=2.6.2'></script> -->
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
ready: true,
preloadFont: false,
disableOthers: false,
o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
selectors: [
".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
],
pre: function( $ ){
// Custom JavaScript (Pre)
},
post: function( $ ){
// Custom JavaScript (Post)
// Custom Captions Code
},
custom: function( $ ){
// Custom Extra JS
}
};
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/e4x0oj0g/601vg.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script> -->
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/responsive-tabs/inc/js/rtbs.min.js?ver=5.3.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","security":"58e66a7faf","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.kreedon.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//www.kreedon.com/wp-content/cache/wpfc-minified/ma6ubacq/601vf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.0.2'></script> -->
<link rel='https://api.w.org/' href='https://www.kreedon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kreedon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kreedon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Everest Forms 1.6.3" />
<link rel='shortlink' href='https://www.kreedon.com/?p=48449' />
<link rel="alternate" type="application/json+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kreedon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script><script type="text/javascript">var ajaxurl = "https://www.kreedon.com/wp-admin/admin-ajax.php";</script>
<script>
(function(h,o,t,j,a,r){
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
h._hjSettings={hjid:1713022,hjsv:5};
a=o.getElementsByTagName('head')[0];
r=o.createElement('script');r.async=1;
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
a.appendChild(r);
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<script type="text/javascript">
var advadsCfpQueue = [];
var advadsCfpAd = function( adID ){
if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
};
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"df1be79bd8","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"https:\/\/www.kreedon.com\/wp-admin\/","wpRestNonce":"df1be79bd8","wpRestUrl":"https:\/\/www.kreedon.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.3";
var td_get_template_directory_uri="https:\/\/www.kreedon.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=2000;
var tds_theme_color_site_wide="#f9c300";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="1654982ee4";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style type="text/css">.crp-list{
border-radius: 12px;
padding: 12px;
text-align: center;
box-shadow: inset 0 0 12px 0px #ecece6;
}
.crp-list-item-image{
margin-left:auto;
margin-right:auto;
}</style><script data-ad-client="ca-pub-6233939923960395" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.kreedon.com/wp-content/uploads/2019/08/cropped-cropped-kreedon_black_athlete-270x270.jpg" />
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-70603927-1', 'auto', {'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<style type="text/css" id="wp-custom-css">
.product-button{
text-align: center;
background-color: #F5EA15;
border-radius: 12px;width: 146px;
box-shadow: 0 0 7px 0px black;
}
.product-button a {
color: black;
font-weight: 900;
}
.emailsend-button{
color: white!important;
width: 100%;
background-color: black!important;
border-radius: 7px!important;
box-shadow: 0 0 7px black!important;
}
.user_details{
margin-left: 10%;
margin-right: 10%;
}
#tablepress-76_wrapper{
overflow: auto;
}
#tablepress-76{
overflow-x: auto;
}
#mc_embed_signup
{
background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;
}
.fa-whatsapp{
color:green;
}
.td-big-grid-post .td-module-thumb img {
max-width: none;
height: 100%;
}
.td-post-content blockquote p
{
font-size:15px;
}
.vid-heart{
height:360px!important;
}
.footer-text-wrap .footer-email-wrap a
{
color:white;
}
.td-footer-wrapper .block-title {
border-bottom: 0;
font-size: 18px;
font-weight: 700;
margin-bottom:5px
}
.td-footer-wrapper .td_block_wrap {
padding-bottom: 0;
margin-bottom: 10px;
}
.footer-text-wrap {
font-family: 'Open Sans',arial,sans-serif;
margin-bottom: 17px;
}
.td-footer-info {
margin-bottom: 0px;
}
.footer-logo-wrap {
margin-top:-26px;
}
/* Quiz Css*/
body .wq_questionTextCtr h4 {
font-size: 15px;
line-height: 1;
margin: 0;
color: white;
}
.wq_singleAnswerCtr .wq_answerTxtCtr {
font-size: 12px;
font-weight: 700;
line-height: 19px;
display: inline-block;
height: auto;
padding-left: 25px;
cursor: pointer;
vertical-align: middle;
color: inherit;
background-repeat: no-repeat;
margin-bottom: 0;
position: relative;
}
label.wq_answerTxtCtr:before{
display:none;
} 
.wq_quizCtr img {
width: 100%;
max-width: 100%;
height: 120px;
vertical-align: middle !important;
}
.wq-quiz-trivia .wq_questionTextCtr {
background-color: #30302f;
color: var(--wq-font-color);
}
/* quiz css end*/
/*subscribe box css*/
.subscribe_link{
background-color:black;
padding:5px;
border-radius:5px;
margin-right:5px;
color:white;
}
.subscribe_link:hover{
color:#f7e900;
}
.subscribe_link i,
.subscribe_link_white i{
color:#4BEC68;
font-size:20px
}
.subscribe_box{
border:1px solid gainsboro;
padding:15px;
}
.sidebar_subscription_box h4{
font-family:montserrat!important;
}
.subscribe_link_white:hover{
color:#FAD345;
}
/* Subscribe box end*/
/**/
.page-template-elementor_canvas{
background-color:white;
overflow-x:hidden!important;
padding:30px;
}
input[type=submit], .matchbutton {
background-color: #f7e900!important;
color: black!important;
font-weight: 600!important;
}
/*subscrie background*/
#menu-item-28064 a{
color:black;
padding:5px;
font-weight: bold;
border-radius: 35px;
background-color:#f7e900!important;
}
/*subscrie background end*/
/*pro kabaddi icon background*/
.img-icon.ccw-analytics{
width: 70px!important;
border-radius: 50%!important;
box-shadow: 0 0 10px black;
}
/*pro kabaddi icon background end*/
/*featured content tag background css*/
.wpac-btn{
width:auto!important;
text-transform: none!important;
}
/*featured content tag background css end*/
.fluid-width-video-wrapper{
padding-top:50%!important
}
</style>
<!-- Button style compiled by theme -->
<style>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</style>
<style id="tdw-css-placeholder">@media only screen and (max-width: 768px) {
.hidemobile {
display: none;
}
}
@media only screen and (min-width: 768px) {
.hidedesk {
display: none;
}
}
</style></head>
<body class="post-template-default single single-post postid-48449 single-format-standard everest-forms-no-js asian-oly-qualifiers-update-indian-boxers-script-an-historic-day global-block-template-1 td-sport-stack tdb_template_38100 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>            </div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<div class="td-menu-login-section">
</div>
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-10723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athlete-profile/">Athlete Profile</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/athletes-diet-plan/">Athletes Diet Plan</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/talent/">Current champions</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/fitness-secrets-tips/">Fitness Secrets &amp; Tips</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/budding/">Future stars</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/legends/">Past achievers</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/athletes/workout-routine/">Workout Routine</a></li>
</ul>
</li>
<li id="menu-item-10724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/athletics/">Athletics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/badminton/">Badminton</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/boxing/">Boxing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/chess-sports/">Chess</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/cricket/">Cricket</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/football/">Football</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/gymnastics/">Gymnastics</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/hockey/">Hockey</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/kabaddi/">Kabaddi</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/motor-sports/">Motor Sports</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/racing/">Racing</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/shooting/">Shooting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/snooker/">Snooker</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/squash/">Squash</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/swimming/">Swimming</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/table-tennis/">Table Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/tennis/">Tennis</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/weightlifting/">Weightlifting</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-15007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15007"><a href="https://www.kreedon.com/category/blog/">Top Picks</a></li>
<li id="menu-item-13104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a></li>
<li id="menu-item-23778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/">ICC Women&#8217;s T20 World Cup 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/icc-world-cup-2019/">ICC World Cup 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/indian-premier-league-2020/">Indian Premier League 2020</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/ipl/">IPL &#8211; Indian Premier League 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/">Khelo India Youth Games 2019</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/">PBL &#8211; Premier Badminton League</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/">Pro Kabaddi League 2019</a></li>
</ul>
</li>
<li id="menu-item-10727" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Business of sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/press-release/">Press Release</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/school-sports-education/">School Sports Education</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-apps/">Sports Apps</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-infra/">Sports Infra</a></li>
<li class="menu-item-0"><a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/">Sports Science</a></li>
</ul>
</li>
<li id="menu-item-40617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40617"><a href="https://www.kreedon.com/indian-super-league-2019-2020/">ISL 2019</a></li>
</ul></div>            
</div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
</div>
</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div >
Monday, March 9, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class=" menu-item" href="https://kreedon.com/login" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-39289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-39289"><a href="https://www.kreedon.com/digital-marketing-indian-sports/">What We Do?</a>
<ul class="sub-menu">
<li id="menu-item-47505" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47505"><a href="https://www.kreedon.com/digital-marketing-indian-sports/#our-work">Our Work</a></li>
</ul>
</li>
<li id="menu-item-27322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27322"><a href="#">About Us</a>
<ul class="sub-menu">
<li id="menu-item-39310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39310"><a href="https://www.kreedon.com/digital-indian-sports-ecosystem/">Who we are</a></li>
<li id="menu-item-14157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14157"><a href="https://www.kreedon.com/meet-our-team/">Meet Our Team</a></li>
<li id="menu-item-27326" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27326"><a href="https://www.kreedon.com/our-proud-partners/">Our Proud Partners</a></li>
</ul>
</li>
<li id="menu-item-23700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-23700"><a href="https://www.kreedon.com/influencer-marketing-platform/">Work With Athletes</a></li>
<li id="menu-item-28064" class="subscribe_btn_top menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28064"><a href="https://www.kreedon.com/indian-sports-newsletter-latest-news/">Subscribe</a></li>
<li id="menu-item-46330" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46330"><a href="https://www.kreedon.com/submit-article/">Submit Article</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span>    </div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="/lostpassword" >Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.kreedon.com/privacy/">Privacy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.kreedon.com/">
<img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt=""/>
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.kreedon.com/">
<img src="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png" alt=""/>
<span class="td-visual-hidden">Voice of Indian Sports &#8211; KreedOn</span>
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-10723"><a href="https://www.kreedon.com/category/athletes/">Athletes</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5e65f05404336_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5e65f05404336" ><script>var block_td_uid_1_5e65f05404336 = new tdBlock();
block_td_uid_1_5e65f05404336.id = "td_uid_1_5e65f05404336";
block_td_uid_1_5e65f05404336.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1230","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e65f05404336_rand","tdc_css_class":"td_uid_1_5e65f05404336_rand","tdc_css_class_style":"td_uid_1_5e65f05404336_rand_style"}';
block_td_uid_1_5e65f05404336.td_column_number = "3";
block_td_uid_1_5e65f05404336.block_type = "td_block_mega_menu";
block_td_uid_1_5e65f05404336.post_count = "4";
block_td_uid_1_5e65f05404336.found_posts = "582";
block_td_uid_1_5e65f05404336.header_color = "";
block_td_uid_1_5e65f05404336.ajax_pagination_infinite_stop = "";
block_td_uid_1_5e65f05404336.max_num_pages = "146";
tdBlocksArray.push(block_td_uid_1_5e65f05404336);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_2_5e65f0540588e" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="" href="https://www.kreedon.com/category/athletes/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">All</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_3_5e65f0540596b" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="4391" href="https://www.kreedon.com/category/athletes/athlete-profile/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athlete Profile</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_4_5e65f05405a1b" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="4834" href="https://www.kreedon.com/category/athletes/athletes-diet-plan/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athletes Diet Plan</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_5_5e65f05405ac3" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="1232" href="https://www.kreedon.com/category/athletes/talent/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Current champions</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_6_5e65f05405b66" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="4835" href="https://www.kreedon.com/category/athletes/fitness-secrets-tips/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Fitness Secrets &amp; Tips</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_7_5e65f05405ff4" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="1237" href="https://www.kreedon.com/category/athletes/budding/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Future stars</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_8_5e65f054060d3" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="1231" href="https://www.kreedon.com/category/athletes/legends/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Past achievers</a><a class="mega-menu-sub-cat-td_uid_1_5e65f05404336" id="td_uid_9_5e65f05406150" data-td_block_id="td_uid_1_5e65f05404336" data-td_filter_value="4833" href="https://www.kreedon.com/category/athletes/workout-routine/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Workout Routine</a></div></div><div id=td_uid_1_5e65f05404336 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Shafali Verma KreedOn" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" /></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athlete Profile</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self">Shafali Verma Biography, Age, Stats, Career, Family, T20, Records</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/yashasvi-jaiswal/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Yashasvi Jaiswal Biography, Age, Stats, Career, IPL, Height, Batting" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/EP8RayfVUAEtesr-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/EP8RayfVUAEtesr-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/EP8RayfVUAEtesr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Yashasvi Jaiswal KreedOn" title="Yashasvi Jaiswal Biography, Age, Stats, Career, IPL, Height, Batting" /></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athlete Profile</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/yashasvi-jaiswal/" rel="bookmark follow noopener noreferrer" title="Yashasvi Jaiswal Biography, Age, Stats, Career, IPL, Height, Batting" data-wpel-link="internal" target="_self">Yashasvi Jaiswal Biography, Age, Stats, Career, IPL, Height, Batting</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/shardul-thakur-biography/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Shardul Thakur Biography, Age, Height, Wife, Records &amp; Stats, IPL" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/essentially-sports-shardul-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/essentially-sports-shardul-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/essentially-sports-shardul-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Shardul Thakur kreedon" title="Shardul Thakur Biography, Age, Height, Wife, Records &amp; Stats, IPL" /></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athlete Profile</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shardul-thakur-biography/" rel="bookmark follow noopener noreferrer" title="Shardul Thakur Biography, Age, Height, Wife, Records &amp; Stats, IPL" data-wpel-link="internal" target="_self">Shardul Thakur Biography, Age, Height, Wife, Records &amp; Stats, IPL</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/new-year-2020-heres-how-indian-athletes-celebrated-new-year-video-inside/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="New Year 2020: Here&#8217;s how Indian athletes celebrated New Year [Video Inside]" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Teluguasda-Titans-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Virat Kohli KreedOn" title="New Year 2020: Here&#8217;s how Indian athletes celebrated New Year [Video Inside]" /></a></div>                <a href="https://www.kreedon.com/category/athletes/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athletes</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/new-year-2020-heres-how-indian-athletes-celebrated-new-year-video-inside/" rel="bookmark follow noopener noreferrer" title="New Year 2020: Here&#8217;s how Indian athletes celebrated New Year [Video Inside]" data-wpel-link="internal" target="_self">New Year 2020: Here&#8217;s how Indian athletes celebrated New Year [Video&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5e65f05404336" data-td_block_id="td_uid_1_5e65f05404336"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5e65f05404336" data-td_block_id="td_uid_1_5e65f05404336"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-10724"><a href="https://www.kreedon.com/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5e65f05408696_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e65f05408696" ><script>var block_td_uid_10_5e65f05408696 = new tdBlock();
block_td_uid_10_5e65f05408696.id = "td_uid_10_5e65f05408696";
block_td_uid_10_5e65f05408696.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1234","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5e65f05408696_rand","tdc_css_class":"td_uid_10_5e65f05408696_rand","tdc_css_class_style":"td_uid_10_5e65f05408696_rand_style"}';
block_td_uid_10_5e65f05408696.td_column_number = "3";
block_td_uid_10_5e65f05408696.block_type = "td_block_mega_menu";
block_td_uid_10_5e65f05408696.post_count = "4";
block_td_uid_10_5e65f05408696.found_posts = "1827";
block_td_uid_10_5e65f05408696.header_color = "";
block_td_uid_10_5e65f05408696.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e65f05408696.max_num_pages = "457";
tdBlocksArray.push(block_td_uid_10_5e65f05408696);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_11_5e65f0540920d" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="" href="https://www.kreedon.com/category/sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">All</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_12_5e65f05409582" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1327" href="https://www.kreedon.com/category/sports/athletics/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athletics</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_13_5e65f05409618" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1331" href="https://www.kreedon.com/category/sports/badminton/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Badminton</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_14_5e65f0540968c" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="4334" href="https://www.kreedon.com/category/sports/basketball/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_15_5e65f054096fa" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1340" href="https://www.kreedon.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Boxing</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_16_5e65f05409763" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="5153" href="https://www.kreedon.com/category/sports/chess-sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Chess</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_17_5e65f054097e0" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1328" href="https://www.kreedon.com/category/sports/cricket/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_18_5e65f0540991d" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1329" href="https://www.kreedon.com/category/sports/football/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Football</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_19_5e65f054099ca" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="4630" href="https://www.kreedon.com/category/sports/golf/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_20_5e65f05409a69" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="8178" href="https://www.kreedon.com/category/sports/gymnastics/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_21_5e65f05409b0e" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1330" href="https://www.kreedon.com/category/sports/hockey/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Hockey</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_22_5e65f05409bb4" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1332" href="https://www.kreedon.com/category/sports/kabaddi/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Kabaddi</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_23_5e65f05409c52" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="8418" href="https://www.kreedon.com/category/sports/motor-sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Motor Sports</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_24_5e65f05409cf0" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="8170" href="https://www.kreedon.com/category/sports/racing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Racing</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_25_5e65f05409d62" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1495" href="https://www.kreedon.com/category/sports/shooting/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Shooting</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_26_5e65f05409dcc" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="4556" href="https://www.kreedon.com/category/sports/snooker/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Snooker</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_27_5e65f05409e33" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1455" href="https://www.kreedon.com/category/sports/squash/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Squash</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_28_5e65f05409e9b" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="4335" href="https://www.kreedon.com/category/sports/swimming/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Swimming</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_29_5e65f05409f02" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1522" href="https://www.kreedon.com/category/sports/table-tennis/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Table Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_30_5e65f0540a1d1" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1342" href="https://www.kreedon.com/category/sports/tennis/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_31_5e65f0540a25a" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="4625" href="https://www.kreedon.com/category/sports/volleyball/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_32_5e65f0540a2c9" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1433" href="https://www.kreedon.com/category/sports/weightlifting/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Weightlifting</a><a class="mega-menu-sub-cat-td_uid_10_5e65f05408696" id="td_uid_33_5e65f0540a33b" data-td_block_id="td_uid_10_5e65f05408696" data-td_filter_value="1341" href="https://www.kreedon.com/category/sports/wrestling/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Wrestling</a></div></div><div id=td_uid_10_5e65f05408696 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Oly qualifiers KreedOn" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" /></a></div>                <a href="https://www.kreedon.com/category/sports/boxing/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Boxing</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self">Asian Oly Qualifiers Update: Indian boxers script an historic day</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Shafali Verma KreedOn" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" /></a></div>                <a href="https://www.kreedon.com/category/athletes/athlete-profile/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Athlete Profile</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self">Shafali Verma Biography, Age, Stats, Career, Family, T20, Records</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Wasim Jaffer KreedOn" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self">&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/in-w-vs-au-w-dream11-prediction-india-vs-australia-wt20-wc-final-ballebaazi/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IN-W vs AU-W Dream11 Prediction" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/in-w-vs-au-w-dream11-prediction-india-vs-australia-wt20-wc-final-ballebaazi/" rel="bookmark follow noopener noreferrer" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" data-wpel-link="internal" target="_self">IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e65f05408696" data-td_block_id="td_uid_10_5e65f05408696"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5e65f05408696" data-td_block_id="td_uid_10_5e65f05408696"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-15007"><a href="https://www.kreedon.com/category/blog/">Top Picks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5e65f0540c7bd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_34_5e65f0540c7bd" ><script>var block_td_uid_34_5e65f0540c7bd = new tdBlock();
block_td_uid_34_5e65f0540c7bd.id = "td_uid_34_5e65f0540c7bd";
block_td_uid_34_5e65f0540c7bd.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"4336","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_5e65f0540c7bd_rand","tdc_css_class":"td_uid_34_5e65f0540c7bd_rand","tdc_css_class_style":"td_uid_34_5e65f0540c7bd_rand_style"}';
block_td_uid_34_5e65f0540c7bd.td_column_number = "3";
block_td_uid_34_5e65f0540c7bd.block_type = "td_block_mega_menu";
block_td_uid_34_5e65f0540c7bd.post_count = "5";
block_td_uid_34_5e65f0540c7bd.found_posts = "445";
block_td_uid_34_5e65f0540c7bd.header_color = "";
block_td_uid_34_5e65f0540c7bd.ajax_pagination_infinite_stop = "";
block_td_uid_34_5e65f0540c7bd.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_34_5e65f0540c7bd);
</script><div id=td_uid_34_5e65f0540c7bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/largest-cricket-stadium-in-the-world/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Motera Stadium: All about largest cricket stadium in the world" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/ERDCZrsU0AMwEWF-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/ERDCZrsU0AMwEWF-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/ERDCZrsU0AMwEWF-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Motera Stadium KreedOn" title="Motera Stadium: All about largest cricket stadium in the world" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/largest-cricket-stadium-in-the-world/" rel="bookmark follow noopener noreferrer" title="Motera Stadium: All about largest cricket stadium in the world" data-wpel-link="internal" target="_self">Motera Stadium: All about largest cricket stadium in the world</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/5-most-adorable-indian-sports-couples-couple-goals/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="5 Most adorable Indian sports couples | Couple Goals" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-Wierd-Jobs-1-1-218x150.png"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-Wierd-Jobs-1-1-218x150.png 218w, https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-Wierd-Jobs-1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Sports Couples KreedOn" title="5 Most adorable Indian sports couples | Couple Goals" /></a></div>                <a href="https://www.kreedon.com/category/blog/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Top Picks</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/5-most-adorable-indian-sports-couples-couple-goals/" rel="bookmark follow noopener noreferrer" title="5 Most adorable Indian sports couples | Couple Goals" data-wpel-link="internal" target="_self">5 Most adorable Indian sports couples | Couple Goals</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/premier-badminton-league-2020-pbl-2020/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Premier Badminton League 2020: PBL 2020, Schedule, Teams, Sponsors" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/PBL-2020-Cover-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/PBL-2020-Cover-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/PBL-2020-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Premier Badminton League 2020 KreedOn" title="Premier Badminton League 2020: PBL 2020, Schedule, Teams, Sponsors" /></a></div>                <a href="https://www.kreedon.com/category/blog/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Top Picks</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/premier-badminton-league-2020-pbl-2020/" rel="bookmark follow noopener noreferrer" title="Premier Badminton League 2020: PBL 2020, Schedule, Teams, Sponsors" data-wpel-link="internal" target="_self">Premier Badminton League 2020: PBL 2020, Schedule, Teams, Sponsors</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/best-badminton-rackets-under-3000-in-india/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="12 Best Badminton rackets under 3000 in India [2020 Updated]" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/11/kidambijpg-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2018/11/kidambijpg-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2018/11/kidambijpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="12 Best Badminton rackets under 3000 in India [2020 Updated]" /></a></div>                <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Badminton</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/best-badminton-rackets-under-3000-in-india/" rel="bookmark follow noopener noreferrer" title="12 Best Badminton rackets under 3000 in India [2020 Updated]" data-wpel-link="internal" target="_self">12 Best Badminton rackets under 3000 in India [2020 Updated]</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/icc-u-19-world-cup-2020-groups-teams-schedule-where-to-watch/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="ICC U 19 World Cup 2020: Groups, Teams, Schedule, Where to Watch" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/ICC-U19-WC-2020-Cover-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/ICC-U19-WC-2020-Cover-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/ICC-U19-WC-2020-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ICC U 19 World Cup 2020 KreedOn" title="ICC U 19 World Cup 2020: Groups, Teams, Schedule, Where to Watch" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/icc-u-19-world-cup-2020-groups-teams-schedule-where-to-watch/" rel="bookmark follow noopener noreferrer" title="ICC U 19 World Cup 2020: Groups, Teams, Schedule, Where to Watch" data-wpel-link="internal" target="_self">ICC U 19 World Cup 2020: Groups, Teams, Schedule, Where to&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5e65f0540c7bd" data-td_block_id="td_uid_34_5e65f0540c7bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_34_5e65f0540c7bd" data-td_block_id="td_uid_34_5e65f0540c7bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-13104"><a href="https://www.kreedon.com/category/news/">Trending</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5e65f0540ff44_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_5e65f0540ff44" ><script>var block_td_uid_35_5e65f0540ff44 = new tdBlock();
block_td_uid_35_5e65f0540ff44.id = "td_uid_35_5e65f0540ff44";
block_td_uid_35_5e65f0540ff44.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1235","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5e65f0540ff44_rand","tdc_css_class":"td_uid_35_5e65f0540ff44_rand","tdc_css_class_style":"td_uid_35_5e65f0540ff44_rand_style"}';
block_td_uid_35_5e65f0540ff44.td_column_number = "3";
block_td_uid_35_5e65f0540ff44.block_type = "td_block_mega_menu";
block_td_uid_35_5e65f0540ff44.post_count = "5";
block_td_uid_35_5e65f0540ff44.found_posts = "1687";
block_td_uid_35_5e65f0540ff44.header_color = "";
block_td_uid_35_5e65f0540ff44.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e65f0540ff44.max_num_pages = "338";
tdBlocksArray.push(block_td_uid_35_5e65f0540ff44);
</script><div id=td_uid_35_5e65f0540ff44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Oly qualifiers KreedOn" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" /></a></div>                <a href="https://www.kreedon.com/category/sports/boxing/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Boxing</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self">Asian Oly Qualifiers Update: Indian boxers script an historic day</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ATK vs BFC Dream11 Prediction 2020" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" /></a></div>                <a href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ATK</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self">ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PM mODI kREEDoN" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" /></a></div>                <a href="https://www.kreedon.com/category/news/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self">Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Wasim Jaffer KreedOn" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self">&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/in-w-vs-au-w-dream11-prediction-india-vs-australia-wt20-wc-final-ballebaazi/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Copy-of-Bengaluru-Bulls-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="IN-W vs AU-W Dream11 Prediction" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" /></a></div>                <a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/in-w-vs-au-w-dream11-prediction-india-vs-australia-wt20-wc-final-ballebaazi/" rel="bookmark follow noopener noreferrer" title="IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC Final | Ballebaazi" data-wpel-link="internal" target="_self">IN-W vs AU-W Dream11 Prediction | India vs Australia WT20 WC&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5e65f0540ff44" data-td_block_id="td_uid_35_5e65f0540ff44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_5e65f0540ff44" data-td_block_id="td_uid_35_5e65f0540ff44"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-23778"><a href="https://www.kreedon.com/category/events/">Events</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_36_5e65f05412c94_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_36_5e65f05412c94" ><script>var block_td_uid_36_5e65f05412c94 = new tdBlock();
block_td_uid_36_5e65f05412c94.id = "td_uid_36_5e65f05412c94";
block_td_uid_36_5e65f05412c94.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1363","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_36_5e65f05412c94_rand","tdc_css_class":"td_uid_36_5e65f05412c94_rand","tdc_css_class_style":"td_uid_36_5e65f05412c94_rand_style"}';
block_td_uid_36_5e65f05412c94.td_column_number = "3";
block_td_uid_36_5e65f05412c94.block_type = "td_block_mega_menu";
block_td_uid_36_5e65f05412c94.post_count = "4";
block_td_uid_36_5e65f05412c94.found_posts = "566";
block_td_uid_36_5e65f05412c94.header_color = "";
block_td_uid_36_5e65f05412c94.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e65f05412c94.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_36_5e65f05412c94);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_37_5e65f054140cb" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="" href="https://www.kreedon.com/category/events/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">All</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_38_5e65f0541416b" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="8768" href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ICC Women&#8217;s T20 World Cup 2020</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_39_5e65f05414210" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="5594" href="https://www.kreedon.com/category/events/icc-world-cup-2019/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ICC World Cup 2019</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_40_5e65f0541454c" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="8557" href="https://www.kreedon.com/category/events/indian-premier-league-2020/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Indian Premier League 2020</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_41_5e65f05414600" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="4790" href="https://www.kreedon.com/category/events/ipl/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">IPL &#8211; Indian Premier League 2019</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_42_5e65f05414679" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="5042" href="https://www.kreedon.com/category/events/khelo-india-youth-games-2019/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Khelo India Youth Games 2019</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_43_5e65f054146e8" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="4922" href="https://www.kreedon.com/category/events/pbl-premier-badminton-league/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">PBL &#8211; Premier Badminton League</a><a class="mega-menu-sub-cat-td_uid_36_5e65f05412c94" id="td_uid_44_5e65f05414748" data-td_block_id="td_uid_36_5e65f05412c94" data-td_filter_value="6080" href="https://www.kreedon.com/category/events/pro-kabaddi-league-2019/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Pro Kabaddi League 2019</a></div></div><div id=td_uid_36_5e65f05412c94 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/icc-womens-t20-world-cup-2020/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQ8p9CdWkAAurAr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="ICC Women&#039;s T20 World Cup 2020 KreedOn" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" /></a></div>                <a href="https://www.kreedon.com/category/events/icc-womens-t20-world-cup-2020/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ICC Women&#8217;s T20 World Cup 2020</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/icc-womens-t20-world-cup-2020/" rel="bookmark follow noopener noreferrer" title="ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket" data-wpel-link="internal" target="_self">ICC Women&#8217;s T20 World Cup 2020: Schedule, Live Broadcast, Squads, Ticket</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/pbl-2020-bengaluru-raptors-enter-history-books-for-doing-this/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/EQWkOdaVAAULX0B-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PBL Final KreedOn" title="PBL 2020: Bengaluru Raptors enter history books for doing this" /></a></div>                <a href="https://www.kreedon.com/category/sports/badminton/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Badminton</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbl-2020-bengaluru-raptors-enter-history-books-for-doing-this/" rel="bookmark follow noopener noreferrer" title="PBL 2020: Bengaluru Raptors enter history books for doing this" data-wpel-link="internal" target="_self">PBL 2020: Bengaluru Raptors enter history books for doing this</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/pbl-2020-preview-schedule-teams-live-broadcast-venues-live-streaming/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/01/EOtJGIXU4AAWNNi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="PBL KreedOn" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" /></a></div>                <a href="https://www.kreedon.com/category/news/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">News</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/pbl-2020-preview-schedule-teams-live-broadcast-venues-live-streaming/" rel="bookmark follow noopener noreferrer" title="PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming" data-wpel-link="internal" target="_self">PBL 2020 Preview: Schedule, Teams, Live Broadcast, Venues, Live Streaming</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/live-ipl-auction-2020-royal-challengers-bangalore-2020-rcb-2020-detailed-squad-price-players/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/RCB-huddle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="RCB KreedOn" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" /></a></div>                <a href="https://www.kreedon.com/category/events/indian-premier-league-2020/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Indian Premier League 2020</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/live-ipl-auction-2020-royal-challengers-bangalore-2020-rcb-2020-detailed-squad-price-players/" rel="bookmark follow noopener noreferrer" title="Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020 | Detailed Squad | Price | Players" data-wpel-link="internal" target="_self">Live IPL Auction 2020: Royal Challengers Bangalore 2020 | RCB 2020&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e65f05412c94" data-td_block_id="td_uid_36_5e65f05412c94"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_36_5e65f05412c94" data-td_block_id="td_uid_36_5e65f05412c94"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10727"><a href="https://www.kreedon.com/category/sports-business/">Business of sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_45_5e65f05416ab7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_45_5e65f05416ab7" ><script>var block_td_uid_45_5e65f05416ab7 = new tdBlock();
block_td_uid_45_5e65f05416ab7.id = "td_uid_45_5e65f05416ab7";
block_td_uid_45_5e65f05416ab7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1236","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_45_5e65f05416ab7_rand","tdc_css_class":"td_uid_45_5e65f05416ab7_rand","tdc_css_class_style":"td_uid_45_5e65f05416ab7_rand_style"}';
block_td_uid_45_5e65f05416ab7.td_column_number = "3";
block_td_uid_45_5e65f05416ab7.block_type = "td_block_mega_menu";
block_td_uid_45_5e65f05416ab7.post_count = "4";
block_td_uid_45_5e65f05416ab7.found_posts = "110";
block_td_uid_45_5e65f05416ab7.header_color = "";
block_td_uid_45_5e65f05416ab7.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e65f05416ab7.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_45_5e65f05416ab7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_46_5e65f05417850" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="" href="https://www.kreedon.com/category/sports-business/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">All</a><a class="mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_47_5e65f05417b41" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="4460" href="https://www.kreedon.com/category/sports-business/press-release/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Press Release</a><a class="mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_48_5e65f05417f4d" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="3912" href="https://www.kreedon.com/category/sports-business/school-sports-education/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">School Sports Education</a><a class="mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_49_5e65f05418299" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="7958" href="https://www.kreedon.com/category/sports-business/sports-apps/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Apps</a><a class="mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_50_5e65f05418591" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="8322" href="https://www.kreedon.com/category/sports-business/sports-infra/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Infra</a><a class="mega-menu-sub-cat-td_uid_45_5e65f05416ab7" id="td_uid_51_5e65f05418ac2" data-td_block_id="td_uid_45_5e65f05416ab7" data-td_filter_value="8368" href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Science</a></div></div><div id=td_uid_45_5e65f05416ab7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/skill2fortune-play-fantasy-cricket-and-win-cash-daily/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Play fantasy cricket and win cash daily | Skill2fortune" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/80640896_2719539191438570_3187699949424869376_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Play fantasy cricket and win cash daily" title="Play fantasy cricket and win cash daily | Skill2fortune" /></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-apps/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Apps</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/skill2fortune-play-fantasy-cricket-and-win-cash-daily/" rel="bookmark follow noopener noreferrer" title="Play fantasy cricket and win cash daily | Skill2fortune" data-wpel-link="internal" target="_self">Play fantasy cricket and win cash daily | Skill2fortune</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/playone/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="PlayOne Fantasy Game: The Ultimate Fantasy Cricket experience is here!" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/Copy-of-Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Playone Fantasy Sports" title="PlayOne Fantasy Game: The Ultimate Fantasy Cricket experience is here!" /></a></div>                <a href="https://www.kreedon.com/category/sports-business/press-release/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Press Release</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/playone/" rel="bookmark follow noopener noreferrer" title="PlayOne Fantasy Game: The Ultimate Fantasy Cricket experience is here!" data-wpel-link="internal" target="_self">PlayOne Fantasy Game: The Ultimate Fantasy Cricket experience is here!</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/physical-therapy/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2020/02/ezgif-6-db9aca23bcd8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Physical Therapy KreedOn" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" /></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-science-sports-business/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Science</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/physical-therapy/" rel="bookmark follow noopener noreferrer" title="9 Blockbuster ways how Physical Therapy can heal you | Rehab Station" data-wpel-link="internal" target="_self">9 Blockbuster ways how Physical Therapy can heal you | Rehab&#8230;</a></h3>            </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.kreedon.com/wooden-flooring-in-india-rebound/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-wpel-link="internal" target="_self"><img width="218" height="150" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-218x150.jpg 218w, https://www.kreedon.com/wp-content/uploads/2019/12/D12j120WwAEZ9H_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Wooden Flooring in India KreedOn" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" /></a></div>                <a href="https://www.kreedon.com/category/sports-business/sports-infra/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports Infra</a>            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/wooden-flooring-in-india-rebound/" rel="bookmark follow noopener noreferrer" title="Wooden Flooring In India | Advantages | Types | Rebound Ace India" data-wpel-link="internal" target="_self">Wooden Flooring In India | Advantages | Types | Rebound Ace&#8230;</a></h3>            </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5e65f05416ab7" data-td_block_id="td_uid_45_5e65f05416ab7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5e65f05416ab7" data-td_block_id="td_uid_45_5e65f05416ab7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40617"><a href="https://www.kreedon.com/indian-super-league-2019-2020/">ISL 2019</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.kreedon.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="48449" data-autoload-type="same_cat_prev" data-autoload-count="5" >
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap tdb-autoload-wrap">
<article
id="template-id-38100"
class="post-38100 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/"                     data-post-edit-url=""                     data-post-title="Asian Oly Qualifiers Update: Indian boxers script an historic day"                >
<div id="td_uid_1_5e65f05423f6a" class="tdc-zone"><div class="tdc_zone td_uid_52_5e65f05423fb4_rand  wpb_row td-pb-row"  >
<style scoped>
/* custom css */
.td_uid_52_5e65f05423fb4_rand {
min-height: 0;
}
</style><div id="td_uid_2_5e65f05424571" class="tdc-row"><div class="vc_row td_uid_53_5e65f054245b4_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_53_5e65f054245b4_rand {
min-height: 0;
}
/* inline tdc_css att */
.td_uid_53_5e65f054245b4_rand{
padding-top:22px !important;
}
.td_uid_53_5e65f054245b4_rand .td_block_wrap{ text-align:left }
</style><div class="vc_column td_uid_54_5e65f054249a2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_54_5e65f054249a2_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_55_5e65f05424fd0_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_55_5e65f05424fd0" >
<style>
/* custom css */
.td_uid_55_5e65f05424fd0_rand .tdb-bread-sep {
font-size: 8px;
}
.td_uid_55_5e65f05424fd0_rand .tdb-bread-sep {
margin: 0 5px;
}
.td-theme-wrap .td_uid_55_5e65f05424fd0_rand {
text-align: left;
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.kreedon.com/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sports" class="tdb-entry-crumb" href="https://www.kreedon.com/category/sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Boxing" class="tdb-entry-crumb" href="https://www.kreedon.com/category/sports/boxing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Boxing</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Asian Oly Qualifiers Update: Indian boxers script an historic day</span></div></div><script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "https://www.kreedon.com/",
"name": "Home"                                               
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "https://www.kreedon.com/category/sports/",
"name": "Sports"
}
},{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "https://www.kreedon.com/category/sports/boxing/",
"name": "Boxing"                                
}
},{
"@type": "ListItem",
"position": 4,
"item": {
"@type": "WebPage",
"@id": "",
"name": "Asian Oly Qualifiers Update: Indian boxers script an historic day"                                
}
}    ]
}
</script></div></div></div></div><div id="td_uid_4_5e65f05425dac" class="tdc-row"><div class="vc_row td_uid_56_5e65f05425ff7_rand td-ss-row wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_56_5e65f05425ff7_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_57_5e65f05426507_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>
/* custom css */
.td_uid_57_5e65f05426507_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_58_5e65f054267ea_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_58_5e65f054267ea_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_59_5e65f05426aed_rand ballebazi_ad wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_59_5e65f05426aed_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="ballebazi_ad" style="margin-top: 5px; margin-right: 5px; margin-bottom: 15px; margin-left: 5px; " id="kreed-1849680348"><a data-bid="1" href="https://www.kreedon.com/linkout/47873" target="_self" data-wpel-link="internal" rel="follow noopener noreferrer"><img src="https://www.kreedon.com/wp-content/uploads/2020/02/Ballebaazi_001-1.jpg"></a></div></div></div></div></div><div class="td_block_wrap tdb_title td_uid_60_5e65f054283d3_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_60_5e65f054283d3" >
<style>
/* custom css */
.td_uid_60_5e65f054283d3_rand .tdb-title-line:after  {
height: 2px;
}
.td_uid_60_5e65f054283d3_rand .tdb-title-line  {
height: 50px;
}
.td_uid_60_5e65f054283d3_rand .tdb-title-line:after   {
bottom: 40%;
}
.td-theme-wrap .td_uid_60_5e65f054283d3_rand {
text-align: left;
}
.td_uid_60_5e65f054283d3_rand .tdb-first-letter {
left: -0.36em;
right: auto;
}
.td_uid_60_5e65f054283d3_rand .tdb-title-text {
font-size:38px !important;line-height:1.2 !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_60_5e65f054283d3_rand .tdb-title-text {
font-size:32px !important;line-height:1.2 !important;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_60_5e65f054283d3_rand .tdb-title-text {
font-size:30px !important;line-height:1.2 !important;
}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Asian Oly Qualifiers Update: Indian boxers script an historic day</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_61_5e65f054292da_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_61_5e65f054292da_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_62_5e65f054295bc_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_62_5e65f054295bc_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner td_uid_64_5e65f05429b73_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_64_5e65f05429b73_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_65_5e65f05429e24_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_65_5e65f05429e24_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_66_5e65f0542a167_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_66_5e65f0542a167" >
<style>
/* custom css */
.td_uid_66_5e65f0542a167_rand {
display: inline-block;
}
.td_uid_66_5e65f0542a167_rand .avatar {
width: 20px;
height: 20px;
}
.td_uid_66_5e65f0542a167_rand .avatar {
margin-right: 6px;
}
.td_uid_66_5e65f0542a167_rand .avatar {
border-radius: 50%;
}
.td_uid_66_5e65f0542a167_rand .tdb-author-name {
color: #f9c300;
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img alt='mm' src='https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">KreedOn Network</a></div></div></div></div></div><div class="vc_column_inner td_uid_67_5e65f0542ae62_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_67_5e65f0542ae62_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_date td_uid_68_5e65f0542b1cc_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_68_5e65f0542b1cc" >
<style>
/* custom css */
.td_uid_68_5e65f0542b1cc_rand {
display: inline-block;
}
.td_uid_68_5e65f0542b1cc_rand i {
font-size: 14px;
}
.td_uid_68_5e65f0542b1cc_rand i {
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index">Published On: <time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:57+00:00" >March 9, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_69_5e65f0542b706_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_69_5e65f0542b706_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_modified_date td_uid_70_5e65f0542ba21_rand td-pb-border-top updatedata td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_70_5e65f0542ba21" >
<style>
/* inline tdc_css att */
.td_uid_70_5e65f0542ba21_rand{
padding-top:9px !important;
padding-bottom:9px !important;
}
</style>
<style>
/* custom css */
.td_uid_70_5e65f0542ba21_rand i {
font-size: 14px;
}
.td_uid_70_5e65f0542ba21_rand i {
margin-right: 5px;
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:57+00:00" >Updated On:  March 9, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner td_uid_71_5e65f0542c1ee_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_71_5e65f0542c1ee_rand {
position: relative !important;
top: 0;
transform: none;
-webkit-transform: none;
}
</style><div class="vc_column_inner td_uid_72_5e65f0542c8fb_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>
/* custom css */
.td_uid_72_5e65f0542c8fb_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_73_5e65f0542e648_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_73_5e65f0542e648" ><div id="td_uid_73_5e65f0542e648" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day&amp;url=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F&amp;via=kreedonworld" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day %0A%0A https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/&amp;title=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_73_5e65f0542e648">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div><div class="vc_column_inner td_uid_74_5e65f0542f4ab_rand voice wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_74_5e65f0542f4ab_rand {
vertical-align: baseline;
}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_75_5e65f0542f718_rand "><div class="td-fix-index"><div class="wv-button-placeholder"></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image td_uid_76_5e65f0542f935_rand tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_76_5e65f0542f935" >
<style>
/* custom css */
.td_uid_76_5e65f0542f935_rand .tdb-caption-text {
margin: 6px 0 0;
}
</style><div class="tdb-block-inner td-fix-index"><figure>
<img 
width="680" 
height="383" 
class="entry-thumb" 
src="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg" srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg 680w, https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-300x169.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" 
alt="Oly qualifiers KreedOn" 
title="Rani Boxer"
/>
<figcaption class="tdb-caption-text">Credits: Twitter</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content td_uid_77_5e65f0543149d_rand td-pb-border-top td_block_template_1 td-post-content"  data-td-block-uid="td_uid_77_5e65f0543149d" ><div class="tdb-block-inner td-fix-index"><p>As many as 5 Indian boxers secured their places in this year’s <a href="https://tokyo2020.org/en/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow"><strong>Tokyo Olympic</strong></a> on Sunday by advancing to the Asian Qualifiers semi-finals courtesy of quarter-final victories. This included the seasoned pair of Pooja Rani (75kg) and Vikas Krishan (69kg) as well.</p>
<p>While fourth-seeded Rani notched up an easy-going 5-0 win over Thai pugilist Pornnipa Chutee, Krishan had to work hard for a victory against third-seeded Japanese boxer Sewonrets Okazawa. He eventually prevailed against the Asian silver-medallist in a unanimous verdict. Indian Sports Minister <a href="https://www.kreedon.com/how-indian-sports-minister-kiren-rijiju-is-revolutionizing-sports/" target="_self" rel="noopener noreferrer follow" data-wpel-link="internal"><strong>Kiren Rijiju</strong> </a>congratulated the winners.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s a historic day for India! In a single day <a href="https://twitter.com/hashtag/SatishKumar?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow">#SatishKumar</a> becomes the 5th Indian boxer to qualify for <a href="https://twitter.com/hashtag/Tokyo2020?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow">#Tokyo2020</a> <a href="https://twitter.com/hashtag/Olympics?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow">#Olympics</a> in the +91kg category. This is going to be Satish&#39;s maiden Olympic Games. Congratulations! <a href="https://t.co/dqFpaD33cy" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow">pic.twitter.com/dqFpaD33cy</a></p>
<p>&mdash; Kiren Rijiju (@KirenRijiju) <a href="https://twitter.com/KirenRijiju/status/1236722280870236160?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="external noopener noreferrer nofollow">March 8, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;I had never fought against this girl before today and honestly, I was a bit scared. I had told my coaches about it before the bout. They instilled confidence in me and I could pull off a one-sided result. I am happy,&#8221; said Rani, who had to fight against career-threatening hand and shoulder injuries before clinching the gold at 2019 Asian Championships.</p>
<p>Satish Kumar, Lovlina Borgohain (69kg) and Ashish Kumar (75kg) joined them to become the first set of Indian boxers to make it to the global sports showpiece scheduled for July-August later this year.</p>
<p>Borgohain, a two-time world bronze-winner and second seed, strolled past Maftuh Nakhon Melieva of Uzbekistan in the evening session to enter the semis.</p>
<p>&#8220;I managed to execute whatever I had planned. I wanted to fight from a distance and counter-attack, which I could do. Just qualifying is not enough, I want to now win a gold medal,&#8221; the Assamese boxer said after her bout.</p>
<p>Rani will face a challenging bout against the defending world and Asian champion Li Qian. The Chinese pugilist effortlessly beat Mongolia&#8217;s Myagmarjargal Munkhbat 5-0 in the day’s opening bout.</p>
<p>Krishan, on the other hand, will have a slightly lenient opponent in Kazakhstan’s second-seeded Ablaikhan Zhussupov in the semifinals. A 2-time world bronze-winner and a former Asian silver-medallist, Zhussupov got the better of Thai boxer Wuttichai Masuk in a one-sided verdict.</p>
</div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_78_5e65f054340f1_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>
/* inline tdc_css att */
.td_uid_78_5e65f054340f1_rand{
margin-top:12px !important;
margin-bottom:12px !important;
}
</style></div><div class="td_block_wrap tdb_single_post_share td_uid_79_5e65f054341a4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_79_5e65f054341a4" ><div id="td_uid_79_5e65f054341a4" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day&amp;url=https%3A%2F%2Fwww.kreedon.com%2Fasian-oly-qualifiers-update-indian-boxers-script-an-historic-day%2F&amp;via=kreedonworld" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day %0A%0A https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/&amp;title=Asian+Oly+Qualifiers+Update%3A+Indian+boxers+script+an+historic+day" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_79_5e65f054341a4">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_80_5e65f0543492f_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>
/* inline tdc_css att */
.td_uid_80_5e65f0543492f_rand{
margin-bottom:12px !important;
}
/* phone */
@media (max-width: 767px)
{
.td_uid_80_5e65f0543492f_rand{
margin-top:-7px !important;
}
}
</style></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_81_5e65f05434b4a_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_81_5e65f05434b4a" >
<style>
/* inline tdc_css att */
.td_uid_81_5e65f05434b4a_rand{
box-shadow:0 4px 20px rgba(0,0,0,0.1) !important;
}
</style>
<style>
/* custom css */
.td_uid_81_5e65f05434b4a_rand {
padding: 21px;
}
.td_uid_81_5e65f05434b4a_rand {
border: 0px solid #ededed;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-photo,
.td_uid_81_5e65f05434b4a_rand .tdb-author-info {
display: table-cell;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-info {
width: auto;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-photo {
width: 115px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-photo {
padding-bottom: 0;
padding-right: 20px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i {
font-size: 13px;
vertical-align: middle;
}
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i.td-icon-twitter,
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i.td-icon-linkedin,
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i.td-icon-pinterest,
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i.td-icon-blogger,
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i.td-icon-vimeo {
font-size: 10.4px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-social-item {
min-width: 13px;
height: 13px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-social-item i {
line-height: 13px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-social-item {
margin: 10px 20px 10px 0;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-name {
font-size:20px !important;font-weight:400 !important;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-url {
font-size:12px !important;font-style:normal !important;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-descr {
font-family:Roboto !important;font-size:14px !important;font-weight:300 !important;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_81_5e65f05434b4a_rand {
border: 0px solid #ededed;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_81_5e65f05434b4a_rand {
border: 0px solid #ededed;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_81_5e65f05434b4a_rand {
border: 0px solid #ededed;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-photo {
width: 96px;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-name {
margin: 0 0 5px 0;
}
.td_uid_81_5e65f05434b4a_rand .tdb-author-descr {
margin: 15px 0 0 0;
}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-photo" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><img alt='mm' src='https://www.kreedon.com/wp-content/uploads/2019/07/kreedon_black_athlete-e1554611902134-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.kreedon.com/author/koadmin/" class="tdb-author-name" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">KreedOn Network</a><a href="" class="tdb-author-url" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"></a><div class="tdb-author-descr">We are a team of sports writers who research about sports in India day in day out. Please reach out to us in case of any specific requirement of digital services on <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c8aba7a6bca9abbc88a3baadadaca7a6e6aba7a5">[email&#160;protected]</a> .</div><div class="tdb-author-social"><a href="/cdn-cgi/l/email-protection#d6b5b9b8a2b7b5a296bda4b3b3b2b9b8f8b5b9bb" target="_blank" title="mail-1" class="tdb-social-item"><i class="td-icon-font td-icon-mail-1"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_next_prev td_uid_82_5e65f0543583f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_82_5e65f0543583f" >
<style>
/* inline tdc_css att */
.td_uid_82_5e65f0543583f_rand{
margin-bottom:43px !important;
}
</style>
<style>
/* custom css */
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
}
/* phone */
@media (max-width: 767px){
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.kreedon.com/che-vs-eve-dream11-prediction-2020-chelsea-vs-everton/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">CHE vs EVE Dream11 Prediction 2020 | Chelsea vs Everton</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_83_5e65f05436225_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_83_5e65f05436225" >
<style>
/* custom css */
.td_uid_83_5e65f05436225_rand .entry-thumb {
background-position: center 50%;
}
.td_uid_83_5e65f05436225_rand .td-module-container {
flex-direction: column;
}
.td_uid_83_5e65f05436225_rand .td-image-container {
display: block; order: 0;
}
.td_uid_83_5e65f05436225_rand .td-module-meta-info {
border-color: #eaeaea;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
width: 33.33333333%;
float: left;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-left: 10px;
padding-right: 10px;
}
.td_uid_83_5e65f05436225_rand .tdb-block-inner {
margin-left: -10px;
margin-right: -10px;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_83_5e65f05436225_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_83_5e65f05436225_rand .td-module-container:before {
border-color: #eaeaea;
}
.td_uid_83_5e65f05436225_rand .td-post-category {
display: inline-block;
}
.td_uid_83_5e65f05436225_rand .td-author-photo .avatar {
width: 20px;
height: 20px;
}
.td_uid_83_5e65f05436225_rand .td-author-photo .avatar {
margin-right: 6px;
}
.td_uid_83_5e65f05436225_rand .td-author-photo .avatar {
border-radius: 50%;
}
.td_uid_83_5e65f05436225_rand .td-excerpt {
display: none;
}
.td_uid_83_5e65f05436225_rand .td-read-more {
display: none;
}
.td_uid_83_5e65f05436225_rand .td-post-author-name {
display: none;
}
.td_uid_83_5e65f05436225_rand .td-post-date,
.td_uid_83_5e65f05436225_rand .td-post-author-name span {
display: none;
}
.td_uid_83_5e65f05436225_rand .td-module-comments {
display: none;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-child(3n+1) {
clear: both;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0;
padding-bottom: 0;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none;
}
.td_uid_83_5e65f05436225_rand .td-excerpt {
column-count: 1;
}
.td_uid_83_5e65f05436225_rand .td-excerpt {
column-gap: 48px;
}
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_83_5e65f05436225_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
clear: none !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-child(3n+1) {
clear: both !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_83_5e65f05436225_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
clear: none !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-child(3n+1) {
clear: both !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(-n+3) .td-module-container:before {
display: none !important;
}
}
/* phone */
@media (max-width: 767px){
.td_uid_83_5e65f05436225_rand .td-image-container {
flex: 0 0 30%;
width: 30%;
}
.td_uid_83_5e65f05436225_rand .td-module-container {
flex-direction: row;
}
.td_uid_83_5e65f05436225_rand .td-image-container {
display: block; order: 0;
}
.td_uid_83_5e65f05436225_rand .td-module-meta-info {
padding: 0px 5px 5px 10px;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
width: 100%;
float: left;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px;
margin-bottom: 9px;
}
.td_uid_83_5e65f05436225_rand .td-module-container:before {
bottom: -9px;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap {
padding-bottom: 9px !important;
margin-bottom: 9px !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(1) {
margin-bottom: 0 !important;
padding-bottom: 0 !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap .td-module-container:before {
display: block !important;
}
.td_uid_83_5e65f05436225_rand .td_module_wrap:nth-last-child(1) .td-module-container:before {
display: none !important;
}
}
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_83_5e65f05436225 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/isl-indian-super-league-2019/atk/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">ATK</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-696x418.jpg)" ></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self">ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">KreedOn Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T10:44:24+00:00" >March 8, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC
The Semi-final leg 2 of the Indian Super League features ATK who will be...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/news/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">News</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-696x383.jpg)" ></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self">Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">KreedOn Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T18:22:26+00:00" >March 7, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">Twitter witnessed some intriguing feuds. While some of them have been hot-headed ones, others have been in good humour. The fans were treated with...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.kreedon.com/category/sports/cricket/" class="td-post-category" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Cricket</a>                    <div class="td-module-thumb"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self"><span class="entry-thumb td-thumb-css " style="background-image: url(https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-696x392.jpg)" ></span></a></div>                </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self">&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.kreedon.com/author/koadmin/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">KreedOn Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T14:46:09+00:00" >March 7, 2020</time></span><!--                            -->                                                    </span>
</div>
<div class="td-excerpt">
Wasim Jaffer brought down the curtains on his illustrious cricket career by announcing the retirement from international and first-class cricket on Saturday.
Throughout his entire...</div>
<div class="td-read-more">
<a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Read more</a>
</div>
</div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_comments td_uid_84_5e65f0543a539_rand tdb-comm-layout2 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_84_5e65f0543a539" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="follow noopener noreferrer" id="cancel-comment-reply-link" href="/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3><form action="https://www.kreedon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea 
placeholder="Comment:" 
id="comment" 
name="comment" 
cols="45" 
rows="8" 
aria-required="true"
></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input 
class="" 
id="author" 
name="author" 
placeholder="Name:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input 
class="" 
id="email" 
name="email" 
placeholder="Email:*" 
type="text" 
value="" 
size="30"  aria-required='true' 
/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input 
class="" 
id="url" 
name="url" 
placeholder="Website:" 
type="text" 
value="" 
size="30" 
/>
</div>
<p class="comment-form-cookies-consent">
<input 
id="wp-comment-cookies-consent" 
name="wp-comment-cookies-consent" 
type="checkbox" 
value="yes"
/>
<label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
</p>
<div class="g-recaptcha-wrap" style="padding:10px 0 10px 0"><div class="g-recaptcha" data-sitekey="6LevB7gUAAAAAP0ngEyEIu0S8U8vG-suBhTswmHG"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48449' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fcda07e7f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p></form>	</div><!-- #respond -->
</div></div></div></div></div><div class="vc_column td_uid_85_5e65f0543c7fb_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>
/* custom css */
.td_uid_85_5e65f0543c7fb_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_86_5e65f0543c9bf_rand " ><div class="td_block_wrap td_block_7 td_block_widget td_uid_87_5e65f0543cc71_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_87_5e65f0543cc71" ><script>var block_td_uid_87_5e65f0543cc71 = new tdBlock();
block_td_uid_87_5e65f0543cc71.id = "td_uid_87_5e65f0543cc71";
block_td_uid_87_5e65f0543cc71.atts = '{"custom_title":"LATEST STORIES","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_87_5e65f0543cc71_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_87_5e65f0543cc71_rand","tdc_css_class_style":"td_uid_87_5e65f0543cc71_rand_style"}';
block_td_uid_87_5e65f0543cc71.td_column_number = "1";
block_td_uid_87_5e65f0543cc71.block_type = "td_block_7";
block_td_uid_87_5e65f0543cc71.post_count = "5";
block_td_uid_87_5e65f0543cc71.found_posts = "2914";
block_td_uid_87_5e65f0543cc71.header_color = "#";
block_td_uid_87_5e65f0543cc71.ajax_pagination_infinite_stop = "";
block_td_uid_87_5e65f0543cc71.max_num_pages = "583";
tdBlocksArray.push(block_td_uid_87_5e65f0543cc71);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST STORIES</span></h4></div><div id=td_uid_87_5e65f0543cc71 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Oly qualifiers KreedOn" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark follow noopener noreferrer" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" data-wpel-link="internal" target="_self">Asian Oly Qualifiers Update: Indian boxers script an historic day</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:57+00:00" >March 9, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="ATK vs BFC Dream11 Prediction 2020" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark follow noopener noreferrer" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" data-wpel-link="internal" target="_self">ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T10:44:24+00:00" >March 8, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PM mODI kREEDoN" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark follow noopener noreferrer" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" data-wpel-link="internal" target="_self">Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T18:22:26+00:00" >March 7, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Shafali Verma KreedOn" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark follow noopener noreferrer" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" data-wpel-link="internal" target="_self">Shafali Verma Biography, Age, Stats, Career, Family, T20, Records</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T14:53:12+00:00" >March 7, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" class="td-image-wrap" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/DxCsubWU0AEvHnw-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Wasim Jaffer KreedOn" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/record-breaker-wasim-jaffer-retires-writes-emotional-message/" rel="bookmark follow noopener noreferrer" title="&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message" data-wpel-link="internal" target="_self">&#8216;Record breaker&#8217; Wasim Jaffer retires, writes emotional message</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T14:46:09+00:00" >March 7, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_88_5e65f0543f57e_rand td-pb-border-top sidebar_subscription_box td_block_template_1"  data-td-block-uid="td_uid_88_5e65f0543f57e" >
<style>
/* custom css */
.td_uid_88_5e65f0543f57e_rand {
color: #000000;
}
.td_uid_88_5e65f0543f57e_rand h1,
.td_uid_88_5e65f0543f57e_rand h2,
.td_uid_88_5e65f0543f57e_rand h3,
.td_uid_88_5e65f0543f57e_rand h4,
.td_uid_88_5e65f0543f57e_rand h5,
.td_uid_88_5e65f0543f57e_rand h6 {
color: #000000;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE </span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://api.whatsapp.com/send?phone=917767949322&amp;text=Subscribe%20KreedOn" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> <i class='fa fa-whatsapp'></i>  Subscribe Now </a><br />
Receive exciting Indian sports stories on your WhatsApp now.<br />
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://kreedon.us20.list-manage.com/subscribe/post?u=e68c4feb92d34c849fb238cca&amp;id=2e8166cf43" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span><br />
</label><br />
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-MMERGE1">Name  <span class="asterisk">*</span><br />
</label><br />
<input type="text" value="" name="MMERGE1" class="required" id="mce-MMERGE1">
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</p></div>
<p>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e68c4feb92d34c849fb238cca_2e8166cf43" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='MMERGE1';ftypes[1]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br />
<!--End mc_embed_signup--></p>
</div></div></div></div></div></div></div><div id="td_uid_22_5e65f0544081b" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_89_5e65f05440862_rand  wpb_row td-pb-row" >
<style scoped>
/* custom css */
.td_uid_89_5e65f05440862_rand {
min-height: 0;
}
</style><div class="vc_column td_uid_90_5e65f05440bb5_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>
/* custom css */
.td_uid_90_5e65f05440bb5_rand {
vertical-align: baseline;
}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_91_5e65f05440d53_rand  td_separator_shadow td_separator_center"><span style="color:#000000;width:100%;"><span style="-moz-box-shadow:0 10px 10px 5px;;-webkit-box-shadow:0 10px 10px 5px;box-shadow:0 10px 10px 5px;"></span></span></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KreedOn Network"></span><meta itemprop="datePublished" content="2020-03-09T12:56:57+00:00"><meta itemprop="dateModified" content="2020-03-09T12:56:57+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/02/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430-1-1.png"></span><meta itemprop="name" content="Voice of Indian Sports - KreedOn"></span><meta itemprop="headline" content="Asian Oly Qualifiers Update: Indian boxers script an historic day"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid.jpg"><meta itemprop="width" content="680"><meta itemprop="height" content="383"></span>                </article>
</div>
</div>
</div> <!-- #tdb-autoload-article -->
<!-- Instagram -->
<!-- Footer -->
<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_block_widget td_uid_93_5e65f054446e6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_93_5e65f054446e6" ><script>var block_td_uid_93_5e65f054446e6 = new tdBlock();
block_td_uid_93_5e65f054446e6.id = "td_uid_93_5e65f054446e6";
block_td_uid_93_5e65f054446e6.atts = '{"custom_title":"POPULAR POSTS","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"4493","category_ids":"-5498","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_93_5e65f054446e6_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_93_5e65f054446e6_rand","tdc_css_class_style":"td_uid_93_5e65f054446e6_rand_style"}';
block_td_uid_93_5e65f054446e6.td_column_number = "1";
block_td_uid_93_5e65f054446e6.block_type = "td_block_7";
block_td_uid_93_5e65f054446e6.post_count = "4";
block_td_uid_93_5e65f054446e6.found_posts = "2914";
block_td_uid_93_5e65f054446e6.header_color = "";
block_td_uid_93_5e65f054446e6.ajax_pagination_infinite_stop = "";
block_td_uid_93_5e65f054446e6.max_num_pages = "729";
tdBlocksArray.push(block_td_uid_93_5e65f054446e6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_93_5e65f054446e6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark" class="td-image-wrap" title="Asian Oly Qualifiers Update: Indian boxers script an historic day"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/ESk-gFQUEAEJeid-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Oly qualifiers KreedOn" title="Asian Oly Qualifiers Update: Indian boxers script an historic day" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/asian-oly-qualifiers-update-indian-boxers-script-an-historic-day/" rel="bookmark" title="Asian Oly Qualifiers Update: Indian boxers script an historic day">Asian Oly Qualifiers Update: Indian boxers script an historic day</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T12:56:57+00:00" >March 9, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark" class="td-image-wrap" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/ATK-v-BFC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="ATK vs BFC Dream11 Prediction 2020" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/atk-vs-bfc-dream11-prediction-2020-atk-vs-bengaluru-fc-2-semi-final/" rel="bookmark" title="ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC">ATK vs BFC Dream11 Prediction 2020 | ATK vs Bengaluru FC</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T10:44:24+00:00" >March 8, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark" class="td-image-wrap" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-Puma-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="PM mODI kREEDoN" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/womens-world-t20-pm-modi-gives-befitting-reply-to-australian-pm/" rel="bookmark" title="Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM">Women&#8217;s World T20: PM Modi gives befitting reply to Australian PM</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T18:22:26+00:00" >March 7, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 -->
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark" class="td-image-wrap" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2020/03/Copy-of-5-Things-that-make-Virat-Great-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Shafali Verma KreedOn" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/shafali-verma-biography/" rel="bookmark" title="Shafali Verma Biography, Age, Stats, Career, Family, T20, Records">Shafali Verma Biography, Age, Stats, Career, Family, T20, Records</a></h3>            <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T14:53:12+00:00" >March 7, 2020</time></span>                            </div>
</div>
</div>
</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>TRENDING ATHLETES</span></h4><div class="menu-treding-athletes-container"><ul id="menu-treding-athletes" class="menu"><li id="menu-item-15356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-15356"><a href="https://www.kreedon.com/saina-nehwal-biography/">Saina Nehwal</a></li>
<li id="menu-item-15358" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15358"><a href="https://www.kreedon.com/pv-sindhu-biography/">PV Sindhu</a></li>
<li id="menu-item-45238" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45238"><a href="https://www.kreedon.com/virat-kohli-biography-wiki/">Virat Kohli</a></li>
<li id="menu-item-45240" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45240"><a href="https://www.kreedon.com/hima-das-biography/">Hima Das</a></li>
<li id="menu-item-45241" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-45241"><a href="https://www.kreedon.com/manu-bhaker-biography/">Manu Bhaker</a></li>
</ul></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Submit Article</span></h4><div class="textwidget custom-html-widget"><style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:10px;
}
</style>
<!-- <p>
Subscribe To Get Whatsapp/ Email Updates About Indian Sports	
</p> -->
<a href="https://kreedon.com/submit-article" ><button class="button button2">Click Here</button>
</a></div></aside>            </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_94_5e65f05448419_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_94_5e65f05448419" >
<style>
/* custom css */
.td_uid_94_5e65f05448419_rand {
color: #ffffff;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.google.co.in/maps/dir//trios+coworking+space+-+shared+office+space+-+viman+nagar+-+pune+office+no.+301,+202,+lalwani+icon,+sakore+nagar,+viman+nagar,+off+new+airport,+road/data=!4m6!4m5!1m1!4e2!1m2!1m1!1s0x3bc2c13eb98f37b9:0x8dcd8ec86b52c746?sa=X&#038;ved=2ahUKEwins8vqv_ndAhUJQ48KHcmhApAQ9RcwD3oECAoQEQ" class="td-pulldown-size">FIND US HERE</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Office No. 301, Lalwani Icon, Sakore Nagar, Viman Nagar, Off New Airport road, Pune, Maharashtra 411014.</p>
</div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>SUBSCRIBE</span></h4><div class="textwidget custom-html-widget"><style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:10px;
}
</style>
<p>
Subscribe To Get Whatsapp/ Email Updates About Indian Sports	
</p>
<a href="https://bit.ly/sports-subscribe" ><button class="button button2">Subscribe</button>
</a></div></aside><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_95_5e65f05449165_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_95_5e65f05449165" >
<style>
.td-theme-wrap .td_uid_95_5e65f05449165_rand .block-title > * {
color: #f7e900;
}
</style>
<style>
/* custom css */
.td_uid_95_5e65f05449165_rand {
color: #ffffff;
}
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="/contact" class="td-pulldown-size">CONTACT US</a></h4></div><div class="td_mod_wrap td-fix-index"><p>Contact Us: +91 77679 49322<br />
Email Us: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1e7d71706a7f7d6a5e756c7b7b7a7170307d7173">[email&#160;protected]</a></p>
<style>
.button2 {
border-radius: 4px;
background-color:#f7e900;
color:black;
outline:none;
border:none;
padding:5px;
}
</style>
<p><a href="/contact" ><button class="button button2">Contact</button><br />
</a></p>
</div></div>            </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.kreedon.com/"><img src="https://www.kreedon.com/wp-content/uploads/2019/05/KREEDON-LOGO-WEBSITE-1024x366-e1558766318430.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>We are a voice of Indian Sports. With us, you can keep yourself updated with exciting stories of Indian sports. Let’s come together and celebrate our sports heroes because the love of fans is the biggest motivation an athlete could have. <a class="foobar_about" target="_blank" href="/digital-indian-sports-ecosystem/">Read More</a>
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/kreedonworld/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/kreedonworld/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/kreedon/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kreedonworld" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCIoWB_FRVI2ygVoMXglX1ng?sub_confirmation=1" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div>        </div>
</div>
</div>
</div>
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-10827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10827"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/terms-and-conditions-2/">Terms and Conditions</a></li>
<li id="menu-item-10828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10828"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/privacy/">Privacy</a></li>
<li id="menu-item-10838" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10838"><a target="_blank" rel="noopener noreferrer" href="https://www.kreedon.com/sitemap_index.xml">Sitemap</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; KreedOn® Techmeep Sports Pvt. Ltd. | All Rights Reserved 2019                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/olympic-qualifiers-herere-gaurav-bidhuris-concerns-over-selection-policy/" rel="bookmark" class="td-image-wrap" title="Olympic Qualifiers: Here&#8217;re Gaurav Bidhuri&#8217;s concerns over selection policy"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/12/Gaurav-Bidhuri-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/12/Gaurav-Bidhuri-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/12/Gaurav-Bidhuri-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Gaurav Bidhuri" title="Olympic Qualifiers: Here&#8217;re Gaurav Bidhuri&#8217;s concerns over selection policy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/olympic-qualifiers-herere-gaurav-bidhuris-concerns-over-selection-policy/" rel="bookmark" title="Olympic Qualifiers: Here&#8217;re Gaurav Bidhuri&#8217;s concerns over selection policy">Olympic Qualifiers: Here&#8217;re Gaurav Bidhuri&#8217;s concerns over selection policy</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-27T16:16:32+00:00" >December 27, 2019</time></span>                            </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/makran-cup-india-deepak-singh-gold-medal/" rel="bookmark" class="td-image-wrap" title="India at Makran Cup: India Finish With 1 Gold, 5 Silver and 2 Bronze"><img width="100" height="70" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2019/02/D0fjZO6U4AAG1rN-e1551362086667-100x70.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2019/02/D0fjZO6U4AAG1rN-e1551362086667-100x70.jpg 100w, https://www.kreedon.com/wp-content/uploads/2019/02/D0fjZO6U4AAG1rN-e1551362086667-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Makran Cup KreedOn" title="India at Makran Cup: India Finish With 1 Gold, 5 Silver and 2 Bronze" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/makran-cup-india-deepak-singh-gold-medal/" rel="bookmark" title="India at Makran Cup: India Finish With 1 Gold, 5 Silver and 2 Bronze">India at Makran Cup: India Finish With 1 Gold, 5 Silver...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-28T20:11:58+00:00" >February 28, 2019</time></span>                            </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.kreedon.com/athlete-50-lakh-insurance/" rel="bookmark" class="td-image-wrap" title="Athletes get Rs 50 lakh Insurance cover &#8211; Raymond to style the contingent"><img width="100" height="49" class="entry-thumb" src="https://www.kreedon.com/wp-content/uploads/2018/03/insurance-1.jpg"  srcset="https://www.kreedon.com/wp-content/uploads/2018/03/insurance-1.jpg 550w, https://www.kreedon.com/wp-content/uploads/2018/03/insurance-1-300x146.jpg 300w" sizes="(max-width: 100px) 100vw, 100px"  alt="athletes kreedon|athletes kreedon" title="Athletes get Rs 50 lakh Insurance cover &#8211; Raymond to style the contingent" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.kreedon.com/athlete-50-lakh-insurance/" rel="bookmark" title="Athletes get Rs 50 lakh Insurance cover &#8211; Raymond to style the contingent">Athletes get Rs 50 lakh Insurance cover &#8211; Raymond to style...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T00:00:00+00:00" >March 16, 2018</time></span>                            </div>
</div>
</div>
</div>
</div>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 9.7.3 (rara)
Deploy mode: deploy
Speed booster: v4.9.3
uid: 5e65f0544ea2d
-->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
let cust_login = document.getElementById("loginform");
if(cust_login !== null) {
var recaptcha_script = document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);                
}
</script>
<div class="ccw_plugin chatbot" style="bottom:50px; right:10px;" >
<!-- style 3  logo -->
<div class="ccw_style3 animated no-animation ccw-no-hover-an ">
<a href="https://www.kreedon.com/indian-super-league-2019/" class="img-icon-a nofocus">   
<img class="img-icon ccw-analytics" id="style-3" data-ccw="style-3" style="height: 70px;" src="https://www.kreedon.com/wp-content/uploads/2020/02/imageedit_1_6577114406-1-1-1-1-1.png" alt="Indian Super league 2019">
</a>
</div>
</div>	<script type="text/javascript">
var c = document.body.className;
c = c.replace( /everest-forms-no-js/, 'everest-forms-js' );
document.body.className = c;
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ht_ccw_var = {"page_title":"Asian Oly Qualifiers Update: Indian boxers script an historic day","google_analytics":"","ga_category":"","ga_action":"","ga_label":"","fb_analytics":"","fb_event_name":"","p1_value":"","p2_value":"","p3_value":"","p1_name":"","p2_name":"","p3_name":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/click-to-chat-for-whatsapp/assets/js/app.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kreedon.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/kuvilam-ipl-livescore/vendor/jquery.responsiveTabs.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kwils_config_js = {"kwils_widget_added":"","kwils_refresh_interval":"15000","kwils_api_url":"http:\/\/pub.wpdemo.biz\/ilsmin.json"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/kuvilam-ipl-livescore/js/kwils.js?ver=1.0'></script>
<script type='text/javascript' src='//cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/player-stats/lib/bootstrap3/js/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.15'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/-amy2PJSDmFKyeFLWYpQlw'></script>
<script type='text/javascript'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
wvtag('id', '-amy2PJSDmFKyeFLWYpQlw');
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.3'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.kreedon.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"shutdown","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/uploads/603/45/public/assets/js/397.js?ver=1.20'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.0.2'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=d158fac1e2f85794ec26781eb2a38fd9'></script>
<script type='text/javascript' src='https://www.kreedon.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.kreedon.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script data-wpfc-render="false">window.advads_has_ads = [["47873","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUJ4RV0C" async="async"></script>
<!-- Start YouPlus configuration -->
<script type="text/javascript"> !function(t,e){var n=e.createElement("script"),o=e.getElementsByTagName("script")[0];n.async=!0,n.src="https://d1uck549nef0ok.cloudfront.net/storynomic/kreedon/storynomic.min.js?v="+Date.now().toString(),n.charset="UTF-8",n.type="text/javascript",o.parentNode.insertBefore(n,o)}(window,document); </script>
<!-- Mailchimp Subscribe Popup-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e68c4feb92d34c849fb238cca/c8892ba16f1972e4d668035f2.js");</script>
<!-- End Mailchimp Subscribe Popup-->
<!-- JS generated by theme -->
<script>
jQuery(window).load(function () {
var block = jQuery('.td_uid_76_5e65f0542f935_rand'),
blockInner = block.find('.tdb-block-inner'),
blockOffsetLeft;
if( block.hasClass('tdb-sfi-stretch') ) {
jQuery(window).resize(function () {
blockOffsetLeft = block.offset().left;
if( block.hasClass('tdb-sfi-stretch-left') ) {
blockInner.css('margin-left', -blockOffsetLeft + 'px');
} else {
blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
}
});
jQuery(window).resize();
}
setTimeout(function () {
block.css('opacity', 1);
}, 500);
});
</script>
<!-- Header style compiled by theme -->
<style>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</style>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.93579912185669 seconds, on 09-03-20 12:59:24 -->